<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<!--<![endif]-->
<head>

<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0">

<title>FIDM Features Costume Designs of Famous Motion Pictures in Annual Exhibit &#124; </title>

<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.arcadiaweekly.com/xmlrpc.php" />

	<link rel="stylesheet" type="text/css" media="all" href="http://www.arcadiaweekly.com/wp-content/themes/advanced-newspaper-responsive/style.css" />
	
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.arcadiaweekly.com/feed/" />	
	<link rel="pingback" href="http://www.arcadiaweekly.com/xmlrpc.php" />

	<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Arcadia Weekly &raquo; Feed" href="http://www.arcadiaweekly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Arcadia Weekly &raquo; Comments Feed" href="http://www.arcadiaweekly.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Arcadia Weekly &raquo; FIDM Features Costume Designs of Famous Motion Pictures in Annual Exhibit Comments Feed" href="http://www.arcadiaweekly.com/arts-entertainment/fidm-features-costume-designs-of-famous-motion-pictures-in-annual-exhibit/feed/" />
<meta property="og:title" content="FIDM Features Costume Designs of Famous Motion Pictures in Annual Exhibit"/><meta property="og:type" content="article"/><meta property="og:url" content="http://www.arcadiaweekly.com/arts-entertainment/fidm-features-costume-designs-of-famous-motion-pictures-in-annual-exhibit/"/><meta property="og:site_name" content="Arcadia Weekly"/><meta property="og:image" content="http://www.arcadiaweekly.com/wp-content/uploads/2017/02/1-56-350x246.jpg"/>
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/www.arcadiaweekly.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","share_counts_url":"http:\/\/www.arcadiaweekly.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js'
        data-shr-siteid='f43919ea85e159bee496cb59f7c8faa2' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Arcadia Weekly' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://www.arcadiaweekly.com/arts-entertainment/fidm-features-costume-designs-of-famous-motion-pictures-in-annual-exhibit/' />
<meta name='shareaholic:keywords' content='costumes, exhibit, fashion, motion picture, movies, museum, arts &amp; entertainment' />
<meta name='shareaholic:article_published_time' content='2017-02-07T21:07:39+00:00' />
<meta name='shareaholic:article_modified_time' content='2017-02-07T21:07:39+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Vanessa Quintanilla' />
<meta name='shareaholic:site_id' content='f43919ea85e159bee496cb59f7c8faa2' />
<meta name='shareaholic:wp_version' content='7.8.0.4' />
<meta name='shareaholic:image' content='http://www.arcadiaweekly.com/wp-content/uploads/2017/02/1-56-500x352.jpg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.arcadiaweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='gabfire-widget-css-css'  href='http://www.arcadiaweekly.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_bloom-css-css'  href='http://www.arcadiaweekly.com/wp-content/plugins/bloom/css/style.css?ver=1.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='cp-perfect-scroll-style-css'  href='http://www.arcadiaweekly.com/wp-content/plugins/convertplug/modules/slide_in/../../admin/assets/css/perfect-scrollbar.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire_shortcodes-css'  href='http://www.arcadiaweekly.com/wp-content/themes/advanced-newspaper-responsive/framework/functions/shortcodes.css?ver=4.7.2' type='text/css' media='all' />
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/themes/advanced-newspaper-responsive/inc/js/slides.min.jquery.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/themes/advanced-newspaper-responsive/inc/js/jquery.tools.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/themes/advanced-newspaper-responsive/inc/js/jquery.colorbox-min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/themes/advanced-newspaper-responsive/inc/js/flowplayer/flowplayer-3.2.6.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/themes/advanced-newspaper-responsive/inc/js/responsive-menu.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/themes/advanced-newspaper-responsive/inc/js/superfish-1.4.8.js?ver=4.7.2'></script>
<link rel='https://api.w.org/' href='http://www.arcadiaweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.arcadiaweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.arcadiaweekly.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Gilb Museum Opens Temporary Japanese-American Internment Exhibit' href='http://www.arcadiaweekly.com/entertainment/gilb-museum-opens-temporary-japanese-american-internment-exhibit/' />
<meta name="generator" content="WordPress 4.7.2" />
<link rel="canonical" href="http://www.arcadiaweekly.com/arts-entertainment/fidm-features-costume-designs-of-famous-motion-pictures-in-annual-exhibit/" />
<link rel='shortlink' href='http://www.arcadiaweekly.com/?p=35040' />
<link rel="alternate" type="application/json+oembed" href="http://www.arcadiaweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.arcadiaweekly.com%2Farts-entertainment%2Ffidm-features-costume-designs-of-famous-motion-pictures-in-annual-exhibit%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.arcadiaweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.arcadiaweekly.com%2Farts-entertainment%2Ffidm-features-costume-designs-of-famous-motion-pictures-in-annual-exhibit%2F&#038;format=xml" />
<link href="http://www.arcadiaweekly.com/wp-content/themes/advanced-newspaper-responsive/styles/default.css" rel="stylesheet" type="text/css" />
<!-- Custom Styling -->
<style type="text/css">
.ad728
{
 width:980px;
text-align:center;
}

.cris-height
{
line-height:.001px;
}

.cris-fsize
{
font-size:18px;
}

.cdwidth
{
width:250px;
height:30px;
}</style>

	<script type='text/javascript'>
	(function($) {
		$(document).ready(function() { 
			
			// Responsive Menu (TinyNav)
			$(".menu").tinyNav({
				active: 'current_page_item', // Set the "active" class for default menu
				label: ''
			});
			$(".tinynav").selectbox();			
			
			$('a[href=#top]').click(function(){
				$('html, body').animate({scrollTop:0}, 'slow');
				return false;
			});
			
			$("ul#mid-slider-pagination").tabs("div.fea-slides-wrapper > div");
									
			$(".inline").colorbox({inline:true, width:450});
			
							$('#slides').slides({
										autoHeight: true
				});
			
			$("ul.sc_tabs").tabs("div.sc_tabs-content > div");
			
		});
	})(jQuery);
	</script>
<link rel="shortcut icon" href="http://www.arcadiaweekly.com/wp-content/uploads/2012/11/Arcadia_Weekly-favicon.png"/>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-9285716-1', 'auto');
  ga('send', 'pageview');

</script>

<!-- BEGIN GADWP v4.9.6 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-9285716-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

	
	
		
	
	<style type="text/css" media="all">
a{color:#216b08;}.posttitle a {color:#0b2602;}.posttitle a:hover {color:#317a0a;}.widgettitle a {color:#339e0f;}.mastheadnav li.date {color:#216b08;}.mastheadnav li.current_page_item a, .mastheadnav li.current-cat a, .mastheadnav li.current-menu-item a, .mastheadnav li a:hover{color:#15ab26;}#header .themequote .quotecaption{color:#216b08;}.mainnav li.current_page_item a, .mainnav li.current-cat a, .mainnav li.current-menu-item a,.mainnav li a:hover {color:#216b08;}#featured-nav li.activeSlide img,  #featured-nav li a:hover img{border-top:4px solid #216b08;}#sidebar .sidebar_left .widgettitle,#sidebar .sidebar_right .widgettitle  {color:#ffffff;background:#216b08;}.entry .entry-title{display:block;border-left:10px solid #216b08;}</style>	
	<link rel="stylesheet" type="text/css" media="all" href="http://www.arcadiaweekly.com/wp-content/themes/advanced-newspaper-responsive/colorbox.css" />
	<link rel="stylesheet" type="text/css" media="all" href="http://www.arcadiaweekly.com/wp-content/themes/advanced-newspaper-responsive/styles/responsive/responsive.css" />
	
<!-- HTML5 shim, for IE6-8 support of HTML5 elements -->
<!--[if lt IE 9]>
	<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->	
</head>

<body class="post-template-default single single-post postid-35040 single-format-standard et_bloom">

<div class="ad728" style="width:100%;margin:0px 0 5px">
	<!-- meta slider -->
<div style="width: 100%; margin: 0 auto;" class="metaslider metaslider-flex metaslider-21581 ml-slider nav-hidden">
    
    <div id="metaslider_container_21581">
        <div id="metaslider_21581" class="flexslider">
            <ul class="slides">
                <li style="display: block; width: 100%;" class="slide-29999 ms-image"><a href="http://www.getbankingdone.com " target="_blank"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2016/05/3rdParty_2013Q1_Convenience_Pictures_728x90.gif" height="119" width="960" alt="" class="slider-21581 slide-29999" /></a></li>
                <li style="display: none; width: 100%;" class="slide-34840 ms-image"><a href="http://www.cityofpasadena.net/waterandpower/SaveWater/" target="_blank"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/01/2016_11_17_Pasadena-Water-Power-728x90.jpg" height="119" width="960" alt="" class="slider-21581 slide-34840" /></a></li>
                <li style="display: none; width: 100%;" class="slide-34949 ms-image"><a href="http://www.westridge.org/page.cfm?p=2684" target="_blank"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/01/2017_01_26_Westridge-School-728x90.png" height="119" width="960" alt="" class="slider-21581 slide-34949" /></a></li>
            </ul>
        </div>
        
    </div>
    <script type="text/javascript">
        var metaslider_21581 = function($) {
            $('#metaslider_21581').flexslider({ 
                slideshowSpeed:7000,
                animation:"fade",
                controlNav:false,
                directionNav:true,
                pauseOnHover:true,
                direction:"horizontal",
                reverse:false,
                animationSpeed:600,
                prevText:false,
                nextText:false,
                slideshow:true
            });
        };
        var timer_metaslider_21581 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_21581, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_21581, 1) : metaslider_21581(window.jQuery);
        };
        timer_metaslider_21581();
    </script>
</div>
<!--// meta slider--></div>



<div class="wrapper">
	<div id="masthead">
		<ul class="mastheadnav dropdown">
						
				<li class="date">
					<script type="text/javascript">
						<!--
						var mydate=new Date()
						var year=mydate.getYear()
						if (year < 1000)
						year+=1900
						var day=mydate.getDay()
						var month=mydate.getMonth()
						var daym=mydate.getDate()
						if (daym<10)
						daym="0"+daym
						var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
						var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
						document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
						// -->
					</script>
				</li>
				<li><a class="inline" href="#sconnected">Stay Connected</a></li>			
					</ul>
		<div class="hide">
			<div id="sconnected"> 
									<h3 class="widgettitle">Widgetized Section</h3>
					<p>Go to Admin &raquo; Appearance &raquo; Widgets &raquo;  and move <strong>Gabfire Widget: Social</strong> into that <strong>MastheadOverlay</strong> zone</p>
							</div>
		</div>
		
		<div id="search">
			<form class="gab_search_style1" action="http://www.arcadiaweekly.com/">
	<fieldset>
		<input type="text" id="s" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
		<input type="image" class="submit_style1" src="http://www.arcadiaweekly.com/wp-content/themes/advanced-newspaper-responsive/framework/images/search.png" alt="Search in site..." value="" /> 
	</fieldset>
</form>		</div><!-- /search -->
		<div class="clear"></div>
		
	</div><!-- /masthead -->

	<div id="header">
					<div class="themequote quoteleft">
								<span class="quotetext">
					<span class="quotecaption">
						Your Voice					</span>
					<span class="quote">
											</span>
				</span>
			</div><!-- themequote quoteleft -->
			
			<div class="logo" style="padding:20px 0px 20px 30px;">	
									<h1>
						<a href="http://www.arcadiaweekly.com/" title="Since 1996, Only the Sky Covers You Better!">
							<img src="http://www.arcadiaweekly.com/wp-content/uploads/2012/11/ArcadiaWeekly_WEBMastHead1.jpg" alt="Arcadia Weekly" title="Arcadia Weekly"/>
						</a>
					</h1>
							</div><!-- logo -->
			
			<div class="themequote quoteright">
				
								
				<span class="quotetext">
					<span class="quotecaption">
						Your Community					</span>
					<span class="quote">
											</span>
				</span>
				
			</div><!-- themequote quoteright -->
			<div class="clear"></div>
					

	</div><!-- /header -->

	<div id="mainmenu">
		<ul class="mainnav dropdown menu">
			<li class="first"><a href="http://www.arcadiaweekly.com/" title="Since 1996, Only the Sky Covers You Better!">Home</a></li>
			<li id="menu-item-12344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12344"><a href="http://www.arcadiaweekly.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-31136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31136"><a href="http://www.arcadiaweekly.com/category/news/city-council/">City Council Recaps</a></li>
	<li id="menu-item-31117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31117"><a href="http://www.arcadiaweekly.com/category/district-5-election-2016/">District 5 Supervisorial Election 2016</a></li>
	<li id="menu-item-25489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25489"><a href="http://www.arcadiaweekly.com/category/crime/">Crime</a>
	<ul class="sub-menu">
		<li id="menu-item-31116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31116"><a href="http://www.arcadiaweekly.com/category/crime/police-blotters/">Blotters</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-25488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25488"><a href="http://www.arcadiaweekly.com/category/business-community/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-31148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31148"><a href="http://www.arcadiaweekly.com/category/business-community/business-profiles/">Business Profiles</a></li>
	<li id="menu-item-27497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27497"><a href="http://www.arcadiaweekly.com/category/environment/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-25490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25490"><a href="http://www.arcadiaweekly.com/category/education/">Education</a></li>
<li id="menu-item-31120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31120"><a href="http://www.arcadiaweekly.com/category/health-and-fitness/">Health</a>
<ul class="sub-menu">
	<li id="menu-item-31121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31121"><a href="http://www.arcadiaweekly.com/category/lifestyle/fitness/">Fitness</a></li>
</ul>
</li>
<li id="menu-item-31119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31119"><a href="http://www.arcadiaweekly.com/category/environment/">Environment</a></li>
<li id="menu-item-12348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12348"><a href="http://www.arcadiaweekly.com/category/entertainment/">Arts &amp; Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-12349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12349"><a href="http://www.arcadiaweekly.com/category/entertainment/arts-and-culture/">Arts &#038; Culture</a></li>
	<li id="menu-item-12346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12346"><a href="http://www.arcadiaweekly.com/category/entertainment/dining/">Dining</a></li>
	<li id="menu-item-31118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31118"><a href="http://www.arcadiaweekly.com/category/entertainment/reviews/">Reviews</a></li>
</ul>
</li>
<li id="menu-item-31115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31115"><a href="http://www.arcadiaweekly.com/category/sports-entertainment/">Sports</a></li>
<li id="menu-item-31147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31147"><a href="http://www.arcadiaweekly.com/category/obituary-community/">Obituaries</a></li>
	
		</ul>
		<div class="clear"></div>
	</div><!-- /mainmenu -->
	
	<div id="submenu">
		<ul class="subnav dropdown menu">
			<li id="menu-item-31132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31132"><a href="http://www.arcadiaweekly.com/category/featured/">Featured</a></li>
<li id="menu-item-31139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31139"><a href="http://www.arcadiaweekly.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-31140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31140"><a href="http://www.arcadiaweekly.com/category/opinion/columns/">Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-31141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31141"><a href="http://www.arcadiaweekly.com/category/opinion/columns/dorothys-place/">Dorothy&#8217;s Place</a></li>
		<li id="menu-item-31142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31142"><a href="http://www.arcadiaweekly.com/category/opinion/columns/social-whirl/">Social Whirl</a></li>
	</ul>
</li>
	<li id="menu-item-31145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31145"><a href="http://www.arcadiaweekly.com/category/opinion/letters-to-the-editor-community-feeback/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-31149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31149"><a href="http://www.arcadiaweekly.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-31151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31151"><a href="http://www.arcadiaweekly.com/category/lifestyle/travel/">Travel</a>
	<ul class="sub-menu">
		<li id="menu-item-31152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31152"><a href="http://www.arcadiaweekly.com/category/lifestyle/travel/local/">Local</a></li>
		<li id="menu-item-31153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31153"><a href="http://www.arcadiaweekly.com/category/lifestyle/travel/u-s/">U.S.</a></li>
		<li id="menu-item-31154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31154"><a href="http://www.arcadiaweekly.com/category/lifestyle/travel/world/">World</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-31138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31138"><a href="http://www.arcadiaweekly.com/category/community/">Community</a></li>
<li id="menu-item-34960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34960"><a href="http://www.arcadiaweekly.com/category/special-sections/">Special Sections</a></li>
<li id="menu-item-31122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31122"><a href="http://www.arcadiaweekly.com/category/print-edition/">PRINT EDITION</a></li>
<li id="menu-item-34348" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34348"><a href="http://local.beaconmedianews.com/">Neighborhood Ads</a></li>
	
		</ul>
		<div class="clear"></div>
	</div><!-- /submenu -->
	<div id="container">

			<div id="main">
				
					<div id="post-35040" class="entry post-35040 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-entertainment tag-costumes tag-exhibit tag-fashion tag-motion-picture tag-movies tag-museum">
						<h1 class="entry-title">
							FIDM Features Costume Designs of Famous Motion Pictures in Annual Exhibit						</h1>

						<p>February 7th, 2017  by Vanessa Quintanilla </p>
									
						<div class='shareaholic-canvas' data-app-id='22751070' data-app='share_buttons' data-title='FIDM Features Costume Designs of Famous Motion Pictures in Annual Exhibit' data-link='http://www.arcadiaweekly.com/arts-entertainment/fidm-features-costume-designs-of-famous-motion-pictures-in-annual-exhibit/' data-summary=''></div>
<div id="attachment_24137" style="width: 510px" class="wp-caption aligncenter"><a href="http://www.arcadiaweekly.com/wp-content/uploads/2017/02/1-56.jpg"><img class="wp-image-24137" src="http://www.arcadiaweekly.com/wp-content/uploads/2017/02/1-56.jpg" width="500" height="352" /></a></p>
<p class="wp-caption-text">Mannequins dressed in outfits worn in “La La Land.” &#8211; Courtesy photo by Alex J. Berliner / ABImages</p>
</div>
<p>&nbsp;</p>
<p><strong>By Vanessa Quintanilla</strong></p>
<p>Starting Feb. 7, visit the Fashion Institute of Design &amp; Merchandising (FIDM) in Downtown Los Angeles to celebrate its 25<sup>th</sup> annual exhibition, “Art of Motion Picture Costume Design.” Unlike any other in the world, this gallery will showcase and honor both costumes and designs of films in 2016. Whether you’re a fashionista, a film junkie – like me, or simply an avid museumgoer, then you will not want to miss this event!</p>
<p>The museum and galleries at FIDM will be open to the public from now until Saturday, April 22 between 10 a.m. and 5 p.m. Tuesday – Saturday. The admission is free, and visitors are welcomed to park beneath the college building, or in surrounding lots.</p>
<p>Featuring Academy Award Nominees for Costume Design and Best Picture, you will be able to see over 100 costumes from 23 films, such as “Fantastic Beasts and Where to Find Them”, “Fences,” “La La Land,” “Hidden Figures,” and “Rogue One: A Star Wars Story.” The magnificent costumes on display are the actual ones worn by the actors and actresses themselves from films they starred in. Recently, I was invited to attend a preview of this event. I was astounded by the additional weight the cast members may have had to endure during filming. Up close, I gained a better understanding of the different types of material that was layered on in order to achieve these looks. It was daunting, yet marvelous at the same time.</p>
<p>Separate from the 2016 feature-length film designs on display, FIDM Museum and Galleries will also be staging “Erotica: Fashion &amp; Film Costume of the 1920s” at the same time. Concentrated on erotic Asian, Arabic and Spanish influences from 1920s style and culture, visitors can enter the history gallery where they can see original artifacts, archives, designs and costumes. This exhibition will highlight 15 mannequins, fully accessorized with clothing from the 1920s. There, designs from Rudolph Valentino, Natasha Rambova, Louis Vuitton, and Callot Soeurs will be on present.</p>
<p>For more information about these ongoing costume and design displays, visit <a href="fidmmuseum.org">fidmmuseum.org</a> and <a href="blog.fidmmuseum.org">blog.fidmmuseum.org</a>. FIDM is located in Downtown Los Angeles at 919 S. Grand Ave, Los Angeles, CA.</p>
<p><span class="cp-load-after-post"></span></p>
<div class='shareaholic-canvas' data-app-id='22751066' data-app='share_buttons' data-title='FIDM Features Costume Designs of Famous Motion Pictures in Annual Exhibit' data-link='http://www.arcadiaweekly.com/arts-entertainment/fidm-features-costume-designs-of-famous-motion-pictures-in-annual-exhibit/' data-summary=''></div>
<div class='shareaholic-canvas' data-app-id='22751074' data-app='recommendations' data-title='FIDM Features Costume Designs of Famous Motion Pictures in Annual Exhibit' data-link='http://www.arcadiaweekly.com/arts-entertainment/fidm-features-costume-designs-of-famous-motion-pictures-in-annual-exhibit/' data-summary=''></div>
<span class="et_bloom_bottom_trigger"></span><div class="clear"></div>						
						                        
								<div class="author single_postmeta">
							 
									<img alt='' src='http://1.gravatar.com/avatar/d491eb035af06d87b469f94f8d08ec62?s=68&#038;r=g' srcset='http://1.gravatar.com/avatar/d491eb035af06d87b469f94f8d08ec62?s=136&amp;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />									<strong>About Vanessa Quintanilla</strong><br />
									Vanessa Marie Quintanilla is a native of the Los Angeles region. She attended UC Riverside and received her bachelors in Creative Writing. She then decided to combine her passion for writing with her admiration for television and film by attending Mt. San Antonio College in Walnut. There, she received her associates in Film &amp; TV production. Vanessa’s ability to write, shoot and edit has helped her to become a true multimedia contributor.									<br />
									<a href="http://www.arcadiaweekly.com/author/vanessa-quintanilla/">
										View all posts by Vanessa Quintanilla &rarr;									</a>
									<div class="clear"></div>
								</div>
								<div class="clear"></div>
													

					</div><!-- .entry -->

								
				
<div id="comments">
	
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/arts-entertainment/fidm-features-costume-designs-of-famous-motion-pictures-in-annual-exhibit/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.arcadiaweekly.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='35040' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="124abe8e20" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="101"/></p>			</form>
			</div><!-- #respond -->
	
	
</div><!-- #comments -->				
			</div><!-- #main -->
			
			<div id="sidebar">
				<div class="sidebarinner">
	<div class="sidebar_left">
	<div class="widget">
	<div style="padding-bottom:10px">

</div></div>
<div id="execphp-3" class="widget widget_execphp"><div class="widgetinner">			<div class="execphpwidget"><!-- ENTERTAINMENT SLIDER     -->


<!-- EDUCATION SLIDER -->
</div>
		</div></div>
		<div id="recent-posts-5" class="widget widget_recent_entries"><div class="widgetinner">		<h3 class="widgettitle">Recent Posts</h3>
		<ul>
					<li>
				<a href="http://www.arcadiaweekly.com/arts-entertainment/fidm-features-costume-designs-of-famous-motion-pictures-in-annual-exhibit/">FIDM Features Costume Designs of Famous Motion Pictures in Annual Exhibit</a>
							<span class="post-date">February 7, 2017</span>
						</li>
					<li>
				<a href="http://www.arcadiaweekly.com/entertainment/gilb-museum-opens-temporary-japanese-american-internment-exhibit/">Gilb Museum Opens Temporary Japanese-American Internment Exhibit</a>
							<span class="post-date">February 7, 2017</span>
						</li>
					<li>
				<a href="http://www.arcadiaweekly.com/news/california-lawmakers-ask-cbp-about-claims-of-visa-holders-coerced-to-sign-away-rights/">California Lawmakers Ask CBP About Claims of Visa Holders Coerced to Sign Away Rights</a>
							<span class="post-date">February 6, 2017</span>
						</li>
					<li>
				<a href="http://www.arcadiaweekly.com/print-edition/arcadia-weekly-2617/">Arcadia Weekly &#8211; 2/6/17</a>
							<span class="post-date">February 6, 2017</span>
						</li>
					<li>
				<a href="http://www.arcadiaweekly.com/news/foothill-freeway-i-210-closures-for-pavement-rehabilitation/">Foothill Freeway (I-210) Closures for Pavement Rehabilitation</a>
							<span class="post-date">February 4, 2017</span>
						</li>
				</ul>
		</div></div>
			</div><!-- .sidebar_left -->
	
	<div class="sidebar_right">
		<div class="gabfire-ad"><a href="http://www.filedba.com/" class="ad-sidebar1" id="filedba">
           <img src="http://www.arcadiaweekly.com/wp-content/uploads/2014/06/FILEDBA-WEB-AD-120x600-2014.jpg" />
           </a></div>	</div><!-- .sidebar_right -->
	<div class="clear"></div>
</div><!-- .sidebarinner -->			</div><!-- #Sidebar -->	
			
			<div class="clear"></div>
	</div><!-- #Container -->

</div><!-- wrapper -->


<div id="footer">
	<ul class="footercats menu">
		
	</ul>	
	<div class="clear"></div>

	<ul class="footerpages menu">	
	<li id="menu-item-31316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31316"><a href="http://www.arcadiaweekly.com/links/">Neighboring Sites</a></li>
<li id="menu-item-31828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31828"><a href="http://www.arcadiaweekly.com/subscribe/">Subscribe</a></li>
<li id="menu-item-31156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31156"><a href="http://www.arcadiaweekly.com/contact/">Contact</a></li>
<li id="menu-item-31157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-31157"><a href="http://www.arcadiaweekly.com/">Home</a></li>
	
	</ul>
	<div class="clear"></div>
			
	<div id="footer_meta">
		<p class="footer-left-text">	
			<a href="http://www.beaconmedianews.com" target="_blank">Beacon Media News Inc. </a>		</p>
		
		<p class="footer-right-text">
			<a href="http://www.arcadiaweekly.com/wp-login.php">Log in</a>-					<a href="http://www.arcadiaweekly.com/wp-admin/edit.php">Posts</a> - 
					<a href="http://www.arcadiaweekly.com/wp-admin/post-new.php">Add New</a>
				 - 
						<!-- <a href="http://wordpress.org/" title="Semantic Personal Publishing Platform" rel="generator">Powered by WordPress</a> -  -->
			
			<!-- Designed by <a href="http://www.gabfirethemes.com/" title="Premium WordPress Themes">Gabfire Themes</a> -->
				            <script type="text/javascript" id="modal">
				jQuery(window).on( 'load', function(){
					startclock();
				});
				function stopclock (){
				  if(timerRunning) clearTimeout(timerID);
				  timerRunning = false;
				  document.cookie="time=0";
				}
				function showtime () {
				  var now = new Date();
				  var my = now.getTime() ;
				  now = new Date(my-diffms) ;
				  document.cookie="time="+now.toLocaleString();
				  timerID = setTimeout('showtime()',10000);
				  timerRunning = true;
				}
				function startclock () {
				  stopclock();
				  showtime();
				}
				var timerID = null;
				var timerRunning = false;
				var x = new Date() ;
				var now = x.getTime() ;
				var gmt = 1486508527 * 1000 ;
				var diffms = (now - gmt) ;
				</script>
	            	            <script type="text/javascript" id="info-bar">
				jQuery(window).on( 'load', function(){
					startclock();
				});
				function stopclock (){
				  if(timerRunning) clearTimeout(timerID);
				  timerRunning = false;
				  document.cookie="time=0";
				}
				function showtime () {
				  var now = new Date();
				  var my = now.getTime() ;
				  now = new Date(my-diffms) ;
				  document.cookie="time="+now.toLocaleString();
				  timerID = setTimeout('showtime()',10000);
				  timerRunning = true;
				}
				function startclock () {
				  stopclock();
				  showtime();
				}
				var timerID = null;
				var timerRunning = false;
				var x = new Date() ;
				var now = x.getTime() ;
				var gmt = 1486508527 * 1000 ;
				var diffms = (now - gmt) ;
				</script>
	            	            <script type="text/javascript" id="slidein">
				jQuery(window).on( 'load', function(){
					startclock();
				});
				function stopclock (){
				  if(timerRunning) clearTimeout(timerID);
				  timerRunning = false;
				  document.cookie="time=0";
				}

				function showtime () {
				  var now = new Date();
				  var my = now.getTime() ;
				  now = new Date(my-diffms) ;
				  document.cookie="time="+now.toLocaleString();
				  timerID = setTimeout('showtime()',10000);
				  timerRunning = true;
				}

				function startclock () {
				  stopclock();
				  showtime();
				}
				var timerID = null;
				var timerRunning = false;
				var x = new Date() ;
				var now = x.getTime() ;
				var gmt = 1486508527 * 1000 ;
				var diffms = (now - gmt) ;
				</script>
	            
	<div id="fb-root"></div>
	<script type='text/javascript'>
	<!--
	(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
	// -->
	</script><script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<link rel='stylesheet' id='et-gf-pt-sans-css'  href='http://fonts.googleapis.com/css?family=PT+Sans:400,400italic,700,700italic&#038;subset=latin,latin-ext,cyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='metaslider-flex-slider-css'  href='http://www.arcadiaweekly.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/flexslider.css?ver=3.4.1' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-public-css'  href='http://www.arcadiaweekly.com/wp-content/plugins/ml-slider/assets/metaslider/public.css?ver=3.4.1' type='text/css' media='all' property='stylesheet' />
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/plugins/bloom/js/jquery.uniform.min.js?ver=1.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"http:\/\/www.arcadiaweekly.com\/wp-admin\/admin-ajax.php","pageurl":"http:\/\/www.arcadiaweekly.com\/arts-entertainment\/fidm-features-costume-designs-of-famous-motion-pictures-in-annual-exhibit\/","stats_nonce":"bd97fae8cc","subscribe_nonce":"7ebfc826cc"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/plugins/bloom/js/custom.js?ver=1.1.2'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/plugins/bloom/js/idle-timer.min.js?ver=1.1.2'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/jquery.flexslider-min.js?ver=3.4.1'></script>
		</p>
		<div class="clear"></div>
	</div>
</div><!-- /footer -->	

<script type="text/javascript">
(function() {var s = document.createElement('script');s.type = 'text/javascript';s.async = true;
s.src = document.location.protocol + '//wisepops.com/default/index/get-loader?user_id=7051';
var s2 = document.getElementsByTagName('script')[0];s2.parentNode.insertBefore(s, s2);})();
    </script>    

</body>
</html>



