<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6 no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7 no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8 no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7524911656295831",
    enable_page_level_ads: true
  });
</script>
	
	<!-- Basic Page Needs
  ================================================== -->
	<meta charset="utf-8">
    
    <meta http-equiv="X-UA-Compatible" content="IE=Edge"/> 
	<!-- Mobile Specific Metas
  ================================================== -->
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0"/> 

	<!--[if lt IE 9]>
    <script src="http://www.arcadiaweekly.com/wp-content/themes/citynews/js/html5shiv.js" type="text/javascript"></script>
    <![endif]-->
    <title>Arcadia Chamber of Commerce Launches New Networking Campaign - Arcadia Weekly</title>
<link rel="stylesheet" id="wp-forecast-css" href="http://www.arcadiaweekly.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />

<!-- This site is optimized with the Yoast SEO plugin v6.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Arcadia’s Chamber of Commerce is a coalition of local businesses aimed at helping each other grow. The non-profit organization is perhaps most easily recognized by its circular building at the divergence of Huntington Dr. near the Arcadia Police Station."/>
<link rel="canonical" href="http://www.arcadiaweekly.com/business-community/arcadia-chamber-commerce-launches-new-networking-campaign/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Arcadia Chamber of Commerce Launches New Networking Campaign - Arcadia Weekly" />
<meta property="og:description" content="Arcadia’s Chamber of Commerce is a coalition of local businesses aimed at helping each other grow. The non-profit organization is perhaps most easily recognized by its circular building at the divergence of Huntington Dr. near the Arcadia Police Station." />
<meta property="og:url" content="http://www.arcadiaweekly.com/business-community/arcadia-chamber-commerce-launches-new-networking-campaign/" />
<meta property="og:site_name" content="Arcadia Weekly" />
<meta property="article:publisher" content="https://www.facebook.com/TheArcadiaWeekly/" />
<meta property="article:section" content="Business" />
<meta property="article:published_time" content="2018-01-16T13:17:54+00:00" />
<meta property="og:image" content="http://www.arcadiaweekly.com/wp-content/uploads/2018/01/1-1-e1516043984142.jpg" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="378" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Arcadia’s Chamber of Commerce is a coalition of local businesses aimed at helping each other grow. The non-profit organization is perhaps most easily recognized by its circular building at the divergence of Huntington Dr. near the Arcadia Police Station." />
<meta name="twitter:title" content="Arcadia Chamber of Commerce Launches New Networking Campaign - Arcadia Weekly" />
<meta name="twitter:site" content="@arcadiaweekly" />
<meta name="twitter:image" content="http://www.arcadiaweekly.com/wp-content/uploads/2018/01/1-1-e1516043984142.jpg" />
<meta name="twitter:creator" content="@arcadiaweekly" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.arcadiaweekly.com\/","name":"Arcadia Weekly","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.arcadiaweekly.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.arcadiaweekly.com\/business-community\/arcadia-chamber-commerce-launches-new-networking-campaign\/","sameAs":["https:\/\/www.facebook.com\/TheArcadiaWeekly\/","https:\/\/twitter.com\/arcadiaweekly"],"@id":"#organization","name":"Beacon Media News, Inc.","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Arcadia Weekly &raquo; Feed" href="http://www.arcadiaweekly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Arcadia Weekly &raquo; Comments Feed" href="http://www.arcadiaweekly.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Arcadia Weekly &raquo; Arcadia Chamber of Commerce Launches New Networking Campaign Comments Feed" href="http://www.arcadiaweekly.com/business-community/arcadia-chamber-commerce-launches-new-networking-campaign/feed/" />
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/www.arcadiaweekly.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","share_counts_url":"http:\/\/www.arcadiaweekly.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"url_components":{"year":"2018","monthnum":"01","day":"16","post_id":"41979","postname":"arcadia-chamber-commerce-launches-new-networking-campaign","author":"staff"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//apps.shareaholic.com/assets/pub/shareaholic.js'
        data-shr-siteid='f43919ea85e159bee496cb59f7c8faa2' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Arcadia Weekly' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://www.arcadiaweekly.com/business-community/arcadia-chamber-commerce-launches-new-networking-campaign/' />
<meta name='shareaholic:keywords' content='pop, business, post' />
<meta name='shareaholic:article_published_time' content='2018-01-16T13:17:54+00:00' />
<meta name='shareaholic:article_modified_time' content='2018-01-16T13:17:54+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Arcadia Weekly' />
<meta name='shareaholic:site_id' content='f43919ea85e159bee496cb59f7c8faa2' />
<meta name='shareaholic:wp_version' content='8.6.1' />
<meta name='shareaholic:image' content='http://www.arcadiaweekly.com/wp-content/uploads/2018/01/1-1-e1516043984142-900x378.jpg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.arcadiaweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.arcadiaweekly.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://www.arcadiaweekly.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-widget-css'  href='http://www.arcadiaweekly.com/wp-content/plugins/social-media-widget/social_widget.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='tt-easy-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Source+Sans+Pro%3Aregular&#038;subset=latin%2Call&#038;ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-style-css'  href='https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/ui-darkness/jquery-ui.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.arcadiaweekly.com/wp-content/themes/Arcadia%20Weekly%20Child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='skeleton1200-css'  href='http://www.arcadiaweekly.com/wp-content/themes/citynews/assets/css/skeleton1200.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-reset-css'  href='http://www.arcadiaweekly.com/wp-content/themes/citynews/assets/css/reset.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-main-css'  href='http://www.arcadiaweekly.com/wp-content/themes/citynews/assets/css/main.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-javascript-css'  href='http://www.arcadiaweekly.com/wp-content/themes/citynews/assets/css/javascript.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-responsive-css'  href='http://www.arcadiaweekly.com/wp-content/themes/citynews/assets/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://www.arcadiaweekly.com/wp-content/themes/citynews/assets/css/font-awesome/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-custom-css'  href='http://www.arcadiaweekly.com/wp-content/themes/citynews/custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-default-fonts-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C600%2C700%2C900%2C400italic%2C600italic%2C700italic%2C900italic%7CPT+Serif%3A400%2C700%2C400italic%2C700italic%7CRoboto+Slab%3A400%2C700%2C300%2C100%7CVoltaire&#038;subset=latin%2Clatin-ext%2Cvietnamese%2Ccyrillic-ext%2Ccyrillic%2Cgreek%2Cgreek-ext' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-addon-css'  href='http://www.arcadiaweekly.com/wp-content/plugins/citynews-addon/assets/css/citynews-addon.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://www.arcadiaweekly.com/wp-content/themes/Arcadia%20Weekly%20Child/style.css?ver=4.9.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/plugins/wp-forecast/wpf_update.js?ver=9999'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var s2_ajax_script_strings = {"ajaxurl":"http:\/\/www.arcadiaweekly.com\/wp-admin\/admin-ajax.php","title":"Subscribe to this blog","nonce":"aa40e8e5f2"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/plugins/subscribe2/include/s2-ajax.min.js?ver=1.2'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/themes/citynews/assets/js/modernizr.custom.41385.js'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/themes/citynews/assets/js/jflickrfeed.min.js'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/themes/citynews/assets/js/jquery.colorbox.js'></script>
<link rel='https://api.w.org/' href='http://www.arcadiaweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.arcadiaweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.arcadiaweekly.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.2" />
<link rel='shortlink' href='http://www.arcadiaweekly.com/?p=41979' />
<link rel="alternate" type="application/json+oembed" href="http://www.arcadiaweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.arcadiaweekly.com%2Fbusiness-community%2Farcadia-chamber-commerce-launches-new-networking-campaign%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.arcadiaweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.arcadiaweekly.com%2Fbusiness-community%2Farcadia-chamber-commerce-launches-new-networking-campaign%2F&#038;format=xml" />
<style type="text/css">
/*Custom CSS*/
#topbar .social_icons {
    max-width: 500px;
    float: right;
    margin-right: 20px;
    margin-top: 0;
}

.single #top {
    margin-bottom: 45px;
}

@media only screen and (max-width: 767px) {
  .logo a span{
    padding:0;
  }
  .logo a span img{
      width:100%;
     height:120px;
  }
 .post.thumbnail_s .thumbnail{
    height:180px;
 }
 .vc_col-sm-3 .post.thumbnail_s .thumbnail img, 
 .vc_col-sm-4 .post.thumbnail_s .thumbnail img{
    max-width:120%;
 }
}
 @media only screen and (max-width: 959px){
.entry-content img {
    max-width: 35%;
    position: relative;
    z-index: 3;
}
}
.wp-caption-text {
    font-size: 12px;
    font-style: italic;
    line-height: 1;
    margin: 0;
    width: 100%;
    height: auto;
}

@media only screen and (max-width: 959px){
    .wp-caption .wp-caption-text {
    /* padding-right: 10px; */
    width: 296px;
}
}

.vc_general.vc_btn3 {
    line-height: 0;
    font-family: sans-serif;
}

.wpb_content_element {
    /* margin-bottom: 35px; */
    /*height: 230px;*/
}

.entry-content p {
    line-height: 1.5em;
    font-family: sans-serif;
}

p {
    margin-bottom: 1.5em;
}

hr {
    margin-top: 3rem;
    margin-bottom: 3.5rem;
    border-width: 0;
    border-top: 1px solid #3e3944;
}

.shrinked#top .logo{display:none;}
.shrinked #primary_menu ul li{padding:10px 2px;}
.shrinked #primary_menu &gt; ul &gt; li:after{margin-left:5px;}
.shrinked #primary_menu{margin: auto;float: none;width: 93%;
}

.logo a span img {
    width: 400px;
    height: auto;
}

.cn-slider-container .swiper-slide {
    background-position: center top;
}
</style>

<style type="text/css">
a:active,
a:hover,
#primary_menu ul li.current-menu-item a,
#primary_menu ul li a:hover,
#breadcrumbs .goback:hover,
.channel .channel_title a,
.post .entry-title a:hover,
.post .entry-tools a:hover,
.post_list li a.post_title:hover,
#popup_window h3 a,
.entry-content a,
.comment-author a:hover,  
.comment-list .pingback a:hover,  
.comment-list .trackback a:hover,  
.comment-metadata a:hover{
	color:#0667c9;
}
.channel .channel_title a,
.tagcloud a:hover,
#popup_window .language_list li a:hover,
#popup_window .dashboard_items li a:hover,
.alaya_pagenavi span,
.alaya_pagenavi a.page:hover,
.contact-form input[type="submit"],
#topbar #tools a:hover,
.button.button-primary,
button.button-primary,
input[type="submit"].button-primary,
input[type="reset"].button-primary,
input[type="button"].button-primary{
    border-color:#0667c9;
}
.post_slider.flexslider .flex-control-paging li a.flex-active,
.post.sticky .sign,
.alaya_pagenavi span,
.alaya_pagenavi a.page:hover,
#respond input[type="submit"],
.contact-form input[type="submit"],
#topbar #tools a:hover,
.button.button-primary,
button.button-primary,
input[type="submit"].button-primary,
input[type="reset"].button-primary,
input[type="button"].button-primary{
	background-color:#0667c9;
}




</style>

		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.arcadiaweekly.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!-- BEGIN GADWP v5.1.2.5 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-9285716-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
		<style type="text/css" id="wp-custom-css">
			n@media only screen and (min-width: 459px)n  .logo a span img {nwidth: 100%;n    height: 293px;n  }nn@media only screen and (max-width: 959px)n   .logo a {n      width:900px;n   }n  .logo a span img{width:100%;}n		</style>
	<style id="tt-easy-google-font-styles" type="text/css">p { }
h1 { }
h2 { }
h3 { }
h4 { }
h5 { font-family: 'Source Sans Pro'; font-style: normal; font-weight: 400; }
h6 { font-family: 'Source Sans Pro'; font-style: normal; font-weight: 400; }
</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>

</head>
<body class="post-template-default single single-post postid-41979 single-format-standard wpb-js-composer js-comp-ver-5.1 vc_responsive">
 
<!-- Pushy Menu -->
<nav class="pushy pushy-left">
    <ul>
        <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38918"><a href="http://www.arcadiaweekly.com/category/featured/">Featured</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12344"><a href="http://www.arcadiaweekly.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25489"><a href="http://www.arcadiaweekly.com/category/news/crime/">Crime</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31116"><a href="http://www.arcadiaweekly.com/category/news/police-blotters/">Blotters</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-25488"><a href="http://www.arcadiaweekly.com/category/business-community/">Business</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31148"><a href="http://www.arcadiaweekly.com/category/business-community/business-spotlight/">Business Spotlight</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27497"><a href="http://www.arcadiaweekly.com/category/business-community/real-estate/">Real Estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25490"><a href="http://www.arcadiaweekly.com/category/education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12348"><a href="http://www.arcadiaweekly.com/category/entertainment/">Arts &#038; Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31115"><a href="http://www.arcadiaweekly.com/category/sports-entertainment/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36841"><a href="http://www.arcadiaweekly.com/category/calendar/">Calendar</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36842"><a href="http://www.arcadiaweekly.com/category/millennial-feed/">Millennial Feed</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36836"><a href="http://www.arcadiaweekly.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36837"><a href="http://www.arcadiaweekly.com/category/lifestyle/dining-delights/">Dining Delights</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36840"><a href="http://www.arcadiaweekly.com/category/lifestyle/travel/">Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36838"><a href="http://www.arcadiaweekly.com/category/lifestyle/health-fitness/">Health &#038; Fitness</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36843"><a href="http://www.arcadiaweekly.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36844"><a href="http://www.arcadiaweekly.com/category/opinion/columns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36845"><a href="http://www.arcadiaweekly.com/category/opinion/letters-to-the-editor-community-feeback/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36846"><a href="http://www.arcadiaweekly.com/category/community/">Community</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31147"><a href="http://www.arcadiaweekly.com/category/obituary-community/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36847"><a href="http://www.arcadiaweekly.com/category/special-sections/">Special Sections</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36849"><a href="http://local.beaconmedianews.com/">Neighborhood Ads</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37166"><a href="https://www.indeed.com/jobs?q=&#038;l=Arcadia%2C+CA&#038;radius=0">Local Jobs</a></li>
    </ul>
</nav>

<!-- Site Overlay -->
<div class="site-overlay"></div> 
 <div id="body-container">
      <!--Top Bar-->
      <div id="topbar">
           <!--Social Icons-->
	       <div class="social_icons">
		       <div class="social-icons clearfix">
</div>
		   </div>
		   <!--Menu button-->
           <div class="menu_button hide"><a href="javascript:void(0)"><i class="fa fa-bars"></i></a></div>
           
	       <!--Tools-->
		   <div id="tools">
			 
						   <a href="javascript:void(0);" class="search_btn"><i class="fa fa-search"></i></a>
			 			 
			 		   
		   </div> 
      </div> 
           
	        <header id="top">
	      <!--LOGO-->
	      <div class="logo">
	        <a href="http://www.arcadiaweekly.com/" title="Arcadia Weekly">
	        	          <span><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/10/ArcadiaWeekly_WEBMastHead.jpg" /></span>
	        	        </a>
	        <div class="local_info">
	          <span class="local_date">Wednesday, January 17, 2018 </span>
	          	            <span id="weather"></span>
	      	  		   </div>
	      </div>
	      
	      <!--Primary Menu-->
	      <nav id="primary_menu">
		     <ul class="sf-menu">
			   <li id="menu-item-38918" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.arcadiaweekly.com/category/featured/">Featured</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/featured/arcadia-traffic-collision-causes-fatality-dec-23/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/12/2498847226_5ee6962d70_b-500x333.jpg" alt="Arcadia Traffic Collision Causes Fatality, Dec. 23" width="500" height="333" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/featured/arcadia-traffic-collision-causes-fatality-dec-23/">Arcadia Traffic Collision Causes Fatality, Dec. 23</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/community/santa-anita-park-helps-start-official-gofundme-page-san-luis-rey-downs-fire-relief-effort/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/12/DSC_0552-e1513024848370-500x183.jpg" alt="Santa Anita Park Helps Start Official Gofundme Page For The San Luis Rey Downs Fire Relief Effort" width="500" height="183" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/community/santa-anita-park-helps-start-official-gofundme-page-san-luis-rey-downs-fire-relief-effort/">Santa Anita Park Helps Start Official Gofundme Page For The San Luis Rey Downs Fire Relief Effort</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/featured/monrovias-brian-whelan-irish-masters-national-champion/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/10/IMG_8937-1-e1509145418802-500x318.jpg" alt="Monrovia’s Brian Whelan is Irish Masters National Champion" width="500" height="318" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/featured/monrovias-brian-whelan-irish-masters-national-champion/">Monrovia’s Brian Whelan is Irish Masters National Champion</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-12344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.arcadiaweekly.com/category/news/">News</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/news/arcadia-officials-anticipate-limited-use-sale-pot/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2018/01/Weed-Ganja-Cannabis-Flower-Marijuana-Green-Drug-2152457-500x333.jpg" alt="Arcadia Officials Anticipate Limited Use and Sale of Pot" width="500" height="333" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/news/arcadia-officials-anticipate-limited-use-sale-pot/">Arcadia Officials Anticipate Limited Use and Sale of Pot</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/news/iconic-van-dekamp-windmill-falls-off-motor-in-arcadia/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/12/Capture1-500x286.jpg" alt="Iconic Van DeKamp Windmill Falls Off Motor in Arcadia" width="500" height="286" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/news/iconic-van-dekamp-windmill-falls-off-motor-in-arcadia/">Iconic Van DeKamp Windmill Falls Off Motor in Arcadia</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/news/police-blotters/arcadia-police-blotter-dec-17-dec-23/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/10/arc1-e1509056480900-500x166.jpg" alt="Arcadia Police Blotter Dec. 17 – Dec. 23" width="500" height="166" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/news/police-blotters/arcadia-police-blotter-dec-17-dec-23/">Arcadia Police Blotter Dec. 17 – Dec. 23</a></h6>
								</li></ul>
<ul class="sub-menu">
	<li id="menu-item-25489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.arcadiaweekly.com/category/news/crime/">Crime</a>
	<ul class="sub-menu">
		<li id="menu-item-31116" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.arcadiaweekly.com/category/news/police-blotters/">Blotters</a></li>
	</ul>
</li>
</ul>
</div>
</li>
<li id="menu-item-25488" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="http://www.arcadiaweekly.com/category/business-community/">Business</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/business-community/arcadia-chamber-commerce-launches-new-networking-campaign/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2018/01/1-1-e1516043984142-500x210.jpg" alt="Arcadia Chamber of Commerce Launches New Networking Campaign" width="500" height="210" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/business-community/arcadia-chamber-commerce-launches-new-networking-campaign/">Arcadia Chamber of Commerce Launches New Networking Campaign</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/business-community/business-spotlight/chef-carmens-3-cs-cakes-catering-consulting/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2018/01/5-500x375.jpg" alt="Chef Carmen’s 3 C’s: Cakes, Catering and Consulting" width="500" height="375" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/business-community/business-spotlight/chef-carmens-3-cs-cakes-catering-consulting/">Chef Carmen’s 3 C’s: Cakes, Catering and Consulting</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/business-community/business-spotlight/firm-foundation-wizard-bras/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2018/01/4-500x375.jpg" alt="A Firm Foundation with The Wizard of Bras" width="500" height="375" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/business-community/business-spotlight/firm-foundation-wizard-bras/">A Firm Foundation with The Wizard of Bras</a></h6>
								</li></ul>
<ul class="sub-menu">
	<li id="menu-item-31148" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.arcadiaweekly.com/category/business-community/business-spotlight/">Business Spotlight</a></li>
	<li id="menu-item-27497" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.arcadiaweekly.com/category/business-community/real-estate/">Real Estate</a></li>
</ul>
</div>
</li>
<li id="menu-item-25490" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.arcadiaweekly.com/category/education/">Education</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/education/january-college-search-guide-2/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2018/01/university-of-notre-dame-1888208__480-500x315.jpg" alt="January College Search Guide" width="500" height="315" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/education/january-college-search-guide-2/">January College Search Guide</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/education/arcadia-unified-releases-personalized-learning-thoughtexchange-results/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2018/01/DSC_0538-500x331.jpg" alt="Arcadia Unified Releases Personalized Learning ThoughtExchange Results" width="500" height="331" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/education/arcadia-unified-releases-personalized-learning-thoughtexchange-results/">Arcadia Unified Releases Personalized Learning ThoughtExchange Results</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/education/arcadias-beverly-chan-inducted-biola-universitys-honor-society/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/12/AAIA_wDGAAAAAQAAAAAAAA3bAAAAJDM3M2IzYmYxLWViYzQtNDA0Yy1iOTlmLTZiNWE3ODY5MTA5MA-e1513033941313.jpg" alt="Arcadia’s Beverly Chan to be Inducted into Biola University&#8217;s Honor Society" width="189" height="122" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/education/arcadias-beverly-chan-inducted-biola-universitys-honor-society/">Arcadia’s Beverly Chan to be Inducted into Biola University&#8217;s Honor Society</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-12348" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.arcadiaweekly.com/category/entertainment/">Arts &#038; Entertainment</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/entertainment/frolic-pirates-penzance-pasadena-playhouse/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2018/01/Group1-500x333.jpg" alt="Frolic with the &#8220;Pirates of Penzance&#8221; at The Pasadena Playhouse" width="500" height="333" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/entertainment/frolic-pirates-penzance-pasadena-playhouse/">Frolic with the &#8220;Pirates of Penzance&#8221; at The Pasadena Playhouse</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/entertainment/csarts-sgv-production-pippin-arcadia-performing-arts-center/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2018/01/Rehearsal-6-cropped-500x296.jpg" alt="CSArts-SGV Production of &#8220;Pippin&#8221; at Arcadia Performing Arts Center" width="500" height="296" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/entertainment/csarts-sgv-production-pippin-arcadia-performing-arts-center/">CSArts-SGV Production of &#8220;Pippin&#8221; at Arcadia Performing Arts Center</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/entertainment/2018-l-a-art-fair-preview-monthly-art-column/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/12/So-Busy-500x452.jpg" alt="2018 L.A. Art Fair Preview &#8211; Monthly Art Column" width="500" height="452" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/entertainment/2018-l-a-art-fair-preview-monthly-art-column/">2018 L.A. Art Fair Preview &#8211; Monthly Art Column</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-31115" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.arcadiaweekly.com/category/sports-entertainment/">Sports</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/sports-entertainment/rose-bowl-proves-pasadena-is-still-the-capital-of-the-college-football-world/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2018/01/week-14-photo-Pasadena-1024x615-500x300.jpg" alt="Rose Bowl Proves Pasadena is Still the Capital of the College Football World" width="500" height="300" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/sports-entertainment/rose-bowl-proves-pasadena-is-still-the-capital-of-the-college-football-world/">Rose Bowl Proves Pasadena is Still the Capital of the College Football World</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/sports-entertainment/the-2018-rose-bowl-low-down/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/12/pic-1-500x375.jpg" alt="The 2018 Rose Bowl Low-Down" width="500" height="375" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/sports-entertainment/the-2018-rose-bowl-low-down/">The 2018 Rose Bowl Low-Down</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/sports-entertainment/arcadia-apaches-soccer-begins-league-action/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/12/Week-13-photo-Arcadia-e1513809339517-500x197.jpg" alt="Arcadia Apaches Soccer Begins League Action" width="500" height="197" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/sports-entertainment/arcadia-apaches-soccer-begins-league-action/">Arcadia Apaches Soccer Begins League Action</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-36841" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.arcadiaweekly.com/category/calendar/">Calendar</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/calendar/dec-29-jan-5/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/12/1-12-e1514403884800-500x191.jpg" alt="Dec.  29 – Jan. 5" width="500" height="191" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/calendar/dec-29-jan-5/">Dec.  29 – Jan. 5</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/calendar/dec-21-dec-29/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/12/CALENDAR-e1513812949117-500x190.jpg" alt="Dec. 21 – Dec. 29" width="500" height="190" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/calendar/dec-21-dec-29/">Dec. 21 – Dec. 29</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/calendar/dec-14-dec-21/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/12/editors-pick-e1513192545250-500x209.jpg" alt="Dec. 14 – Dec. 21" width="500" height="209" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/calendar/dec-14-dec-21/">Dec. 14 – Dec. 21</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-36842" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.arcadiaweekly.com/category/millennial-feed/">Millennial Feed</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/millennial-feed/accessories-easy-convenient-portable-millenials/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/12/1-4.jpg" alt="Accessories That Are Easy, Convenient and Portable for Millennials" width="288" height="192" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/millennial-feed/accessories-easy-convenient-portable-millenials/">Accessories That Are Easy, Convenient and Portable for Millennials</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/millennial-feed/survey-reveals-grandparents-of-millennials-can-be-embarrassing-on-social-media/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/12/technology-1000859_640-500x333.jpg" alt="Survey Reveals Grandparents of Millennials Can be Embarrassing on Social Media" width="500" height="333" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/millennial-feed/survey-reveals-grandparents-of-millennials-can-be-embarrassing-on-social-media/">Survey Reveals Grandparents of Millennials Can be Embarrassing on Social Media</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/millennial-feed/reassessing-office-culture-millennials-discover-demise-desk-phone/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/11/cell_phone_smartphone_mobile_cellphone_telephone_wireless_touchscreen_display-814842-500x332.jpg" alt="Reassessing Office Culture – Millennials Discover Demise of The Desk Phone" width="500" height="332" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/millennial-feed/reassessing-office-culture-millennials-discover-demise-desk-phone/">Reassessing Office Culture – Millennials Discover Demise of The Desk Phone</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-36836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.arcadiaweekly.com/category/lifestyle/">Lifestyle</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/lifestyle/health-fitness/fitness-nutrition-your-key-to-growth/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2018/01/pexels-photo-601177-500x334.jpeg" alt="Fitness and Nutrition: Your Key To Growth" width="500" height="334" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/lifestyle/health-fitness/fitness-nutrition-your-key-to-growth/">Fitness and Nutrition: Your Key To Growth</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/lifestyle/health-fitness/5-new-years-resolutions/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2018/01/healthy-people-woman-girl-500x333.jpg" alt="5 New Year&#8217;s Resolutions For A Healthier and Happier 2018" width="500" height="333" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/lifestyle/health-fitness/5-new-years-resolutions/">5 New Year&#8217;s Resolutions For A Healthier and Happier 2018</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/lifestyle/travel/my-favorite-getaways-of-2017/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/12/2017-getaways-500x290.jpg" alt="My Favorite Getaways of 2017" width="500" height="290" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/lifestyle/travel/my-favorite-getaways-of-2017/">My Favorite Getaways of 2017</a></h6>
								</li></ul>
<ul class="sub-menu">
	<li id="menu-item-36837" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.arcadiaweekly.com/category/lifestyle/dining-delights/">Dining Delights</a></li>
	<li id="menu-item-36840" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.arcadiaweekly.com/category/lifestyle/travel/">Travel</a></li>
	<li id="menu-item-36838" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.arcadiaweekly.com/category/lifestyle/health-fitness/">Health &#038; Fitness</a></li>
</ul>
</div>
</li>
<li id="menu-item-36843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.arcadiaweekly.com/category/opinion/">Opinion</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/opinion/columns/career-corner-if-interviewing-were-dating/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/12/date-2276564_960_720-e1513886396866-500x227.jpg" alt="Career Corner: If interviewing were dating" width="500" height="227" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/opinion/columns/career-corner-if-interviewing-were-dating/">Career Corner: If interviewing were dating</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/opinion/columns/career-corner-laid-off-just-in-time-for-the-holidays/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/12/pexels-photo-568027-500x334.jpeg" alt="Career Corner: Laid Off Just in Time for the Holidays" width="500" height="334" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/opinion/columns/career-corner-laid-off-just-in-time-for-the-holidays/">Career Corner: Laid Off Just in Time for the Holidays</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/opinion/columns/career-corner-best-places-work-2018/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/12/copeland-500x751.jpg" alt="Career Corner: Best Places to Work in 2018" width="500" height="751" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/opinion/columns/career-corner-best-places-work-2018/">Career Corner: Best Places to Work in 2018</a></h6>
								</li></ul>
<ul class="sub-menu">
	<li id="menu-item-36844" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.arcadiaweekly.com/category/opinion/columns/">Columns</a></li>
	<li id="menu-item-36845" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.arcadiaweekly.com/category/opinion/letters-to-the-editor-community-feeback/">Letters to the Editor</a></li>
</ul>
</div>
</li>
<li id="menu-item-36846" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.arcadiaweekly.com/category/community/">Community</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/community/2018-new-years-resolutions-downtown-arcadia/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2018/01/Article-9-image-500x281.png" alt="2018 New Year’s Resolutions From Downtown Arcadia" width="500" height="281" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/community/2018-new-years-resolutions-downtown-arcadia/">2018 New Year’s Resolutions From Downtown Arcadia</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/community/2018-rose-parade/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2018/01/DSC_4579-500x335.jpg" alt="The 2018 Rose Parade" width="500" height="335" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/community/2018-rose-parade/">The 2018 Rose Parade</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/community/marriage-through-musicals-a-presentation-by-timeless-melodies-in-arcadia/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/12/Rex_Harrison_Julie_Andrews_My_Fair_Lady-e1514413427864.jpg" alt="Marriage Through Musicals; a Presentation by Timeless Melodies in Arcadia" width="366" height="231" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/community/marriage-through-musicals-a-presentation-by-timeless-melodies-in-arcadia/">Marriage Through Musicals; a Presentation by Timeless Melodies in Arcadia</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-31147" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.arcadiaweekly.com/category/obituary-community/">Obituaries</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/obituary-community/pasadena-fire-department-mourns-passing-of-retired-firefighter-andre-jones-1959-2017/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/11/image002-e1511907887302.jpg" alt="Pasadena Fire Department Mourns Passing of Retired Firefighter Andre Jones 1959 – 2017" width="376" height="259" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/obituary-community/pasadena-fire-department-mourns-passing-of-retired-firefighter-andre-jones-1959-2017/">Pasadena Fire Department Mourns Passing of Retired Firefighter Andre Jones 1959 – 2017</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/obituary-community/arcadia-resident-dorothy-heffner-voogd-passses-away/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/11/web-PICT0008a-copy-500x491.jpg" alt="Arcadia Resident Dorothy Heffner Voogd Passses Away" width="500" height="491" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/obituary-community/arcadia-resident-dorothy-heffner-voogd-passses-away/">Arcadia Resident Dorothy Heffner Voogd Passses Away</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/obituary-community/former-upper-san-gabriel-valley-mwd-director-frank-forbes-passes-away/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/11/Frank-Forbes-e1510871012463.jpg" alt="Former Upper San Gabriel Valley MWD Director Frank Forbes Passes Away" width="217" height="164" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/obituary-community/former-upper-san-gabriel-valley-mwd-director-frank-forbes-passes-away/">Former Upper San Gabriel Valley MWD Director Frank Forbes Passes Away</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-36847" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.arcadiaweekly.com/category/special-sections/">Special Sections</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/special-sections/fall-2017-education-enrichment-guide/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/10/Fall-Education-COVER-500x647.jpg" alt="Fall 2017 Education &#038; Enrichment Guide" width="500" height="647" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/special-sections/fall-2017-education-enrichment-guide/">Fall 2017 Education &#038; Enrichment Guide</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/special-sections/2017-summer-camps-education-guide/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/03/2017_03_23_SUMMER-CAMPS-ISSUE-cover-350x446.jpg" alt="2017 Summer Camps Education Guide" width="350" height="446" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/special-sections/2017-summer-camps-education-guide/">2017 Summer Camps Education Guide</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/special-sections/spring-arts-entertainment-3917/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/03/2017_03_09_BMI_Spring-Arts-2017-1-350x445.jpg" alt="Spring Arts &#038; Entertainment – 3/9/17" width="350" height="445" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/special-sections/spring-arts-entertainment-3917/">Spring Arts &#038; Entertainment – 3/9/17</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-36849" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://local.beaconmedianews.com/">Neighborhood Ads</a></li>
<li id="menu-item-37166" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.indeed.com/jobs?q=&amp;l=Arcadia%2C+CA&amp;radius=0">Local Jobs</a></li>
			</ul>
			
	      </nav>
	      
      </header>
      
            
      
      <!--1200px Grid-->
      <div id="cn_content" class="container row">
          
          <div id="breadcrumbs">
	         <div class="navi"><i class="fa fa-home"></i><a href="http://www.arcadiaweekly.com/">Home</a> <span class="sep">&raquo;</span> <span class="current">Arcadia Chamber of Commerce Launches New Networking Campaign</span></div> 
	                   </div>
          
	      <!--Main Content-->
	      <div id="main" class="twelve columns">
	        <div class="standard_blog">          	                  
	                  
                     
		<!---Posts-->
				<article class="post-41979 post type-post status-publish format-standard has-post-thumbnail hentry category-business-community">
				
		<div class="entry-body">
				  <span class="category"><a href="http://www.arcadiaweekly.com/category/business-community/" rel="category tag">Business</a></span>
		  		  <h4 class="entry-title">Arcadia Chamber of Commerce Launches New Networking Campaign</h4>
		  		  <span class="title-divider"></span>
				  
		  <div class="entry-content">
		    <div class='shareaholic-canvas' data-app-id='22751070' data-app-id-name='post_above_content' data-app='share_buttons' data-title='Arcadia Chamber of Commerce Launches New Networking Campaign' data-link='http://www.arcadiaweekly.com/business-community/arcadia-chamber-commerce-launches-new-networking-campaign/' data-summary=''></div><div id="attachment_41981" style="max-width: 910px" class="wp-caption aligncenter"><img class="size-large wp-image-41981" src="http://www.arcadiaweekly.com/wp-content/uploads/2018/01/1-1-900x602.jpg" alt="" width="900" height="602" /><p class="wp-caption-text">The first Pop-Up Mixer was held at Monkey Bar in the Santa Anita Mall. – Photo by Galen Patterson</p></div>
<p><strong><em>Pop-Up mixers blend business, pleasure and growth opportunities for local businesses</em></strong></p>
<p><strong>By Galen Patterson</strong></p>
<p>Arcadia’s Chamber of Commerce is a coalition of local businesses aimed at helping each other grow. The non-profit organization is perhaps most easily recognized by its circular building at the divergence of Huntington Dr. near the Arcadia Police Station.</p>
<p>Recently, the Chamber of Commerce began a monthly event they call Pop-Up Mixers.</p>
<p>The mixers happen on a monthly basis, in Arcadia bars whose owners are members of the Chamber of Commerce. The first designated Pop-Up Mixer of the campaign took place at Monkey Bar, in the Santa Anita Mall on Jan. 9.</p>
<p>In total, 18 representatives from local businesses attended. The event started at 3 p.m. with a core of seven Chamber of Commerce members and staff. The Pop-Up Mixer triggered an impromptu happy hour in Monkey Bar, causing special drinks to significantly drop in price.</p>
<p>Soon after the first round was poured, complimentary appetizers were distributed amongst the members, including chicken wings and hamburger sliders. By 5 p.m., the mixer was in full swing, nearly a third of the indoor space of the establishment was densely packed with Chamber members and conversation ranged freely from personal lives to possible business deals being made on the spot.</p>
<p>The mixer lasted until 6 p.m., which simultaneously ended the happy hour and the members dispersed to carry on with the evening.</p>
<p>The Pop-Up Mixers are not advertised in advance, but instead information is posted through the social media pages of the Chamber of Commerce within days of the event. RSVP’s are not necessary, in fact, anyone of legal drinking age is welcome to attend and encouraged to network.</p>
<div id="attachment_41982" style="max-width: 910px" class="wp-caption aligncenter"><img class="size-large wp-image-41982" src="http://www.arcadiaweekly.com/wp-content/uploads/2018/01/2-1-900x602.jpg" alt="" width="900" height="602" srcset="http://www.arcadiaweekly.com/wp-content/uploads/2018/01/2-1.jpg 900w, http://www.arcadiaweekly.com/wp-content/uploads/2018/01/2-1-150x100.jpg 150w, http://www.arcadiaweekly.com/wp-content/uploads/2018/01/2-1-500x334.jpg 500w, http://www.arcadiaweekly.com/wp-content/uploads/2018/01/2-1-300x201.jpg 300w, http://www.arcadiaweekly.com/wp-content/uploads/2018/01/2-1-600x400.jpg 600w" sizes="(max-width: 900px) 100vw, 900px" /><p class="wp-caption-text">The Pop-Up Mixers are not advertised in advance, but instead information is posted through the social media pages of the Chamber of Commerce within days of the event. – Photo by Galen Patterson</p></div>
<p>Rod Salazar, Sales Representative from Stubbies Promotions, says he enjoys being involved with the Chamber of Commerce because of the way his social life grows. “I like meeting new people and seeing new business opportunities,” says Salazar.</p>
<p>Christine Zito, President of Pure Media Marketing shares a similar joy for the organization. For Zito, the Chamber of Commerce provides the ability to befriend the people behind businesses and to enjoy the human relationship before engaging in the business relationship. Zito also expresses appreciation for the method in which the Chamber of Commerce brings people from different parts of the world together. “It’s fun to see the different cultures in the community,” she says.</p>
<p>Both Salazar and Zito agree that the Chamber of Commerce helps small businesses grow, but members need to be willing to put in time and effort within the organization.</p>
<p>The Pop-Up Mixer campaign is one of many ways in which the Chamber of Commerce helps members achieve growth and provide networking opportunities. “Our whole purpose is to grow [local businesses] in the community,” Says Kristy Bradshaw, who works on recruiting and retaining members in the Chamber of Commerce. “Not every business has marketing,” says Chamber CEO Karen Mac Nair. “We are the branch that connects people.”</p>
<div class='shareaholic-canvas' data-app-id='22751066' data-app-id-name='post_below_content' data-app='share_buttons' data-title='Arcadia Chamber of Commerce Launches New Networking Campaign' data-link='http://www.arcadiaweekly.com/business-community/arcadia-chamber-commerce-launches-new-networking-campaign/' data-summary=''></div><div class='shareaholic-canvas' data-app-id='22751074' data-app-id-name='post_below_content' data-app='recommendations' data-title='Arcadia Chamber of Commerce Launches New Networking Campaign' data-link='http://www.arcadiaweekly.com/business-community/arcadia-chamber-commerce-launches-new-networking-campaign/' data-summary=''></div>		    
		                <div class="clear"></div>
		  </div>
		  <footer class="entry-tools">
		    <span>January 16, 2018</span>		    
		    
		    		  </footer>
		 </div>
		</article> 
	    
				
		<!--Author-->
		<section id="author_vcard">
		<h3 class="author-title section-title">About Author</h3>
		<a class="avatar" href="http://www.arcadiaweekly.com/author/staff/"><img alt='' src='http://2.gravatar.com/avatar/2fc2d371b7e8b3100fe37f52b0fcc0cd?s=80&#038;r=g' srcset='http://2.gravatar.com/avatar/2fc2d371b7e8b3100fe37f52b0fcc0cd?s=160&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></a>
		<p><strong>Arcadia Weekly</strong>
		 
		<p><span class="social_icons"></span></p>
		</p>
		
	
		<br class="clearfix" />
		</section>    
				
		<!--Prev / Next-->
		<div class="post_navi">           
		<div class="alignleft item"><i class="fa fa-angle-left"></i><a href="http://www.arcadiaweekly.com/entertainment/frolic-pirates-penzance-pasadena-playhouse/" rel="prev">Frolic with the &#8220;Pirates of Penzance&#8221; at The Pasadena Playhouse</a></div>		 
		</div>
		
				
		<!--Comment-->
		
<!-- You can start editing here. -->

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/business-community/arcadia-chamber-commerce-launches-new-networking-campaign/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.arcadiaweekly.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='41979' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="fcdc99c71a" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="93"/></p>			</form>
			</div><!-- #respond -->
	                  
		    </div>
	      </div>
	      
	            
          <!--SideBar-->
	      <aside id="sidebar" class="four columns omega">
	         	         <div class="widget">
		          <h6 class="widget_title">RECENT POSTS</h6>
		          <ul class="post_list"><li class="post-list-41979"><a href="http://www.arcadiaweekly.com/business-community/arcadia-chamber-commerce-launches-new-networking-campaign/" class="thumbnail"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2018/01/1-1-e1516043984142-150x63.jpg" alt="Arcadia Chamber of Commerce Launches New Networking Campaign" /></a><a href="http://www.arcadiaweekly.com/business-community/arcadia-chamber-commerce-launches-new-networking-campaign/" class="post_title">Arcadia Chamber of Commerce Launches New Netw...</a><p>January 16, 2018</p><div class="clear"></div></li><li class="post-list-41973"><a href="http://www.arcadiaweekly.com/entertainment/frolic-pirates-penzance-pasadena-playhouse/" class="thumbnail"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2018/01/Group1-150x100.jpg" alt="Frolic with the &quot;Pirates of Penzance&quot; at The Pasadena Playhouse" /></a><a href="http://www.arcadiaweekly.com/entertainment/frolic-pirates-penzance-pasadena-playhouse/" class="post_title">Frolic with the &quot;Pirates of Penzance&quot; at The ...</a><p>January 16, 2018</p><div class="clear"></div></li><li class="post-list-41943"><a href="http://www.arcadiaweekly.com/business-community/business-spotlight/chef-carmens-3-cs-cakes-catering-consulting/" class="thumbnail"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2018/01/5-150x113.jpg" alt="Chef Carmen’s 3 C’s: Cakes, Catering and Consulting" /></a><a href="http://www.arcadiaweekly.com/business-community/business-spotlight/chef-carmens-3-cs-cakes-catering-consulting/" class="post_title">Chef Carmen’s 3 C’s: Cakes, Catering and Cons...</a><p>January 16, 2018</p><div class="clear"></div></li><li class="post-list-41956"><a href="http://www.arcadiaweekly.com/lifestyle/health-fitness/fitness-nutrition-your-key-to-growth/" class="thumbnail"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2018/01/pexels-photo-601177-150x100.jpeg" alt="Fitness and Nutrition: Your Key To Growth" /></a><a href="http://www.arcadiaweekly.com/lifestyle/health-fitness/fitness-nutrition-your-key-to-growth/" class="post_title">Fitness and Nutrition: Your Key To Growth</a><p>January 11, 2018</p><div class="clear"></div></li><li class="post-list-41965"><a href="http://www.arcadiaweekly.com/print-edition/arcadia-weekly-1-11-2018/" class="thumbnail"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2018/01/2018_01_11_AMP-ARC-PG-1-150x191.jpg" alt="Arcadia Weekly - 1/11/2018" /></a><a href="http://www.arcadiaweekly.com/print-edition/arcadia-weekly-1-11-2018/" class="post_title">Arcadia Weekly - 1/11/2018</a><p>January 11, 2018</p><div class="clear"></div></li></ul>		      </div>
		      
		      <div class="widget">
		        <h6 class="widget_title">Categories</h6>
                <ul>
				 <li class="categories">Categories<ul>	<li class="cat-item cat-item-5"><a href="http://www.arcadiaweekly.com/category/entertainment/" >Arts &amp; Entertainment</a>
</li>
	<li class="cat-item cat-item-495"><a href="http://www.arcadiaweekly.com/category/business-community/" title="Business">Business</a>
<ul class='children'>
	<li class="cat-item cat-item-549"><a href="http://www.arcadiaweekly.com/category/business-community/business-spotlight/" >Business Spotlight</a>
</li>
	<li class="cat-item cat-item-528"><a href="http://www.arcadiaweekly.com/category/business-community/real-estate/" title="Real Estate">Real Estate</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-588"><a href="http://www.arcadiaweekly.com/category/calendar/" >calendar</a>
</li>
	<li class="cat-item cat-item-551"><a href="http://www.arcadiaweekly.com/category/classifieds/" >Classifieds</a>
</li>
	<li class="cat-item cat-item-547"><a href="http://www.arcadiaweekly.com/category/community/" >Community</a>
</li>
	<li class="cat-item cat-item-504"><a href="http://www.arcadiaweekly.com/category/education/" >Education</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://www.arcadiaweekly.com/category/featured/" >Featured</a>
</li>
	<li class="cat-item cat-item-527"><a href="http://www.arcadiaweekly.com/category/lifestyle/" title="Lifestyle">Lifestyle</a>
<ul class='children'>
	<li class="cat-item cat-item-474"><a href="http://www.arcadiaweekly.com/category/lifestyle/dining-delights/" title="Dining">Dining Delights</a>
</li>
	<li class="cat-item cat-item-484"><a href="http://www.arcadiaweekly.com/category/lifestyle/health-fitness/" title="Health and Fitness">Health &amp; Fitness</a>
</li>
	<li class="cat-item cat-item-534"><a href="http://www.arcadiaweekly.com/category/lifestyle/travel/" >Travel</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-817"><a href="http://www.arcadiaweekly.com/category/millennial-feed/" >Millennial Feed</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://www.arcadiaweekly.com/category/news/" title="News">News</a>
<ul class='children'>
	<li class="cat-item cat-item-7"><a href="http://www.arcadiaweekly.com/category/news/police-blotters/" title="Police Blotters and Reports">Blotters</a>
</li>
	<li class="cat-item cat-item-477"><a href="http://www.arcadiaweekly.com/category/news/crime/" title="Crimes">Crime</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-523"><a href="http://www.arcadiaweekly.com/category/obituary-community/" >Obituaries</a>
</li>
	<li class="cat-item cat-item-186"><a href="http://www.arcadiaweekly.com/category/opinion/" title="Opinion Articles">Opinion</a>
<ul class='children'>
	<li class="cat-item cat-item-449"><a href="http://www.arcadiaweekly.com/category/opinion/columns/" title="Columnist Articles">Columns</a>
	<ul class='children'>
	<li class="cat-item cat-item-526"><a href="http://www.arcadiaweekly.com/category/opinion/columns/dorothys-place/" title="Dorothy&#039;s Place">Dorothy&#039;s Place</a>
</li>
	<li class="cat-item cat-item-488"><a href="http://www.arcadiaweekly.com/category/opinion/columns/social-whirl/" title="social swirl">Social Whirl</a>
</li>
	</ul>
</li>
	<li class="cat-item cat-item-541"><a href="http://www.arcadiaweekly.com/category/opinion/letters-to-the-editor-community-feeback/" >Letters to the Editor</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-21"><a href="http://www.arcadiaweekly.com/category/print-edition/" >Print Edition</a>
</li>
	<li class="cat-item cat-item-942"><a href="http://www.arcadiaweekly.com/category/special-sections/" >Special Sections</a>
</li>
	<li class="cat-item cat-item-493"><a href="http://www.arcadiaweekly.com/category/sports-entertainment/" title="Sports">Sports</a>
</li>
	<li class="cat-item cat-item-1130"><a href="http://www.arcadiaweekly.com/category/videos/" >Videos</a>
</li>
</ul></li> 
  				</ul>
		      </div>
	         	      </aside>	      
      </div>      
      <!--Footer-->
      <footer id="footer">
        <div class="container">
	     <div class="copyright eight columns">
		                      ©2017 Beacon Media News. All Rights Reserved		      
	     </div>
	     <div class="footer_menu eight columns">
		    <ul id="menu-footer-menu-1" class="footer_menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36814"><a href="http://www.arcadiaweekly.com/wp-admin">Log In</a></li>
</ul>	     
		 </div>
        </div>
      </footer>
      
              
      <!--Popup-->
      <div id="popup_window" class="popup_content">
        <a href="javascript:void(0)" class="close_popup"><i class="fa fa-close"></i></a>
	    
	    	    <div id="popup_search" class="popup_content">
		    <h3>Searching</h3>
		    <div class="content container">
			  <form action="http://www.arcadiaweekly.com/" method="get" name="searchform" class="popup_form">
			      <div class="eight columns alpha">
				    <input type="text" name="s" class="u-full-width" placeholder="Keyword" />
			      </div>
			      <div class="four columns alpha omega">
				  	<input type="submit" name="search_button" class="button-primary" value="Search" />
			      </div>
			  </form>
		    </div>
	     </div>
	     	    
	     
	     	     
      </div>
      <div class="page_mask"></div>        
      </div><!--//body container-->
      
      <a href="javascript:void(0);" class="up_btn" id="backtoTop"><i class="fa fa-arrow-up"></i></a>
      
            <script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.arcadiaweekly.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"1641912769.3a81a9f.6367607ae6cc46a793bda4e44be07bd0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.5.1'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/themes/citynews/assets/js/jquery.sticky.js'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/themes/citynews/assets/js/jquery.easing.min.js'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/themes/citynews/assets/js/jquery.masonry.min.js'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/themes/citynews/assets/js/jquery.superfish.js'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/themes/citynews/assets/js/jquery.nicescroll.min.js'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/themes/citynews/assets/js/jquery.justifiedGallery.min.js'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/themes/citynews/assets/js/pushy.js'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min.js?ver=5.1'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/themes/citynews/assets/js/jquery.flexloader.js'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/themes/citynews/assets/js/jquery.validate.min.js'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/themes/citynews/assets/js/send-mail.js'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/themes/citynews/assets/js/jquery.simpleWeather.min.js'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/themes/citynews/assets/js/swiper.jquery.min.js'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/themes/citynews/assets/js/jquery.hoverdelay.js'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/themes/citynews/assets/js/citynews.js'></script>
<script type='text/javascript'>
var comment_title="COMMENT ON THIS POST";
   var temperature_unit="f";
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxcomment = {"ajax_url":"http:\/\/www.arcadiaweekly.com\/wp-admin\/admin-ajax.php","order":"asc","formpostion":"bottom"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/themes/citynews/assets/js/ajax-comment.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-includes/js/wp-embed.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-includes/js/comment-reply.min.js?ver=4.9.2'></script>
<script async="async" type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.2'></script>
        <script type="text/javascript">
            function AI_responsive_widget() {
                jQuery('object.StefanoAI-youtube-responsive').each(function () {
                    jQuery(this).parent('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    jQuery(this).children('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    var width = jQuery(this).parent().innerWidth();
                    var maxwidth = jQuery(this).css('max-width').replace(/px/, '');
                    var pl = parseInt(jQuery(this).parent().css('padding-left').replace(/px/, ''));
                    var pr = parseInt(jQuery(this).parent().css('padding-right').replace(/px/, ''));
                    width = width - pl - pr;
                    if (maxwidth < width) {
                        width = maxwidth;
                    }
                    jQuery(this).css('width', width + "px");
                    jQuery(this).css('height', width / (16 / 9) + "px");
                    jQuery(this).find('iframe').css('width', width + "px");
                    jQuery(this).find('iframe').css('height', width / (16 / 9) + "px");
                });
            }
            if (typeof jQuery !== 'undefined') {
                jQuery(document).ready(function () {
                    var tag = document.createElement('script');
                    tag.src = "https://www.youtube.com/iframe_api";
                    var firstScriptTag = document.getElementsByTagName('script')[0];
                    firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
                    AI_responsive_widget();
                });
                jQuery(window).resize(function () {
                    AI_responsive_widget();
                });
            }
                </script>
            </body>
</html>