<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>

<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0">

<title>March 16 - March 22 - Arcadia Weekly</title>

<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.arcadiaweekly.com/xmlrpc.php" />

	<link rel="stylesheet" type="text/css" media="all" href="http://www.arcadiaweekly.com/wp-content/themes/advanced-newspaper-responsive/style.css" />
	
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.arcadiaweekly.com/feed/" />	
	<link rel="pingback" href="http://www.arcadiaweekly.com/xmlrpc.php" />

	
<!-- This site is optimized with the Yoast SEO plugin v4.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.arcadiaweekly.com/calendar/march-16-march-22/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="March 16 - March 22 - Arcadia Weekly" />
<meta property="og:description" content="Editor’s Pick Barks and Books (March 18 @ 11 a.m., Arcadia Public Library, 20 W. Duarte Rd., Arcadia) Kindergarten – 5th grade, Drop in and read one of our great dog books to a specially trained therapy dog. Our furry friends love to hear a good story … and of course to be petted!  This &hellip;" />
<meta property="og:url" content="http://www.arcadiaweekly.com/calendar/march-16-march-22/" />
<meta property="og:site_name" content="Arcadia Weekly" />
<meta property="article:publisher" content="https://www.facebook.com/TheArcadiaWeekly/" />
<meta property="article:tag" content="calendar" />
<meta property="article:section" content="calendar" />
<meta property="article:published_time" content="2017-03-16T06:00:00+00:00" />
<meta property="og:image" content="http://www.arcadiaweekly.com/wp-content/uploads/2017/03/barks-and-books.jpg" />
<meta property="og:image:width" content="545" />
<meta property="og:image:height" content="480" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Editor’s Pick Barks and Books (March 18 @ 11 a.m., Arcadia Public Library, 20 W. Duarte Rd., Arcadia) Kindergarten – 5th grade, Drop in and read one of our great dog books to a specially trained therapy dog. Our furry friends love to hear a good story … and of course to be petted!  This [&hellip;]" />
<meta name="twitter:title" content="March 16 - March 22 - Arcadia Weekly" />
<meta name="twitter:site" content="@arcadiaweekly" />
<meta name="twitter:image" content="http://www.arcadiaweekly.com/wp-content/uploads/2017/03/barks-and-books.jpg" />
<meta name="twitter:creator" content="@arcadiaweekly" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Arcadia Weekly &raquo; Feed" href="http://www.arcadiaweekly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Arcadia Weekly &raquo; Comments Feed" href="http://www.arcadiaweekly.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Arcadia Weekly &raquo; March 16 &#8211; March 22 Comments Feed" href="http://www.arcadiaweekly.com/calendar/march-16-march-22/feed/" />
<meta property="og:title" content="March 16 &#8211; March 22"/><meta property="og:type" content="article"/><meta property="og:url" content="http://www.arcadiaweekly.com/calendar/march-16-march-22/"/><meta property="og:site_name" content="Arcadia Weekly"/><meta property="og:image" content="http://www.arcadiaweekly.com/wp-content/uploads/2017/03/barks-and-books-350x308.jpg"/>
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/www.arcadiaweekly.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","share_counts_url":"http:\/\/www.arcadiaweekly.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js'
        data-shr-siteid='f43919ea85e159bee496cb59f7c8faa2' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Arcadia Weekly' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://www.arcadiaweekly.com/calendar/march-16-march-22/' />
<meta name='shareaholic:keywords' content='calendar' />
<meta name='shareaholic:article_published_time' content='2017-03-16T06:00:00+00:00' />
<meta name='shareaholic:article_modified_time' content='2017-03-16T18:03:37+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Arcadia Weekly' />
<meta name='shareaholic:site_id' content='f43919ea85e159bee496cb59f7c8faa2' />
<meta name='shareaholic:wp_version' content='7.8.0.4' />
<meta name='shareaholic:image' content='http://www.arcadiaweekly.com/wp-content/uploads/2017/03/barks-and-books-500x440.jpg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.arcadiaweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.arcadiaweekly.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css'  href='http://www.arcadiaweekly.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_bloom-css-css'  href='http://www.arcadiaweekly.com/wp-content/plugins/bloom/css/style.css?ver=1.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='cp-perfect-scroll-style-css'  href='http://www.arcadiaweekly.com/wp-content/plugins/convertplug/modules/slide_in/../../admin/assets/css/perfect-scrollbar.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire_shortcodes-css'  href='http://www.arcadiaweekly.com/wp-content/themes/advanced-newspaper-responsive/framework/functions/shortcodes.css?ver=4.7.3' type='text/css' media='all' />
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/themes/advanced-newspaper-responsive/inc/js/slides.min.jquery.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/themes/advanced-newspaper-responsive/inc/js/jquery.tools.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/themes/advanced-newspaper-responsive/inc/js/jquery.colorbox-min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/themes/advanced-newspaper-responsive/inc/js/flowplayer/flowplayer-3.2.6.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/themes/advanced-newspaper-responsive/inc/js/responsive-menu.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/themes/advanced-newspaper-responsive/inc/js/superfish-1.4.8.js?ver=4.7.3'></script>
<link rel='https://api.w.org/' href='http://www.arcadiaweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.arcadiaweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.arcadiaweekly.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.3" />
<link rel='shortlink' href='http://www.arcadiaweekly.com/?p=35692' />
<link rel="alternate" type="application/json+oembed" href="http://www.arcadiaweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.arcadiaweekly.com%2Fcalendar%2Fmarch-16-march-22%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.arcadiaweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.arcadiaweekly.com%2Fcalendar%2Fmarch-16-march-22%2F&#038;format=xml" />
<link href="http://www.arcadiaweekly.com/wp-content/themes/advanced-newspaper-responsive/styles/default.css" rel="stylesheet" type="text/css" />
<!-- Custom Styling -->
<style type="text/css">
.ad728
{
 width:980px;
text-align:center;
}

.cris-height
{
line-height:.001px;
}

.cris-fsize
{
font-size:18px;
}

.cdwidth
{
width:250px;
height:30px;
}</style>

	<script type='text/javascript'>
	(function($) {
		$(document).ready(function() { 
			
			// Responsive Menu (TinyNav)
			$(".menu").tinyNav({
				active: 'current_page_item', // Set the "active" class for default menu
				label: ''
			});
			$(".tinynav").selectbox();			
			
			$('a[href=#top]').click(function(){
				$('html, body').animate({scrollTop:0}, 'slow');
				return false;
			});
			
			$("ul#mid-slider-pagination").tabs("div.fea-slides-wrapper > div");
									
			$(".inline").colorbox({inline:true, width:450});
			
							$('#slides').slides({
										autoHeight: true
				});
			
			$("ul.sc_tabs").tabs("div.sc_tabs-content > div");
			
		});
	})(jQuery);
	</script>
<link rel="shortcut icon" href="http://www.arcadiaweekly.com/wp-content/uploads/2012/11/Arcadia_Weekly-favicon.png"/>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-9285716-1', 'auto');
  ga('send', 'pageview');

</script>

<!-- BEGIN GADWP v4.9.6.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-9285716-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

	
	
		
	
	<style type="text/css" media="all">
a{color:#216b08;}.posttitle a {color:#0b2602;}.posttitle a:hover {color:#317a0a;}.widgettitle a {color:#339e0f;}.mastheadnav li.date {color:#216b08;}.mastheadnav li.current_page_item a, .mastheadnav li.current-cat a, .mastheadnav li.current-menu-item a, .mastheadnav li a:hover{color:#15ab26;}#header .themequote .quotecaption{color:#216b08;}.mainnav li.current_page_item a, .mainnav li.current-cat a, .mainnav li.current-menu-item a,.mainnav li a:hover {color:#216b08;}#featured-nav li.activeSlide img,  #featured-nav li a:hover img{border-top:4px solid #216b08;}#sidebar .sidebar_left .widgettitle,#sidebar .sidebar_right .widgettitle  {color:#ffffff;background:#216b08;}.entry .entry-title{display:block;border-left:10px solid #216b08;}</style>	
	<link rel="stylesheet" type="text/css" media="all" href="http://www.arcadiaweekly.com/wp-content/themes/advanced-newspaper-responsive/colorbox.css" />
	<link rel="stylesheet" type="text/css" media="all" href="http://www.arcadiaweekly.com/wp-content/themes/advanced-newspaper-responsive/styles/responsive/responsive.css" />
	
<!-- HTML5 shim, for IE6-8 support of HTML5 elements -->
<!--[if lt IE 9]>
	<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->	
</head>

<body class="post-template-default single single-post postid-35692 single-format-standard et_bloom">

<div class="ad728" style="width:100%;margin:0px 0 5px">
	<!-- meta slider -->
<div style="width: 100%; margin: 0 auto;" class="metaslider metaslider-flex metaslider-21581 ml-slider nav-hidden">
    
    <div id="metaslider_container_21581">
        <div id="metaslider_21581" class="flexslider">
            <ul class="slides">
                <li style="display: block; width: 100%;" class="slide-35740 ms-image"><a href="https://www.bowlmor.com/location/bowlmor-pasadena" target="_blank"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/03/2017_03_13_Bowlmor_728x90.gif" height="119" width="960" alt="" class="slider-21581 slide-35740" /></a></li>
                <li style="display: none; width: 100%;" class="slide-35092 ms-image"><a href="http://www.cityofpasadena.net/waterandpower/scholarships/" target="_blank"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/02/2017_02_09_Pasadena-Water-Power-728x90.jpg" height="119" width="960" alt="" class="slider-21581 slide-35092" /></a></li>
                <li style="display: none; width: 100%;" class="slide-35741 ms-image"><a href="http://www.tenres.com/Monrovia" target="_blank"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/03/2017_03_02_The-Energy-Network-728x90.jpg" height="119" width="960" alt="" class="slider-21581 slide-35741" /></a></li>
            </ul>
        </div>
        
    </div>
    <script type="text/javascript">
        var metaslider_21581 = function($) {
            $('#metaslider_21581').flexslider({ 
                slideshowSpeed:7000,
                animation:"fade",
                controlNav:false,
                directionNav:true,
                pauseOnHover:true,
                direction:"horizontal",
                reverse:false,
                animationSpeed:600,
                prevText:false,
                nextText:false,
                slideshow:true
            });
        };
        var timer_metaslider_21581 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_21581, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_21581, 1) : metaslider_21581(window.jQuery);
        };
        timer_metaslider_21581();
    </script>
</div>
<!--// meta slider--></div>



<div class="wrapper">
	<div id="masthead">
		<ul class="mastheadnav dropdown">
						
				<li class="date">
					<script type="text/javascript">
						<!--
						var mydate=new Date()
						var year=mydate.getYear()
						if (year < 1000)
						year+=1900
						var day=mydate.getDay()
						var month=mydate.getMonth()
						var daym=mydate.getDate()
						if (daym<10)
						daym="0"+daym
						var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
						var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
						document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
						// -->
					</script>
				</li>
				<li><a class="inline" href="#sconnected">Stay Connected</a></li>			
					</ul>
		<div class="hide">
			<div id="sconnected"> 
									<h3 class="widgettitle">Widgetized Section</h3>
					<p>Go to Admin &raquo; Appearance &raquo; Widgets &raquo;  and move <strong>Gabfire Widget: Social</strong> into that <strong>MastheadOverlay</strong> zone</p>
							</div>
		</div>
		
		<div id="search">
			<form class="gab_search_style1" action="http://www.arcadiaweekly.com/">
	<fieldset>
		<input type="text" id="s" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
		<input type="image" class="submit_style1" src="http://www.arcadiaweekly.com/wp-content/themes/advanced-newspaper-responsive/framework/images/search.png" alt="Search in site..." value="" /> 
	</fieldset>
</form>		</div><!-- /search -->
		<div class="clear"></div>
		
	</div><!-- /masthead -->

	<div id="header">
					<div class="themequote quoteleft">
								<span class="quotetext">
					<span class="quotecaption">
						Your Voice					</span>
					<span class="quote">
											</span>
				</span>
			</div><!-- themequote quoteleft -->
			
			<div class="logo" style="padding:20px 0px 20px 30px;">	
									<h1>
						<a href="http://www.arcadiaweekly.com/" title="Since 1996, Only the Sky Covers You Better!">
							<img src="http://www.arcadiaweekly.com/wp-content/uploads/2012/11/ArcadiaWeekly_WEBMastHead1.jpg" alt="Arcadia Weekly" title="Arcadia Weekly"/>
						</a>
					</h1>
							</div><!-- logo -->
			
			<div class="themequote quoteright">
				
								
				<span class="quotetext">
					<span class="quotecaption">
						Your Community					</span>
					<span class="quote">
											</span>
				</span>
				
			</div><!-- themequote quoteright -->
			<div class="clear"></div>
					

	</div><!-- /header -->

	<div id="mainmenu">
		<ul class="mainnav dropdown menu">
			<li class="first"><a href="http://www.arcadiaweekly.com/" title="Since 1996, Only the Sky Covers You Better!">Home</a></li>
			<li id="menu-item-12344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12344"><a href="http://www.arcadiaweekly.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-31136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31136"><a href="http://www.arcadiaweekly.com/category/news/city-council/">City Council Recaps</a></li>
	<li id="menu-item-31117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31117"><a href="http://www.arcadiaweekly.com/category/district-5-election-2016/">District 5 Supervisorial Election 2016</a></li>
	<li id="menu-item-25489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25489"><a href="http://www.arcadiaweekly.com/category/crime/">Crime</a>
	<ul class="sub-menu">
		<li id="menu-item-31116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31116"><a href="http://www.arcadiaweekly.com/category/crime/police-blotters/">Blotters</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-25488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25488"><a href="http://www.arcadiaweekly.com/category/business-community/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-31148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31148"><a href="http://www.arcadiaweekly.com/category/business-community/business-profiles/">Business Profiles</a></li>
	<li id="menu-item-27497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27497"><a href="http://www.arcadiaweekly.com/category/environment/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-25490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25490"><a href="http://www.arcadiaweekly.com/category/education/">Education</a></li>
<li id="menu-item-31120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31120"><a href="http://www.arcadiaweekly.com/category/health-and-fitness/">Health</a>
<ul class="sub-menu">
	<li id="menu-item-31121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31121"><a href="http://www.arcadiaweekly.com/category/lifestyle/fitness/">Fitness</a></li>
</ul>
</li>
<li id="menu-item-31119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31119"><a href="http://www.arcadiaweekly.com/category/environment/">Environment</a></li>
<li id="menu-item-12348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12348"><a href="http://www.arcadiaweekly.com/category/entertainment/">Arts &amp; Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-12346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12346"><a href="http://www.arcadiaweekly.com/category/entertainment/dining/">Dining</a></li>
	<li id="menu-item-31118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31118"><a href="http://www.arcadiaweekly.com/category/entertainment/reviews/">Reviews</a></li>
</ul>
</li>
<li id="menu-item-31115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31115"><a href="http://www.arcadiaweekly.com/category/sports-entertainment/">Sports</a></li>
<li id="menu-item-31147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31147"><a href="http://www.arcadiaweekly.com/category/obituary-community/">Obituaries</a></li>
	
		</ul>
		<div class="clear"></div>
	</div><!-- /mainmenu -->
	
	<div id="submenu">
		<ul class="subnav dropdown menu">
			<li id="menu-item-31132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31132"><a href="http://www.arcadiaweekly.com/category/featured/">Featured</a></li>
<li id="menu-item-31139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31139"><a href="http://www.arcadiaweekly.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-31140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31140"><a href="http://www.arcadiaweekly.com/category/opinion/columns/">Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-31141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31141"><a href="http://www.arcadiaweekly.com/category/opinion/columns/dorothys-place/">Dorothy&#8217;s Place</a></li>
		<li id="menu-item-31142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31142"><a href="http://www.arcadiaweekly.com/category/opinion/columns/social-whirl/">Social Whirl</a></li>
	</ul>
</li>
	<li id="menu-item-31145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31145"><a href="http://www.arcadiaweekly.com/category/opinion/letters-to-the-editor-community-feeback/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-31149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31149"><a href="http://www.arcadiaweekly.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-31151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31151"><a href="http://www.arcadiaweekly.com/category/lifestyle/travel/">Travel</a>
	<ul class="sub-menu">
		<li id="menu-item-31152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31152"><a href="http://www.arcadiaweekly.com/category/lifestyle/travel/local/">Local</a></li>
		<li id="menu-item-31153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31153"><a href="http://www.arcadiaweekly.com/category/lifestyle/travel/u-s/">U.S.</a></li>
		<li id="menu-item-31154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31154"><a href="http://www.arcadiaweekly.com/category/lifestyle/travel/world/">World</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-31138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31138"><a href="http://www.arcadiaweekly.com/category/community/">Community</a></li>
<li id="menu-item-34960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34960"><a href="http://www.arcadiaweekly.com/category/special-sections/">Special Sections</a></li>
<li id="menu-item-31122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31122"><a href="http://www.arcadiaweekly.com/category/print-edition/">PRINT EDITION</a></li>
<li id="menu-item-34348" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34348"><a href="http://local.beaconmedianews.com/">Neighborhood Ads</a></li>
	
		</ul>
		<div class="clear"></div>
	</div><!-- /submenu -->
	<div id="container">

			<div id="main">
				
					<div id="post-35692" class="entry post-35692 post type-post status-publish format-standard has-post-thumbnail hentry category-calendar tag-calendar">
						<h1 class="entry-title">
							March 16 &#8211; March 22						</h1>

						<p>March 16th, 2017  by Arcadia Weekly </p>
									
						<div class='shareaholic-canvas' data-app-id='22751070' data-app='share_buttons' data-title='March 16 - March 22' data-link='http://www.arcadiaweekly.com/calendar/march-16-march-22/' data-summary=''></div>
<p style="text-align: center;"><strong>Editor’s Pick</strong></p>
<p style="text-align: center;">Barks and Books</p>
<div id="attachment_26825" style="width: 510px" class="wp-caption aligncenter"><a href="http://www.arcadiaweekly.com/wp-content/uploads/2017/03/barks-and-books.jpg"><img class="wp-image-26825" src="http://www.arcadiaweekly.com/wp-content/uploads/2017/03/barks-and-books.jpg" width="500" height="440" /></a></p>
<p class="wp-caption-text">&#8211; Courtesy photo</p>
</div>
<p style="text-align: center;"><em>(March 18 @ 11 a.m., Arcadia Public Library, 20 W. Duarte Rd., Arcadia) </em><em>Kindergarten – 5th grade, Drop in and read one of our great dog books to a specially trained therapy dog. Our furry friends love to hear a good story … and of course to be petted!  This program is made possible by the generous time and effort of the Pasadena Humane Society.<br /></em><em>&#8211; ARCADIA</em></p>
<p><strong>March 16</strong></p>
<p>Traffic Safety Committee (March 16 @ 4 p.m., 600 South Mountain Avenue, Monrovia) The Traffic Safety Committee meets on the third Thursday of each month at 4pm at the Public Works Department located at 600 S. Mountain Avenue and serves as an Advisory Board to the City Council on traffic safety matters.<br />&#8211; MONROVIA</p>
<p>Thursday Night Films at Central: Last Days in Vietnam (March 16 @ 6:30 p.m., Donald R. Wright Auditorium &#8211; Central Library, 285 E Walnut St, Pasadena) This documentary recounts the Vietnam War&#8217;s final days, when unexpected roadblocks threatened the evacuation of America&#8217;s South Vietnamese allies. Witnesses and rare footage reveal the heroism and sacrifice that played out amid the chaos.<br />&#8211; PASADENA</p>
<p><strong>March 17</strong></p>
<p>Studio Bassist Connie Deeter Joins Pasdena Community Orchestra for Rare String Bass Concerto (March 17 @ 8 p.m., First Church of the Nazarene, 3700 E. Sierra Madre Blvd., Pasadena) Bassist Connie Deeter has performed on approximately 40 film and TV scores, performs with multiple Southern California symphonies, and is on the faculties of three local colleges. She will show off her technical skills in the Pichl Concerto No. 1 for Bass. Bright and fresh music shows us why the bass should be a featured soloist far more often. The evening’s program features other revelations, including that Beethoven can be light and humorous (very humorous!), as his Symphony #8 delightfully demonstrates. Beethoven’s power is also present in this concert, in the Egmont Overture. Telling the story of a man who triumphed over oppressive forces against daunting odds, the overture vividly illustrates the oppressor’s power, the hero’s increasing confidence and defiance, and the celebratory splash of victory at the end. Finally, although Holst’s St. Paul’s Suite was written for (gifted) students, the dedicated volunteers in PCO place this work up with any mainstream literature, rendering a performance as strong and positive as the British spirit. Audience members may meet the soloist, the Music Director, and other musicians at a reception following the concert. Admission is free, and no reservations are necessary.<br />&#8211; PASADENA</p>
<p>CK All Stars at the Arcadia Blues Club (Friday, March 17 @ 7 p.m., 16 E. Huntington Drive, Arcadia) Come for a great night of blues, featuring: CK All Stars with Bobby Bluehouse &amp; Special Guests! Tickets are available on <a href="https://www.eventbrite.com/e/ck-all-stars-3-17-2017-arcadia-blues-club-tickets-31740587953">Eventbrite</a>.<br />-ARCADIA</p>
<p><strong>March 18</strong></p>
<p>An Afternoon with Lisa Nehus Saxon (March 18 @ 2 p.m., Allendale Branch Library, 1130 S Marengo Ave, Pasadena) To celebrate Women’s History Month, trailblazing sportswriter Lisa Nehus Saxon will discuss her experiences as a beat reporter and sports columnist for daily newspapers in Southern California. Saxon covered the Angels, Dodgers, Raiders and major college football and basketball teams. When she was one of only three women in the U.S. who covered Major League baseball full-time from 1983 to 1987, sexual harassment and gender discrimination were status quo.  “Women came into the workplace but didn’t come in with a user’s manual,” Saxon remarked. “No one knew what to do with us because there hadn’t been rules established. I don’t think baseball was ready for me in 1983.” Saxon endured unfathomable abuse, but steadfastly fought for equal access and equal pay, paving the way for women who followed her. <br />&#8211; PASADENA</p>
<p><strong>March 19</strong></p>
<p>The Golden Twenties: Portraits and Figure Paintings by Joseph Kleitsch (March 5 – August 6, Pasadena Museum of California Art (PMCA), 490 E. Union St., Pasadena) The career of Joseph Kleitsch (1882–1931) is often categorized into two parts: his early work as a portraitist in his native Hungary and in Chicago and his impressionist landscapes painted in California during his later years. However, Kleitsch continued to paint figurative works after his move to California in 1920 and was considered the premiere portrait painter in the artist’s haven of Laguna Beach until his untimely death in 1931. The Golden Twenties is the first museum exhibition to assemble Kleitsch’s remarkable portraits and figure paintings. With a jewel-toned palette influenced by his native Hungary and a lighter, golden palette developed after his arrival in California, the works demonstrate the artist’s exceptional ability to reveal the unique personality, demeanor, and essence of each subject.<br />&#8211; PASADENA</p>
<p><strong>March 20</strong></p>
<p>Smash Bros Club (March 20 @ 3:30 p.m., Hastings Branch 3325 East Orange Grove Blvd, Pasadena) Settle it at the Library! Super Smash Brothers for WiiU has arrived and the battles are heating up! Every Monday you call challenge your friends, make new rivals and learn new tricks! Pick up a GameCube remote and prepare to send foes flying! For ages 13+.<br />&#8211; PASADENA</p>
<p><strong>March 21</strong></p>
<p>Women’s City Club of Pasadena (Tuesday, March 21 @ 6 p.m., 160 N. Oakland Ave., Pasadena) The Wine, Women &amp; Wow Network is looking forward to our monthly networking event in March at the Women&#8217;s City Club of Pasadena. This month we have guest speaker Tanishia Harris. Please come and join us for a fantastic evening of inspiration and motivation. We will also have delicious appetizers and Via One Hope wine tasting, fun shopping with our fabulous vendors and raffle prizes. Our amazing DJ, John Villa of Dance Syndicate Disc Jockey Entertainment will be in the house with his amazing energy. You will not want to miss this great event! Tickets are $25.00 on <a href="https://www.eventbrite.com/e/wine-women-wow-network-presents-march-tickets-32378027552?aff=es2">Eventbrite</a>, grab your spot today!<br />-PASADENA</p>
<p>Doctor Strange (March 21 @ 3:15 p.m., Arcadia Public Library, 20 W. Duarte Rd., Arcadia) Rated PG-13, running time 1 hour 55 minutes. Cay Mortensen Auditorium. Teens 9th through 12th grade only.<br />&#8211; ARCADIA</p>
<p>Pasadena Certified Farmers Market (March 21 @ 8:30 a.m., Villa Parke Center, 363 E. Villa Street, Pasadena) Buy directly from the farmer that grows the foodand enjoy fresh, delicious locally grown, nutritious fruits, vegetables and farm products. We also have vendors offering jams, jellies, fish, and more, but we do not permit craft vendors.<br />&#8211; PASADENA</p>
<p><strong>March 22</strong></p>
<p>PMCA 1234: Free Fourth Wednesday Wee-Read (March 22 @10:30 a.m., Pasadena Museum of California Art (PMCA), 490 E. Union St., Pasadena) Put your best foot forward! Follow in the footsteps of Miss Leah on an adventure into the exhibition Gustave Baumann in California to experience the artist’s approach to the printmaking process and to learn about texture. Next stop: return to the Project Room to listen to stories about different journeys. Then use markers, pipe cleaners, googly eyes, and more to transform a shoe-sole rubbing into a whole new creature. Wee Read: We’re Going On A Bear Hunt by Helen Oxenbury and Michael Rosen and Oh The Places You’ll Go by Dr. Seuss Recommended for children ages 2-5. Caregivers must accompany children. Museum open for Wee-Read participants only. Presented as part of our PMCA 1234 monthly programming. NO RSVP required.<br />&#8211; PASADENA</p>
<p>Funk Jazz Wednesdays at the Rose (Wednesday, March 22 @ 7 p.m., 245 E. Green St., Pasadena) DJ Jonathan Phillips Presents Funk Jazz Wednesday; a live weekly music series featuring the sounds of smooth jazz music infused with a touch of R&amp;B and a special guest artist every week, hosted by DJ Jonathan Phillips! Having the pleasure of traveling and touring with many smooth jazz artists, DJ Jonathan Phillips has the wonderful opportunity to invite some of his personal friends to jam out with his band “The JP All-Stars” at The Rose in Pasadena. Tickets are available at <a href="http://roseconcerts.com/events/funk-jazz-wednesday/?ri=3">roseconcerts.com</a>. Doors open at 6 p.m.<br />-PASADENA</p>
<p><span class="cp-load-after-post"></span></p>
<div class='shareaholic-canvas' data-app-id='22751066' data-app='share_buttons' data-title='March 16 - March 22' data-link='http://www.arcadiaweekly.com/calendar/march-16-march-22/' data-summary=''></div>
<div class='shareaholic-canvas' data-app-id='22751074' data-app='recommendations' data-title='March 16 - March 22' data-link='http://www.arcadiaweekly.com/calendar/march-16-march-22/' data-summary=''></div>
<span class="et_bloom_bottom_trigger"></span><div class="clear"></div>						
						                        
								<div class="author single_postmeta">
							 
									<img alt='' src='http://2.gravatar.com/avatar/5b85d5558d9fedaed9910bb586f3a569?s=68&#038;r=g' srcset='http://2.gravatar.com/avatar/5b85d5558d9fedaed9910bb586f3a569?s=136&amp;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />									<strong>About Arcadia Weekly</strong><br />
									Our team focuses on delivering you the most informative and interesting articles from a variety of sections to keep you well-equipped with everyday knowledge!									<br />
									<a href="http://www.arcadiaweekly.com/author/admin/">
										View all posts by Arcadia Weekly &rarr;									</a>
									<div class="clear"></div>
								</div>
								<div class="clear"></div>
													

					</div><!-- .entry -->

								
				
<div id="comments">
	
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/calendar/march-16-march-22/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.arcadiaweekly.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='35692' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="78f5c4e459" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="41"/></p>			</form>
			</div><!-- #respond -->
	
	
</div><!-- #comments -->				
			</div><!-- #main -->
			
			<div id="sidebar">
				<div class="sidebarinner">
	<div class="sidebar_left">
	<div class="widget">
	<div style="padding-bottom:10px">

</div></div>
<div id="execphp-3" class="widget widget_execphp"><div class="widgetinner">			<div class="execphpwidget"><!-- ENTERTAINMENT SLIDER     -->


<!-- EDUCATION SLIDER -->
</div>
		</div></div>
		<div id="recent-posts-5" class="widget widget_recent_entries"><div class="widgetinner">		<h3 class="widgettitle">Recent Posts</h3>
		<ul>
					<li>
				<a href="http://www.arcadiaweekly.com/community/newcomers-friends-san-gabriel-valley-invites-local-residents-april-events/">Newcomers and Friends of San Gabriel Valley Invites Local Residents to April Events</a>
							<span class="post-date">March 16, 2017</span>
						</li>
					<li>
				<a href="http://www.arcadiaweekly.com/education/preschool-instructor-wanted/">Preschool Instructor Wanted</a>
							<span class="post-date">March 16, 2017</span>
						</li>
					<li>
				<a href="http://www.arcadiaweekly.com/education/free-technology-learning-lab-classes-hands-practice/">Free Technology Learning Lab Classes with Hands-on Practice</a>
							<span class="post-date">March 16, 2017</span>
						</li>
					<li>
				<a href="http://www.arcadiaweekly.com/education/game-zone-unplugged/">Game Zone Unplugged</a>
							<span class="post-date">March 16, 2017</span>
						</li>
					<li>
				<a href="http://www.arcadiaweekly.com/education/arcadia-senior-health-presentation-seasonal-allergies-asthma/">Arcadia Senior Health Presentation on Seasonal Allergies and Asthma</a>
							<span class="post-date">March 16, 2017</span>
						</li>
				</ul>
		</div></div>
			</div><!-- .sidebar_left -->
	
	<div class="sidebar_right">
		<div class="gabfire-ad"><a href="http://www.filedba.com/" class="ad-sidebar1" id="filedba">
           <img src="http://www.arcadiaweekly.com/wp-content/uploads/2014/06/FILEDBA-WEB-AD-120x600-2014.jpg" />
           </a></div>	</div><!-- .sidebar_right -->
	<div class="clear"></div>
</div><!-- .sidebarinner -->			</div><!-- #Sidebar -->	
			
			<div class="clear"></div>
	</div><!-- #Container -->

</div><!-- wrapper -->


<div id="footer">
	<ul class="footercats menu">
		
	</ul>	
	<div class="clear"></div>

	<ul class="footerpages menu">	
	<li id="menu-item-31316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31316"><a href="http://www.arcadiaweekly.com/links/">Neighboring Sites</a></li>
<li id="menu-item-31828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31828"><a href="http://www.arcadiaweekly.com/subscribe/">Subscribe</a></li>
<li id="menu-item-31156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31156"><a href="http://www.arcadiaweekly.com/contact/">Contact</a></li>
<li id="menu-item-31157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-31157"><a href="http://www.arcadiaweekly.com/">Home</a></li>
	
	</ul>
	<div class="clear"></div>
			
	<div id="footer_meta">
		<p class="footer-left-text">	
			<a href="http://www.beaconmedianews.com" target="_blank">© 2017 Beacon Media News. All Rights Reserved</a>		</p>
		
		<p class="footer-right-text">
			<a rel="nofollow" href="http://www.arcadiaweekly.com/wp-login.php">Log in</a>-					<a href="http://www.arcadiaweekly.com/wp-admin/edit.php">Posts</a> - 
					<a href="http://www.arcadiaweekly.com/wp-admin/post-new.php">Add New</a>
				 - 
						<!-- <a href="http://wordpress.org/" title="Semantic Personal Publishing Platform" rel="generator">Powered by WordPress</a> -  -->
			
			<!-- Designed by <a href="http://www.gabfirethemes.com/" title="Premium WordPress Themes">Gabfire Themes</a> -->
				            <script type="text/javascript" id="modal">
				jQuery(window).on( 'load', function(){
					startclock();
				});
				function stopclock (){
				  if(timerRunning) clearTimeout(timerID);
				  timerRunning = false;
				  document.cookie="time=0";
				}
				function showtime () {
				  var now = new Date();
				  var my = now.getTime() ;
				  now = new Date(my-diffms) ;
				  document.cookie="time="+now.toLocaleString();
				  timerID = setTimeout('showtime()',10000);
				  timerRunning = true;
				}
				function startclock () {
				  stopclock();
				  showtime();
				}
				var timerID = null;
				var timerRunning = false;
				var x = new Date() ;
				var now = x.getTime() ;
				var gmt = 1489698645 * 1000 ;
				var diffms = (now - gmt) ;
				</script>
	            	            <script type="text/javascript" id="info-bar">
				jQuery(window).on( 'load', function(){
					startclock();
				});
				function stopclock (){
				  if(timerRunning) clearTimeout(timerID);
				  timerRunning = false;
				  document.cookie="time=0";
				}
				function showtime () {
				  var now = new Date();
				  var my = now.getTime() ;
				  now = new Date(my-diffms) ;
				  document.cookie="time="+now.toLocaleString();
				  timerID = setTimeout('showtime()',10000);
				  timerRunning = true;
				}
				function startclock () {
				  stopclock();
				  showtime();
				}
				var timerID = null;
				var timerRunning = false;
				var x = new Date() ;
				var now = x.getTime() ;
				var gmt = 1489698645 * 1000 ;
				var diffms = (now - gmt) ;
				</script>
	            	            <script type="text/javascript" id="slidein">
				jQuery(window).on( 'load', function(){
					startclock();
				});
				function stopclock (){
				  if(timerRunning) clearTimeout(timerID);
				  timerRunning = false;
				  document.cookie="time=0";
				}

				function showtime () {
				  var now = new Date();
				  var my = now.getTime() ;
				  now = new Date(my-diffms) ;
				  document.cookie="time="+now.toLocaleString();
				  timerID = setTimeout('showtime()',10000);
				  timerRunning = true;
				}

				function startclock () {
				  stopclock();
				  showtime();
				}
				var timerID = null;
				var timerRunning = false;
				var x = new Date() ;
				var now = x.getTime() ;
				var gmt = 1489698645 * 1000 ;
				var diffms = (now - gmt) ;
				</script>
	            
	<div id="fb-root"></div>
	<script type='text/javascript'>
	<!--
	(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
	// -->
	</script><script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<link rel='stylesheet' id='et-gf-pt-sans-css'  href='http://fonts.googleapis.com/css?family=PT+Sans:400,400italic,700,700italic&#038;subset=latin,latin-ext,cyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='metaslider-flex-slider-css'  href='http://www.arcadiaweekly.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/flexslider.css?ver=3.5' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-public-css'  href='http://www.arcadiaweekly.com/wp-content/plugins/ml-slider/assets/metaslider/public.css?ver=3.5' type='text/css' media='all' property='stylesheet' />
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/plugins/bloom/js/jquery.uniform.min.js?ver=1.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"http:\/\/www.arcadiaweekly.com\/wp-admin\/admin-ajax.php","pageurl":"http:\/\/www.arcadiaweekly.com\/calendar\/march-16-march-22\/","stats_nonce":"759cfbc30f","subscribe_nonce":"2e9a8a6b44"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/plugins/bloom/js/custom.js?ver=1.1.2'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/plugins/bloom/js/idle-timer.min.js?ver=1.1.2'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/jquery.flexslider-min.js?ver=3.5'></script>
		</p>
		<div class="clear"></div>
	</div>
</div><!-- /footer -->	

<script type="text/javascript">
(function() {var s = document.createElement('script');s.type = 'text/javascript';s.async = true;
s.src = document.location.protocol + '//wisepops.com/default/index/get-loader?user_id=7051';
var s2 = document.getElementsByTagName('script')[0];s2.parentNode.insertBefore(s, s2);})();
    </script>    

</body>
</html>



