<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6 no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7 no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8 no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7524911656295831",
    enable_page_level_ads: true
  });
</script>
	
	<!-- Basic Page Needs
  ================================================== -->
	<meta charset="utf-8">
    
    <meta http-equiv="X-UA-Compatible" content="IE=Edge"/> 
	<!-- Mobile Specific Metas
  ================================================== -->
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0"/> 

	<!--[if lt IE 9]>
    <script src="http://www.arcadiaweekly.com/wp-content/themes/citynews/js/html5shiv.js" type="text/javascript"></script>
    <![endif]-->
    <title>Arcadia Library Accepting Registration for ‘Summer at Your Library’ - Arcadia Weekly</title>

<!-- This site is optimized with the Yoast SEO plugin v7.4.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Summer at Your Library 2018 online registration for children, teens, and adults will start on Saturday, May 26. This year’s theme, “Reading Takes You Everywhere,” promises fun and adventure as the library kicks off summer with a celebration of books, reading, and all things Star Wars on Saturday, June 2, at 2 p.m."/>
<link rel="canonical" href="http://www.arcadiaweekly.com/community/arcadia-library-accepting-registration-for-summer-at-your-library/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Arcadia Library Accepting Registration for ‘Summer at Your Library’ - Arcadia Weekly" />
<meta property="og:description" content="Summer at Your Library 2018 online registration for children, teens, and adults will start on Saturday, May 26. This year’s theme, “Reading Takes You Everywhere,” promises fun and adventure as the library kicks off summer with a celebration of books, reading, and all things Star Wars on Saturday, June 2, at 2 p.m." />
<meta property="og:url" content="http://www.arcadiaweekly.com/community/arcadia-library-accepting-registration-for-summer-at-your-library/" />
<meta property="og:site_name" content="Arcadia Weekly" />
<meta property="article:publisher" content="https://www.facebook.com/TheArcadiaWeekly/" />
<meta property="article:tag" content="Arcadia Library" />
<meta property="article:tag" content="Community" />
<meta property="article:tag" content="event" />
<meta property="article:section" content="Community" />
<meta property="article:published_time" content="2018-05-21T06:00:18+00:00" />
<meta property="article:modified_time" content="2018-05-17T12:47:14+00:00" />
<meta property="og:updated_time" content="2018-05-17T12:47:14+00:00" />
<meta property="og:image" content="http://www.arcadiaweekly.com/wp-content/uploads/2018/05/library-1.jpg" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="642" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Summer at Your Library 2018 online registration for children, teens, and adults will start on Saturday, May 26. This year’s theme, “Reading Takes You Everywhere,” promises fun and adventure as the library kicks off summer with a celebration of books, reading, and all things Star Wars on Saturday, June 2, at 2 p.m." />
<meta name="twitter:title" content="Arcadia Library Accepting Registration for ‘Summer at Your Library’ - Arcadia Weekly" />
<meta name="twitter:site" content="@arcadiaweekly" />
<meta name="twitter:image" content="http://www.arcadiaweekly.com/wp-content/uploads/2018/05/library-1.jpg" />
<meta name="twitter:creator" content="@arcadiaweekly" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"http:\/\/www.arcadiaweekly.com\/","sameAs":["https:\/\/www.facebook.com\/TheArcadiaWeekly\/","https:\/\/twitter.com\/arcadiaweekly"],"@id":"http:\/\/www.arcadiaweekly.com\/#organization","name":"Beacon Media News, Inc.","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Arcadia Weekly &raquo; Feed" href="http://www.arcadiaweekly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Arcadia Weekly &raquo; Comments Feed" href="http://www.arcadiaweekly.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Arcadia Weekly &raquo; Arcadia Library Accepting Registration for ‘Summer at Your Library’ Comments Feed" href="http://www.arcadiaweekly.com/community/arcadia-library-accepting-registration-for-summer-at-your-library/feed/" />
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/www.arcadiaweekly.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","share_counts_url":"http:\/\/www.arcadiaweekly.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"url_components":{"year":"2018","monthnum":"05","day":"21","post_id":"43972","postname":"arcadia-library-accepting-registration-for-summer-at-your-library","author":"staff"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//apps.shareaholic.com/assets/pub/shareaholic.js'
        data-shr-siteid='f43919ea85e159bee496cb59f7c8faa2' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Arcadia Weekly' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://www.arcadiaweekly.com/community/arcadia-library-accepting-registration-for-summer-at-your-library/' />
<meta name='shareaholic:keywords' content='arcadia library, community, event, arcadia, post' />
<meta name='shareaholic:article_published_time' content='2018-05-21T06:00:18+00:00' />
<meta name='shareaholic:article_modified_time' content='2018-05-17T12:47:14+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Arcadia Weekly' />
<meta name='shareaholic:site_id' content='f43919ea85e159bee496cb59f7c8faa2' />
<meta name='shareaholic:wp_version' content='8.6.5' />
<meta name='shareaholic:image' content='http://www.arcadiaweekly.com/wp-content/uploads/2018/05/library-1-900x602.jpg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.arcadiaweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://www.arcadiaweekly.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.arcadiaweekly.com/wp-content/themes/Arcadia%20Weekly%20Child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='skeleton1200-css'  href='http://www.arcadiaweekly.com/wp-content/themes/citynews/assets/css/skeleton1200.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-reset-css'  href='http://www.arcadiaweekly.com/wp-content/themes/citynews/assets/css/reset.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-main-css'  href='http://www.arcadiaweekly.com/wp-content/themes/citynews/assets/css/main.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-javascript-css'  href='http://www.arcadiaweekly.com/wp-content/themes/citynews/assets/css/javascript.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-responsive-css'  href='http://www.arcadiaweekly.com/wp-content/themes/citynews/assets/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://www.arcadiaweekly.com/wp-content/themes/citynews/assets/css/font-awesome/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-custom-css'  href='http://www.arcadiaweekly.com/wp-content/themes/citynews/custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-default-fonts-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C600%2C700%2C900%2C400italic%2C600italic%2C700italic%2C900italic%7CPT+Serif%3A400%2C700%2C400italic%2C700italic%7CRoboto+Slab%3A400%2C700%2C300%2C100%7CVoltaire&#038;subset=latin%2Clatin-ext%2Cvietnamese%2Ccyrillic-ext%2Ccyrillic%2Cgreek%2Cgreek-ext' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='http://www.arcadiaweekly.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-addon-css'  href='http://www.arcadiaweekly.com/wp-content/plugins/citynews-addon/assets/css/citynews-addon.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://www.arcadiaweekly.com/wp-content/themes/Arcadia%20Weekly%20Child/style.css?ver=4.9.6' type='text/css' media='all' />
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/themes/citynews/assets/js/modernizr.custom.41385.js'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/themes/citynews/assets/js/jflickrfeed.min.js'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/themes/citynews/assets/js/jquery.colorbox.js'></script>
<link rel='https://api.w.org/' href='http://www.arcadiaweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.arcadiaweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.arcadiaweekly.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.6" />
<link rel='shortlink' href='http://www.arcadiaweekly.com/?p=43972' />
<link rel="alternate" type="application/json+oembed" href="http://www.arcadiaweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.arcadiaweekly.com%2Fcommunity%2Farcadia-library-accepting-registration-for-summer-at-your-library%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.arcadiaweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.arcadiaweekly.com%2Fcommunity%2Farcadia-library-accepting-registration-for-summer-at-your-library%2F&#038;format=xml" />
<style type="text/css">
/*Custom CSS*/
#topbar .social_icons {
    max-width: 500px;
    float: right;
    margin-right: 20px;
    margin-top: 0;
}

.single #top {
    margin-bottom: 45px;
}

@media only screen and (max-width: 767px) {
  .logo a span{
    padding:0;
  }
  .logo a span img{
      width:100%;
     height:120px;
  }
 .post.thumbnail_s .thumbnail{
    height:180px;
 }
 .vc_col-sm-3 .post.thumbnail_s .thumbnail img, 
 .vc_col-sm-4 .post.thumbnail_s .thumbnail img{
    max-width:120%;
 }
}
 @media only screen and (max-width: 959px){
.entry-content img {
    /*max-width: 35%;*/
    position: relative;
    z-index: 3;
}
}
.wp-caption-text {
    font-size: 12px;
    font-style: italic;
    line-height: 1;
    margin: 0;
    width: 100%;
    height: auto;
}

@media only screen and (max-width: 959px){
    .wp-caption .wp-caption-text {
    /* padding-right: 10px; */
    width: 296px;
}
}

.vc_general.vc_btn3 {
    line-height: 0;
    font-family: sans-serif;
}

.wpb_content_element {
    /* margin-bottom: 35px; */
    /*height: 230px;*/
}

.entry-content p {
    line-height: 1.5em;
    font-family: sans-serif;
}

p {
    margin-bottom: 1.5em;
}

hr {
    margin-top: 3rem;
    margin-bottom: 3.5rem;
    border-width: 0;
    border-top: 1px solid #3e3944;
}

.shrinked#top .logo{display:none;}
.shrinked #primary_menu ul li{padding:10px 2px;}
.shrinked #primary_menu &gt; ul &gt; li:after{margin-left:5px;}
.shrinked #primary_menu{margin: auto;float: none;width: 93%;
}

.logo a span img {
    width: 400px;
    height: auto;
}

.cn-slider-container .swiper-slide {
    background-position: center top;
}
</style>

<style type="text/css">
a:active,
a:hover,
#primary_menu ul li.current-menu-item a,
#primary_menu ul li a:hover,
#breadcrumbs .goback:hover,
.channel .channel_title a,
.post .entry-title a:hover,
.post .entry-tools a:hover,
.post_list li a.post_title:hover,
#popup_window h3 a,
.entry-content a,
.comment-author a:hover,  
.comment-list .pingback a:hover,  
.comment-list .trackback a:hover,  
.comment-metadata a:hover{
	color:#0667c9;
}
.channel .channel_title a,
.tagcloud a:hover,
#popup_window .language_list li a:hover,
#popup_window .dashboard_items li a:hover,
.alaya_pagenavi span,
.alaya_pagenavi a.page:hover,
.contact-form input[type="submit"],
#topbar #tools a:hover,
.button.button-primary,
button.button-primary,
input[type="submit"].button-primary,
input[type="reset"].button-primary,
input[type="button"].button-primary{
    border-color:#0667c9;
}
.post_slider.flexslider .flex-control-paging li a.flex-active,
.post.sticky .sign,
.alaya_pagenavi span,
.alaya_pagenavi a.page:hover,
#respond input[type="submit"],
.contact-form input[type="submit"],
#topbar #tools a:hover,
.button.button-primary,
button.button-primary,
input[type="submit"].button-primary,
input[type="reset"].button-primary,
input[type="button"].button-primary{
	background-color:#0667c9;
}




</style>

		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.arcadiaweekly.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- BEGIN GADWP v5.3.3 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-9285716-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
		<style type="text/css" id="wp-custom-css">
			n@media only screen and (min-width: 459px)n  .logo a span img {nwidth: 100%;n    height: 293px;n  }nn@media only screen and (max-width: 959px)n   .logo a {n      width:900px;n   }n  .logo a span img{width:100%;}n		</style>
	<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>

</head>
<body class="post-template-default single single-post postid-43972 single-format-standard wpb-js-composer js-comp-ver-5.1 vc_responsive">
 
<!-- Pushy Menu -->
<nav class="pushy pushy-left">
    <ul>
        <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38918"><a href="http://www.arcadiaweekly.com/category/featured/">Featured</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12344"><a href="http://www.arcadiaweekly.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25489"><a href="http://www.arcadiaweekly.com/category/news/crime/">Crime</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25488"><a href="http://www.arcadiaweekly.com/category/business/">Business</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31148"><a href="http://www.arcadiaweekly.com/category/business/business-spotlight/">Business Spotlight</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27497"><a href="http://www.arcadiaweekly.com/category/business/real-estate/">Real Estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25490"><a href="http://www.arcadiaweekly.com/category/education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12348"><a href="http://www.arcadiaweekly.com/category/entertainment/">Arts &#038; Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31115"><a href="http://www.arcadiaweekly.com/category/sports-entertainment/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36841"><a href="http://www.arcadiaweekly.com/category/calendar/">Calendar</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36842"><a href="http://www.arcadiaweekly.com/category/millennial-feed/">Millennial Feed</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36836"><a href="http://www.arcadiaweekly.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36837"><a href="http://www.arcadiaweekly.com/category/lifestyle/dining-delights/">Dining Delights</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36840"><a href="http://www.arcadiaweekly.com/category/lifestyle/travel/">Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36838"><a href="http://www.arcadiaweekly.com/category/lifestyle/health-fitness/">Health &#038; Fitness</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36843"><a href="http://www.arcadiaweekly.com/category/opinion/">opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36844"><a href="http://www.arcadiaweekly.com/category/opinion/columns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36845"><a href="http://www.arcadiaweekly.com/category/opinion/letters-to-the-editor-community-feeback/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-36846"><a href="http://www.arcadiaweekly.com/category/community/">Community</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31147"><a href="http://www.arcadiaweekly.com/category/obituary-community/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36847"><a href="http://www.arcadiaweekly.com/category/special-sections/">Special Sections</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37166"><a href="https://www.indeed.com/jobs?q=&#038;l=Arcadia%2C+CA&#038;radius=0">Local Jobs</a></li>
    </ul>
</nav>

<!-- Site Overlay -->
<div class="site-overlay"></div> 
 <div id="body-container">
      <!--Top Bar-->
      <div id="topbar">
           <!--Social Icons-->
	       <div class="social_icons">
		       <div class="social-icons clearfix">
<a href="https://www.facebook.com/TheArcadiaWeekly/" title="Facebook" class="facebook" target="_blank"><i class="fa fa-facebook"></i></a> 
 <a href="https://twitter.com/arcadiaweekly" title="Twitter" class="twitter" target="_blank"><i class="fa fa-twitter"></i></a> 
<a href="https://www.instagram.com/arcadiaweekly/" title="instagram" class="instagram" target="_blank"><i class="fa fa-instagram"></i></a> 
<a href="https://www.youtube.com/channel/UCQhrM44qwcZK_Ibbuo4Kljw" title="Youtube" class="youtube" target="_blank"><i class="fa fa-youtube"></i></a>
<a href="http://arcadiaweekly.com/feed" title="Feed" class="feed" target="_blank"><i class="fa fa-rss"></i></a> 
</div>
		   </div>
		   <!--Menu button-->
           <div class="menu_button hide"><a href="javascript:void(0)"><i class="fa fa-bars"></i></a></div>
           
	       <!--Tools-->
		   <div id="tools">
			 
						   <a href="javascript:void(0);" class="search_btn"><i class="fa fa-search"></i></a>
			 			 
			 		   
		   </div> 
      </div> 
           
	        <header id="top">
	      <!--LOGO-->
	      <div class="logo">
	        <a href="http://www.arcadiaweekly.com/" title="Arcadia Weekly">
	        	          <span><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/10/ArcadiaWeekly_WEBMastHead.jpg" /></span>
	        	        </a>
	        <div class="local_info">
	          <span class="local_date">Monday, May 21, 2018 </span>
	          	            <span id="weather"></span>
	      	  		   </div>
	      </div>
	      
	      <!--Primary Menu-->
	      <nav id="primary_menu">
		     <ul class="sf-menu">
			   <li id="menu-item-38918" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.arcadiaweekly.com/category/featured/">Featured</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/featured/pretty-in-pasadena-social-media-influence-for-social-good/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2018/04/4-1-500x500.jpg" alt="Pretty in Pasadena: Social Media Influence for Social Good" width="500" height="500" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/featured/pretty-in-pasadena-social-media-influence-for-social-good/">Pretty in Pasadena: Social Media Influence for Social Good</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/featured/arcadia-traffic-collision-causes-fatality-dec-23/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/12/2498847226_5ee6962d70_b-500x333.jpg" alt="Arcadia Traffic Collision Causes Fatality, Dec. 23" width="500" height="333" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/featured/arcadia-traffic-collision-causes-fatality-dec-23/">Arcadia Traffic Collision Causes Fatality, Dec. 23</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/community/santa-anita-park-helps-start-official-gofundme-page-san-luis-rey-downs-fire-relief-effort/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/12/DSC_0552-e1513024848370-500x183.jpg" alt="Santa Anita Park Helps Start Official Gofundme Page For The San Luis Rey Downs Fire Relief Effort" width="500" height="183" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/community/santa-anita-park-helps-start-official-gofundme-page-san-luis-rey-downs-fire-relief-effort/">Santa Anita Park Helps Start Official Gofundme Page For The San Luis Rey Downs Fire Relief Effort</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-12344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.arcadiaweekly.com/category/news/">News</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/news/arcadia-city-council-looks-forward-to-unity/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2018/03/city-hall-500x304.jpg" alt="Arcadia City Council Looks Forward to Unity" width="500" height="304" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/news/arcadia-city-council-looks-forward-to-unity/">Arcadia City Council Looks Forward to Unity</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/news/crime/arrest-made-in-residential-burglary/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2018/05/police-850054_960_720-500x353.jpg" alt="Arrest Made in Arcadia Residential Burglary" width="500" height="353" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/news/crime/arrest-made-in-residential-burglary/">Arrest Made in Arcadia Residential Burglary</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/news/arcadia-firefighters-association-holds-annual-pancake-breakfast/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2018/05/DSC_5211-e1525626520358-500x198.jpg" alt="Arcadia Firefighter’s Association Holds Annual Pancake Breakfast" width="500" height="198" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/news/arcadia-firefighters-association-holds-annual-pancake-breakfast/">Arcadia Firefighter’s Association Holds Annual Pancake Breakfast</a></h6>
								</li></ul>
<ul class="sub-menu">
	<li id="menu-item-25489" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.arcadiaweekly.com/category/news/crime/">Crime</a></li>
</ul>
</div>
</li>
<li id="menu-item-25488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.arcadiaweekly.com/category/business/">Business</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/business/business-spotlight/diy-finds-a-home-at-craft-sierra-madre/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2018/05/3-1-500x332.jpg" alt="DIY Finds a Home at Craft Sierra Madre" width="500" height="332" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/business/business-spotlight/diy-finds-a-home-at-craft-sierra-madre/">DIY Finds a Home at Craft Sierra Madre</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/business/business-spotlight/air-tech-heating-and-air-conditioning/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2018/05/1-500x375.jpg" alt="Air-Tech Heating and Air Conditioning" width="500" height="375" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/business/business-spotlight/air-tech-heating-and-air-conditioning/">Air-Tech Heating and Air Conditioning</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/business/business-spotlight/trust-over-trends-finding-fashion-at-elisa-b/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2018/04/4-2-500x332.jpg" alt="Trust over Trends: Finding Fashion at Elisa B." width="500" height="332" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/business/business-spotlight/trust-over-trends-finding-fashion-at-elisa-b/">Trust over Trends: Finding Fashion at Elisa B.</a></h6>
								</li></ul>
<ul class="sub-menu">
	<li id="menu-item-31148" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.arcadiaweekly.com/category/business/business-spotlight/">Business Spotlight</a></li>
	<li id="menu-item-27497" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.arcadiaweekly.com/category/business/real-estate/">Real Estate</a></li>
</ul>
</div>
</li>
<li id="menu-item-25490" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.arcadiaweekly.com/category/education/">Education</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/education/arcadias-arroyo-pacific-academy-celebrates-grand-opening-of-new-campus/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2018/05/web-IMG_6064-500x333.jpg" alt="Arcadia’s Arroyo Pacific Academy Celebrates Grand Opening of New Campus" width="500" height="333" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/education/arcadias-arroyo-pacific-academy-celebrates-grand-opening-of-new-campus/">Arcadia’s Arroyo Pacific Academy Celebrates Grand Opening of New Campus</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/education/arcadia-high-hosts-second-signing-ceremony/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2018/05/web-DSC_7093-500x333.jpg" alt="Arcadia High Hosts Second Signing Ceremony" width="500" height="333" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/education/arcadia-high-hosts-second-signing-ceremony/">Arcadia High Hosts Second Signing Ceremony</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/education/is-a-four-year-degree-worth-the-investment/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2018/05/Brittanie-Graduation-Resized-500x333.jpg" alt="Is A Four-Year Degree Worth The Investment?" width="500" height="333" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/education/is-a-four-year-degree-worth-the-investment/">Is A Four-Year Degree Worth The Investment?</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-12348" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.arcadiaweekly.com/category/entertainment/">Arts &#038; Entertainment</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/entertainment/in-support-of-la-county-children-vintagevibe-festival-teams-up-with-casa-of-los-angeles/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2018/05/children-2142646_960_720-500x375.jpg" alt="In Support of LA County Children, VintageVibe Festival Teams Up with CASA of Los Angeles" width="500" height="375" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/entertainment/in-support-of-la-county-children-vintagevibe-festival-teams-up-with-casa-of-los-angeles/">In Support of LA County Children, VintageVibe Festival Teams Up with CASA of Los Angeles</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/entertainment/another-way-to-discover-the-history-of-old-pasadena/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2018/05/1-Pasadena-Walking-Tours-500x304.jpg" alt="Another Way to Discover the History of Old Pasadena" width="500" height="304" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/entertainment/another-way-to-discover-the-history-of-old-pasadena/">Another Way to Discover the History of Old Pasadena</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/entertainment/what-everybody-ought-to-know-about-the-renaissance-pleasure-faire/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2018/05/3-web-St.-Minervas-500x333.jpg" alt="What Everybody Ought to Know About the Renaissance Pleasure Faire" width="500" height="333" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/entertainment/what-everybody-ought-to-know-about-the-renaissance-pleasure-faire/">What Everybody Ought to Know About the Renaissance Pleasure Faire</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-31115" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.arcadiaweekly.com/category/sports-entertainment/">Sports</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/sports-entertainment/arcadia-falls-short-in-cif-quarterfinals/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2018/05/IMG_1107-500x375.jpg" alt="Arcadia Volleyball Falls Short In CIF Quarterfinals" width="500" height="375" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/sports-entertainment/arcadia-falls-short-in-cif-quarterfinals/">Arcadia Volleyball Falls Short In CIF Quarterfinals</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/sports-entertainment/arcadias-win-streak-snapped-by-burroughs/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2018/05/softball-372979_1920-500x333.jpg" alt="Arcadia’s Win Streak Snapped By Burroughs" width="500" height="333" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/sports-entertainment/arcadias-win-streak-snapped-by-burroughs/">Arcadia’s Win Streak Snapped By Burroughs</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/sports-entertainment/arcadia-high-school-athletes-sign-letters-of-intent/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2018/05/ahs-signing-web-500x266.jpg" alt="Arcadia High School Athletes Sign Letters of Intent" width="500" height="266" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/sports-entertainment/arcadia-high-school-athletes-sign-letters-of-intent/">Arcadia High School Athletes Sign Letters of Intent</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-36841" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.arcadiaweekly.com/category/calendar/">Calendar</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/calendar/may-18-may-24/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2018/05/LitFESt-500x500.jpg" alt="May 18 – May 24" width="500" height="500" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/calendar/may-18-may-24/">May 18 – May 24</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/calendar/march-23-march-29/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2018/03/EDITORS-PICL-500x330.jpg" alt="March 23 – March 29" width="500" height="330" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/calendar/march-23-march-29/">March 23 – March 29</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/calendar/march-16-march-22-2/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2018/03/editors-500x332.jpg" alt="March 16 – March 22" width="500" height="332" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/calendar/march-16-march-22-2/">March 16 – March 22</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-36842" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.arcadiaweekly.com/category/millennial-feed/">Millennial Feed</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/millennial-feed/millenials-compete-top-prize-global-trading-competition/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2018/02/web-2018-CME-group-trading-challenge-500x230.png" alt="Millenials Compete for Top Prize in Global Trading Competition" width="500" height="230" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/millennial-feed/millenials-compete-top-prize-global-trading-competition/">Millenials Compete for Top Prize in Global Trading Competition</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/millennial-feed/accessories-easy-convenient-portable-millenials/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/12/1-4.jpg" alt="Accessories That Are Easy, Convenient and Portable for Millennials" width="288" height="192" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/millennial-feed/accessories-easy-convenient-portable-millenials/">Accessories That Are Easy, Convenient and Portable for Millennials</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/millennial-feed/survey-reveals-grandparents-of-millennials-can-be-embarrassing-on-social-media/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/12/technology-1000859_640-500x333.jpg" alt="Survey Reveals Grandparents of Millennials Can be Embarrassing on Social Media" width="500" height="333" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/millennial-feed/survey-reveals-grandparents-of-millennials-can-be-embarrassing-on-social-media/">Survey Reveals Grandparents of Millennials Can be Embarrassing on Social Media</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-36836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.arcadiaweekly.com/category/lifestyle/">Lifestyle</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/lifestyle/health-fitness/diet-challenges-can-be-far-from-healthy/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2018/05/pexels-photo-1033374-500x333.jpeg" alt="Diet challenges can be far from healthy" width="500" height="333" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/lifestyle/health-fitness/diet-challenges-can-be-far-from-healthy/">Diet challenges can be far from healthy</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/lifestyle/travel/pirates-cove/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2018/05/view-from-pirates-cove-500x288.jpg" alt="Pirates Cove" width="500" height="288" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/lifestyle/travel/pirates-cove/">Pirates Cove</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/lifestyle/travel/a-day-in-paradise-at-glen-ivy-hot-springs/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2018/05/web-mud-1-500x498.jpg" alt="A Day in Paradise at Glen Ivy Hot Springs" width="500" height="498" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/lifestyle/travel/a-day-in-paradise-at-glen-ivy-hot-springs/">A Day in Paradise at Glen Ivy Hot Springs</a></h6>
								</li></ul>
<ul class="sub-menu">
	<li id="menu-item-36837" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.arcadiaweekly.com/category/lifestyle/dining-delights/">Dining Delights</a></li>
	<li id="menu-item-36840" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.arcadiaweekly.com/category/lifestyle/travel/">Travel</a></li>
	<li id="menu-item-36838" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.arcadiaweekly.com/category/lifestyle/health-fitness/">Health &#038; Fitness</a></li>
</ul>
</div>
</li>
<li id="menu-item-36843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.arcadiaweekly.com/category/opinion/">opinion</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/community/meet-the-new-owner-of-arcadias-matt-dennys-ale-house-restaurant/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2018/05/Photo-2-500x281.jpg" alt="Meet the New Owner of Arcadia’s Matt Denny’s Ale House Restaurant" width="500" height="281" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/community/meet-the-new-owner-of-arcadias-matt-dennys-ale-house-restaurant/">Meet the New Owner of Arcadia’s Matt Denny’s Ale House Restaurant</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/opinion/columns/dont-let-your-vacation-stop-you-from-switching-companies/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2018/05/vw-camper-336606_1920-1024x678-500x331.jpg" alt="Don’t Let Your Vacation Stop You From Switching Companies" width="500" height="331" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/opinion/columns/dont-let-your-vacation-stop-you-from-switching-companies/">Don’t Let Your Vacation Stop You From Switching Companies</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/opinion/columns/modern-romance-dating-deal-breakers/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2018/05/web-couple-pixabay-Copy-500x242.jpg" alt="Modern Mingling: Modern Romance, Dating Deal Breakers" width="500" height="242" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/opinion/columns/modern-romance-dating-deal-breakers/">Modern Mingling: Modern Romance, Dating Deal Breakers</a></h6>
								</li></ul>
<ul class="sub-menu">
	<li id="menu-item-36844" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.arcadiaweekly.com/category/opinion/columns/">Columns</a></li>
	<li id="menu-item-36845" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.arcadiaweekly.com/category/opinion/letters-to-the-editor-community-feeback/">Letters to the Editor</a></li>
</ul>
</div>
</li>
<li id="menu-item-36846" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.arcadiaweekly.com/category/community/">Community</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/community/arcadia-library-accepting-registration-for-summer-at-your-library/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2018/05/library-1-500x334.jpg" alt="Arcadia Library Accepting Registration for ‘Summer at Your Library’" width="500" height="334" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/community/arcadia-library-accepting-registration-for-summer-at-your-library/">Arcadia Library Accepting Registration for ‘Summer at Your Library’</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/community/arcadias-gilb-museum-to-host-spring-soiree/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2018/05/soiree-500x333.jpg" alt="Arcadia’s Gilb Museum to Host Spring Soiree" width="500" height="333" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/community/arcadias-gilb-museum-to-host-spring-soiree/">Arcadia’s Gilb Museum to Host Spring Soiree</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/community/arcadias-recreation-and-community-services-department-accepting-summer-registrations/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2018/05/swim-500x375.jpg" alt="Arcadia’s Recreation and Community Services Department Accepting Summer Registrations" width="500" height="375" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/community/arcadias-recreation-and-community-services-department-accepting-summer-registrations/">Arcadia’s Recreation and Community Services Department Accepting Summer Registrations</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-31147" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.arcadiaweekly.com/category/obituary-community/">Obituaries</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/obituary-community/pasadena-fire-department-mourns-passing-of-retired-firefighter-andre-jones-1959-2017/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/11/image002-e1511907887302.jpg" alt="Pasadena Fire Department Mourns Passing of Retired Firefighter Andre Jones 1959 – 2017" width="376" height="259" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/obituary-community/pasadena-fire-department-mourns-passing-of-retired-firefighter-andre-jones-1959-2017/">Pasadena Fire Department Mourns Passing of Retired Firefighter Andre Jones 1959 – 2017</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/obituary-community/arcadia-resident-dorothy-heffner-voogd-passses-away/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/11/web-PICT0008a-copy-500x491.jpg" alt="Arcadia Resident Dorothy Heffner Voogd Passses Away" width="500" height="491" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/obituary-community/arcadia-resident-dorothy-heffner-voogd-passses-away/">Arcadia Resident Dorothy Heffner Voogd Passses Away</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/obituary-community/former-upper-san-gabriel-valley-mwd-director-frank-forbes-passes-away/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/11/Frank-Forbes-e1510871012463.jpg" alt="Former Upper San Gabriel Valley MWD Director Frank Forbes Passes Away" width="217" height="164" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/obituary-community/former-upper-san-gabriel-valley-mwd-director-frank-forbes-passes-away/">Former Upper San Gabriel Valley MWD Director Frank Forbes Passes Away</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-36847" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.arcadiaweekly.com/category/special-sections/">Special Sections</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/special-sections/spring-arts-entertainment/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2018/03/2018_03_15_-AMP-Spring-Arts-Entertainment-1-500x298.jpg" alt="Spring Arts &#038; Entertainment" width="500" height="298" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/special-sections/spring-arts-entertainment/">Spring Arts &#038; Entertainment</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/special-sections/summer-camps-education-enrichment-guide/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2018/03/Summer-Camp-2018-revised-500x227.jpg" alt="Summer Camps : Education &#038; Enrichment Guide" width="500" height="227" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/special-sections/summer-camps-education-enrichment-guide/">Summer Camps : Education &#038; Enrichment Guide</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/special-sections/fall-2017-education-enrichment-guide/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/10/Fall-Education-COVER-500x647.jpg" alt="Fall 2017 Education &#038; Enrichment Guide" width="500" height="647" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/special-sections/fall-2017-education-enrichment-guide/">Fall 2017 Education &#038; Enrichment Guide</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-37166" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.indeed.com/jobs?q=&amp;l=Arcadia%2C+CA&amp;radius=0">Local Jobs</a></li>
			</ul>
			
	      </nav>
	      
      </header>
      
            
      
      <!--1200px Grid-->
      <div id="cn_content" class="container row">
          
          <div id="breadcrumbs">
	         <div class="navi"><i class="fa fa-home"></i><a href="http://www.arcadiaweekly.com/">Home</a> <span class="sep">&raquo;</span> <span class="current">Arcadia Library Accepting Registration for ‘Summer at Your Library’</span></div> 
	                   </div>
          
	      <!--Main Content-->
	      <div id="main" class="twelve columns">
	        <div class="standard_blog">          	                  
	                  
                     
		<!---Posts-->
				<article class="post-43972 post type-post status-publish format-standard has-post-thumbnail hentry category-community tag-arcadia-library tag-community tag-event">
				
		<div class="entry-body">
				  <span class="category"><a href="http://www.arcadiaweekly.com/category/community/" rel="category tag">Community</a></span>
		  		  <h4 class="entry-title">Arcadia Library Accepting Registration for ‘Summer at Your Library’</h4>
		  		  <span class="title-divider"></span>
				  
		  <div class="entry-content">
		    <div class='shareaholic-canvas' data-app='share_buttons' data-title='Arcadia Library Accepting Registration for ‘Summer at Your Library’' data-link='http://www.arcadiaweekly.com/community/arcadia-library-accepting-registration-for-summer-at-your-library/' data-app-id='22751070' data-app-id-name='post_above_content'></div><div id="attachment_43974" style="width: 910px" class="wp-caption aligncenter"><img class="size-large wp-image-43974" src="http://www.arcadiaweekly.com/wp-content/uploads/2018/05/library-1-900x602.jpg" alt="" width="900" height="602" srcset="http://www.arcadiaweekly.com/wp-content/uploads/2018/05/library-1-900x602.jpg 900w, http://www.arcadiaweekly.com/wp-content/uploads/2018/05/library-1-150x100.jpg 150w, http://www.arcadiaweekly.com/wp-content/uploads/2018/05/library-1-500x334.jpg 500w, http://www.arcadiaweekly.com/wp-content/uploads/2018/05/library-1-300x201.jpg 300w, http://www.arcadiaweekly.com/wp-content/uploads/2018/05/library-1-600x400.jpg 600w, http://www.arcadiaweekly.com/wp-content/uploads/2018/05/library-1.jpg 960w" sizes="(max-width: 900px) 100vw, 900px" /><p class="wp-caption-text">Arcadia Library promises fun and adventure for kids this summer. &#8211; Courtesy photo</p></div>
<p><strong>By Staff</strong></p>
<p>Summer at Your Library 2018 <a href="http://www.ArcadiaCA.gov/library">online registration</a> for children, teens, and adults will start on Saturday, May 26. This year’s theme, “Reading Takes You Everywhere,” promises fun and adventure as the library kicks off summer with a celebration of books, reading, and all things Star Wars on Saturday, June 2, at 2 p.m. Summer at Your Library 2018 will feature special events sure to appeal to all ages, including dance and animal shows for children, as well as a Star Wars trivia night for teens and adults.</p>
<p>For more information please call (626) 821-5566, or visit the Arcadia Pubic Library’s <a href="http://www.ArcadiaCA.gov/library">website</a>. The Arcadia Public Library is located at 20 W. Duarte Rd. The Library is open Monday through Thursday 10:00 a.m. to 9:00 p.m., and Friday and Saturday 10:00 a.m. to 6:00 p.m. You can also follow the Library on Facebook and Twitter.</p>
<div class='shareaholic-canvas' data-app='share_buttons' data-title='Arcadia Library Accepting Registration for ‘Summer at Your Library’' data-link='http://www.arcadiaweekly.com/community/arcadia-library-accepting-registration-for-summer-at-your-library/' data-app-id='22751066' data-app-id-name='post_below_content'></div><div class='shareaholic-canvas' data-app='recommendations' data-title='Arcadia Library Accepting Registration for ‘Summer at Your Library’' data-link='http://www.arcadiaweekly.com/community/arcadia-library-accepting-registration-for-summer-at-your-library/' data-app-id='22751074' data-app-id-name='post_below_content'></div>		    
		                   <div class="taglist">
                  <i class="fa fa-tag"></i> <a href="http://www.arcadiaweekly.com/tag/arcadia-library/" rel="tag">Arcadia Library</a> <a href="http://www.arcadiaweekly.com/tag/community/" rel="tag">Community</a> <a href="http://www.arcadiaweekly.com/tag/event/" rel="tag">event</a>               </div>  
                        <div class="clear"></div>
		  </div>
		  <footer class="entry-tools">
		    <span>May 21, 2018</span>		    
		    
		    		  </footer>
		 </div>
		</article> 
	    
				
		<!--Author-->
		<section id="author_vcard">
		<h3 class="author-title section-title">About Author</h3>
		<a class="avatar" href="http://www.arcadiaweekly.com/author/staff/"><img alt='' src='http://2.gravatar.com/avatar/2fc2d371b7e8b3100fe37f52b0fcc0cd?s=80&#038;r=g' srcset='http://2.gravatar.com/avatar/2fc2d371b7e8b3100fe37f52b0fcc0cd?s=160&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></a>
		<p><strong>Arcadia Weekly</strong>
		 
		<p><span class="social_icons"></span></p>
		</p>
		
	
		<br class="clearfix" />
		</section>    
				
		<!--Prev / Next-->
		<div class="post_navi">           
		<div class="alignleft item"><i class="fa fa-angle-left"></i><a href="http://www.arcadiaweekly.com/community/arcadias-gilb-museum-to-host-spring-soiree/" rel="prev">Arcadia’s Gilb Museum to Host Spring Soiree</a></div>		<div class="alignright item"><a href="http://www.arcadiaweekly.com/print-edition/arcadia-weekly-05-21-2018/" rel="next">Arcadia Weekly &#8211; 05/21/2018</a><i class="fa fa-angle-right"></i></div> 
		</div>
		
			
    <section class="related-posts">
    
        <h3 class="section-title">You may also like</h3>
    
        <div class="grids">
            		
				<div class="item post">
					  <div class="thumbnail">
					      <a title="Arcadia’s Gilb Museum to Host Spring Soiree" href="http://www.arcadiaweekly.com/community/arcadias-gilb-museum-to-host-spring-soiree/">
							<img width="500" height="333" src="http://www.arcadiaweekly.com/wp-content/uploads/2018/05/soiree-500x333.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.arcadiaweekly.com/wp-content/uploads/2018/05/soiree-500x333.jpg 500w, http://www.arcadiaweekly.com/wp-content/uploads/2018/05/soiree-150x100.jpg 150w, http://www.arcadiaweekly.com/wp-content/uploads/2018/05/soiree-900x599.jpg 900w, http://www.arcadiaweekly.com/wp-content/uploads/2018/05/soiree-300x200.jpg 300w, http://www.arcadiaweekly.com/wp-content/uploads/2018/05/soiree-600x400.jpg 600w, http://www.arcadiaweekly.com/wp-content/uploads/2018/05/soiree.jpg 960w" sizes="(max-width: 500px) 100vw, 500px" /></a>
					  </div>
					  <header class="entry-header">
						  <h6><a href="http://www.arcadiaweekly.com/community/arcadias-gilb-museum-to-host-spring-soiree/">Arcadia’s Gilb Museum to Host Spring Soiree</a></h6>
					  </header>
				</div>
			
						
				<div class="item post">
					  <div class="thumbnail">
					      <a title="Arcadia’s Recreation and Community Services Department Accepting Summer Registrations" href="http://www.arcadiaweekly.com/community/arcadias-recreation-and-community-services-department-accepting-summer-registrations/">
							<img width="500" height="375" src="http://www.arcadiaweekly.com/wp-content/uploads/2018/05/swim-500x375.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.arcadiaweekly.com/wp-content/uploads/2018/05/swim-500x375.jpg 500w, http://www.arcadiaweekly.com/wp-content/uploads/2018/05/swim-150x113.jpg 150w, http://www.arcadiaweekly.com/wp-content/uploads/2018/05/swim-900x675.jpg 900w, http://www.arcadiaweekly.com/wp-content/uploads/2018/05/swim-300x225.jpg 300w, http://www.arcadiaweekly.com/wp-content/uploads/2018/05/swim.jpg 960w" sizes="(max-width: 500px) 100vw, 500px" /></a>
					  </div>
					  <header class="entry-header">
						  <h6><a href="http://www.arcadiaweekly.com/community/arcadias-recreation-and-community-services-department-accepting-summer-registrations/">Arcadia’s Recreation and Community Services Department Accepting Summer Registrations</a></h6>
					  </header>
				</div>
			
						
				<div class="item post">
					  <div class="thumbnail">
					      <a title="Trucks Galore at Arcadia’s Santa Anita Park This Weekend" href="http://www.arcadiaweekly.com/community/trucks-galore-at-arcadias-santa-anita-racetrack-this-weekend/">
							<img width="500" height="331" src="http://www.arcadiaweekly.com/wp-content/uploads/2018/05/201608_b0e751c0-2999-48c1-9f7e-9e2b35b44bc6_620x-500x331.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.arcadiaweekly.com/wp-content/uploads/2018/05/201608_b0e751c0-2999-48c1-9f7e-9e2b35b44bc6_620x-500x331.jpg 500w, http://www.arcadiaweekly.com/wp-content/uploads/2018/05/201608_b0e751c0-2999-48c1-9f7e-9e2b35b44bc6_620x-150x99.jpg 150w, http://www.arcadiaweekly.com/wp-content/uploads/2018/05/201608_b0e751c0-2999-48c1-9f7e-9e2b35b44bc6_620x-300x199.jpg 300w, http://www.arcadiaweekly.com/wp-content/uploads/2018/05/201608_b0e751c0-2999-48c1-9f7e-9e2b35b44bc6_620x.jpg 620w" sizes="(max-width: 500px) 100vw, 500px" /></a>
					  </div>
					  <header class="entry-header">
						  <h6><a href="http://www.arcadiaweekly.com/community/trucks-galore-at-arcadias-santa-anita-racetrack-this-weekend/">Trucks Galore at Arcadia’s Santa Anita Park This Weekend</a></h6>
					  </header>
				</div>
			
				            
            	                <div class="clearfix"></div>

         </div>
    </section>

		
		<!--Comment-->
		
<!-- You can start editing here. -->

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/community/arcadia-library-accepting-registration-for-summer-at-your-library/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.arcadiaweekly.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='43972' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9a3fa3b744" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="222"/></p>			</form>
			</div><!-- #respond -->
	                  
		    </div>
	      </div>
	      
	            
          <!--SideBar-->
	      <aside id="sidebar" class="four columns omega">
	         <div id="text-486459372" class="widget widget_text"><h6 class="widget_title">STAY CONNECTED</h6>			<div class="textwidget"><p><a class="twitter-timeline" href="https://twitter.com/arcadiaweekly" data-height="600" data-width="300" data-theme="light" data-link-color="#E81C4F">Tweets by pasindependent</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
</div>
		</div><div id="metaslider_widget-7" class="widget widget_metaslider_widget"><div style="width: 100%; margin: 0 auto;" class="ml-slider-3-7-2 metaslider metaslider-flex metaslider-43563 ml-slider nav-hidden">
    
    <div id="metaslider_container_43563">
        <div id="metaslider_43563" class="flexslider">
            <ul class="slides">
            </ul>
        </div>
        
    </div>
</div></div><div id="alaya_recent_posts-3" class="widget widget_alaya_recent_posts"><h6 class="widget_title">SEE WHAT&#8217;S NEW</h6><ul class="post_list"><li class="post-list-44013"><a href="http://www.arcadiaweekly.com/print-edition/arcadia-weekly-05-21-2018/" class="thumbnail"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2018/05/2018_05_21_MONDAY_LEGAL_ARC-150x120.jpg" alt="Arcadia Weekly - 05/21/2018" /></a><a href="http://www.arcadiaweekly.com/print-edition/arcadia-weekly-05-21-2018/" class="post_title">Arcadia Weekly - 05/21/2018</a><p>May 21, 2018</p><div class="clear"></div></li><li class="post-list-43972"><a href="http://www.arcadiaweekly.com/community/arcadia-library-accepting-registration-for-summer-at-your-library/" class="thumbnail"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2018/05/library-1-150x100.jpg" alt="Arcadia Library Accepting Registration for ‘Summer at Your Library’" /></a><a href="http://www.arcadiaweekly.com/community/arcadia-library-accepting-registration-for-summer-at-your-library/" class="post_title">Arcadia Library Accepting Registration for ‘S...</a><p>May 21, 2018</p><div class="clear"></div></li><li class="post-list-43969"><a href="http://www.arcadiaweekly.com/community/arcadias-gilb-museum-to-host-spring-soiree/" class="thumbnail"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2018/05/soiree-150x100.jpg" alt="Arcadia’s Gilb Museum to Host Spring Soiree" /></a><a href="http://www.arcadiaweekly.com/community/arcadias-gilb-museum-to-host-spring-soiree/" class="post_title">Arcadia’s Gilb Museum to Host Spring Soiree</a><p>May 20, 2018</p><div class="clear"></div></li><li class="post-list-43979"><a href="http://www.arcadiaweekly.com/community/arcadias-recreation-and-community-services-department-accepting-summer-registrations/" class="thumbnail"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2018/05/swim-150x113.jpg" alt="Arcadia’s Recreation and Community Services Department Accepting Summer Registrations" /></a><a href="http://www.arcadiaweekly.com/community/arcadias-recreation-and-community-services-department-accepting-summer-registrations/" class="post_title">Arcadia’s Recreation and Community Services D...</a><p>May 19, 2018</p><div class="clear"></div></li><li class="post-list-43966"><a href="http://www.arcadiaweekly.com/community/third-annual-family-promise-sgv-bike-tour-this-saturday-in-arcadia/" class="thumbnail"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2018/05/cycling-1814362_960_720-150x100.jpg" alt="Third Annual Family Promise SGV Bike Tour this Saturday in Arcadia" /></a><a href="http://www.arcadiaweekly.com/community/third-annual-family-promise-sgv-bike-tour-this-saturday-in-arcadia/" class="post_title">Third Annual Family Promise SGV Bike Tour thi...</a><p>May 18, 2018</p><div class="clear"></div></li></ul></div><div id="metaslider_widget-10" class="widget widget_metaslider_widget"><div style="width: 100%; margin: 0 auto;" class="ml-slider-3-7-2 metaslider metaslider-flex metaslider-43561 ml-slider nav-hidden nav-hidden">
    
    <div id="metaslider_container_43561">
        <div id="metaslider_43561" class="flexslider">
            <ul class="slides">
            </ul>
        </div>
        
    </div>
</div></div><div id="alaya_recent_comments-3" class="widget widget_alaya_recent_comments"><h6 class="widget_title">COMMUNITY FEEDBACK</h6><ul><li>
	             <header class="clearfix">
	                	<figure>
	                        <a href="http://www.arcadiaweekly.com/community/arcadia-weekly-your-independent-news-source-welcomes-community-input/">
	                            <img alt='' src='http://2.gravatar.com/avatar/50ab68a3e637557c18c8d17d8c26f759?s=40&#038;r=g' srcset='http://2.gravatar.com/avatar/50ab68a3e637557c18c8d17d8c26f759?s=80&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />
	                        </a>
	                        <span class="comment-author-name">
	                        AL
	                        </span>
	                        <div class="comment-order">1</div>
	                    </figure>
	                    
	                    <a class="comment-post" href="http://www.arcadiaweekly.com/community/arcadia-weekly-your-independent-news-source-welcomes-community-input/#comment-1213438">
	                       Arcadia Weekly, Your Independent News Source Welcomes Community Input
	                    </a>
	                </header>
	                
	                <div class="comment-text">
	                    <div class="up-arrow"></div>
	                	A very good step going forward! keep Arcadia news neutral and help heal this City! Thank you
	                </div>
				</li><li>
	             <header class="clearfix">
	                	<figure>
	                        <a href="http://www.arcadiaweekly.com/community/arcadia-weekly-your-independent-news-source-welcomes-community-input/">
	                            <img alt='' src='http://0.gravatar.com/avatar/6f4084e92d1a58872246d9d588f066f2?s=40&#038;r=g' srcset='http://0.gravatar.com/avatar/6f4084e92d1a58872246d9d588f066f2?s=80&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />
	                        </a>
	                        <span class="comment-author-name">
	                        Champ
	                        </span>
	                        <div class="comment-order">2</div>
	                    </figure>
	                    
	                    <a class="comment-post" href="http://www.arcadiaweekly.com/community/arcadia-weekly-your-independent-news-source-welcomes-community-input/#comment-1213413">
	                       Arcadia Weekly, Your Independent News Source Welcomes Community Input
	                    </a>
	                </header>
	                
	                <div class="comment-text">
	                    <div class="up-arrow"></div>
	                	*crickets*
	                </div>
				</li><li>
	             <header class="clearfix">
	                	<figure>
	                        <a href="http://www.arcadiaweekly.com/news/sho-tay-spending-campaign-money-appointed/">
	                            <img alt='' src='http://0.gravatar.com/avatar/f7b347f1158e90825b2ecfc6088354f9?s=40&#038;r=g' srcset='http://0.gravatar.com/avatar/f7b347f1158e90825b2ecfc6088354f9?s=80&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />
	                        </a>
	                        <span class="comment-author-name">
	                        Chang Hsia
	                        </span>
	                        <div class="comment-order">3</div>
	                    </figure>
	                    
	                    <a class="comment-post" href="http://www.arcadiaweekly.com/news/sho-tay-spending-campaign-money-appointed/#comment-1213326">
	                       Why is Sho Tay Spending Campaign Money after being Appointed?
	                    </a>
	                </header>
	                
	                <div class="comment-text">
	                    <div class="up-arrow"></div>
	                	Arcadia deserves better than Sho Tay. He is not ethical and does many dirty politics. Sho Tay makes Arcadia place for evil and bad people. He needs to go now.
	                </div>
				</li></ul></div>	      </aside>	      
      </div>      <div id="bottom_widget">
         <div class="container">
	       <section class="four columns">
	        		      <div class="widget">
		          <h6 class="widget_title">RECENT POSTS</h6>
		          <ul class="post_list"><li class="post-list-44013"><a href="http://www.arcadiaweekly.com/print-edition/arcadia-weekly-05-21-2018/" class="thumbnail"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2018/05/2018_05_21_MONDAY_LEGAL_ARC-150x120.jpg" alt="Arcadia Weekly - 05/21/2018" /></a><a href="http://www.arcadiaweekly.com/print-edition/arcadia-weekly-05-21-2018/" class="post_title">Arcadia Weekly - 05/21/2018</a><p>May 21, 2018</p><div class="clear"></div></li><li class="post-list-43972"><a href="http://www.arcadiaweekly.com/community/arcadia-library-accepting-registration-for-summer-at-your-library/" class="thumbnail"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2018/05/library-1-150x100.jpg" alt="Arcadia Library Accepting Registration for ‘Summer at Your Library’" /></a><a href="http://www.arcadiaweekly.com/community/arcadia-library-accepting-registration-for-summer-at-your-library/" class="post_title">Arcadia Library Accepting Registration for ‘S...</a><p>May 21, 2018</p><div class="clear"></div></li><li class="post-list-43969"><a href="http://www.arcadiaweekly.com/community/arcadias-gilb-museum-to-host-spring-soiree/" class="thumbnail"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2018/05/soiree-150x100.jpg" alt="Arcadia’s Gilb Museum to Host Spring Soiree" /></a><a href="http://www.arcadiaweekly.com/community/arcadias-gilb-museum-to-host-spring-soiree/" class="post_title">Arcadia’s Gilb Museum to Host Spring Soiree</a><p>May 20, 2018</p><div class="clear"></div></li><li class="post-list-43979"><a href="http://www.arcadiaweekly.com/community/arcadias-recreation-and-community-services-department-accepting-summer-registrations/" class="thumbnail"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2018/05/swim-150x113.jpg" alt="Arcadia’s Recreation and Community Services Department Accepting Summer Registrations" /></a><a href="http://www.arcadiaweekly.com/community/arcadias-recreation-and-community-services-department-accepting-summer-registrations/" class="post_title">Arcadia’s Recreation and Community Services D...</a><p>May 19, 2018</p><div class="clear"></div></li><li class="post-list-43966"><a href="http://www.arcadiaweekly.com/community/third-annual-family-promise-sgv-bike-tour-this-saturday-in-arcadia/" class="thumbnail"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2018/05/cycling-1814362_960_720-150x100.jpg" alt="Third Annual Family Promise SGV Bike Tour this Saturday in Arcadia" /></a><a href="http://www.arcadiaweekly.com/community/third-annual-family-promise-sgv-bike-tour-this-saturday-in-arcadia/" class="post_title">Third Annual Family Promise SGV Bike Tour thi...</a><p>May 18, 2018</p><div class="clear"></div></li></ul>		      </div>
            	      </section>
	      
	      <section class="four columns">
	          <div id="calendar-4" class="widget widget_calendar"><h6 class="widget_title">EDITORIAL CALENDAR</h6><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>May 2018</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://www.arcadiaweekly.com/2018/04/">&laquo; Apr</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="1" class="pad">&nbsp;</td><td><a href="http://www.arcadiaweekly.com/2018/05/01/" aria-label="Posts published on May 1, 2018">1</a></td><td><a href="http://www.arcadiaweekly.com/2018/05/02/" aria-label="Posts published on May 2, 2018">2</a></td><td><a href="http://www.arcadiaweekly.com/2018/05/03/" aria-label="Posts published on May 3, 2018">3</a></td><td>4</td><td><a href="http://www.arcadiaweekly.com/2018/05/05/" aria-label="Posts published on May 5, 2018">5</a></td><td>6</td>
	</tr>
	<tr>
		<td><a href="http://www.arcadiaweekly.com/2018/05/07/" aria-label="Posts published on May 7, 2018">7</a></td><td><a href="http://www.arcadiaweekly.com/2018/05/08/" aria-label="Posts published on May 8, 2018">8</a></td><td><a href="http://www.arcadiaweekly.com/2018/05/09/" aria-label="Posts published on May 9, 2018">9</a></td><td><a href="http://www.arcadiaweekly.com/2018/05/10/" aria-label="Posts published on May 10, 2018">10</a></td><td><a href="http://www.arcadiaweekly.com/2018/05/11/" aria-label="Posts published on May 11, 2018">11</a></td><td>12</td><td>13</td>
	</tr>
	<tr>
		<td><a href="http://www.arcadiaweekly.com/2018/05/14/" aria-label="Posts published on May 14, 2018">14</a></td><td><a href="http://www.arcadiaweekly.com/2018/05/15/" aria-label="Posts published on May 15, 2018">15</a></td><td><a href="http://www.arcadiaweekly.com/2018/05/16/" aria-label="Posts published on May 16, 2018">16</a></td><td><a href="http://www.arcadiaweekly.com/2018/05/17/" aria-label="Posts published on May 17, 2018">17</a></td><td><a href="http://www.arcadiaweekly.com/2018/05/18/" aria-label="Posts published on May 18, 2018">18</a></td><td><a href="http://www.arcadiaweekly.com/2018/05/19/" aria-label="Posts published on May 19, 2018">19</a></td><td><a href="http://www.arcadiaweekly.com/2018/05/20/" aria-label="Posts published on May 20, 2018">20</a></td>
	</tr>
	<tr>
		<td id="today"><a href="http://www.arcadiaweekly.com/2018/05/21/" aria-label="Posts published on May 21, 2018">21</a></td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td>
	</tr>
	<tr>
		<td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="3">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div>	      </section>
	      
	      <section class="four columns">
	       <div id="text-486459370" class="widget widget_text"><h6 class="widget_title">Arcadia Weekly</h6>			<div class="textwidget"><h6 style="font-size:14px; text-align: left;"><a href="http://www.arcadiaweekly.com/about-us/">Who We Are</a></h6>
<h6 style="font-size:14px; text-align: left;"><a href="http://www.arcadiaweekly.com/meet-the-team/">Meet the Team</a></h6>
<h6 style="font-size:14px; text-align: left;"><a href="http://beaconmedianews.com/contact/internship-opportunities/">Internship Opportunities</a></h6>
<h6 style="font-size:14px; text-align: left;"><a <h6 style="font-size:14px; text-align: left;"></a><a href="http://www.arcadiaweekly.com/category/print-edition/">E-Edition</a></h6>
<h6 style="font-size:14px; text-align: left;"><a href="http://www.arcadiaweekly.com/contact/">Contact Us</a></h6>
<h6 style="font-size:14px; text-align: left;"><a href="http://www.beaconmedianews.com/">Corporate</a></h6>
<h6 style="font-size:14px; text-align: left;"><a href="https://docs.google.com/viewerng/viewer?url=http://beaconmedianews.com/wp-content/uploads/2018/04/BMN_2018_Media_Kit_2018.pdf&hl=en_US">Advertise With Us</a></h6></div>
		</div>	      </section>
	      	    
	      <section class="four columns omega">
	      <div id="text-486459371" class="widget widget_text"><h6 class="widget_title">Follow Us On Instagram</h6>			<div class="textwidget"><div id="sb_instagram" class="sbi sbi_mob_col_auto sbi_fixed_height  sbi_col_3 sbi_width_resp" style="width:300px; height:300px; padding-bottom: 10px; " data-id="1641912769" data-num="9" data-res="auto" data-cols="3" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;showbio&quot;: &quot;false&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;5&quot;, &quot;disablecache&quot;: &quot;false&quot;, &quot;sbiCacheExists&quot;: &quot;false&quot;, &quot;sbiHeaderCache&quot;: &quot;false&quot;}'><div class="sb_instagram_header" style="padding: 10px; padding-bottom: 0;"></div><div id="sbi_images" style="padding: 5px;"><div class="sbi_loader fa-spin"></div></div><div id="sbi_load"><a class="sbi_load_btn" href="javascript:void(0);" style="background: #6b6b6b; "><span class="sbi_btn_text">Load More...</span><i class="fa fa-spinner fa-pulse" aria-hidden="true" style="display:none;"></i></a><div class="sbi_follow_btn"><a href="https://www.instagram.com/" style="background: #6b6b6b; " target="_blank"><i class="fa fab fa-instagram"></i>Follow on Instagram</a></div></div></div></div>
		</div>	      </section>
       </div>
     
    </div> <!--//Bottom widgets-->      
      <!--Footer-->
      <footer id="footer">
        <div class="container">
	     <div class="copyright eight columns">
		                      ©2017 Beacon Media News. All Rights Reserved		      
	     </div>
	     <div class="footer_menu eight columns">
		    <ul id="menu-footer-menu-1" class="footer_menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36814"><a href="http://www.arcadiaweekly.com/wp-admin">Log In</a></li>
</ul>	     
		 </div>
        </div>
      </footer>
      
              
      <!--Popup-->
      <div id="popup_window" class="popup_content">
        <a href="javascript:void(0)" class="close_popup"><i class="fa fa-close"></i></a>
	    
	    	    <div id="popup_search" class="popup_content">
		    <h3>Searching</h3>
		    <div class="content container">
			  <form action="http://www.arcadiaweekly.com/" method="get" name="searchform" class="popup_form">
			      <div class="eight columns alpha">
				    <input type="text" name="s" class="u-full-width" placeholder="Keyword" />
			      </div>
			      <div class="four columns alpha omega">
				  	<input type="submit" name="search_button" class="button-primary" value="Search" />
			      </div>
			  </form>
		    </div>
	     </div>
	     	    
	     
	     	     
      </div>
      <div class="page_mask"></div>        
      </div><!--//body container-->
      
      <a href="javascript:void(0);" class="up_btn" id="backtoTop"><i class="fa fa-arrow-up"></i></a>
      
            <!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "http://www.arcadiaweekly.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='metaslider-flex-slider-css'  href='http://www.arcadiaweekly.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/flexslider.css?ver=3.7.2' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-public-css'  href='http://www.arcadiaweekly.com/wp-content/plugins/ml-slider/assets/metaslider/public.css?ver=3.7.2' type='text/css' media='all' property='stylesheet' />
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"1641912769.M2E4MWE5Zg==.NjM2NzYwN2FlNmNj.NDZhNzkzYmRhNGU0NGJlMDdiZDA=","font_method":"svg"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/themes/citynews/assets/js/jquery.sticky.js'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/themes/citynews/assets/js/jquery.easing.min.js'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/themes/citynews/assets/js/jquery.masonry.min.js'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/themes/citynews/assets/js/jquery.superfish.js'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/themes/citynews/assets/js/jquery.nicescroll.min.js'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/themes/citynews/assets/js/jquery.justifiedGallery.min.js'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/themes/citynews/assets/js/pushy.js'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min.js?ver=5.1'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/themes/citynews/assets/js/jquery.flexloader.js'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/themes/citynews/assets/js/jquery.validate.min.js'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/themes/citynews/assets/js/send-mail.js'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/themes/citynews/assets/js/jquery.simpleWeather.min.js'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/themes/citynews/assets/js/swiper.jquery.min.js'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/themes/citynews/assets/js/jquery.hoverdelay.js'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/themes/citynews/assets/js/citynews.js'></script>
<script type='text/javascript'>
var comment_title="COMMENT ON THIS POST";
   var temperature_unit="f";
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxcomment = {"ajax_url":"http:\/\/www.arcadiaweekly.com\/wp-admin\/admin-ajax.php","order":"asc","formpostion":"bottom"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/themes/citynews/assets/js/ajax-comment.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-includes/js/comment-reply.min.js?ver=4.9.6'></script>
<script async="async" type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/jquery.flexslider.min.js?ver=3.7.2'></script>
<script type='text/javascript'>
var metaslider_43563 = function($) {
            $('#metaslider_43563').flexslider({ 
                slideshowSpeed:7000,
                animation:"fade",
                controlNav:false,
                directionNav:true,
                pauseOnHover:true,
                direction:"horizontal",
                reverse:false,
                animationSpeed:600,
                prevText:false,
                nextText:false,
                slideshow:true
            });
        };
        var timer_metaslider_43563 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_43563, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_43563, 1) : metaslider_43563(window.jQuery);
        };
        timer_metaslider_43563();
var metaslider_43561 = function($) {
            $('#metaslider_43561').flexslider({ 
                slideshowSpeed:7000,
                animation:"fade",
                controlNav:false,
                directionNav:true,
                pauseOnHover:true,
                direction:"horizontal",
                reverse:false,
                animationSpeed:600,
                prevText:false,
                nextText:false,
                slideshow:true
            });
        };
        var timer_metaslider_43561 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_43561, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_43561, 1) : metaslider_43561(window.jQuery);
        };
        timer_metaslider_43561();
</script>
    </body>
</html>