<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6 no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7 no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8 no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7524911656295831",
    enable_page_level_ads: true
  });
</script>
	
	<!-- Basic Page Needs
  ================================================== -->
	<meta charset="utf-8">
    
    <meta http-equiv="X-UA-Compatible" content="IE=Edge"/> 
	<!-- Mobile Specific Metas
  ================================================== -->
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0"/> 

	<!--[if lt IE 9]>
    <script src="http://www.arcadiaweekly.com/wp-content/themes/citynews/js/html5shiv.js" type="text/javascript"></script>
    <![endif]-->
    <title>Arcadia Ring Event Improves Home Security for the Holidays - Arcadia Weekly</title>

<!-- This site is optimized with the Yoast SEO plugin v5.9.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.arcadiaweekly.com/community/arcadia-ring-event-improves-home-security-holidays/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Arcadia Ring Event Improves Home Security for the Holidays - Arcadia Weekly" />
<meta property="og:description" content="By Monica Sanchez Recently, the City of Arcadia partnered with Ring security products to offer exclusive discounts to the Arcadia community at the Ring Subsidy Event. Ring offers simple and easy installation for home security through the use of a video doorbell and Stick Up Cams to be placed around the perimeter of a house,..." />
<meta property="og:url" content="http://www.arcadiaweekly.com/community/arcadia-ring-event-improves-home-security-holidays/" />
<meta property="og:site_name" content="Arcadia Weekly" />
<meta property="article:publisher" content="https://www.facebook.com/TheArcadiaWeekly/" />
<meta property="article:author" content="https://www.facebook.com/newsmonicasanchez" />
<meta property="article:section" content="Community" />
<meta property="article:published_time" content="2017-12-13T00:00:40+00:00" />
<meta property="article:modified_time" content="2017-12-12T11:56:56+00:00" />
<meta property="og:updated_time" content="2017-12-12T11:56:56+00:00" />
<meta property="og:image" content="http://www.arcadiaweekly.com/wp-content/uploads/2017/12/Ring.png" />
<meta property="og:image:width" content="1743" />
<meta property="og:image:height" content="1240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="By Monica Sanchez Recently, the City of Arcadia partnered with Ring security products to offer exclusive discounts to the Arcadia community at the Ring Subsidy Event. Ring offers simple and easy installation for home security through the use of a video doorbell and Stick Up Cams to be placed around the perimeter of a house,..." />
<meta name="twitter:title" content="Arcadia Ring Event Improves Home Security for the Holidays - Arcadia Weekly" />
<meta name="twitter:site" content="@arcadiaweekly" />
<meta name="twitter:image" content="http://www.arcadiaweekly.com/wp-content/uploads/2017/12/Ring.png" />
<meta name="twitter:creator" content="@MonicaS_news" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.arcadiaweekly.com\/","name":"Arcadia Weekly","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.arcadiaweekly.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.arcadiaweekly.com\/community\/arcadia-ring-event-improves-home-security-holidays\/","sameAs":["https:\/\/www.facebook.com\/TheArcadiaWeekly\/","https:\/\/twitter.com\/arcadiaweekly"],"@id":"#organization","name":"Beacon Media News, Inc.","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Arcadia Weekly &raquo; Feed" href="http://www.arcadiaweekly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Arcadia Weekly &raquo; Comments Feed" href="http://www.arcadiaweekly.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Arcadia Weekly &raquo; Arcadia Ring Event Improves Home Security for the Holidays Comments Feed" href="http://www.arcadiaweekly.com/community/arcadia-ring-event-improves-home-security-holidays/feed/" />
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/www.arcadiaweekly.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","share_counts_url":"http:\/\/www.arcadiaweekly.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"url_components":{"year":"2017","monthnum":"12","day":"13","post_id":"41570","postname":"arcadia-ring-event-improves-home-security-holidays","author":"monica-s"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//apps.shareaholic.com/assets/pub/shareaholic.js'
        data-shr-siteid='f43919ea85e159bee496cb59f7c8faa2' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Arcadia Weekly' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://www.arcadiaweekly.com/community/arcadia-ring-event-improves-home-security-holidays/' />
<meta name='shareaholic:keywords' content='arcadia, community, post' />
<meta name='shareaholic:article_published_time' content='2017-12-13T00:00:40+00:00' />
<meta name='shareaholic:article_modified_time' content='2017-12-12T11:56:56+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Monica Sanchez' />
<meta name='shareaholic:site_id' content='f43919ea85e159bee496cb59f7c8faa2' />
<meta name='shareaholic:wp_version' content='8.6.1' />
<meta name='shareaholic:image' content='http://www.arcadiaweekly.com/wp-content/uploads/2017/12/Ring-900x640.png' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.arcadiaweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.arcadiaweekly.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='http://www.arcadiaweekly.com/wp-content/plugins/ditty-news-ticker/assets/fontastic/styles.css?ver=2.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='http://www.arcadiaweekly.com/wp-content/plugins/ditty-news-ticker/assets/css/style.css?ver=2.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css'  href='http://www.arcadiaweekly.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://www.arcadiaweekly.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-widget-css'  href='http://www.arcadiaweekly.com/wp-content/plugins/social-media-widget/social_widget.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='tt-easy-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Source+Sans+Pro%3Aregular&#038;subset=latin%2Call&#038;ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.arcadiaweekly.com/wp-content/themes/Arcadia%20Weekly%20Child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='skeleton1200-css'  href='http://www.arcadiaweekly.com/wp-content/themes/citynews/assets/css/skeleton1200.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-reset-css'  href='http://www.arcadiaweekly.com/wp-content/themes/citynews/assets/css/reset.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-main-css'  href='http://www.arcadiaweekly.com/wp-content/themes/citynews/assets/css/main.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-javascript-css'  href='http://www.arcadiaweekly.com/wp-content/themes/citynews/assets/css/javascript.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-responsive-css'  href='http://www.arcadiaweekly.com/wp-content/themes/citynews/assets/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://www.arcadiaweekly.com/wp-content/themes/citynews/assets/css/font-awesome/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-custom-css'  href='http://www.arcadiaweekly.com/wp-content/themes/citynews/custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-default-fonts-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C600%2C700%2C900%2C400italic%2C600italic%2C700italic%2C900italic%7CPT+Serif%3A400%2C700%2C400italic%2C700italic%7CRoboto+Slab%3A400%2C700%2C300%2C100%7CVoltaire&#038;subset=latin%2Clatin-ext%2Cvietnamese%2Ccyrillic-ext%2Ccyrillic%2Cgreek%2Cgreek-ext' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-addon-css'  href='http://www.arcadiaweekly.com/wp-content/plugins/citynews-addon/assets/css/citynews-addon.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://www.arcadiaweekly.com/wp-content/themes/Arcadia%20Weekly%20Child/style.css?ver=4.8.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/themes/citynews/assets/js/modernizr.custom.41385.js'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/themes/citynews/assets/js/jflickrfeed.min.js'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/themes/citynews/assets/js/jquery.colorbox.js'></script>
<link rel='https://api.w.org/' href='http://www.arcadiaweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.arcadiaweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.arcadiaweekly.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.4" />
<link rel='shortlink' href='http://www.arcadiaweekly.com/?p=41570' />
<link rel="alternate" type="application/json+oembed" href="http://www.arcadiaweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.arcadiaweekly.com%2Fcommunity%2Farcadia-ring-event-improves-home-security-holidays%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.arcadiaweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.arcadiaweekly.com%2Fcommunity%2Farcadia-ring-event-improves-home-security-holidays%2F&#038;format=xml" />
<style></style><style type="text/css">
/*Custom CSS*/
#topbar .social_icons {
    max-width: 500px;
    float: right;
    margin-right: 20px;
    margin-top: 0;
}

.single #top {
    margin-bottom: 45px;
}

@media only screen and (max-width: 767px) {
  .logo a span{
    padding:0;
  }
  .logo a span img{
      width:100%;
     height:120px;
  }
 .post.thumbnail_s .thumbnail{
    height:180px;
 }
 .vc_col-sm-3 .post.thumbnail_s .thumbnail img, 
 .vc_col-sm-4 .post.thumbnail_s .thumbnail img{
    max-width:120%;
 }
}
 @media only screen and (max-width: 959px){
.entry-content img {
    max-width: 35%;
    position: relative;
    z-index: 3;
}
}
.wp-caption-text {
    font-size: 12px;
    font-style: italic;
    line-height: 1;
    margin: 0;
    width: 100%;
    height: auto;
}

@media only screen and (max-width: 959px){
    .wp-caption .wp-caption-text {
    /* padding-right: 10px; */
    width: 296px;
}
}

.vc_general.vc_btn3 {
    line-height: 0;
    font-family: sans-serif;
}

.wpb_content_element {
    /* margin-bottom: 35px; */
    /*height: 230px;*/
}

.entry-content p {
    line-height: 1.5em;
    font-family: sans-serif;
}

p {
    margin-bottom: 1.5em;
}

hr {
    margin-top: 3rem;
    margin-bottom: 3.5rem;
    border-width: 0;
    border-top: 1px solid #3e3944;
}

.shrinked#top .logo{display:none;}
.shrinked #primary_menu ul li{padding:10px 2px;}
.shrinked #primary_menu &gt; ul &gt; li:after{margin-left:5px;}
.shrinked #primary_menu{margin: auto;float: none;width: 93%;
}

.logo a span img {
    width: 400px;
    height: auto;
}

.cn-slider-container .swiper-slide {
    background-position: center top;
}
</style>

<style type="text/css">
a:active,
a:hover,
#primary_menu ul li.current-menu-item a,
#primary_menu ul li a:hover,
#breadcrumbs .goback:hover,
.channel .channel_title a,
.post .entry-title a:hover,
.post .entry-tools a:hover,
.post_list li a.post_title:hover,
#popup_window h3 a,
.entry-content a,
.comment-author a:hover,  
.comment-list .pingback a:hover,  
.comment-list .trackback a:hover,  
.comment-metadata a:hover{
	color:#0667c9;
}
.channel .channel_title a,
.tagcloud a:hover,
#popup_window .language_list li a:hover,
#popup_window .dashboard_items li a:hover,
.alaya_pagenavi span,
.alaya_pagenavi a.page:hover,
.contact-form input[type="submit"],
#topbar #tools a:hover,
.button.button-primary,
button.button-primary,
input[type="submit"].button-primary,
input[type="reset"].button-primary,
input[type="button"].button-primary{
    border-color:#0667c9;
}
.post_slider.flexslider .flex-control-paging li a.flex-active,
.post.sticky .sign,
.alaya_pagenavi span,
.alaya_pagenavi a.page:hover,
#respond input[type="submit"],
.contact-form input[type="submit"],
#topbar #tools a:hover,
.button.button-primary,
button.button-primary,
input[type="submit"].button-primary,
input[type="reset"].button-primary,
input[type="button"].button-primary{
	background-color:#0667c9;
}




</style>

		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.arcadiaweekly.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!-- BEGIN GADWP v5.1.2.3 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-9285716-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
		<style type="text/css" id="wp-custom-css">
			n@media only screen and (min-width: 459px)n  .logo a span img {nwidth: 100%;n    height: 293px;n  }nn@media only screen and (max-width: 959px)n   .logo a {n      width:900px;n   }n  .logo a span img{width:100%;}n		</style>
	<style id="tt-easy-google-font-styles" type="text/css">p { }
h1 { }
h2 { }
h3 { }
h4 { }
h5 { font-family: 'Source Sans Pro'; font-style: normal; font-weight: 400; }
h6 { font-family: 'Source Sans Pro'; font-style: normal; font-weight: 400; }
</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>

</head>
<body class="post-template-default single single-post postid-41570 single-format-standard wpb-js-composer js-comp-ver-5.1 vc_responsive">
 
<!-- Pushy Menu -->
<nav class="pushy pushy-left">
    <ul>
        <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38918"><a href="http://www.arcadiaweekly.com/category/featured/">Featured</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12344"><a href="http://www.arcadiaweekly.com/category/news/">News</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25489"><a href="http://www.arcadiaweekly.com/category/news/crime/">Crime</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31116"><a href="http://www.arcadiaweekly.com/category/news/police-blotters/">Blotters</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25488"><a href="http://www.arcadiaweekly.com/category/business-community/">Business</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31148"><a href="http://www.arcadiaweekly.com/category/business-community/business-spotlight/">Business Spotlight</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27497"><a href="http://www.arcadiaweekly.com/category/business-community/real-estate/">Real Estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25490"><a href="http://www.arcadiaweekly.com/category/education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12348"><a href="http://www.arcadiaweekly.com/category/entertainment/">Arts &#038; Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31115"><a href="http://www.arcadiaweekly.com/category/sports-entertainment/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36841"><a href="http://www.arcadiaweekly.com/category/calendar/">Calendar</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36842"><a href="http://www.arcadiaweekly.com/category/millennial-feed/">Millennial Feed</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36836"><a href="http://www.arcadiaweekly.com/category/lifestyle/">Lifestyle</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36837"><a href="http://www.arcadiaweekly.com/category/lifestyle/dining-delights/">Dining Delights</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36840"><a href="http://www.arcadiaweekly.com/category/lifestyle/travel/">Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36838"><a href="http://www.arcadiaweekly.com/category/lifestyle/health-fitness/">Health &#038; Fitness</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36843"><a href="http://www.arcadiaweekly.com/category/opinion/">Opinion</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36844"><a href="http://www.arcadiaweekly.com/category/opinion/columns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36845"><a href="http://www.arcadiaweekly.com/category/opinion/letters-to-the-editor-community-feeback/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-36846"><a href="http://www.arcadiaweekly.com/category/community/">Community</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31147"><a href="http://www.arcadiaweekly.com/category/obituary-community/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36847"><a href="http://www.arcadiaweekly.com/category/special-sections/">Special Sections</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36849"><a href="http://local.beaconmedianews.com/">Neighborhood Ads</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37166"><a href="https://www.indeed.com/jobs?q=&#038;l=Arcadia%2C+CA&#038;radius=0">Local Jobs</a></li>
    </ul>
</nav>

<!-- Site Overlay -->
<div class="site-overlay"></div> 
 <div id="body-container">
      <!--Top Bar-->
      <div id="topbar">
           <!--Social Icons-->
	       <div class="social_icons">
		       <div class="social-icons clearfix">
</div>
		   </div>
		   <!--Menu button-->
           <div class="menu_button hide"><a href="javascript:void(0)"><i class="fa fa-bars"></i></a></div>
           
	       <!--Tools-->
		   <div id="tools">
			 
						   <a href="javascript:void(0);" class="search_btn"><i class="fa fa-search"></i></a>
			 			 
			 		   
		   </div> 
      </div> 
           
	        <header id="top">
	      <!--LOGO-->
	      <div class="logo">
	        <a href="http://www.arcadiaweekly.com/" title="Arcadia Weekly">
	        	          <span><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/10/ArcadiaWeekly_WEBMastHead.jpg" /></span>
	        	        </a>
	        <div class="local_info">
	          <span class="local_date">Wednesday, December 13, 2017 </span>
	          	            <span id="weather"></span>
	      	  		   </div>
	      </div>
	      
	      <!--Primary Menu-->
	      <nav id="primary_menu">
		     <ul class="sf-menu">
			   <li id="menu-item-38918" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.arcadiaweekly.com/category/featured/">Featured</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/community/santa-anita-park-helps-start-official-gofundme-page-san-luis-rey-downs-fire-relief-effort/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/12/DSC_0552-e1513024848370-500x183.jpg" alt="Santa Anita Park Helps Start Official Gofundme Page For The San Luis Rey Downs Fire Relief Effort" width="500" height="183" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/community/santa-anita-park-helps-start-official-gofundme-page-san-luis-rey-downs-fire-relief-effort/">Santa Anita Park Helps Start Official Gofundme Page For The San Luis Rey Downs Fire Relief Effort</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/featured/monrovias-brian-whelan-irish-masters-national-champion/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/10/IMG_8937-1-e1509145418802-500x318.jpg" alt="Monrovia’s Brian Whelan is Irish Masters National Champion" width="500" height="318" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/featured/monrovias-brian-whelan-irish-masters-national-champion/">Monrovia’s Brian Whelan is Irish Masters National Champion</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/featured/matt-dennys-community-hub-caring-owner/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/09/Web-DSC_0972-500x311.jpg" alt="Matt Denny’s: A Community Hub With a Caring Owner" width="500" height="311" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/featured/matt-dennys-community-hub-caring-owner/">Matt Denny’s: A Community Hub With a Caring Owner</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-12344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.arcadiaweekly.com/category/news/">News</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/news/california-statewide-fire-summary-4/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/12/DSC_3687-500x334.jpg" alt="California Statewide Fire Summary" width="500" height="334" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/news/california-statewide-fire-summary-4/">California Statewide Fire Summary</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/news/2018-brings-new-business-arcadia/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/12/TAM2555-e1513035774672-500x226.jpg" alt="2018 Brings New Business to Arcadia" width="500" height="226" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/news/2018-brings-new-business-arcadia/">2018 Brings New Business to Arcadia</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/news/california-statewide-fire-summary-3/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/12/https_2F2Fblueprint-api-production.s3.amazonaws.com2Fuploads2Fcard2Fimage2F6694492Fccad8c03-b951-4fd9-867b-42d7d65b7cfc-1-500x281.jpeg" alt="California Statewide Fire Summary" width="500" height="281" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/news/california-statewide-fire-summary-3/">California Statewide Fire Summary</a></h6>
								</li></ul>
<ul class="sub-menu">
	<li id="menu-item-25489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.arcadiaweekly.com/category/news/crime/">Crime</a>
	<ul class="sub-menu">
		<li id="menu-item-31116" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.arcadiaweekly.com/category/news/police-blotters/">Blotters</a></li>
	</ul>
</li>
</ul>
</div>
</li>
<li id="menu-item-25488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.arcadiaweekly.com/category/business-community/">Business</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/business-community/business-spotlight/preserving-pet-senior-companionship-pet-porter-pals/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/12/1-3-500x375.jpg" alt="Preserving Pet-Senior Companionship with Pet Porter Pals" width="500" height="375" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/business-community/business-spotlight/preserving-pet-senior-companionship-pet-porter-pals/">Preserving Pet-Senior Companionship with Pet Porter Pals</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/business-community/business-spotlight/taking-pasadena-beyond-olive/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/12/5-500x375.jpg" alt="Taking Pasadena Beyond the Olive" width="500" height="375" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/business-community/business-spotlight/taking-pasadena-beyond-olive/">Taking Pasadena Beyond the Olive</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/business-community/business-spotlight/dual-crossroads-sheds-new-light-new-age/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/11/4-4-500x375.jpg" alt="Dual Crossroads Sheds New Light on New Age" width="500" height="375" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/business-community/business-spotlight/dual-crossroads-sheds-new-light-new-age/">Dual Crossroads Sheds New Light on New Age</a></h6>
								</li></ul>
<ul class="sub-menu">
	<li id="menu-item-31148" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.arcadiaweekly.com/category/business-community/business-spotlight/">Business Spotlight</a></li>
	<li id="menu-item-27497" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.arcadiaweekly.com/category/business-community/real-estate/">Real Estate</a></li>
</ul>
</div>
</li>
<li id="menu-item-25490" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.arcadiaweekly.com/category/education/">Education</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/education/arcadia-unifieds-first-avenue-middle-school-celebrates-110th-anniversary/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/12/anniversary-1436402_960_720-500x250.jpg" alt="Arcadia Unified’s First Avenue Middle School Celebrates its 110th Anniversary" width="500" height="250" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/education/arcadia-unifieds-first-avenue-middle-school-celebrates-110th-anniversary/">Arcadia Unified’s First Avenue Middle School Celebrates its 110th Anniversary</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/education/december-college-search-guide-2/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/11/johns-hopkins-university-1590925__480-500x299.jpg" alt="December College Search Guide" width="500" height="299" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/education/december-college-search-guide-2/">December College Search Guide</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/education/clairbourn-schools-stem-regatta-introduces-concepts-youngest-students/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/11/ClairbournPic2-500x333.jpg" alt="Clairbourn School&#8217;s STEM Regatta Introduces Concepts to Youngest Students" width="500" height="333" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/education/clairbourn-schools-stem-regatta-introduces-concepts-youngest-students/">Clairbourn School&#8217;s STEM Regatta Introduces Concepts to Youngest Students</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-12348" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.arcadiaweekly.com/category/entertainment/">Arts &#038; Entertainment</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/community/6-foot-menorah-light-arcadia-part-worlds-largest-chanukah-observance/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/12/333187813_79b2d4c1af_z-500x333.jpg" alt="6-Foot Menorah to Light up Arcadia Dec. 12" width="500" height="333" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/community/6-foot-menorah-light-arcadia-part-worlds-largest-chanukah-observance/">6-Foot Menorah to Light up Arcadia Dec. 12</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/entertainment/a-noise-within-presents-a-christmas-carol-for-the-sixth-year/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/12/TheCratchits-500x400.jpg" alt="A Noise Within Presents &#8220;A Christmas Carol&#8221; for the Sixth Year" width="500" height="400" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/entertainment/a-noise-within-presents-a-christmas-carol-for-the-sixth-year/">A Noise Within Presents &#8220;A Christmas Carol&#8221; for the Sixth Year</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/entertainment/downtown-arcadia-holiday-market/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/11/Article-6-Published-Image-e1511899526597-500x192.png" alt="Downtown Arcadia Holiday Market" width="500" height="192" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/entertainment/downtown-arcadia-holiday-market/">Downtown Arcadia Holiday Market</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-31115" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.arcadiaweekly.com/category/sports-entertainment/">Sports</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/sports-entertainment/arcadia-high-school-alum-john-speraw-leading-ucla-usa-volleyball/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/12/Week-11-photo-Arcadia-e1512600459484-500x234.jpg" alt="Arcadia High School Alum John Speraw Leading UCLA and USA Volleyball" width="500" height="234" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/sports-entertainment/arcadia-high-school-alum-john-speraw-leading-ucla-usa-volleyball/">Arcadia High School Alum John Speraw Leading UCLA and USA Volleyball</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/sports-entertainment/youth-volleyball-in-duarte/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/11/volleyball-520093_960_720-500x333.jpg" alt="Youth Volleyball in Duarte" width="500" height="333" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/sports-entertainment/youth-volleyball-in-duarte/">Youth Volleyball in Duarte</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/sports-entertainment/arcadia-athletics-fall-season-review/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/11/Week-10-photo-Arcadia-500x333.jpg" alt="Arcadia Athletics Fall Season Review" width="500" height="333" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/sports-entertainment/arcadia-athletics-fall-season-review/">Arcadia Athletics Fall Season Review</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-36841" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.arcadiaweekly.com/category/calendar/">Calendar</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/calendar/dec-8-dec-14/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/12/calendar-e1512669741983-500x216.jpg" alt="Dec. 8 &#8211; Dec. 14" width="500" height="216" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/calendar/dec-8-dec-14/">Dec. 8 &#8211; Dec. 14</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/calendar/dec-1-dec-7-2/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/11/santa-500x332.jpg" alt="Dec. 1 – Dec. 7" width="500" height="332" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/calendar/dec-1-dec-7-2/">Dec. 1 – Dec. 7</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/calendar/nov-24-nov-30/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/11/black-sabbitch-500x773.jpg" alt="Nov. 24- Nov. 30" width="500" height="773" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/calendar/nov-24-nov-30/">Nov. 24- Nov. 30</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-36842" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.arcadiaweekly.com/category/millennial-feed/">Millennial Feed</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/millennial-feed/survey-reveals-grandparents-of-millennials-can-be-embarrassing-on-social-media/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/12/technology-1000859_640-500x333.jpg" alt="Survey Reveals Grandparents of Millennials Can be Embarrassing on Social Media" width="500" height="333" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/millennial-feed/survey-reveals-grandparents-of-millennials-can-be-embarrassing-on-social-media/">Survey Reveals Grandparents of Millennials Can be Embarrassing on Social Media</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/millennial-feed/reassessing-office-culture-millennials-discover-demise-desk-phone/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/11/cell_phone_smartphone_mobile_cellphone_telephone_wireless_touchscreen_display-814842-500x332.jpg" alt="Reassessing Office Culture – Millennials Discover Demise of The Desk Phone" width="500" height="332" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/millennial-feed/reassessing-office-culture-millennials-discover-demise-desk-phone/">Reassessing Office Culture – Millennials Discover Demise of The Desk Phone</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/millennial-feed/millenial-homebuyers-savvy-know-want/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/11/1-1-e1509650252102.jpg" alt="The Millenial Homebuyers are Savvy and Know What They Want" width="293" height="134" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/millennial-feed/millenial-homebuyers-savvy-know-want/">The Millenial Homebuyers are Savvy and Know What They Want</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-36836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.arcadiaweekly.com/category/lifestyle/">Lifestyle</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/lifestyle/travel/relaxing-inn-laguna-beach-2/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/11/laguna-inn-500x302.jpg" alt="Relaxing at The Inn at Laguna Beach" width="500" height="302" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/lifestyle/travel/relaxing-inn-laguna-beach-2/">Relaxing at The Inn at Laguna Beach</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/lifestyle/dining-delights/dining-food-allergies-expert-advice-safe-meal/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/11/1-18-e1512063753110.jpg" alt="Dining Out With Food Allergies: Expert Advice for a Safe Meal" width="182" height="144" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/lifestyle/dining-delights/dining-food-allergies-expert-advice-safe-meal/">Dining Out With Food Allergies: Expert Advice for a Safe Meal</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/lifestyle/dining-delights/tips-make-dining-affordable/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/11/1-19.jpg" alt="Tips to Make Dining Out More Affordable" width="192" height="207" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/lifestyle/dining-delights/tips-make-dining-affordable/">Tips to Make Dining Out More Affordable</a></h6>
								</li></ul>
<ul class="sub-menu">
	<li id="menu-item-36837" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.arcadiaweekly.com/category/lifestyle/dining-delights/">Dining Delights</a></li>
	<li id="menu-item-36840" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.arcadiaweekly.com/category/lifestyle/travel/">Travel</a></li>
	<li id="menu-item-36838" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.arcadiaweekly.com/category/lifestyle/health-fitness/">Health &#038; Fitness</a></li>
</ul>
</div>
</li>
<li id="menu-item-36843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.arcadiaweekly.com/category/opinion/">Opinion</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/opinion/columns/are-you-talking-yourself-out-of-saving-for-retirement/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/12/Capture-4-500x258.png" alt="Are You Talking Yourself Out of Saving for Retirement?" width="500" height="258" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/opinion/columns/are-you-talking-yourself-out-of-saving-for-retirement/">Are You Talking Yourself Out of Saving for Retirement?</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/opinion/columns/whata-face/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/12/Capture-500x235.png" alt="WHATA FACE!" width="500" height="235" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/opinion/columns/whata-face/">WHATA FACE!</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/opinion/columns/career-corner-making-the-most-of-holiday-parties/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/12/copeland-500x751.jpg" alt="Career Corner: Making the Most of Holiday Parties" width="500" height="751" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/opinion/columns/career-corner-making-the-most-of-holiday-parties/">Career Corner: Making the Most of Holiday Parties</a></h6>
								</li></ul>
<ul class="sub-menu">
	<li id="menu-item-36844" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.arcadiaweekly.com/category/opinion/columns/">Columns</a></li>
	<li id="menu-item-36845" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.arcadiaweekly.com/category/opinion/letters-to-the-editor-community-feeback/">Letters to the Editor</a></li>
</ul>
</div>
</li>
<li id="menu-item-36846" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.arcadiaweekly.com/category/community/">Community</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/community/arcadia-ring-event-improves-home-security-holidays/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/12/Ring-500x356.png" alt="Arcadia Ring Event Improves Home Security for the Holidays" width="500" height="356" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/community/arcadia-ring-event-improves-home-security-holidays/">Arcadia Ring Event Improves Home Security for the Holidays</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/community/h-mart-asian-market-opens-rave-reviews-arcadia/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/12/TAM2172-500x268.jpg" alt="H Mart Asian Market Opens to Rave Reviews in Arcadia" width="500" height="268" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/community/h-mart-asian-market-opens-rave-reviews-arcadia/">H Mart Asian Market Opens to Rave Reviews in Arcadia</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/community/santa-anita-park-helps-start-official-gofundme-page-san-luis-rey-downs-fire-relief-effort/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/12/DSC_0552-e1513024848370-500x183.jpg" alt="Santa Anita Park Helps Start Official Gofundme Page For The San Luis Rey Downs Fire Relief Effort" width="500" height="183" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/community/santa-anita-park-helps-start-official-gofundme-page-san-luis-rey-downs-fire-relief-effort/">Santa Anita Park Helps Start Official Gofundme Page For The San Luis Rey Downs Fire Relief Effort</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-31147" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.arcadiaweekly.com/category/obituary-community/">Obituaries</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/obituary-community/pasadena-fire-department-mourns-passing-of-retired-firefighter-andre-jones-1959-2017/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/11/image002-e1511907887302.jpg" alt="Pasadena Fire Department Mourns Passing of Retired Firefighter Andre Jones 1959 – 2017" width="376" height="259" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/obituary-community/pasadena-fire-department-mourns-passing-of-retired-firefighter-andre-jones-1959-2017/">Pasadena Fire Department Mourns Passing of Retired Firefighter Andre Jones 1959 – 2017</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/obituary-community/arcadia-resident-dorothy-heffner-voogd-passses-away/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/11/web-PICT0008a-copy-500x491.jpg" alt="Arcadia Resident Dorothy Heffner Voogd Passses Away" width="500" height="491" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/obituary-community/arcadia-resident-dorothy-heffner-voogd-passses-away/">Arcadia Resident Dorothy Heffner Voogd Passses Away</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/obituary-community/former-upper-san-gabriel-valley-mwd-director-frank-forbes-passes-away/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/11/Frank-Forbes-e1510871012463.jpg" alt="Former Upper San Gabriel Valley MWD Director Frank Forbes Passes Away" width="217" height="164" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/obituary-community/former-upper-san-gabriel-valley-mwd-director-frank-forbes-passes-away/">Former Upper San Gabriel Valley MWD Director Frank Forbes Passes Away</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-36847" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.arcadiaweekly.com/category/special-sections/">Special Sections</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/special-sections/fall-2017-education-enrichment-guide/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/10/Fall-Education-COVER-500x647.jpg" alt="Fall 2017 Education &#038; Enrichment Guide" width="500" height="647" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/special-sections/fall-2017-education-enrichment-guide/">Fall 2017 Education &#038; Enrichment Guide</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/special-sections/2017-summer-camps-education-guide/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/03/2017_03_23_SUMMER-CAMPS-ISSUE-cover-350x446.jpg" alt="2017 Summer Camps Education Guide" width="350" height="446" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/special-sections/2017-summer-camps-education-guide/">2017 Summer Camps Education Guide</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/special-sections/spring-arts-entertainment-3917/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/03/2017_03_09_BMI_Spring-Arts-2017-1-350x445.jpg" alt="Spring Arts &#038; Entertainment – 3/9/17" width="350" height="445" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/special-sections/spring-arts-entertainment-3917/">Spring Arts &#038; Entertainment – 3/9/17</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-36849" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://local.beaconmedianews.com/">Neighborhood Ads</a></li>
<li id="menu-item-37166" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.indeed.com/jobs?q=&amp;l=Arcadia%2C+CA&amp;radius=0">Local Jobs</a></li>
			</ul>
			
	      </nav>
	      
      </header>
      
            
      
      <!--1200px Grid-->
      <div id="cn_content" class="container row">
          
          <div id="breadcrumbs">
	         <div class="navi"><i class="fa fa-home"></i><a href="http://www.arcadiaweekly.com/">Home</a> <span class="sep">&raquo;</span> <span class="current">Arcadia Ring Event Improves Home Security for the Holidays</span></div> 
	                   </div>
          
	      <!--Main Content-->
	      <div id="main" class="twelve columns">
	        <div class="standard_blog">          	                  
	                  
                     
		<!---Posts-->
				<article class="post-41570 post type-post status-publish format-standard has-post-thumbnail hentry category-community">
				
		<div class="entry-body">
				  <span class="category"><a href="http://www.arcadiaweekly.com/category/community/" rel="category tag">Community</a></span>
		  		  <h4 class="entry-title">Arcadia Ring Event Improves Home Security for the Holidays</h4>
		  		  <span class="title-divider"></span>
				  
		  <div class="entry-content">
		    <div class='shareaholic-canvas' data-app-id='22751070' data-app-id-name='post_above_content' data-app='share_buttons' data-title='Arcadia Ring Event Improves Home Security for the Holidays' data-link='http://www.arcadiaweekly.com/community/arcadia-ring-event-improves-home-security-holidays/' data-summary=''></div><div id="attachment_41571" style="width: 1753px" class="wp-caption aligncenter"><img class="wp-image-41571 size-full" src="http://www.arcadiaweekly.com/wp-content/uploads/2017/12/Ring.png" alt="" width="1743" height="1240" srcset="http://www.arcadiaweekly.com/wp-content/uploads/2017/12/Ring.png 1743w, http://www.arcadiaweekly.com/wp-content/uploads/2017/12/Ring-150x107.png 150w, http://www.arcadiaweekly.com/wp-content/uploads/2017/12/Ring-500x356.png 500w, http://www.arcadiaweekly.com/wp-content/uploads/2017/12/Ring-900x640.png 900w, http://www.arcadiaweekly.com/wp-content/uploads/2017/12/Ring-300x213.png 300w" sizes="(max-width: 1743px) 100vw, 1743px" /><p class="wp-caption-text">Residents in Arcadia can easily monitor their home security during the holidays from their phone through Ring security. &#8211; Courtesy photo / Ring</p></div>
<p><b>By Monica Sanchez</b></p>
<p><span style="font-weight: 400;">Recently, the City of Arcadia partnered with </span><a href="https://ring.com/" target="_blank" rel="noopener"><span style="font-weight: 400;">Ring</span></a><span style="font-weight: 400;"> security products to offer exclusive discounts to the Arcadia community at the Ring Subsidy Event. Ring offers simple and easy installation for home security through the use of a video doorbell and Stick Up Cams to be placed around the perimeter of a house, creating a ring of safety and security. Ring even has an app that allows Ring security users to review their videos from their phone and share pertinent information with the community.</span></p>
<p><span style="font-weight: 400;">The City of Arcadia decided to partner with Ring security products in order to offer a progressive solution for the growing concern about residential burglaries. There has been significant concern about burglaries in Arcadia this past year. In fact, </span><a href="http://www.arcadiaweekly.com/news/police-blotters/arcadia-police-blotter-nov-26-dec-2/" target="_blank" rel="noopener"><span style="font-weight: 400;">police blotters</span></a><span style="font-weight: 400;"> within the last few weeks have even reported multiple instances of residential burglaries. The Arcadia Police Department informed the community of break ins into residential homes, including ransacked areas, a smashed rear window, and jewelry theft. </span></p>
<p><span style="font-weight: 400;">While the weather has little to with the spike in seasonal crime in Arcadia, the holidays themselves may contribute to suspicious activity in residential areas. During the holidays, there is the pressure of gift giving that drives some people to despicable actions. </span><a href="https://www.allprobailbond.com/blog/news/holiday-crime-rate-spikes/" target="_blank" rel="noopener"><span style="font-weight: 400;">All Pro Bail Bonds</span></a><span style="font-weight: 400;"> cites increased emotions during the holidays too, and “</span><span style="font-weight: 400;">strong emotions can cause people to act erratically.” </span><span style="font-weight: 400;">There’s also the fact that a lot of people travel out of town for the holidays, leaving their homes unoccupied, which </span><a href="https://lylawyers.com.au/why-crime-increases-over-the-holiday-period/" target="_blank" rel="noopener"><span style="font-weight: 400;">LY Lawyers</span></a><span style="font-weight: 400;"> state makes individuals “a prime target for a burglary.”</span></p>
<p><span style="font-weight: 400;">More than 300 citizens were in attendance at the Ring Subsidy Event, making it a success for the community overall. According to Tom LeVeque, public safety activist, “</span><span style="font-weight: 400;">the city still has subsidies remaining for $100 OFF one Ring device.” If anyone is interested in receiving a discount code for this home security system, please contact the Arcadia Community Affairs Officer Mike Vercillo via phone at (626) 821-2648 or send an email to </span><a href="https://owa.ci.arcadia.ca.us/owa/redir.aspx?C=l8tKw3AKDA-0gqlvL9sABKli-E3v229_i7zvCdfS9CFNeBrdYT7VCA..&amp;URL=mailto%3amvercillo%40ArcadiaCA.gov" target="_blank" rel="noopener"><span style="font-weight: 400;">mvercillo@ArcadiaCA.gov</span></a><span style="font-weight: 400;">. The code is only given to one individual per household. For more information about Ring home security, visit </span><a href="https://shop.ring.com/" target="_blank" rel="noopener"><span style="font-weight: 400;">ring.com/products</span></a><span style="font-weight: 400;">.</span></p>
<p><span style="font-weight: 400;">Home security doesn’t begin with technology though. It starts with being vigilant and aware of your surroundings. Arcadia Police Department stands by the safety motto: “If you see something, say something.” For more safety and security tips in protecting your home this holiday season, please review </span><a href="http://www.arcadiaweekly.com/community/protecting-home-tips-apd/" target="_blank" rel="noopener"><span style="font-weight: 400;">APD advice and safety tips</span></a><span style="font-weight: 400;">.</span></p>
<div class='shareaholic-canvas' data-app-id='22751066' data-app-id-name='post_below_content' data-app='share_buttons' data-title='Arcadia Ring Event Improves Home Security for the Holidays' data-link='http://www.arcadiaweekly.com/community/arcadia-ring-event-improves-home-security-holidays/' data-summary=''></div><div class='shareaholic-canvas' data-app-id='22751074' data-app-id-name='post_below_content' data-app='recommendations' data-title='Arcadia Ring Event Improves Home Security for the Holidays' data-link='http://www.arcadiaweekly.com/community/arcadia-ring-event-improves-home-security-holidays/' data-summary=''></div>		    
		                <div class="clear"></div>
		  </div>
		  <footer class="entry-tools">
		    <span>December 13, 2017</span>		    
		    
		    		  </footer>
		 </div>
		</article> 
	    
				
		<!--Author-->
		<section id="author_vcard">
		<h3 class="author-title section-title">About Author</h3>
		<a class="avatar" href="http://www.arcadiaweekly.com/author/monica-s/"><img alt='' src='http://2.gravatar.com/avatar/8ce842ecc3e6aaf49dce86f632aad892?s=80&#038;r=g' srcset='http://2.gravatar.com/avatar/8ce842ecc3e6aaf49dce86f632aad892?s=160&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></a>
		<p><strong>Monica S.</strong>
		Hello there! Me llamo Monica, Editorial Contributor for Arcadia Weekly. I live, eat, and breathe words. Give me a pen or a keyboard, and I'll go on rants for days. I'm the kind of person you don't want to go to a bookstore with ever because I will ignore you. I have left teaching 12th grade English behind because I'm not a grammar nazi, but I do get grammar strokes. Now, I'm a graduate student who dabbles in poetry. 
		<p><span class="social_icons"><a href="https://www.facebook.com/newsmonicasanchez" target="_blank"><i class="fa fa-facebook"></i></a><a href="https://twitter.com/MonicaS_news" target="_blank"><i class="fa fa-twitter"></i></a><a href="https://www.instagram.com/misssmonicaa/" target="_blank"><i class="fa fa-instagram"></i></a><a href="https://monicasanchezwritingportfolio.wordpress.com/" target="_blank"><i class="fa fa-wordpress"></i></a></span></p>
		</p>
		
	
		<br class="clearfix" />
		</section>    
				
		<!--Prev / Next-->
		<div class="post_navi">           
		<div class="alignleft item"><i class="fa fa-angle-left"></i><a href="http://www.arcadiaweekly.com/community/h-mart-asian-market-opens-rave-reviews-arcadia/" rel="prev">H Mart Asian Market Opens to Rave Reviews in Arcadia</a></div>		 
		</div>
		
				
		<!--Comment-->
		
<!-- You can start editing here. -->

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/community/arcadia-ring-event-improves-home-security-holidays/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.arcadiaweekly.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='41570' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2876a2d066" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="215"/></p>			</form>
			</div><!-- #respond -->
	                  
		    </div>
	      </div>
	      
	            
          <!--SideBar-->
	      <aside id="sidebar" class="four columns omega">
	         <div id="alaya_recent_posts-3" class="widget widget_alaya_recent_posts"><h6 class="widget_title">SEE WHAT&#8217;S NEW</h6><ul class="post_list"><li class="post-list-41570"><a href="http://www.arcadiaweekly.com/community/arcadia-ring-event-improves-home-security-holidays/" class="thumbnail"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/12/Ring-150x107.png" alt="Arcadia Ring Event Improves Home Security for the Holidays" /></a><a href="http://www.arcadiaweekly.com/community/arcadia-ring-event-improves-home-security-holidays/" class="post_title">Arcadia Ring Event Improves Home Security for...</a><p>December 13, 2017</p><div class="clear"></div></li><li class="post-list-41575"><a href="http://www.arcadiaweekly.com/community/h-mart-asian-market-opens-rave-reviews-arcadia/" class="thumbnail"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/12/TAM2172-150x80.jpg" alt="H Mart Asian Market Opens to Rave Reviews in Arcadia" /></a><a href="http://www.arcadiaweekly.com/community/h-mart-asian-market-opens-rave-reviews-arcadia/" class="post_title">H Mart Asian Market Opens to Rave Reviews in ...</a><p>December 12, 2017</p><div class="clear"></div></li><li class="post-list-41567"><a href="http://www.arcadiaweekly.com/news/california-statewide-fire-summary-4/" class="thumbnail"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/12/DSC_3687-150x100.jpg" alt="California Statewide Fire Summary" /></a><a href="http://www.arcadiaweekly.com/news/california-statewide-fire-summary-4/" class="post_title">California Statewide Fire Summary</a><p>December 12, 2017</p><div class="clear"></div></li><li class="post-list-41560"><a href="http://www.arcadiaweekly.com/business-community/business-spotlight/preserving-pet-senior-companionship-pet-porter-pals/" class="thumbnail"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/12/1-3-150x113.jpg" alt="Preserving Pet-Senior Companionship with Pet Porter Pals" /></a><a href="http://www.arcadiaweekly.com/business-community/business-spotlight/preserving-pet-senior-companionship-pet-porter-pals/" class="post_title">Preserving Pet-Senior Companionship with Pet ...</a><p>December 12, 2017</p><div class="clear"></div></li><li class="post-list-41538"><a href="http://www.arcadiaweekly.com/news/2018-brings-new-business-arcadia/" class="thumbnail"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/12/TAM2555-e1513035774672-150x68.jpg" alt="2018 Brings New Business to Arcadia" /></a><a href="http://www.arcadiaweekly.com/news/2018-brings-new-business-arcadia/" class="post_title">2018 Brings New Business to Arcadia</a><p>December 12, 2017</p><div class="clear"></div></li></ul></div><div id="metaslider_widget-7" class="widget widget_metaslider_widget"><!-- MetaSlider -->
<div style="max-width: 300px; margin: 0 auto;" class="ml-slider-3-6-6 metaslider metaslider-flex metaslider-21650 ml-slider nav-hidden">
    
    <div id="metaslider_container_21650">
        <div id="metaslider_21650" class="flexslider">
            <ul class="slides">
                <li style="display: block; width: 100%;" class="slide-41490 ms-image"><a href="https://www.dusit.com/dusitd2/pasadena" target="_blank"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/12/12_28_2017_Pegasus-Communications-300x250.jpg" height="250" width="300" alt="" class="slider-21650 slide-41490" /></a></li>
                <li style="display: none; width: 100%;" class="slide-41038 ms-image"><a href="http://bigmamaspasadena.com/" target="_blank"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/11/12_28_2017_Big-Mamas-Rib-Shack-box-ad.jpg" height="250" width="300" alt="" class="slider-21650 slide-41038" /></a></li>
                <li style="display: none; width: 100%;" class="slide-41039 ms-image"><a href="http://tboylestavern.com/" target="_blank"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/11/12_28_2017_T-Boyles-Holilday-box.jpg" height="250" width="300" alt="" class="slider-21650 slide-41039" /></a></li>
                <li style="display: none; width: 100%;" class="slide-33651 ms-image"><a href="http://www.ameripriseadvisors.com/jean.d.koehler/" target="_blank"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2016/11/2016_11_17_Ameriprise-Financial-300x250.jpg" height="250" width="300" alt="" class="slider-21650 slide-33651" /></a></li>
                <li style="display: none; width: 100%;" class="slide-41037 ms-image"><a href="https://www.38degreesalehouse.com/copy-of-alhambra-home" target="_blank"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/11/12_28_2017_38-Degrees-box.jpg" height="250" width="300" alt="" class="slider-21650 slide-41037" /></a></li>
                <li style="display: none; width: 100%;" class="slide-41494 ms-image"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/12/12_14_2017_Foothill-Work-Force-Development-Board-300-x-250-1-300x250.jpg" height="250" width="300" alt="" class="slider-21650 slide-41494" /></li>
                <li style="display: none; width: 100%;" class="slide-36327 ms-image"><a href="http://www.centuryrooter.com" target="_blank"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/03/2017_03_16_Century-Rooter-300x250.jpg" height="250" width="300" alt="" class="slider-21650 slide-36327" /></a></li>
                <li style="display: none; width: 100%;" class="slide-30105 ms-image"><a href="http://www.teamnuvision.net/" target="_blank"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2016/05/2015_06_05_Carsten-Phillips-300x250-1-300x250.jpg" height="250" width="300" alt="" class="slider-21650 slide-30105" /></a></li>
                <li style="display: none; width: 100%;" class="slide-41365 ms-image"><a href="https://www.google.com/maps/place/Trina+Turk+World+Headquarters/@34.0790863,-118.1587191,17z/data=!3m1!4b1!4m5!3m4!1s0x80c2c50879942387:0xe4c9828a13438a85!8m2!3d34.0790863!4d-118.1565304" target="_blank"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/12/2017_12_01-Trina-Turk-300x250.jpg" height="250" width="300" alt="" class="slider-21650 slide-41365" /></a></li>
                <li style="display: none; width: 100%;" class="slide-41041 ms-image"><a href="http://originaldomenicos.com/" target="_blank"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/11/1_3_2018_domenicos-300x250.jpg" height="250" width="300" alt="" class="slider-21650 slide-41041" /></a></li>
                <li style="display: none; width: 100%;" class="slide-40612 ms-image"><a href="http://www.eliteprep.com/" target="_blank"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/10/03_23_2018Elite-of-Arcadia-300-x-250.jpg" height="250" width="300" alt="" class="slider-21650 slide-40612" /></a></li>
                <li style="display: none; width: 100%;" class="slide-41040 ms-image"><a href="http://www.camerons4fish.com/" target="_blank"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/11/12_28_2017_Camerons-Seafood-300x250.jpg" height="250" width="300" alt="" class="slider-21650 slide-41040" /></a></li>
                <li style="display: none; width: 100%;" class="slide-41356 ms-image"><a href="http://www.avantibistro.com/" target="_blank"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/11/12_28_2017_Avanti-Italian-Bistro-300x250.jpg" height="250" width="300" alt="" class="slider-21650 slide-41356" /></a></li>
                <li style="display: none; width: 100%;" class="slide-40459 ms-image"><a href="https://www.meatdistrictco.com/" target="_blank"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/10/1.17.18_Meat-District-Co-300x250.jpg" height="250" width="300" alt="" class="slider-21650 slide-40459" /></a></li>
                <li style="display: none; width: 100%;" class="slide-41466 ms-image"><a href="http://mtsierra.edu/" target="_blank"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/12/12_29_2017_Mt-Sierra-College-300x250-v2.jpg" height="250" width="300" alt="" class="slider-21650 slide-41466" /></a></li>
                <li style="display: none; width: 100%;" class="slide-39655 ms-image"><a href="http://readerschoicesgv.com" target="_blank"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/09/RC2017-Box2-300x250.jpg" height="250" width="300" alt="" class="slider-21650 slide-39655" /></a></li>
                <li style="display: none; width: 100%;" class="slide-41491 ms-image"><a href="https://www.newdelhipalacepasadena.com/" target="_blank"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/12/12.21.2017_New-Delhi-Palace-300X-250.jpg" height="250" width="300" alt="" class="slider-21650 slide-41491" /></a></li>
            </ul>
        </div>
        
    </div>
</div>
<!--// MetaSlider--></div><div id="text-486459368" class="widget widget_text"><h6 class="widget_title">STAY CONNECTED</h6>			<div class="textwidget"><p><a class="twitter-timeline" href="https://twitter.com/arcadiaweekly" data-height="600" data-width="300" data-theme="light" data-link-color="#E81C4F">Tweets by pasindependent</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
</div>
		</div><div id="alaya_recent_comments-3" class="widget widget_alaya_recent_comments"><h6 class="widget_title">COMMUNITY FEEDBACK</h6><ul><li>
	             <header class="clearfix">
	                	<figure>
	                        <a href="http://www.arcadiaweekly.com/opinion/columns/welfare-fair-or-unfair/">
	                            <img alt='' src='http://0.gravatar.com/avatar/32e0367108ad102ca6ca22c827a972d3?s=40&#038;r=g' srcset='http://0.gravatar.com/avatar/32e0367108ad102ca6ca22c827a972d3?s=80&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />
	                        </a>
	                        <span class="comment-author-name">
	                        Casey
	                        </span>
	                        <div class="comment-order">1</div>
	                    </figure>
	                    
	                    <a class="comment-post" href="http://www.arcadiaweekly.com/opinion/columns/welfare-fair-or-unfair/#comment-1212380">
	                       Welfare: Fair or Unfair?
	                    </a>
	                </header>
	                
	                <div class="comment-text">
	                    <div class="up-arrow"></div>
	                	If that mother is disabled, it would make sense that she is unable to clean her home, and depending on her disabilities, may be why her place smells like urine.&hellip;
	                </div>
				</li><li>
	             <header class="clearfix">
	                	<figure>
	                        <a href="http://www.arcadiaweekly.com/news/peta-sues-arcadia-plan-snare-slaughter-coyotes/">
	                            <img alt='' src='http://0.gravatar.com/avatar/05e4f570c5b16c3ab5a89ab8df51a856?s=40&#038;r=g' srcset='http://0.gravatar.com/avatar/05e4f570c5b16c3ab5a89ab8df51a856?s=80&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />
	                        </a>
	                        <span class="comment-author-name">
	                        barbara diaz
	                        </span>
	                        <div class="comment-order">2</div>
	                    </figure>
	                    
	                    <a class="comment-post" href="http://www.arcadiaweekly.com/news/peta-sues-arcadia-plan-snare-slaughter-coyotes/#comment-1212162">
	                       PETA Sues Arcadia Over Plan to Snare, Slaughter Coyotes
	                    </a>
	                </header>
	                
	                <div class="comment-text">
	                    <div class="up-arrow"></div>
	                	GOOD FOR PETA AND MS. ROSENBERG. WHAT A HERO. PETA ROCKS. SO GLAD COYOTES NOW HAVE A CHANCE TO THRIVE AND LIVE. PEOPLE MUST GET OFF THEIR COUCHES AND KEEP&hellip;
	                </div>
				</li><li>
	             <header class="clearfix">
	                	<figure>
	                        <a href="http://www.arcadiaweekly.com/news/arcadia-backtracks-coyotes/">
	                            <img alt='' src='http://0.gravatar.com/avatar/cadcc4ae21cd511ddcf27dd803523764?s=40&#038;r=g' srcset='http://0.gravatar.com/avatar/cadcc4ae21cd511ddcf27dd803523764?s=80&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />
	                        </a>
	                        <span class="comment-author-name">
	                        Sandy chaverra
	                        </span>
	                        <div class="comment-order">3</div>
	                    </figure>
	                    
	                    <a class="comment-post" href="http://www.arcadiaweekly.com/news/arcadia-backtracks-coyotes/#comment-1211987">
	                       Arcadia Backtracks on Funding, Trapping Coyotes
	                    </a>
	                </header>
	                
	                <div class="comment-text">
	                    <div class="up-arrow"></div>
	                	Let them be free they are Gods creatures!
	                </div>
				</li></ul></div>	      </aside>	      
      </div>      <div id="bottom_widget">
         <div class="container">
	       <section class="four columns">
	        <div id="text-486459369" class="widget widget_text"><h6 class="widget_title">Local Resources</h6>			<div class="textwidget"><h6 style="font-size:14px; text-align: left;"><a href="https://www.arcadiacachamber.org/">Chamber of Commerce</a></h6>

<h6 style="font-size:14px; text-align: left;"><a href="https://www.arcadiaca.gov/government/city-departments/recreation-and-community-services/senior-services">Citizen Service Center</a></h6>

<h6 style="font-size:14px; text-align: left;"><a href="https://www.arcadiaca.gov/government/city-council/contact-city-hall-arcadia-advocacy-585">City Hall</a></h6>

<h6 style="font-size:14px; text-align: left;"><a href="https://www.arcadiaca.gov/government/city-departments/police-department">Arcadia Police Department</a></h6>

<h6 style="font-size:14px; text-align: left;"><a href="https://www.arcadiaca.gov/government/city-departments/fire-department">Arcadia Fire Department</a></h6> 

<h6 style="font-size:14px; text-align: left;"><a href="https://www.arcadiaca.gov/government/city-council">Your City Council</a></h6> </div>
		</div>	      </section>
	      
	      <section class="four columns">
	          <div id="calendar-4" class="widget widget_calendar"><h6 class="widget_title">EDITORIAL CALENDAR</h6><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>December 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://www.arcadiaweekly.com/2017/11/">&laquo; Nov</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="4" class="pad">&nbsp;</td><td><a href="http://www.arcadiaweekly.com/2017/12/01/" aria-label="Posts published on December 1, 2017">1</a></td><td><a href="http://www.arcadiaweekly.com/2017/12/02/" aria-label="Posts published on December 2, 2017">2</a></td><td><a href="http://www.arcadiaweekly.com/2017/12/03/" aria-label="Posts published on December 3, 2017">3</a></td>
	</tr>
	<tr>
		<td><a href="http://www.arcadiaweekly.com/2017/12/04/" aria-label="Posts published on December 4, 2017">4</a></td><td><a href="http://www.arcadiaweekly.com/2017/12/05/" aria-label="Posts published on December 5, 2017">5</a></td><td><a href="http://www.arcadiaweekly.com/2017/12/06/" aria-label="Posts published on December 6, 2017">6</a></td><td><a href="http://www.arcadiaweekly.com/2017/12/07/" aria-label="Posts published on December 7, 2017">7</a></td><td><a href="http://www.arcadiaweekly.com/2017/12/08/" aria-label="Posts published on December 8, 2017">8</a></td><td><a href="http://www.arcadiaweekly.com/2017/12/09/" aria-label="Posts published on December 9, 2017">9</a></td><td>10</td>
	</tr>
	<tr>
		<td><a href="http://www.arcadiaweekly.com/2017/12/11/" aria-label="Posts published on December 11, 2017">11</a></td><td><a href="http://www.arcadiaweekly.com/2017/12/12/" aria-label="Posts published on December 12, 2017">12</a></td><td id="today"><a href="http://www.arcadiaweekly.com/2017/12/13/" aria-label="Posts published on December 13, 2017">13</a></td><td>14</td><td>15</td><td>16</td><td>17</td>
	</tr>
	<tr>
		<td>18</td><td>19</td><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td>
	</tr>
	<tr>
		<td>25</td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
	</tr>
	</tbody>
	</table></div></div>	      </section>
	      
	      <section class="four columns">
	       <div id="text-486459370" class="widget widget_text"><h6 class="widget_title">Arcadia Weekly</h6>			<div class="textwidget"><h6 style="font-size:14px; text-align: left;"><a href="http://www.arcadiaweekly.com/about-us/">Who We Are</a></h6>
<h6 style="font-size:14px; text-align: left;"><a href="http://www.arcadiaweekly.com/meet-the-team/">Meet the Team</a></h6>
<h6 style="font-size:14px; text-align: left;"><a href="http://beaconmedianews.com/contact/internship-opportunities/">Internship Opportunities</a></h6>
<h6 style="font-size:14px; text-align: left;"><a <h6 style="font-size:14px; text-align: left;"></a><a href="http://www.arcadiaweekly.com/category/print-edition/">E-Edition</a></h6>
<h6 style="font-size:14px; text-align: left;"><a href="http://www.arcadiaweekly.com/contact/">Contact Us</a></h6>
<h6 style="font-size:14px; text-align: left;"><a href="http://www.beaconmedianews.com/">Corporate</a></h6>
<h6 style="font-size:14px; text-align: left;"><a href="http://www.beaconmedianews.com/BMN_2017_Media_Kit-CURRENT.pdf">Advertise With Us</a></h6></div>
		</div>	      </section>
	      	    
	      <section class="four columns omega">
	      <div id="text-486459371" class="widget widget_text"><h6 class="widget_title">Follow Us On Instagram</h6>			<div class="textwidget"><div id="sb_instagram" class="sbi sbi_fixed_height  sbi_col_3 sbi_width_resp" style="width:300px; height:300px; padding-bottom: 10px; " data-id="1641912769" data-num="9" data-res="auto" data-cols="3" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;showbio&quot;: &quot;true&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;5&quot;}'><div class="sb_instagram_header" style="padding: 10px; padding-bottom: 0;"></div><div id="sbi_images" style="padding: 5px;"><div class="sbi_loader fa-spin"></div></div><div id="sbi_load"><a class="sbi_load_btn" href="javascript:void(0);" style="background: #6b6b6b; ">Load More...</a><div class="sbi_follow_btn"><a href="https://instagram.com/" style="background: #6b6b6b; " target="_blank"><i class="fa fa-instagram"></i>Follow on Instagram</a></div></div></div></div>
		</div>	      </section>
       </div>
     
    </div> <!--//Bottom widgets-->      
      <!--Footer-->
      <footer id="footer">
        <div class="container">
	     <div class="copyright eight columns">
		                      ©2017 Beacon Media News. All Rights Reserved		      
	     </div>
	     <div class="footer_menu eight columns">
		    <ul id="menu-footer-menu-1" class="footer_menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36814"><a href="http://www.arcadiaweekly.com/wp-admin">Log In</a></li>
</ul>	     
		 </div>
        </div>
      </footer>
      
              
      <!--Popup-->
      <div id="popup_window" class="popup_content">
        <a href="javascript:void(0)" class="close_popup"><i class="fa fa-close"></i></a>
	    
	    	    <div id="popup_search" class="popup_content">
		    <h3>Searching</h3>
		    <div class="content container">
			  <form action="http://www.arcadiaweekly.com/" method="get" name="searchform" class="popup_form">
			      <div class="eight columns alpha">
				    <input type="text" name="s" class="u-full-width" placeholder="Keyword" />
			      </div>
			      <div class="four columns alpha omega">
				  	<input type="submit" name="search_button" class="button-primary" value="Search" />
			      </div>
			  </form>
		    </div>
	     </div>
	     	    
	     
	     	     
      </div>
      <div class="page_mask"></div>        
      </div><!--//body container-->
      
      <a href="javascript:void(0);" class="up_btn" id="backtoTop"><i class="fa fa-arrow-up"></i></a>
      
            <link rel='stylesheet' id='metaslider-flex-slider-css'  href='http://www.arcadiaweekly.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/flexslider.css?ver=3.6.6' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-public-css'  href='http://www.arcadiaweekly.com/wp-content/plugins/ml-slider/assets/metaslider/public.css?ver=3.6.6' type='text/css' media='all' property='stylesheet' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.arcadiaweekly.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"1641912769.3a81a9f.6367607ae6cc46a793bda4e44be07bd0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.5.1'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/themes/citynews/assets/js/jquery.sticky.js'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/themes/citynews/assets/js/jquery.easing.min.js'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/themes/citynews/assets/js/jquery.masonry.min.js'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/themes/citynews/assets/js/jquery.superfish.js'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/themes/citynews/assets/js/jquery.nicescroll.min.js'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/themes/citynews/assets/js/jquery.justifiedGallery.min.js'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/themes/citynews/assets/js/pushy.js'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min.js?ver=5.1'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/themes/citynews/assets/js/jquery.flexloader.js'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/themes/citynews/assets/js/jquery.validate.min.js'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/themes/citynews/assets/js/send-mail.js'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/themes/citynews/assets/js/jquery.simpleWeather.min.js'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/themes/citynews/assets/js/swiper.jquery.min.js'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/themes/citynews/assets/js/jquery.hoverdelay.js'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/themes/citynews/assets/js/citynews.js'></script>
<script type='text/javascript'>
var comment_title="COMMENT ON THIS POST";
   var temperature_unit="f";
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxcomment = {"ajax_url":"http:\/\/www.arcadiaweekly.com\/wp-admin\/admin-ajax.php","order":"asc","formpostion":"bottom"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/themes/citynews/assets/js/ajax-comment.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-includes/js/wp-embed.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-includes/js/comment-reply.min.js?ver=4.8.4'></script>
<script async="async" type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.1'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/jquery.flexslider.min.js?ver=3.6.6'></script>
<script type='text/javascript'>
var metaslider_21650 = function($) {
            $('#metaslider_21650').flexslider({ 
                slideshowSpeed:5000,
                animation:"fade",
                controlNav:false,
                directionNav:true,
                pauseOnHover:true,
                direction:"horizontal",
                reverse:false,
                animationSpeed:500,
                prevText:"none",
                nextText:"none",
                slideshow:true
            });
        };
        var timer_metaslider_21650 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_21650, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_21650, 1) : metaslider_21650(window.jQuery);
        };
        timer_metaslider_21650();
</script>
    </body>
</html>