<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6 no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7 no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8 no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7524911656295831",
    enable_page_level_ads: true
  });
</script>
	
	<!-- Basic Page Needs
  ================================================== -->
	<meta charset="utf-8">
    
    <meta http-equiv="X-UA-Compatible" content="IE=Edge"/> 
	<!-- Mobile Specific Metas
  ================================================== -->
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0"/> 

	<!--[if lt IE 9]>
    <script src="http://www.arcadiaweekly.com/wp-content/themes/citynews/js/html5shiv.js" type="text/javascript"></script>
    <![endif]-->
    <title>Arcadia Performing Arts Center Announces Professional 2017-18 Season - Arcadia Weekly</title>

<!-- This site is optimized with the Yoast SEO plugin v5.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.arcadiaweekly.com/entertainment/arcadia-performing-arts-center-announces-professional-2017-18-season/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Arcadia Performing Arts Center Announces Professional 2017-18 Season - Arcadia Weekly" />
<meta property="og:description" content="12 Events Featuring Contemporary &amp; Classic Performances, Seasonal Special Events &amp; Inaugural STEAM + M, Americana, and American Classical Theatre and Jazz Festivals Arcadia Performing Arts Center is the premiere arts and entertainment venue in the Pasadena and San Gabriel Valley region. With a state-of-the-art concert hall and black box theatre, this cultural destination and..." />
<meta property="og:url" content="http://www.arcadiaweekly.com/entertainment/arcadia-performing-arts-center-announces-professional-2017-18-season/" />
<meta property="og:site_name" content="Arcadia Weekly" />
<meta property="article:publisher" content="https://www.facebook.com/TheArcadiaWeekly/" />
<meta property="article:tag" content="2017-18 Season" />
<meta property="article:tag" content="performance" />
<meta property="article:tag" content="performing arts" />
<meta property="article:tag" content="Performing Arts Center" />
<meta property="article:section" content="Arts &amp; Entertainment" />
<meta property="article:published_time" content="2017-08-24T14:02:23+00:00" />
<meta property="article:modified_time" content="2017-08-24T14:01:19+00:00" />
<meta property="og:updated_time" content="2017-08-24T14:01:19+00:00" />
<meta property="og:image" content="http://www.arcadiaweekly.com/wp-content/uploads/2017/08/trombone-2548982_960_720.jpg" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="640" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="12 Events Featuring Contemporary &amp; Classic Performances, Seasonal Special Events &amp; Inaugural STEAM + M, Americana, and American Classical Theatre and Jazz Festivals Arcadia Performing Arts Center is the premiere arts and entertainment venue in the Pasadena and San Gabriel Valley region. With a state-of-the-art concert hall and black box theatre, this cultural destination and..." />
<meta name="twitter:title" content="Arcadia Performing Arts Center Announces Professional 2017-18 Season - Arcadia Weekly" />
<meta name="twitter:site" content="@arcadiaweekly" />
<meta name="twitter:image" content="http://www.arcadiaweekly.com/wp-content/uploads/2017/08/trombone-2548982_960_720.jpg" />
<meta name="twitter:creator" content="@arcadiaweekly" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Arcadia Weekly &raquo; Feed" href="http://www.arcadiaweekly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Arcadia Weekly &raquo; Comments Feed" href="http://www.arcadiaweekly.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Arcadia Weekly &raquo; Arcadia Performing Arts Center Announces Professional 2017-18 Season Comments Feed" href="http://www.arcadiaweekly.com/entertainment/arcadia-performing-arts-center-announces-professional-2017-18-season/feed/" />
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/www.arcadiaweekly.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","share_counts_url":"http:\/\/www.arcadiaweekly.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js'
        data-shr-siteid='f43919ea85e159bee496cb59f7c8faa2' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Arcadia Weekly' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://www.arcadiaweekly.com/entertainment/arcadia-performing-arts-center-announces-professional-2017-18-season/' />
<meta name='shareaholic:keywords' content='2017-18 season, performance, performing arts, performing arts center, arts &amp; entertainment' />
<meta name='shareaholic:article_published_time' content='2017-08-24T21:02:23+00:00' />
<meta name='shareaholic:article_modified_time' content='2017-08-24T22:24:31+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Arcadia Weekly' />
<meta name='shareaholic:site_id' content='f43919ea85e159bee496cb59f7c8faa2' />
<meta name='shareaholic:wp_version' content='7.8.0.6' />
<meta name='shareaholic:image' content='http://www.arcadiaweekly.com/wp-content/uploads/2017/08/trombone-2548982_960_720-900x600.jpg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.arcadiaweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://www.arcadiaweekly.com/wp-includes/css/dashicons.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='http://www.arcadiaweekly.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.arcadiaweekly.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='http://www.arcadiaweekly.com/wp-content/plugins/ditty-news-ticker/assets/fontastic/styles.css?ver=2.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='http://www.arcadiaweekly.com/wp-content/plugins/ditty-news-ticker/assets/css/style.css?ver=2.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css'  href='http://www.arcadiaweekly.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://www.arcadiaweekly.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_icons-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-widget-css'  href='http://www.arcadiaweekly.com/wp-content/plugins/social-media-widget/social_widget.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_bloom-css-css'  href='http://www.arcadiaweekly.com/wp-content/plugins/bloom/css/style.css?ver=1.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tt-easy-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Source+Sans+Pro%3Aregular&#038;subset=latin%2Call&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.arcadiaweekly.com/wp-content/themes/Arcadia%20Weekly%20Child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='skeleton1200-css'  href='http://www.arcadiaweekly.com/wp-content/themes/citynews/assets/css/skeleton1200.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-reset-css'  href='http://www.arcadiaweekly.com/wp-content/themes/citynews/assets/css/reset.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-main-css'  href='http://www.arcadiaweekly.com/wp-content/themes/citynews/assets/css/main.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-javascript-css'  href='http://www.arcadiaweekly.com/wp-content/themes/citynews/assets/css/javascript.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-responsive-css'  href='http://www.arcadiaweekly.com/wp-content/themes/citynews/assets/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://www.arcadiaweekly.com/wp-content/themes/citynews/assets/css/font-awesome/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-custom-css'  href='http://www.arcadiaweekly.com/wp-content/themes/citynews/custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-default-fonts-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C600%2C700%2C900%2C400italic%2C600italic%2C700italic%2C900italic%7CPT+Serif%3A400%2C700%2C400italic%2C700italic%7CRoboto+Slab%3A400%2C700%2C300%2C100%7CVoltaire&#038;subset=latin%2Clatin-ext%2Cvietnamese%2Ccyrillic-ext%2Ccyrillic%2Cgreek%2Cgreek-ext' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-addon-css'  href='http://www.arcadiaweekly.com/wp-content/plugins/citynews-addon/assets/css/citynews-addon.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://www.arcadiaweekly.com/wp-content/themes/Arcadia%20Weekly%20Child/style.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='cp-perfect-scroll-style-css'  href='http://www.arcadiaweekly.com/wp-content/plugins/convertplug/modules/slide_in/../../admin/assets/css/perfect-scrollbar.min.css?ver=4.8.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var slide_in = {"demo_dir":"http:\/\/www.arcadiaweekly.com\/wp-content\/plugins\/convertplug\/modules\/slide_in\/assets\/demos"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/themes/citynews/assets/js/modernizr.custom.41385.js'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/themes/citynews/assets/js/jflickrfeed.min.js'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/themes/citynews/assets/js/jquery.colorbox.js'></script>
<link rel='https://api.w.org/' href='http://www.arcadiaweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.arcadiaweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.arcadiaweekly.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.1" />
<link rel='shortlink' href='http://www.arcadiaweekly.com/?p=39171' />
<link rel="alternate" type="application/json+oembed" href="http://www.arcadiaweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.arcadiaweekly.com%2Fentertainment%2Farcadia-performing-arts-center-announces-professional-2017-18-season%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.arcadiaweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.arcadiaweekly.com%2Fentertainment%2Farcadia-performing-arts-center-announces-professional-2017-18-season%2F&#038;format=xml" />
<style></style><style type="text/css">
/*Custom CSS*/
#topbar .social_icons {
    max-width: 500px;
    float: right;
    margin-right: 20px;
    margin-top: 0;
}

.single #top {
    margin-bottom: 45px;
}

@media only screen and (max-width: 767px) {
  .logo a span{
    padding:0;
  }
  .logo a span img{
      width:100%;
     height:120px;
  }
 .post.thumbnail_s .thumbnail{
    height:180px;
 }
 .vc_col-sm-3 .post.thumbnail_s .thumbnail img, 
 .vc_col-sm-4 .post.thumbnail_s .thumbnail img{
    max-width:120%;
 }
}
 @media only screen and (max-width: 959px){
.entry-content img {
    max-width: 35%;
    position: relative;
    z-index: 3;
}
}
.wp-caption-text {
    font-size: 12px;
    font-style: italic;
    line-height: 1;
    margin: 0;
    width: 100%;
    height: auto;
}

@media only screen and (max-width: 959px){
    .wp-caption .wp-caption-text {
    /* padding-right: 10px; */
    width: 296px;
}
}

.vc_general.vc_btn3 {
    line-height: 0;
    font-family: sans-serif;
}

.wpb_content_element {
    /* margin-bottom: 35px; */
    /*height: 230px;*/
}

.entry-content p {
    line-height: 1.5em;
    font-family: sans-serif;
}

p {
    margin-bottom: 1.5em;
}

hr {
    margin-top: 3rem;
    margin-bottom: 3.5rem;
    border-width: 0;
    border-top: 1px solid #3e3944;
}

.shrinked#top .logo{display:none;}
.shrinked #primary_menu ul li{padding:10px 2px;}
.shrinked #primary_menu &gt; ul &gt; li:after{margin-left:5px;}
.shrinked #primary_menu{margin: auto;float: none;width: 93%;
}

.logo a span img {
    width: 400px;
    height: auto;
}

.cn-slider-container .swiper-slide {
    background-position: center top;
}
</style>

<style type="text/css">
a:active,
a:hover,
#primary_menu ul li.current-menu-item a,
#primary_menu ul li a:hover,
#breadcrumbs .goback:hover,
.channel .channel_title a,
.post .entry-title a:hover,
.post .entry-tools a:hover,
.post_list li a.post_title:hover,
#popup_window h3 a,
.entry-content a,
.comment-author a:hover,  
.comment-list .pingback a:hover,  
.comment-list .trackback a:hover,  
.comment-metadata a:hover{
	color:#0667c9;
}
.channel .channel_title a,
.tagcloud a:hover,
#popup_window .language_list li a:hover,
#popup_window .dashboard_items li a:hover,
.alaya_pagenavi span,
.alaya_pagenavi a.page:hover,
.contact-form input[type="submit"],
#topbar #tools a:hover,
.button.button-primary,
button.button-primary,
input[type="submit"].button-primary,
input[type="reset"].button-primary,
input[type="button"].button-primary{
    border-color:#0667c9;
}
.post_slider.flexslider .flex-control-paging li a.flex-active,
.post.sticky .sign,
.alaya_pagenavi span,
.alaya_pagenavi a.page:hover,
#respond input[type="submit"],
.contact-form input[type="submit"],
#topbar #tools a:hover,
.button.button-primary,
button.button-primary,
input[type="submit"].button-primary,
input[type="reset"].button-primary,
input[type="button"].button-primary{
	background-color:#0667c9;
}




</style>

		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.arcadiaweekly.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!-- BEGIN GADWP v5.1.1.1 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-9285716-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
<style id="tt-easy-google-font-styles" type="text/css">p { }
h1 { }
h2 { }
h3 { }
h4 { }
h5 { font-family: 'Source Sans Pro'; font-style: normal; font-weight: 400; }
h6 { font-family: 'Source Sans Pro'; font-style: normal; font-weight: 400; }
</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us16.list-manage.com","uuid":"52099e13b87b530f0491ba922","lid":"bcac383a16"}) })</script>

</head>
<body class="post-template-default single single-post postid-39171 single-format-standard et_bloom wpb-js-composer js-comp-ver-5.1 vc_responsive">
 
<!-- Pushy Menu -->
<nav class="pushy pushy-left">
    <ul>
        <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38918"><a href="http://www.arcadiaweekly.com/category/featured/">Featured</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12344"><a href="http://www.arcadiaweekly.com/category/news/">News</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25489"><a href="http://www.arcadiaweekly.com/category/news/crime/">Crime</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31116"><a href="http://www.arcadiaweekly.com/category/news/police-blotters/">Blotters</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25488"><a href="http://www.arcadiaweekly.com/category/business-community/">Business</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31148"><a href="http://www.arcadiaweekly.com/category/business-community/business-spotlight/">Business Spotlight</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27497"><a href="http://www.arcadiaweekly.com/category/business-community/real-estate/">Real Estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25490"><a href="http://www.arcadiaweekly.com/category/education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12348"><a href="http://www.arcadiaweekly.com/category/entertainment/">Arts &#038; Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31115"><a href="http://www.arcadiaweekly.com/category/sports-entertainment/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36841"><a href="http://www.arcadiaweekly.com/category/calendar/">Calendar</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36842"><a href="http://www.arcadiaweekly.com/category/millennial-feed/">Millennial Feed</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36836"><a href="http://www.arcadiaweekly.com/category/lifestyle/">Lifestyle</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36837"><a href="http://www.arcadiaweekly.com/category/lifestyle/dining-delights/">Dining Delights</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36840"><a href="http://www.arcadiaweekly.com/category/lifestyle/travel/">Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36838"><a href="http://www.arcadiaweekly.com/category/lifestyle/health-fitness/">Health &#038; Fitness</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36843"><a href="http://www.arcadiaweekly.com/category/opinion/">Opinion</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36844"><a href="http://www.arcadiaweekly.com/category/opinion/columns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36845"><a href="http://www.arcadiaweekly.com/category/opinion/letters-to-the-editor-community-feeback/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36846"><a href="http://www.arcadiaweekly.com/category/community/">Community</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31147"><a href="http://www.arcadiaweekly.com/category/obituary-community/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36847"><a href="http://www.arcadiaweekly.com/category/special-sections/">Special Sections</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36849"><a href="http://local.beaconmedianews.com/">Neighborhood Ads</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37166"><a href="https://www.indeed.com/jobs?q=&#038;l=Arcadia%2C+CA&#038;radius=0">Local Jobs</a></li>
    </ul>
</nav>

<!-- Site Overlay -->
<div class="site-overlay"></div> 
 <div id="body-container">
      <!--Top Bar-->
      <div id="topbar">
           <!--Social Icons-->
	       <div class="social_icons">
		       <div class="social-icons clearfix">
</div>
		   </div>
		   <!--Menu button-->
           <div class="menu_button hide"><a href="javascript:void(0)"><i class="fa fa-bars"></i></a></div>
           
	       <!--Tools-->
		   <div id="tools">
			 
						   <a href="javascript:void(0);" class="search_btn"><i class="fa fa-search"></i></a>
			 			 
			 		   
		   </div> 
      </div> 
           
	        <header id="top">
	      <!--LOGO-->
	      <div class="logo">
	        <a href="http://www.arcadiaweekly.com/" title="Arcadia Weekly">
	        	          <span><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/05/ArcadiaWeekly-masthead_redesign2015.png" /></span>
	        	        </a>
	        <div class="local_info">
	          <span class="local_date">Friday, August 25, 2017 </span>
	          	            <span id="weather"></span>
	      	  		   </div>
	      </div>
	      
	      <!--Primary Menu-->
	      <nav id="primary_menu">
		     <ul class="sf-menu">
			   <li id="menu-item-38918" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.arcadiaweekly.com/category/featured/">Featured</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/featured/august-4-august-10/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/08/gomes-350x175.jpg" alt="August 4 – August 10" width="350" height="175" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/featured/august-4-august-10/">August 4 – August 10</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/featured/trauma-awareness-month-red-cross-urges-blood-donations/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/04/blood-pressure-1006791_1280-1024x682-350x233.jpg" alt="Trauma Awareness Month: Red Cross Urges Blood Donations" width="350" height="233" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/featured/trauma-awareness-month-red-cross-urges-blood-donations/">Trauma Awareness Month: Red Cross Urges Blood Donations</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/featured/camp-helping-hands-expands-five-new-locations/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/04/camp-helping-hands-service-learning-12-630x425-350x236.jpg" alt="Camp Helping Hands Expands With Five New Locations" width="350" height="236" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/featured/camp-helping-hands-expands-five-new-locations/">Camp Helping Hands Expands With Five New Locations</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-12344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.arcadiaweekly.com/category/news/">News</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/news/look-annual-readers-choice-special-section-coming-aug-31/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/08/Its-yourtime-to-shine-500x419.jpg" alt="Look Out for Our Annual Readers’ Choice Special Section Coming Aug. 31" width="500" height="419" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/news/look-annual-readers-choice-special-section-coming-aug-31/">Look Out for Our Annual Readers’ Choice Special Section Coming Aug. 31</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/news/arcadia-crime-blotters-aug-13-aug-19/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/08/Arcadia-Blotters-500x270.jpg" alt="Arcadia Crime Blotters: Aug. 13 – Aug. 19" width="500" height="270" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/news/arcadia-crime-blotters-aug-13-aug-19/">Arcadia Crime Blotters: Aug. 13 – Aug. 19</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/news/arcadia-fire-department-responds-gold-line-train-fire/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/08/pexels-photo-260397-500x333.jpg" alt="Arcadia Fire Department Responds to Gold Line Train Fire" width="500" height="333" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/news/arcadia-fire-department-responds-gold-line-train-fire/">Arcadia Fire Department Responds to Gold Line Train Fire</a></h6>
								</li></ul>
<ul class="sub-menu">
	<li id="menu-item-25489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.arcadiaweekly.com/category/news/crime/">Crime</a>
	<ul class="sub-menu">
		<li id="menu-item-31116" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.arcadiaweekly.com/category/news/police-blotters/">Blotters</a></li>
	</ul>
</li>
</ul>
</div>
</li>
<li id="menu-item-25488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.arcadiaweekly.com/category/business-community/">Business</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/business-community/business-spotlight/medicine-works-dr-domotors-animal-house/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/08/1-8-500x330.jpg" alt="&#8216;Medicine Works&#8217; at Dr. Domotor’s Animal House" width="500" height="330" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/business-community/business-spotlight/medicine-works-dr-domotors-animal-house/">&#8216;Medicine Works&#8217; at Dr. Domotor’s Animal House</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/business-community/business-spotlight/imprintability-makes-branding-virtually-limitless/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/08/4-2-500x500.jpg" alt="Imprintability Makes Branding Virtually Limitless" width="500" height="500" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/business-community/business-spotlight/imprintability-makes-branding-virtually-limitless/">Imprintability Makes Branding Virtually Limitless</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/business-community/business-spotlight/best-thai-food-havent-eaten-yet-fresh-thai/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/08/4-1-350x254.jpg" alt="The Best Thai Food You Haven’t Eaten Yet is At Fresh Thai" width="350" height="254" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/business-community/business-spotlight/best-thai-food-havent-eaten-yet-fresh-thai/">The Best Thai Food You Haven’t Eaten Yet is At Fresh Thai</a></h6>
								</li></ul>
<ul class="sub-menu">
	<li id="menu-item-31148" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.arcadiaweekly.com/category/business-community/business-spotlight/">Business Spotlight</a></li>
	<li id="menu-item-27497" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.arcadiaweekly.com/category/business-community/real-estate/">Real Estate</a></li>
</ul>
</div>
</li>
<li id="menu-item-25490" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.arcadiaweekly.com/category/education/">Education</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/education/new-state-guidelines-will-improve-services-students-dyslexia/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/08/kid-2603857_960_720-500x333.jpg" alt="New State Guidelines Will Improve Services for Students with Dyslexia" width="500" height="333" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/education/new-state-guidelines-will-improve-services-students-dyslexia/">New State Guidelines Will Improve Services for Students with Dyslexia</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/education/csarts-sgv-welcomes-its-first-group-of-incoming-students/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/08/CSArtsPicnic-04292017-0107-350x262.jpg" alt="CSArts-SGV Welcomes its First Group of Incoming Students" width="350" height="262" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/education/csarts-sgv-welcomes-its-first-group-of-incoming-students/">CSArts-SGV Welcomes its First Group of Incoming Students</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/education/august-college-search-guide-3/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/08/rice-university-210464__480-350x276.jpg" alt="August College Search Guide" width="350" height="276" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/education/august-college-search-guide-3/">August College Search Guide</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-12348" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.arcadiaweekly.com/category/entertainment/">Arts &#038; Entertainment</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/entertainment/arcadia-performing-arts-center-announces-professional-2017-18-season/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/08/trombone-2548982_960_720-500x333.jpg" alt="Arcadia Performing Arts Center Announces Professional 2017-18 Season" width="500" height="333" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/entertainment/arcadia-performing-arts-center-announces-professional-2017-18-season/">Arcadia Performing Arts Center Announces Professional 2017-18 Season</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/entertainment/john-muir-yosemite-arcadia/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/08/john-muir-500x317.jpeg" alt="John Muir, From Yosemite to Arcadia" width="500" height="317" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/entertainment/john-muir-yosemite-arcadia/">John Muir, From Yosemite to Arcadia</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/entertainment/arcade-recreation-laguna-arts-pageant-masters-present-grand-tour/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/08/Festival_of_the_Arts-500x251.jpg" alt="Arcade Recreation and Laguna Arts Pageant of the Masters Present “The Grand Tour”" width="500" height="251" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/entertainment/arcade-recreation-laguna-arts-pageant-masters-present-grand-tour/">Arcade Recreation and Laguna Arts Pageant of the Masters Present “The Grand Tour”</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-31115" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.arcadiaweekly.com/category/sports-entertainment/">Sports</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/sports-entertainment/1500-young-athletes-compete-2017-la84-foundation-summer-splash-festivals-rose-bowl-aquatics-center/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/08/LA84-2017-Summer-Splash-Festival-5-500x333.jpg" alt="Over 1,500 Young Athletes Compete At 2017 La84 Foundation Summer Splash Festivals at the Rose Bowl Aquatics Center" width="500" height="333" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/sports-entertainment/1500-young-athletes-compete-2017-la84-foundation-summer-splash-festivals-rose-bowl-aquatics-center/">Over 1,500 Young Athletes Compete At 2017 La84 Foundation Summer Splash Festivals at the Rose Bowl Aquatics Center</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/sports-entertainment/apache-football-arrived/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/08/1-1-500x375.png" alt="Apache Football Has Arrived" width="500" height="375" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/sports-entertainment/apache-football-arrived/">Apache Football Has Arrived</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/sports-entertainment/perfect-condiment-sports-experience-internet-not-ketchup/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/08/woman-391555_1920-350x233.jpg" alt="The Perfect Condiment to Your Sports Experience Is the Internet, Not Ketchup" width="350" height="233" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/sports-entertainment/perfect-condiment-sports-experience-internet-not-ketchup/">The Perfect Condiment to Your Sports Experience Is the Internet, Not Ketchup</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-36841" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.arcadiaweekly.com/category/calendar/">Calendar</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/calendar/aug-24-aug-30/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/08/Editors-Pick-500x351.jpg" alt="Aug. 24 – Aug. 30" width="500" height="351" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/calendar/aug-24-aug-30/">Aug. 24 – Aug. 30</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/calendar/aug-17-aug-23/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/08/James_Intveld-1024x768-500x375.jpg" alt="Aug. 17 – Aug. 23" width="500" height="375" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/calendar/aug-17-aug-23/">Aug. 17 – Aug. 23</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/calendar/august-11-august-17/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/08/cat-1634369_1920-1024x683-350x233.jpg" alt="August 11 – August 17" width="350" height="233" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/calendar/august-11-august-17/">August 11 – August 17</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-36842" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.arcadiaweekly.com/category/millennial-feed/">Millennial Feed</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/millennial-feed/3-reasons-millennials-arent-tying-knot/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/08/millennial-MARRIAGE-500x264.jpg" alt="3 Reasons Why Millennials Aren’t Tying The Knot" width="500" height="264" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/millennial-feed/3-reasons-millennials-arent-tying-knot/">3 Reasons Why Millennials Aren’t Tying The Knot</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/lifestyle/travel/millennial-only-cruises-to-set-sail-in-2018/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/08/web-UbyUniworld_HERO-500x173.jpg" alt="Millennial-Only Cruises to Set Sail in 2018" width="500" height="173" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/lifestyle/travel/millennial-only-cruises-to-set-sail-in-2018/">Millennial-Only Cruises to Set Sail in 2018</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/millennial-feed/3-reasons-millennials-embrace-slash-generation/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/08/Millennial-Barista-350x233.jpg" alt="3 Reasons Why Millennials Embrace Being The ‘Slash Generation’" width="350" height="233" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/millennial-feed/3-reasons-millennials-embrace-slash-generation/">3 Reasons Why Millennials Embrace Being The ‘Slash Generation’</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-36836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.arcadiaweekly.com/category/lifestyle/">Lifestyle</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/lifestyle/travel/living-la-vida-lompoc/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/08/new-horse-pic-500x333.jpg" alt="Living La Vida Lompoc" width="500" height="333" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/lifestyle/travel/living-la-vida-lompoc/">Living La Vida Lompoc</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/lifestyle/health-fitness/propanc-health-group-changes-name-continues-cancer-research/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/08/medic-hospital-laboratory-medical-40559-500x334.jpg" alt="Propanc Health Group Changes Name, Continues Cancer Research" width="500" height="334" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/lifestyle/health-fitness/propanc-health-group-changes-name-continues-cancer-research/">Propanc Health Group Changes Name, Continues Cancer Research</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/lifestyle/travel/millennial-only-cruises-to-set-sail-in-2018/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/08/web-UbyUniworld_HERO-500x173.jpg" alt="Millennial-Only Cruises to Set Sail in 2018" width="500" height="173" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/lifestyle/travel/millennial-only-cruises-to-set-sail-in-2018/">Millennial-Only Cruises to Set Sail in 2018</a></h6>
								</li></ul>
<ul class="sub-menu">
	<li id="menu-item-36837" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.arcadiaweekly.com/category/lifestyle/dining-delights/">Dining Delights</a></li>
	<li id="menu-item-36840" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.arcadiaweekly.com/category/lifestyle/travel/">Travel</a></li>
	<li id="menu-item-36838" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.arcadiaweekly.com/category/lifestyle/health-fitness/">Health &#038; Fitness</a></li>
</ul>
</div>
</li>
<li id="menu-item-36843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.arcadiaweekly.com/category/opinion/">Opinion</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/opinion/columns/cat-week-digit/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/08/Digit-2-Blank-1.jpeg" alt="Cat of the Week: Digit" width="240" height="300" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/opinion/columns/cat-week-digit/">Cat of the Week: Digit</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/opinion/letters-to-the-editor-community-feeback/letter-editor-2/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/08/colorado-1928366_1920-350x263.jpg" alt="Letter to The Editor: When are real experts (aka canid biologist) going to be included in these discussions?" width="350" height="263" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/opinion/letters-to-the-editor-community-feeback/letter-editor-2/">Letter to The Editor: When are real experts (aka canid biologist) going to be included in these discussions?</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/opinion/columns/smart-women-smart-money-need-know-required-minimum-distributions/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/07/Officially_Retired_Tiara_Crown-1-350x234.jpg" alt="Smart Women, Smart Money: What You Need to Know About Required Minimum Distributions" width="350" height="234" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/opinion/columns/smart-women-smart-money-need-know-required-minimum-distributions/">Smart Women, Smart Money: What You Need to Know About Required Minimum Distributions</a></h6>
								</li></ul>
<ul class="sub-menu">
	<li id="menu-item-36844" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.arcadiaweekly.com/category/opinion/columns/">Columns</a></li>
	<li id="menu-item-36845" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.arcadiaweekly.com/category/opinion/letters-to-the-editor-community-feeback/">Letters to the Editor</a></li>
</ul>
</div>
</li>
<li id="menu-item-36846" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.arcadiaweekly.com/category/community/">Community</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/community/retirement-homes-new-family-old-age/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/08/2-4-500x333.jpg" alt="Retirement Homes: A New Family in Old Age" width="500" height="333" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/community/retirement-homes-new-family-old-age/">Retirement Homes: A New Family in Old Age</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/community/free-activities-gilb-museum-arcadia-heritage/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/08/glib-museum-arcadia-500x230.jpg" alt="Free Activities At The Gilb Museum of Arcadia Heritage" width="500" height="230" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/community/free-activities-gilb-museum-arcadia-heritage/">Free Activities At The Gilb Museum of Arcadia Heritage</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/community/arcadia-gardens-retirement-hotel-summer-centenarian-slated-aug-24/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/08/hands-walking-stick-elderly-old-person-500x334.jpg" alt="Arcadia Gardens Retirement Hotel Summer of The Centenarian Slated Aug 24" width="500" height="334" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/community/arcadia-gardens-retirement-hotel-summer-centenarian-slated-aug-24/">Arcadia Gardens Retirement Hotel Summer of The Centenarian Slated Aug 24</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-31147" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.arcadiaweekly.com/category/obituary-community/">Obituaries</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/obituary-community/celebrating-life-darryl-gustafson/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/05/web-FullSizeRender.jpg" alt="Celebrating the Life of Darryl Gustafson" width="300" height="361" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/obituary-community/celebrating-life-darryl-gustafson/">Celebrating the Life of Darryl Gustafson</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/obituary-community/a-heavenly-departure-for-wessie-mae-dillon-1924-2017/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/04/feature-jesses-mom-350x315.jpg" alt="A Heavenly Departure for Wessie Mae Dillon (1924 – 2017)" width="350" height="315" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/obituary-community/a-heavenly-departure-for-wessie-mae-dillon-1924-2017/">A Heavenly Departure for Wessie Mae Dillon (1924 – 2017)</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/obituary-community/carolyn-dorothy-johnson-rowe/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2016/11/1-4.jpg" alt="Carolyn Dorothy (Johnson) Rowe" width="215" height="323" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/obituary-community/carolyn-dorothy-johnson-rowe/">Carolyn Dorothy (Johnson) Rowe</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-36847" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.arcadiaweekly.com/category/special-sections/">Special Sections</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/special-sections/2017-summer-camps-education-guide/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/03/2017_03_23_SUMMER-CAMPS-ISSUE-cover-350x446.jpg" alt="2017 Summer Camps Education Guide" width="350" height="446" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/special-sections/2017-summer-camps-education-guide/">2017 Summer Camps Education Guide</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/special-sections/spring-arts-entertainment-3917/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/03/2017_03_09_BMI_Spring-Arts-2017-1-350x445.jpg" alt="Spring Arts &#038; Entertainment – 3/9/17" width="350" height="445" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/special-sections/spring-arts-entertainment-3917/">Spring Arts &#038; Entertainment – 3/9/17</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/special-sections/catholic-schools-week/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/01/2017_01_26_BMI_CatholicSchoolsWeekPG1-350x445.jpg" alt="Catholic Schools Week" width="350" height="445" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/special-sections/catholic-schools-week/">Catholic Schools Week</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-36849" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://local.beaconmedianews.com/">Neighborhood Ads</a></li>
<li id="menu-item-37166" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.indeed.com/jobs?q=&amp;l=Arcadia%2C+CA&amp;radius=0">Local Jobs</a></li>
			</ul>
			
	      </nav>
	      
      </header>
      
            
      
      <!--1200px Grid-->
      <div id="cn_content" class="container row">
          
          <div id="breadcrumbs">
	         <div class="navi"><i class="fa fa-home"></i><a href="http://www.arcadiaweekly.com/">Home</a> <span class="sep">&raquo;</span> <span class="current">Arcadia Performing Arts Center Announces Professional 2017-18 Season</span></div> 
	                   </div>
          
	      <!--Main Content-->
	      <div id="main" class="twelve columns">
	        <div class="standard_blog">          	                  
	                  
                     
		<!---Posts-->
				<article class="post-39171 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-2017-18-season tag-performance tag-performing-arts tag-performing-arts-center">
				
		<div class="entry-body">
				  <span class="category"><a href="http://www.arcadiaweekly.com/category/entertainment/" rel="category tag">Arts &amp; Entertainment</a></span>
		  		  <h4 class="entry-title">Arcadia Performing Arts Center Announces Professional 2017-18 Season</h4>
		  		  <span class="title-divider"></span>
				  
		  <div class="entry-content">
		    <div class='shareaholic-canvas' data-app-id='22751070' data-app='share_buttons' data-title='Arcadia Performing Arts Center Announces Professional 2017-18 Season' data-link='http://www.arcadiaweekly.com/entertainment/arcadia-performing-arts-center-announces-professional-2017-18-season/' data-summary=''></div><div id="attachment_39173" style="width: 1231px" class="wp-caption alignleft"><img class=" wp-image-39173" src="http://www.arcadiaweekly.com/wp-content/uploads/2017/08/trombone-2548982_960_720.jpg" alt="" width="1221" height="814" srcset="http://www.arcadiaweekly.com/wp-content/uploads/2017/08/trombone-2548982_960_720.jpg 960w, http://www.arcadiaweekly.com/wp-content/uploads/2017/08/trombone-2548982_960_720-150x100.jpg 150w, http://www.arcadiaweekly.com/wp-content/uploads/2017/08/trombone-2548982_960_720-500x333.jpg 500w, http://www.arcadiaweekly.com/wp-content/uploads/2017/08/trombone-2548982_960_720-900x600.jpg 900w, http://www.arcadiaweekly.com/wp-content/uploads/2017/08/trombone-2548982_960_720-300x200.jpg 300w, http://www.arcadiaweekly.com/wp-content/uploads/2017/08/trombone-2548982_960_720-610x407.jpg 610w, http://www.arcadiaweekly.com/wp-content/uploads/2017/08/trombone-2548982_960_720-600x400.jpg 600w" sizes="(max-width: 1221px) 100vw, 1221px" /><p class="wp-caption-text">-Courtesy photo</p></div>
<p><strong><em>12 Events Featuring Contemporary &amp; Classic Performances, Seasonal Special Events &amp; Inaugural STEAM + M, Americana, and American Classical Theatre and Jazz Festivals</em></strong></p>
<p>Arcadia Performing Arts Center is the premiere arts and entertainment venue in the Pasadena and San Gabriel Valley region. With a state-of-the-art concert hall and black box theatre, this cultural destination and youth talent incubator announced today its Professional 2017-18 Season. Five feature performances, four seasonal celebrations and three festivals span the genres of contemporary, modern dance, comedy, bluegrass/country, ethnic fusion, jazz, American theatre, opera and more.</p>
<p>The season begins on Saturday, Sept. 16 with the center’s Inaugural Gala, featuring Chris Mann, who rose to fame as Christina Aguilera&#8217;s finalist on NBC&#8217;s “The Voice.” The Arcadia Performing Art Center’s full 2017-18 lineup includes:</p>
<p><strong><u>Inaugural Gala: Chris Mann</u></strong></p>
<p>Sept. 16, 7:30 p.m. – 9:30 p.m.</p>
<p>VIP Red Carpet Club 5 p.m. – 7 p.m.</p>
<p>Millions fell in love with the golden voice of Chris Mann as Christina Aguilera’s finalist on NBC’s “The Voice,” his PBS concert, the original Dalton Academy Warbler member on Glee and his 700 performances as the phantom in The Phantom of the Opera&#8217;s 25th Anniversary Tour. Chris Mann’s studio albums collectively made #1 on Billboard and Amazon charts. His “Great American Songbook’s” album performed at the gala, features special guests and 150 youth artists from the center’s resident companies. NBC and dignitaries open the gala. VIP Red Carpet Club is 5 p.m. – 7 p.m. with a buffet and grill, dress rehearsal, artist Q&amp;A, meet-and-greet, premiere silent auction, live music and reserved tables. Tickets range from $10 to $200 (VIP), with the Early Bird Special ranging from $7 to $140 (VIP).</p>
<p><strong><u>Diavolo feat. DCP and Orchesis</u></strong></p>
<p>Sept. 23, 7:30 p.m. – 9 p.m.</p>
<p>VIP Red Carpet Club 5 p.m.  – 7 p.m.</p>
<p>Presented by Jennifer Cheng and the Cheng Family Foundation, NBC’s “America’s Got Talent” modern dance and acrobatics company Diavolo makes their high-energy Pasadena and San Gabriel Valley debut prior to their 25th anniversary tour that includes The Kennedy Center. Diavolo&#8217;s powerful dancers and dramatic stages have reached millions and sold-out prestigious venues from Mondavi Center to the Hollywood Bowl. Diavolo’s groundbreaking masterpiece Trajectoire is seen in its entirety for the first time on the West Coast this year at the center. The VIP Red Carpet Club is from 5 p.m. – 7 p.m. with appetizers, music and an after-show meet-and-greet. Tickets range from $15 to $70 (VIP), with season passes ranging from $10 to $45.</p>
<p><strong><u>Night of Opera Romance</u></strong></p>
<p>Oct. 14, 7:30 p.m. – 9 p.m.</p>
<p>VIP Red Carpet Club 5 p.m. – 7 p.m.</p>
<p>International cultural treasure and Russian baritone Vladimir Chernov has graced the Royal Opera House in London, La Scala in Milan, Vienna State Opera, Paris Opera, Rome Opera, Verona Arena, Metropolitan Opera and serves as Regents’ Lecturer at the University of California, Los Angeles. Esteemed soprano Jessica Chen has performed for Singapore Lyric Opera, Bangkok Opera Company, Taipei Symphony Orchestra and serves as Head Studies at Singapore’s Nanyang Academy of Fine Arts. Arcadia Choral Society and Chanteurs join this intimate evening. The VIP Red Carpet Club is from 5 p.m.—7 p.m. with appetizers, music and a meet-and-greet. Tickets range from $15 to $70 (VIP), while season passes range from $10 to $45.</p>
<p><strong><u>Debut Album Concert: Maki Hsieh</u></strong></p>
<p>March 24, 2018, 7:30 p.m. – 9 p.m.</p>
<p>VIP Red Carpet Club 5 p.m.  – 7 p.m.</p>
<p>Classically-trained violinist and 12-language vocalist Maki Hsieh performed for Queen Paolo of Belgium and Taiwan’s First Lady, but it was her Skrillex violin and vocal remix that made number one on Los Angeles, U.S. and Global electronic music charts. Since then, she sang the national anthem for Major League Baseball on FOX, and appeared in a Cannes Film Festival film as well as over 300 festivals, venues and arenas including the Special Olympics World Games and EDC Las Vegas for 100,000 fans. The magical Queen of the Night concert features the Dave Norwoods Band, Aukai Cain Dance Crew, Arcadia Stage, Chanteurs, Orchesis and Orchestra 3 Strings.  The VIP Red Carpet Club is from 5 p.m. – 7 p.m. with appetizers, dress rehearsal and a meet-and-greet. Tickets range from $15 to $70 (VIP), with season passes ranging from $10 to $45.</p>
<p><strong><u>Vicki Lawrence &amp; Mama: A Two-Woman Show</u></strong></p>
<p>May 12, 2018, 7:30 p.m. – 9 p.m.</p>
<p>VIP Red Carpet Club 5 p.m.  – 7 p.m.</p>
<p>Emmy Award-winning beloved television comedian Vicki Lawrence created her character Thelma Harper/Mama on “The Carol Burnett Show.” Her “Mama” matriarch became the central character on NBC’s “Mama’s Family.” Vicki Lawrence’s song, “The Night the Lights Went Out in Georgia” went gold and reached number one on both the United States and Canada charts. On Mother’s Day weekend, the &#8220;two-woman&#8221; solo show features Vicki Lawrence as herself in stand-up comedy and music. Then Mama takes over! The VIP Red Carpet Club is from 5 p.m. – 7 p.m. with appetizers, live music and a meet-and-greet. Tickets range from $15 to $90 (VIP) and season passes range from $10 to $58.</p>
<span class="cp-load-after-post"></span><div class='shareaholic-canvas' data-app-id='22751066' data-app='share_buttons' data-title='Arcadia Performing Arts Center Announces Professional 2017-18 Season' data-link='http://www.arcadiaweekly.com/entertainment/arcadia-performing-arts-center-announces-professional-2017-18-season/' data-summary=''></div><div class='shareaholic-canvas' data-app-id='22751074' data-app='recommendations' data-title='Arcadia Performing Arts Center Announces Professional 2017-18 Season' data-link='http://www.arcadiaweekly.com/entertainment/arcadia-performing-arts-center-announces-professional-2017-18-season/' data-summary=''></div>		    
		                   <div class="taglist">
                  <i class="fa fa-tag"></i> <a href="http://www.arcadiaweekly.com/tag/2017-18-season/" rel="tag">2017-18 Season</a> <a href="http://www.arcadiaweekly.com/tag/performance/" rel="tag">performance</a> <a href="http://www.arcadiaweekly.com/tag/performing-arts/" rel="tag">performing arts</a> <a href="http://www.arcadiaweekly.com/tag/performing-arts-center/" rel="tag">Performing Arts Center</a>               </div>  
                        <div class="clear"></div>
		  </div>
		  <footer class="entry-tools">
		    <span>August 24, 2017</span>		    
		    
		    		  </footer>
		 </div>
		</article> 
	    
				
		<!--Author-->
		<section id="author_vcard">
		<h3 class="author-title section-title">About Author</h3>
		<a class="avatar" href="http://www.arcadiaweekly.com/author/staff/"><img alt='' src='http://2.gravatar.com/avatar/2fc2d371b7e8b3100fe37f52b0fcc0cd?s=80&#038;r=g' srcset='http://2.gravatar.com/avatar/2fc2d371b7e8b3100fe37f52b0fcc0cd?s=160&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></a>
		<p><strong>Arcadia Weekly</strong>
		 
		<p><span class="social_icons"></span></p>
		</p>
		
	
		<br class="clearfix" />
		</section>    
				
		<!--Prev / Next-->
		<div class="post_navi">           
		<div class="alignleft item"><i class="fa fa-angle-left"></i><a href="http://www.arcadiaweekly.com/news/look-annual-readers-choice-special-section-coming-aug-31/" rel="prev">Look Out for Our Annual Readers’ Choice Special Section Coming Aug. 31</a></div>		<div class="alignright item"><a href="http://www.arcadiaweekly.com/sports-entertainment/1500-young-athletes-compete-2017-la84-foundation-summer-splash-festivals-rose-bowl-aquatics-center/" rel="next">Over 1,500 Young Athletes Compete At 2017 La84 Foundation Summer Splash Festivals at the Rose Bowl Aquatics Center</a><i class="fa fa-angle-right"></i></div> 
		</div>
		
			
    <section class="related-posts">
    
        <h3 class="section-title">You may also like</h3>
    
        <div class="grids">
            		
				<div class="item post">
					  <div class="thumbnail">
					      <a title="Chinese Music Ensemble to Perform at Arcadia Library" href="http://www.arcadiaweekly.com/entertainment/chinese-music-ensemble-perform-arcadia-library/">
							<img width="350" height="131" src="http://www.arcadiaweekly.com/wp-content/uploads/2017/02/bridgeofdreams_splash-350x131.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.arcadiaweekly.com/wp-content/uploads/2017/02/bridgeofdreams_splash-350x131.jpg 350w, http://www.arcadiaweekly.com/wp-content/uploads/2017/02/bridgeofdreams_splash-150x56.jpg 150w, http://www.arcadiaweekly.com/wp-content/uploads/2017/02/bridgeofdreams_splash-500x188.jpg 500w, http://www.arcadiaweekly.com/wp-content/uploads/2017/02/bridgeofdreams_splash-300x113.jpg 300w, http://www.arcadiaweekly.com/wp-content/uploads/2017/02/bridgeofdreams_splash-610x229.jpg 610w, http://www.arcadiaweekly.com/wp-content/uploads/2017/02/bridgeofdreams_splash.jpg 800w" sizes="(max-width: 350px) 100vw, 350px" /></a>
					  </div>
					  <header class="entry-header">
						  <h6><a href="http://www.arcadiaweekly.com/entertainment/chinese-music-ensemble-perform-arcadia-library/">Chinese Music Ensemble to Perform at Arcadia Library</a></h6>
					  </header>
				</div>
			
						
				<div class="item post">
					  <div class="thumbnail">
					      <a title="&#8220;Side by Side By Sondheim&#8221; Featured This Weekend at Taylor Performing Arts Center" href="http://www.arcadiaweekly.com/featured/side-side-sondheim-featured-weekend-taylor-performing-arts-center/">
							<img width="350" height="263" src="http://www.arcadiaweekly.com/wp-content/uploads/2016/12/stage-Copy-350x263.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.arcadiaweekly.com/wp-content/uploads/2016/12/stage-Copy-350x263.jpg 350w, http://www.arcadiaweekly.com/wp-content/uploads/2016/12/stage-Copy-150x113.jpg 150w, http://www.arcadiaweekly.com/wp-content/uploads/2016/12/stage-Copy-500x375.jpg 500w, http://www.arcadiaweekly.com/wp-content/uploads/2016/12/stage-Copy-1024x768.jpg 1024w, http://www.arcadiaweekly.com/wp-content/uploads/2016/12/stage-Copy-300x225.jpg 300w, http://www.arcadiaweekly.com/wp-content/uploads/2016/12/stage-Copy-610x458.jpg 610w" sizes="(max-width: 350px) 100vw, 350px" /></a>
					  </div>
					  <header class="entry-header">
						  <h6><a href="http://www.arcadiaweekly.com/featured/side-side-sondheim-featured-weekend-taylor-performing-arts-center/">&#8220;Side by Side By Sondheim&#8221; Featured This Weekend at Taylor Performing Arts Center</a></h6>
					  </header>
				</div>
			
						
				<div class="item post">
					  <div class="thumbnail">
					      <a title="This Week&#8217;s Events" href="http://www.arcadiaweekly.com/calendar/dec-1-dec-7/">
							<img width="350" height="263" src="http://www.arcadiaweekly.com/wp-content/uploads/2016/12/IMG_2324-350x263.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.arcadiaweekly.com/wp-content/uploads/2016/12/IMG_2324-350x263.jpg 350w, http://www.arcadiaweekly.com/wp-content/uploads/2016/12/IMG_2324-150x113.jpg 150w, http://www.arcadiaweekly.com/wp-content/uploads/2016/12/IMG_2324-500x375.jpg 500w, http://www.arcadiaweekly.com/wp-content/uploads/2016/12/IMG_2324-1024x768.jpg 1024w, http://www.arcadiaweekly.com/wp-content/uploads/2016/12/IMG_2324-300x225.jpg 300w, http://www.arcadiaweekly.com/wp-content/uploads/2016/12/IMG_2324-610x458.jpg 610w" sizes="(max-width: 350px) 100vw, 350px" /></a>
					  </div>
					  <header class="entry-header">
						  <h6><a href="http://www.arcadiaweekly.com/calendar/dec-1-dec-7/">This Week&#8217;s Events</a></h6>
					  </header>
				</div>
			
				            
            	                <div class="clearfix"></div>

         </div>
    </section>

		
		<!--Comment-->
		
<!-- You can start editing here. -->

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/entertainment/arcadia-performing-arts-center-announces-professional-2017-18-season/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.arcadiaweekly.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='39171' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="331ec7e088" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="84"/></p>			</form>
			</div><!-- #respond -->
	                  
		    </div>
	      </div>
	      
	            
          <!--SideBar-->
	      <aside id="sidebar" class="four columns omega">
	         <div id="alaya_recent_posts-3" class="widget widget_alaya_recent_posts"><h6 class="widget_title">SEE WHAT&#8217;S NEW</h6><ul class="post_list"><li class="post-list-39256"><a href="http://www.arcadiaweekly.com/print-edition/arcadia-weekly-82417/" class="thumbnail"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/08/AMP_08_24_2017_ARCADIA-150x191.jpg" alt="Arcadia Weekly - 8/24/17" /></a><a href="http://www.arcadiaweekly.com/print-edition/arcadia-weekly-82417/" class="post_title">Arcadia Weekly - 8/24/17</a><p>August 24, 2017</p><div class="clear"></div></li><li class="post-list-39246"><a href="http://www.arcadiaweekly.com/sports-entertainment/1500-young-athletes-compete-2017-la84-foundation-summer-splash-festivals-rose-bowl-aquatics-center/" class="thumbnail"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/08/LA84-2017-Summer-Splash-Festival-5-150x100.jpg" alt="Over 1,500 Young Athletes Compete At 2017 La84 Foundation Summer Splash Festivals at the Rose Bowl Aquatics Center" /></a><a href="http://www.arcadiaweekly.com/sports-entertainment/1500-young-athletes-compete-2017-la84-foundation-summer-splash-festivals-rose-bowl-aquatics-center/" class="post_title">Over 1,500 Young Athletes Compete At 2017 La8...</a><p>August 24, 2017</p><div class="clear"></div></li><li class="post-list-39171"><a href="http://www.arcadiaweekly.com/entertainment/arcadia-performing-arts-center-announces-professional-2017-18-season/" class="thumbnail"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/08/trombone-2548982_960_720-150x100.jpg" alt="Arcadia Performing Arts Center Announces Professional 2017-18 Season" /></a><a href="http://www.arcadiaweekly.com/entertainment/arcadia-performing-arts-center-announces-professional-2017-18-season/" class="post_title">Arcadia Performing Arts Center Announces Prof...</a><p>August 24, 2017</p><div class="clear"></div></li><li class="post-list-39242"><a href="http://www.arcadiaweekly.com/news/look-annual-readers-choice-special-section-coming-aug-31/" class="thumbnail"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/08/Its-yourtime-to-shine-150x126.jpg" alt="Look Out for Our Annual Readers’ Choice Special Section Coming Aug. 31" /></a><a href="http://www.arcadiaweekly.com/news/look-annual-readers-choice-special-section-coming-aug-31/" class="post_title">Look Out for Our Annual Readers’ Choice Speci...</a><p>August 24, 2017</p><div class="clear"></div></li><li class="post-list-39235"><a href="http://www.arcadiaweekly.com/lifestyle/travel/living-la-vida-lompoc/" class="thumbnail"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/08/new-horse-pic-150x100.jpg" alt="Living La Vida Lompoc" /></a><a href="http://www.arcadiaweekly.com/lifestyle/travel/living-la-vida-lompoc/" class="post_title">Living La Vida Lompoc</a><p>August 24, 2017</p><div class="clear"></div></li></ul></div><div id="metaslider_widget-7" class="widget widget_metaslider_widget"><!-- meta slider -->
<div style="max-width: 300px; margin: 0 auto;" class="metaslider metaslider-flex metaslider-21650 ml-slider nav-hidden">
    
    <div id="metaslider_container_21650">
        <div id="metaslider_21650" class="flexslider">
            <ul class="slides">
                <li style="display: block; width: 100%;" class="slide-38160 ms-image"><a href="http://www.altadenalibrary.org " target="_blank"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/07/12.7.17_Altadena-Library-300x250.jpg" height="250" width="300" alt="" class="slider-21650 slide-38160" /></a></li>
                <li style="display: none; width: 100%;" class="slide-35291 ms-image"><a href="http://www.sbroyleslaw.com/" target="_blank"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/02/2017_02_23_Samuel-G-Broyles-Law-Offices-300x250-1.jpg" height="250" width="300" alt="" class="slider-21650 slide-35291" /></a></li>
                <li style="display: none; width: 100%;" class="slide-38834 ms-image"><a href="https://www.bamboorejuvtherapy.com/" target="_blank"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/08/10.24.17_Bamboo-Rejuv-Therapy-300x250.jpg" height="250" width="300" alt="" class="slider-21650 slide-38834" /></a></li>
                <li style="display: none; width: 100%;" class="slide-30105 ms-image"><a href="http://www.teamnuvision.net/" target="_blank"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2016/05/2015_06_05_Carsten-Phillips-300x250-1-300x250.jpg" height="250" width="300" alt="" class="slider-21650 slide-30105" /></a></li>
                <li style="display: none; width: 100%;" class="slide-37539 ms-image"><a href="https://gigglefiber.com/" target="_blank"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/06/Giggle-Fiber_May2017-300x250-1-300x250.jpg" height="250" width="300" alt="" class="slider-21650 slide-37539" /></a></li>
                <li style="display: none; width: 100%;" class="slide-38833 ms-image"><a href="http://mtsierra.edu/" target="_blank"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/08/8.12.17_Mt-Sierra-College-300x250.jpg" height="250" width="300" alt="" class="slider-21650 slide-38833" /></a></li>
                <li style="display: none; width: 100%;" class="slide-38724 ms-image"><a href="http://www.optionsforlearning.org/" target="_blank"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/07/8.11.17_Options-For-Learning-300x250.jpg" height="250" width="300" alt="" class="slider-21650 slide-38724" /></a></li>
                <li style="display: none; width: 100%;" class="slide-37855 ms-image"><a href="http://www.drdomotoranimalhouse.com/ " target="_blank"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/06/12.14.17_Animal-House-Vet-Hosp-300x250.jpg" height="250" width="300" alt="" class="slider-21650 slide-37855" /></a></li>
                <li style="display: none; width: 100%;" class="slide-36327 ms-image"><a href="http://www.centuryrooter.com" target="_blank"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/03/2017_03_16_Century-Rooter-300x250.jpg" height="250" width="300" alt="" class="slider-21650 slide-36327" /></a></li>
                <li style="display: none; width: 100%;" class="slide-38596 ms-image"><a href="http://cabreras.com/" target="_blank"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/07/12.28.17_Cabreras-Mexican-300x250.jpg" height="250" width="300" alt="" class="slider-21650 slide-38596" /></a></li>
                <li style="display: none; width: 100%;" class="slide-33651 ms-image"><a href="http://www.ameripriseadvisors.com/jean.d.koehler/" target="_blank"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2016/11/2016_11_17_Ameriprise-Financial-300x250.jpg" height="250" width="300" alt="" class="slider-21650 slide-33651" /></a></li>
                <li style="display: none; width: 100%;" class="slide-36894 ms-image"><a href="http://www.crowncityloan.com" target="_blank"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/05/2017_05_04_-Crown-City-Loan-300x250.jpg" height="250" width="300" alt="" class="slider-21650 slide-36894" /></a></li>
                <li style="display: none; width: 100%;" class="slide-38045 ms-image"><a href="https://www.wm.com/us/local/ca/arcadia/residential/" target="_blank"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/06/9.28.17_City-of-Arcadia-USED-OIL-300x250.jpg" height="250" width="300" alt="" class="slider-21650 slide-38045" /></a></li>
                <li style="display: none; width: 100%;" class="slide-37731 ms-image"><a href="https://www.archetypebeardcompany.com/" target="_blank"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/06/6.30.17_Archetype-Beard-Co-300x250.jpg" height="250" width="300" alt="" class="slider-21650 slide-37731" /></a></li>
                <li style="display: none; width: 100%;" class="slide-38725 ms-image"><a href="http://www.calrecycle.ca.gov/UsedOil/OilChange/" target="_blank"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/06/7.16.17_City-of-Arcadia-Check-Number-300x250.jpg" height="250" width="300" alt="" class="slider-21650 slide-38725" /></a></li>
                <li style="display: none; width: 100%;" class="slide-38855 ms-image"><a href="#" target="_self"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/08/8.25.17_Golden-State-Coin-Show-300x250.jpg" height="250" width="300" alt="" class="slider-21650 slide-38855" /></a></li>
            </ul>
        </div>
        
    </div>
    <script type="text/javascript">
        var metaslider_21650 = function($) {
            $('#metaslider_21650').flexslider({ 
                slideshowSpeed:5000,
                animation:"fade",
                controlNav:false,
                directionNav:true,
                pauseOnHover:true,
                direction:"horizontal",
                reverse:false,
                animationSpeed:500,
                prevText:"none",
                nextText:"none",
                slideshow:true
            });
        };
        var timer_metaslider_21650 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_21650, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_21650, 1) : metaslider_21650(window.jQuery);
        };
        timer_metaslider_21650();
    </script>
</div>
<!--// meta slider--></div><div id="mc4wp_form_widget-3" class="widget widget_mc4wp_form_widget"><h6 class="widget_title">JOIN THE COMMUNITY</h6><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.1.6 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-37867" method="post" data-id="37867" data-name="Join the Community" ><div class="mc4wp-form-fields"><p>
    <label>First Name</label>
</p>
   <p>
     <input type="text" name="FNAME">
   </p> 
<p>
    <label>Last Name</label>
</p>
	<p>
      <input type="text" name="LNAME">
	</p>
<p>
    <label>Email *</label>
</p>
<p>
  <input type="email" name="EMAIL" required="">
</p>
<p>
</p>
<p>
    <input type="submit" value="Subscribe">
</p>

<div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1503665987" /><input type="hidden" name="_mc4wp_form_id" value="37867" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></div><div id="text-486459368" class="widget widget_text"><h6 class="widget_title">STAY CONNECTED</h6>			<div class="textwidget"><p><a class="twitter-timeline" href="https://twitter.com/arcadiaweekly" data-height="600" data-width="300" data-theme="light" data-link-color="#E81C4F">Tweets by pasindependent</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
</div>
		</div><div id="alaya_recent_comments-3" class="widget widget_alaya_recent_comments"><h6 class="widget_title">COMMUNITY FEEDBACK</h6><ul><li>
	             <header class="clearfix">
	                	<figure>
	                        <a href="http://www.arcadiaweekly.com/opinion/columns/welfare-fair-or-unfair/">
	                            <img alt='' src='http://0.gravatar.com/avatar/32e0367108ad102ca6ca22c827a972d3?s=40&#038;r=g' srcset='http://0.gravatar.com/avatar/32e0367108ad102ca6ca22c827a972d3?s=80&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />
	                        </a>
	                        <span class="comment-author-name">
	                        Casey
	                        </span>
	                        <div class="comment-order">1</div>
	                    </figure>
	                    
	                    <a class="comment-post" href="http://www.arcadiaweekly.com/opinion/columns/welfare-fair-or-unfair/#comment-1212380">
	                       Welfare: Fair or Unfair?
	                    </a>
	                </header>
	                
	                <div class="comment-text">
	                    <div class="up-arrow"></div>
	                	If that mother is disabled, it would make sense that she is unable to clean her home, and depending on her disabilities, may be why her place smells like urine.&hellip;
	                </div>
				</li><li>
	             <header class="clearfix">
	                	<figure>
	                        <a href="http://www.arcadiaweekly.com/news/peta-sues-arcadia-plan-snare-slaughter-coyotes/">
	                            <img alt='' src='http://0.gravatar.com/avatar/05e4f570c5b16c3ab5a89ab8df51a856?s=40&#038;r=g' srcset='http://0.gravatar.com/avatar/05e4f570c5b16c3ab5a89ab8df51a856?s=80&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />
	                        </a>
	                        <span class="comment-author-name">
	                        barbara diaz
	                        </span>
	                        <div class="comment-order">2</div>
	                    </figure>
	                    
	                    <a class="comment-post" href="http://www.arcadiaweekly.com/news/peta-sues-arcadia-plan-snare-slaughter-coyotes/#comment-1212162">
	                       PETA Sues Arcadia Over Plan to Snare, Slaughter Coyotes
	                    </a>
	                </header>
	                
	                <div class="comment-text">
	                    <div class="up-arrow"></div>
	                	GOOD FOR PETA AND MS. ROSENBERG. WHAT A HERO. PETA ROCKS. SO GLAD COYOTES NOW HAVE A CHANCE TO THRIVE AND LIVE. PEOPLE MUST GET OFF THEIR COUCHES AND KEEP&hellip;
	                </div>
				</li><li>
	             <header class="clearfix">
	                	<figure>
	                        <a href="http://www.arcadiaweekly.com/news/arcadia-backtracks-coyotes/">
	                            <img alt='' src='http://0.gravatar.com/avatar/cadcc4ae21cd511ddcf27dd803523764?s=40&#038;r=g' srcset='http://0.gravatar.com/avatar/cadcc4ae21cd511ddcf27dd803523764?s=80&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />
	                        </a>
	                        <span class="comment-author-name">
	                        Sandy chaverra
	                        </span>
	                        <div class="comment-order">3</div>
	                    </figure>
	                    
	                    <a class="comment-post" href="http://www.arcadiaweekly.com/news/arcadia-backtracks-coyotes/#comment-1211987">
	                       Arcadia Backtracks on Funding, Trapping Coyotes
	                    </a>
	                </header>
	                
	                <div class="comment-text">
	                    <div class="up-arrow"></div>
	                	Let them be free they are Gods creatures!
	                </div>
				</li></ul></div>	      </aside>	      
      </div>      <div id="bottom_widget">
         <div class="container">
	       <section class="four columns">
	        <div id="text-486459369" class="widget widget_text"><h6 class="widget_title">Local Resources</h6>			<div class="textwidget"><h6 style="font-size:14px; text-align: left;"><a href="https://www.arcadiacachamber.org/">Chamber of Commerce</a></h6>

<h6 style="font-size:14px; text-align: left;"><a href="https://www.arcadiaca.gov/government/city-departments/recreation-and-community-services/senior-services">Citizen Service Center</a></h6>

<h6 style="font-size:14px; text-align: left;"><a href="https://www.arcadiaca.gov/government/city-council/contact-city-hall-arcadia-advocacy-585">City Hall</a></h6>

<h6 style="font-size:14px; text-align: left;"><a href="https://www.arcadiaca.gov/government/city-departments/police-department">Arcadia Police Department</a></h6>

<h6 style="font-size:14px; text-align: left;"><a href="https://www.arcadiaca.gov/government/city-departments/fire-department">Arcadia Fire Department</a></h6> 

<h6 style="font-size:14px; text-align: left;"><a href="https://www.arcadiaca.gov/government/city-council">Your City Council</a></h6> </div>
		</div>	      </section>
	      
	      <section class="four columns">
	          <div id="mc4wp_form_widget-2" class="widget widget_mc4wp_form_widget"><h6 class="widget_title">Join the Community</h6><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.1.6 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-37867" method="post" data-id="37867" data-name="Join the Community" ><div class="mc4wp-form-fields"><p>
    <label>First Name</label>
</p>
   <p>
     <input type="text" name="FNAME">
   </p> 
<p>
    <label>Last Name</label>
</p>
	<p>
      <input type="text" name="LNAME">
	</p>
<p>
    <label>Email *</label>
</p>
<p>
  <input type="email" name="EMAIL" required="">
</p>
<p>
</p>
<p>
    <input type="submit" value="Subscribe">
</p>

<div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1503665987" /><input type="hidden" name="_mc4wp_form_id" value="37867" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></div>	      </section>
	      
	      <section class="four columns">
	       <div id="text-486459370" class="widget widget_text"><h6 class="widget_title">Arcadia Weekly</h6>			<div class="textwidget"><h6 style="font-size:14px; text-align: left;"><a href="http://www.arcadiaweekly.com/about-us/">Who We Are</a></h6>
<h6 style="font-size:14px; text-align: left;"><a href="http://www.arcadiaweekly.com/meet-the-team/">Meet the Team</a></h6>
<h6 style="font-size:14px; text-align: left;"><a href="http://beaconmedianews.com/contact/internship-opportunities/">Internship Opportunities</a></h6>
<h6 style="font-size:14px; text-align: left;"><a <h6 style="font-size:14px; text-align: left;"></a><a href="http://www.arcadiaweekly.com/category/print-edition/">E-Edition</a></h6>
<h6 style="font-size:14px; text-align: left;"><a href="http://www.arcadiaweekly.com/contact/">Contact Us</a></h6>
<h6 style="font-size:14px; text-align: left;"><a href="http://www.beaconmedianews.com/">Corporate</a></h6>
<h6 style="font-size:14px; text-align: left;"><a href="http://www.beaconmedianews.com/BMN_2017_Media_Kit-CURRENT.pdf">Advertise With Us</a></h6></div>
		</div>	      </section>
	      	    
	      <section class="four columns omega">
	      <div id="text-486459371" class="widget widget_text"><h6 class="widget_title">Follow Us On Instagram</h6>			<div class="textwidget"><div id="sb_instagram" class="sbi sbi_fixed_height  sbi_col_3 sbi_width_resp" style="width:300px; height:300px; padding-bottom: 10px; " data-id="1641912769" data-num="9" data-res="auto" data-cols="3" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;5&quot;}'><div class="sb_instagram_header" style="padding: 10px; padding-bottom: 0;"></div><div id="sbi_images" style="padding: 5px;"><div class="sbi_loader fa-spin"></div></div><div id="sbi_load"><a class="sbi_load_btn" href="javascript:void(0);" style="background: #6b6b6b; ">Load More...</a><div class="sbi_follow_btn"><a href="http://instagram.com/" style="background: #6b6b6b; " target="_blank"><i class="fa fa-instagram"></i>Follow on Instagram</a></div></div></div></div>
		</div>	      </section>
       </div>
     
    </div> <!--//Bottom widgets-->      
      <!--Footer-->
      <footer id="footer">
        <div class="container">
	     <div class="copyright eight columns">
		                      ©2017 Beacon Media News. All Rights Reserved		      
	     </div>
	     <div class="footer_menu eight columns">
		    <ul id="menu-footer-menu-1" class="footer_menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36814"><a href="http://www.arcadiaweekly.com/wp-admin">Log In</a></li>
</ul>	     
		 </div>
        </div>
      </footer>
      
              
      <!--Popup-->
      <div id="popup_window" class="popup_content">
        <a href="javascript:void(0)" class="close_popup"><i class="fa fa-close"></i></a>
	    
	    	    <div id="popup_search" class="popup_content">
		    <h3>Searching</h3>
		    <div class="content container">
			  <form action="http://www.arcadiaweekly.com/" method="get" name="searchform" class="popup_form">
			      <div class="eight columns alpha">
				    <input type="text" name="s" class="u-full-width" placeholder="Keyword" />
			      </div>
			      <div class="four columns alpha omega">
				  	<input type="submit" name="search_button" class="button-primary" value="Search" />
			      </div>
			  </form>
		    </div>
	     </div>
	     	    
	     
	     	     
      </div>
      <div class="page_mask"></div>        
      </div><!--//body container-->
      
      <a href="javascript:void(0);" class="up_btn" id="backtoTop"><i class="fa fa-arrow-up"></i></a>
      
            	            <script type="text/javascript" id="modal">
				jQuery(window).on( 'load', function(){
					startclock();
				});
				function stopclock (){
				  if(timerRunning) clearTimeout(timerID);
				  timerRunning = false;
				  document.cookie="time=0";
				}
				function showtime () {
				  var now = new Date();
				  var my = now.getTime() ;
				  now = new Date(my-diffms) ;
				  document.cookie="time="+now.toLocaleString();
				  timerID = setTimeout('showtime()',10000);
				  timerRunning = true;
				}
				function startclock () {
				  stopclock();
				  showtime();
				}
				var timerID = null;
				var timerRunning = false;
				var x = new Date() ;
				var now = x.getTime() ;
				var gmt = 1503665987 * 1000 ;
				var diffms = (now - gmt) ;
				</script>
	            	            <script type="text/javascript" id="info-bar">
				jQuery(window).on( 'load', function(){
					startclock();
				});
				function stopclock (){
				  if(timerRunning) clearTimeout(timerID);
				  timerRunning = false;
				  document.cookie="time=0";
				}
				function showtime () {
				  var now = new Date();
				  var my = now.getTime() ;
				  now = new Date(my-diffms) ;
				  document.cookie="time="+now.toLocaleString();
				  timerID = setTimeout('showtime()',10000);
				  timerRunning = true;
				}
				function startclock () {
				  stopclock();
				  showtime();
				}
				var timerID = null;
				var timerRunning = false;
				var x = new Date() ;
				var now = x.getTime() ;
				var gmt = 1503665987 * 1000 ;
				var diffms = (now - gmt) ;
				</script>
	            	            <script type="text/javascript" id="slidein">
				jQuery(window).on( 'load', function(){
					startclock();
				});
				function stopclock (){
				  if(timerRunning) clearTimeout(timerID);
				  timerRunning = false;
				  document.cookie="time=0";
				}

				function showtime () {
				  var now = new Date();
				  var my = now.getTime() ;
				  now = new Date(my-diffms) ;
				  document.cookie="time="+now.toLocaleString();
				  timerID = setTimeout('showtime()',10000);
				  timerRunning = true;
				}

				function startclock () {
				  stopclock();
				  showtime();
				}
				var timerID = null;
				var timerRunning = false;
				var x = new Date() ;
				var now = x.getTime() ;
				var gmt = 1503665987 * 1000 ;
				var diffms = (now - gmt) ;
				</script>
	            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><link rel='stylesheet' id='metaslider-flex-slider-css'  href='http://www.arcadiaweekly.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/flexslider.css?ver=3.5.1' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-public-css'  href='http://www.arcadiaweekly.com/wp-content/plugins/ml-slider/assets/metaslider/public.css?ver=3.5.1' type='text/css' media='all' property='stylesheet' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.arcadiaweekly.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"1641912769.3a81a9f.6367607ae6cc46a793bda4e44be07bd0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.4.9'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/plugins/bloom/js/jquery.uniform.min.js?ver=1.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"http:\/\/www.arcadiaweekly.com\/wp-admin\/admin-ajax.php","pageurl":"http:\/\/www.arcadiaweekly.com\/entertainment\/arcadia-performing-arts-center-announces-professional-2017-18-season\/","stats_nonce":"8550b5150b","subscribe_nonce":"99a9497c00"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/plugins/bloom/js/custom.js?ver=1.1.2'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/plugins/bloom/js/idle-timer.min.js?ver=1.1.2'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/themes/citynews/assets/js/jquery.sticky.js'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/themes/citynews/assets/js/jquery.easing.min.js'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/themes/citynews/assets/js/jquery.masonry.min.js'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/themes/citynews/assets/js/jquery.superfish.js'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/themes/citynews/assets/js/jquery.nicescroll.min.js'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/themes/citynews/assets/js/jquery.justifiedGallery.min.js'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/themes/citynews/assets/js/pushy.js'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min.js?ver=5.1'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/themes/citynews/assets/js/jquery.flexloader.js'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/themes/citynews/assets/js/jquery.validate.min.js'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/themes/citynews/assets/js/send-mail.js'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/themes/citynews/assets/js/jquery.simpleWeather.min.js'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/themes/citynews/assets/js/swiper.jquery.min.js'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/themes/citynews/assets/js/jquery.hoverdelay.js'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/themes/citynews/assets/js/citynews.js'></script>
<script type='text/javascript'>
var comment_title="COMMENT ON THIS POST";
   var temperature_unit="f";
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxcomment = {"ajax_url":"http:\/\/www.arcadiaweekly.com\/wp-admin\/admin-ajax.php","order":"asc","formpostion":"bottom"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/themes/citynews/assets/js/ajax-comment.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/jquery.flexslider-min.js?ver=3.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.1.6'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.1.6'></script>
<![endif]-->
    </body>
</html>