<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6 no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7 no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8 no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7524911656295831",
    enable_page_level_ads: true
  });
</script>
	
	<!-- Basic Page Needs
  ================================================== -->
	<meta charset="utf-8">
    
    <meta http-equiv="X-UA-Compatible" content="IE=Edge"/> 
	<!-- Mobile Specific Metas
  ================================================== -->
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0"/> 

	<!--[if lt IE 9]>
    <script src="http://www.arcadiaweekly.com/wp-content/themes/citynews/js/html5shiv.js" type="text/javascript"></script>
    <![endif]-->

    <title>Board Of Supervisors Proclaims June ‘Refugee Awareness Month’ In L.A. County - Arcadia Weekly</title>

<!-- This site is optimized with the Yoast SEO plugin v4.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.arcadiaweekly.com/news/board-of-supervisors-proclaims-june-refugee-awareness-month-in-l-a-county/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Board Of Supervisors Proclaims June ‘Refugee Awareness Month’ In L.A. County - Arcadia Weekly" />
<meta property="og:description" content="Highlights services provided to refugees forced to leave their country of origin Home to 10.4 million residents, including refugees, 140 cultures, and as many as 224 languages, Los Angeles County is the most populated and culturally diverse county in America. To celebrate the numerous contributions that refugees have made to enhance the culture in Los Angeles..." />
<meta property="og:url" content="http://www.arcadiaweekly.com/news/board-of-supervisors-proclaims-june-refugee-awareness-month-in-l-a-county/" />
<meta property="og:site_name" content="Arcadia Weekly" />
<meta property="article:publisher" content="https://www.facebook.com/TheArcadiaWeekly/" />
<meta property="article:tag" content="http://cmscommander.com/wp-content/uploads/digitalbeaconmedianews-com/2017/Immigtants-Newspage.jpg" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-06-06T14:48:10+00:00" />
<meta property="og:image" content="http://www.arcadiaweekly.com/wp-content/uploads/2017/06/Immigtants-Newspage.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Highlights services provided to refugees forced to leave their country of origin Home to 10.4 million residents, including refugees, 140 cultures, and as many as 224 languages, Los Angeles County is the most populated and culturally diverse county in America. To celebrate the numerous contributions that refugees have made to enhance the culture in Los Angeles..." />
<meta name="twitter:title" content="Board Of Supervisors Proclaims June ‘Refugee Awareness Month’ In L.A. County - Arcadia Weekly" />
<meta name="twitter:site" content="@arcadiaweekly" />
<meta name="twitter:image" content="http://www.arcadiaweekly.com/wp-content/uploads/2017/06/Immigtants-Newspage.jpg" />
<meta name="twitter:creator" content="@arcadiaweekly" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Arcadia Weekly &raquo; Feed" href="http://www.arcadiaweekly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Arcadia Weekly &raquo; Comments Feed" href="http://www.arcadiaweekly.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Arcadia Weekly &raquo; Board Of Supervisors Proclaims June ‘Refugee Awareness Month’ In L.A. County Comments Feed" href="http://www.arcadiaweekly.com/news/board-of-supervisors-proclaims-june-refugee-awareness-month-in-l-a-county/feed/" />
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/www.arcadiaweekly.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","share_counts_url":"http:\/\/www.arcadiaweekly.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js'
        data-shr-siteid='f43919ea85e159bee496cb59f7c8faa2' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Arcadia Weekly' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://www.arcadiaweekly.com/news/board-of-supervisors-proclaims-june-refugee-awareness-month-in-l-a-county/' />
<meta name='shareaholic:keywords' content='http://cmscommander.com/wp-content/uploads/digitalbeaconmedianews-com/2017/immigtants-newspage.jpg, news' />
<meta name='shareaholic:article_published_time' content='2017-06-06T21:48:10+00:00' />
<meta name='shareaholic:article_modified_time' content='2017-06-06T23:56:22+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Arcadia Weekly' />
<meta name='shareaholic:site_id' content='f43919ea85e159bee496cb59f7c8faa2' />
<meta name='shareaholic:wp_version' content='7.8.0.6' />
<meta name='shareaholic:image' content='http://www.arcadiaweekly.com/wp-content/uploads/2017/06/Immigtants-Newspage.jpg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.arcadiaweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://www.arcadiaweekly.com/wp-includes/css/dashicons.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='http://www.arcadiaweekly.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.arcadiaweekly.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='http://www.arcadiaweekly.com/wp-content/plugins/ditty-news-ticker/assets/fontastic/styles.css?ver=2.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='http://www.arcadiaweekly.com/wp-content/plugins/ditty-news-ticker/assets/css/style.css?ver=2.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css'  href='http://www.arcadiaweekly.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://www.arcadiaweekly.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_icons-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-widget-css'  href='http://www.arcadiaweekly.com/wp-content/plugins/social-media-widget/social_widget.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-style-css'  href='http://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/ui-darkness/jquery-ui.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_bloom-css-css'  href='http://www.arcadiaweekly.com/wp-content/plugins/bloom/css/style.css?ver=1.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tt-easy-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Source+Sans+Pro%3Aregular&#038;subset=latin%2Call&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.arcadiaweekly.com/wp-content/themes/Arcadia%20Weekly%20Child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='skeleton1200-css'  href='http://www.arcadiaweekly.com/wp-content/themes/citynews/assets/css/skeleton1200.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-reset-css'  href='http://www.arcadiaweekly.com/wp-content/themes/citynews/assets/css/reset.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-main-css'  href='http://www.arcadiaweekly.com/wp-content/themes/citynews/assets/css/main.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-javascript-css'  href='http://www.arcadiaweekly.com/wp-content/themes/citynews/assets/css/javascript.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-responsive-css'  href='http://www.arcadiaweekly.com/wp-content/themes/citynews/assets/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://www.arcadiaweekly.com/wp-content/themes/citynews/assets/css/font-awesome/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-custom-css'  href='http://www.arcadiaweekly.com/wp-content/themes/citynews/custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-default-fonts-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C600%2C700%2C900%2C400italic%2C600italic%2C700italic%2C900italic%7CPT+Serif%3A400%2C700%2C400italic%2C700italic%7CRoboto+Slab%3A400%2C700%2C300%2C100%7CVoltaire&#038;subset=latin%2Clatin-ext%2Cvietnamese%2Ccyrillic-ext%2Ccyrillic%2Cgreek%2Cgreek-ext' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-addon-css'  href='http://www.arcadiaweekly.com/wp-content/plugins/citynews-addon/assets/css/citynews-addon.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://www.arcadiaweekly.com/wp-content/themes/Arcadia%20Weekly%20Child/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='cp-perfect-scroll-style-css'  href='http://www.arcadiaweekly.com/wp-content/plugins/convertplug/modules/slide_in/../../admin/assets/css/perfect-scrollbar.min.css?ver=4.7.5' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var slide_in = {"demo_dir":"http:\/\/www.arcadiaweekly.com\/wp-content\/plugins\/convertplug\/modules\/slide_in\/assets\/demos"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var s2_script_strings = {"ajaxurl":"http:\/\/www.arcadiaweekly.com\/wp-admin\/admin-ajax.php","title":"Subscribe to this blog"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/plugins/subscribe2/include/s2_ajax.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/themes/citynews/assets/js/modernizr.custom.41385.js'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/themes/citynews/assets/js/jflickrfeed.min.js'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/themes/citynews/assets/js/jquery.colorbox.js'></script>
<link rel='https://api.w.org/' href='http://www.arcadiaweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.arcadiaweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.arcadiaweekly.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='http://www.arcadiaweekly.com/?p=37475' />
<link rel="alternate" type="application/json+oembed" href="http://www.arcadiaweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.arcadiaweekly.com%2Fnews%2Fboard-of-supervisors-proclaims-june-refugee-awareness-month-in-l-a-county%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.arcadiaweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.arcadiaweekly.com%2Fnews%2Fboard-of-supervisors-proclaims-june-refugee-awareness-month-in-l-a-county%2F&#038;format=xml" />
<style></style><style type="text/css">
/*Custom CSS*/
#topbar .social_icons {
    max-width: 500px;
    float: right;
    margin-right: 20px;
    margin-top: 0;
}

.single #top {
    margin-bottom: 45px;
}

@media only screen and (max-width: 767px) {
  .logo a span{
    padding:0;
  }
  .logo a span img{
      width:100%;
     height:120px;
  }
 .post.thumbnail_s .thumbnail{
    height:180px;
 }
 .vc_col-sm-3 .post.thumbnail_s .thumbnail img, 
 .vc_col-sm-4 .post.thumbnail_s .thumbnail img{
    max-width:120%;
 }
}
 @media only screen and (max-width: 959px){
.entry-content img {
    max-width: 35%;
    position: relative;
    z-index: 3;
}
}
.wp-caption-text {
    font-size: 12px;
    font-style: italic;
    line-height: 1;
    margin: 0;
    width: 100%;
    height: auto;
}

@media only screen and (max-width: 959px){
    .wp-caption .wp-caption-text {
    /* padding-right: 10px; */
    width: 296px;
}
}

.vc_general.vc_btn3 {
    line-height: 0;
    font-family: sans-serif;
}

.wpb_content_element {
    /* margin-bottom: 35px; */
    /*height: 230px;*/
}

.entry-content p {
    line-height: 1.5em;
    font-family: sans-serif;
}

p {
    margin-bottom: 1.5em;
}

hr {
    margin-top: 3rem;
    margin-bottom: 3.5rem;
    border-width: 0;
    border-top: 1px solid #3e3944;
}

.shrinked#top .logo{display:none;}
.shrinked #primary_menu ul li{padding:10px 2px;}
.shrinked #primary_menu &gt; ul &gt; li:after{margin-left:5px;}
.shrinked #primary_menu{margin: auto;float: none;width: 93%;
}

.logo a span img {
    width: 400px;
    height: auto;
}

.cn-slider-container .swiper-slide {
    background-position: center top;
}
</style>

<style type="text/css">
a:active,
a:hover,
#primary_menu ul li.current-menu-item a,
#primary_menu ul li a:hover,
#breadcrumbs .goback:hover,
.channel .channel_title a,
.post .entry-title a:hover,
.post .entry-tools a:hover,
.post_list li a.post_title:hover,
#popup_window h3 a,
.entry-content a,
.comment-author a:hover,  
.comment-list .pingback a:hover,  
.comment-list .trackback a:hover,  
.comment-metadata a:hover{
	color:#0667c9;
}
.channel .channel_title a,
.tagcloud a:hover,
#popup_window .language_list li a:hover,
#popup_window .dashboard_items li a:hover,
.alaya_pagenavi span,
.alaya_pagenavi a.page:hover,
.contact-form input[type="submit"],
#topbar #tools a:hover,
.button.button-primary,
button.button-primary,
input[type="submit"].button-primary,
input[type="reset"].button-primary,
input[type="button"].button-primary{
    border-color:#0667c9;
}
.post_slider.flexslider .flex-control-paging li a.flex-active,
.post.sticky .sign,
.alaya_pagenavi span,
.alaya_pagenavi a.page:hover,
#respond input[type="submit"],
.contact-form input[type="submit"],
#topbar #tools a:hover,
.button.button-primary,
button.button-primary,
input[type="submit"].button-primary,
input[type="reset"].button-primary,
input[type="button"].button-primary{
	background-color:#0667c9;
}




</style>

		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.arcadiaweekly.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- BEGIN GADWP v5.0.0.1 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-9285716-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
<style id="tt-easy-google-font-styles" type="text/css">p { }
h1 { }
h2 { }
h3 { }
h4 { }
h5 { font-family: 'Source Sans Pro'; font-style: normal; font-weight: 400; }
h6 { font-family: 'Source Sans Pro'; font-style: normal; font-weight: 400; }
 { }
</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-37475 single-format-standard et_bloom wpb-js-composer js-comp-ver-5.1 vc_responsive">
 
<!-- Pushy Menu -->
<nav class="pushy pushy-left">
    <ul>
        <li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-12344"><a href="http://www.arcadiaweekly.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25489"><a href="http://www.arcadiaweekly.com/category/news/crime/">Crime</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31116"><a href="http://www.arcadiaweekly.com/category/news/police-blotters/">Blotters</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25488"><a href="http://www.arcadiaweekly.com/category/business-community/">Business</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31148"><a href="http://www.arcadiaweekly.com/category/business-community/business-profile/">Business Profile</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27497"><a href="http://www.arcadiaweekly.com/category/business-community/real-estate/">Real Estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25490"><a href="http://www.arcadiaweekly.com/category/education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12348"><a href="http://www.arcadiaweekly.com/category/entertainment/">Arts &#038; Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31115"><a href="http://www.arcadiaweekly.com/category/sports-entertainment/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36841"><a href="http://www.arcadiaweekly.com/category/calendar/">calendar</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36842"><a href="http://www.arcadiaweekly.com/category/millennial-feed/">Millennial Feed</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36836"><a href="http://www.arcadiaweekly.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36837"><a href="http://www.arcadiaweekly.com/category/lifestyle/dining-delights/">Dining Delights</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36840"><a href="http://www.arcadiaweekly.com/category/lifestyle/travel/">Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36838"><a href="http://www.arcadiaweekly.com/category/lifestyle/health-fitness/">Health &#038; Fitness</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36843"><a href="http://www.arcadiaweekly.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36844"><a href="http://www.arcadiaweekly.com/category/opinion/columns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36845"><a href="http://www.arcadiaweekly.com/category/opinion/letters-to-the-editor-community-feeback/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36846"><a href="http://www.arcadiaweekly.com/category/community/">Community</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31147"><a href="http://www.arcadiaweekly.com/category/obituary-community/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36847"><a href="http://www.arcadiaweekly.com/category/special-sections/">Special Sections</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36849"><a href="http://local.beaconmedianews.com/">Neighborhood Ads</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37166"><a href="https://www.indeed.com/jobs?q=&#038;l=Arcadia%2C+CA&#038;radius=0">Local Jobs</a></li>
    </ul>
</nav>

<!-- Site Overlay -->
<div class="site-overlay"></div> 
 <div id="body-container">
      <!--Top Bar-->
      <div id="topbar">
           <!--Social Icons-->
	       <div class="social_icons">
		       <div class="social-icons clearfix">
</div>
		   </div>
		   <!--Menu button-->
           <div class="menu_button hide"><a href="javascript:void(0)"><i class="fa fa-bars"></i></a></div>
           
	       <!--Tools-->
		   <div id="tools">
			 
						   <a href="javascript:void(0);" class="search_btn"><i class="fa fa-search"></i></a>
			 			 
			 		   
		   </div> 
      </div> 
           
	        <header id="top">
	      <!--LOGO-->
	      <div class="logo">
	        <a href="http://www.arcadiaweekly.com/" title="Arcadia Weekly">
	        	          <span><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/05/ArcadiaWeekly-masthead_redesign2015.png" /></span>
	        	        </a>
	        <div class="local_info">
	          <span class="local_date">Wednesday, June  7, 2017 </span>
	          	            <span id="weather"></span>
	      	  		   </div>
	      </div>
	      
	      <!--Primary Menu-->
	      <nav id="primary_menu">
		     <ul class="sf-menu">
			   <li id="menu-item-12344" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="http://www.arcadiaweekly.com/category/news/">News</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/news/board-of-supervisors-proclaims-june-refugee-awareness-month-in-l-a-county/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/06/Immigtants-Newspage.jpg" alt="Board Of Supervisors Proclaims June ‘Refugee Awareness Month’ In L.A. County" width="271" height="181" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/news/board-of-supervisors-proclaims-june-refugee-awareness-month-in-l-a-county/">Board Of Supervisors Proclaims June ‘Refugee Awareness Month’ In L.A. County</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/news/proud-peacock-flies-arcadia-liquor-store/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/06/peacock-HIRES-2-350x233.jpg" alt="Proud Peacock Flies into Arcadia Liquor Store" width="350" height="233" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/news/proud-peacock-flies-arcadia-liquor-store/">Proud Peacock Flies into Arcadia Liquor Store</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/news/crime/arcadia-teen-died-from-gunshot-wound/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/06/DSC_8115-350x232.jpg" alt="Local Residents Fearful After Fifth Fatality in Monrovia/Duarte Area" width="350" height="232" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/news/crime/arcadia-teen-died-from-gunshot-wound/">Local Residents Fearful After Fifth Fatality in Monrovia/Duarte Area</a></h6>
								</li></ul>
<ul class="sub-menu">
	<li id="menu-item-25489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.arcadiaweekly.com/category/news/crime/">Crime</a>
	<ul class="sub-menu">
		<li id="menu-item-31116" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.arcadiaweekly.com/category/news/police-blotters/">Blotters</a></li>
	</ul>
</li>
</ul>
</div>
</li>
<li id="menu-item-25488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.arcadiaweekly.com/category/business-community/">Business</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/business-community/business-profile/mt-lowe-brewing-company/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/06/12-5-350x263.jpg" alt="Mt. Lowe Brewing Company" width="350" height="263" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/business-community/business-profile/mt-lowe-brewing-company/">Mt. Lowe Brewing Company</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/business-community/business-profile/we-rock-spectrum-kids-gym-pasadena/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/05/4-32-350x525.jpg" alt="We Rock the Spectrum Kids’ Gym Pasadena" width="350" height="525" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/business-community/business-profile/we-rock-spectrum-kids-gym-pasadena/">We Rock the Spectrum Kids’ Gym Pasadena</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/business-community/real-estate/california-housing-market-downshifts-april/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/05/Million_dollar_homes-350x263.jpg" alt="California Housing Market Downshifts in April" width="350" height="263" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/business-community/real-estate/california-housing-market-downshifts-april/">California Housing Market Downshifts in April</a></h6>
								</li></ul>
<ul class="sub-menu">
	<li id="menu-item-31148" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.arcadiaweekly.com/category/business-community/business-profile/">Business Profile</a></li>
	<li id="menu-item-27497" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.arcadiaweekly.com/category/business-community/real-estate/">Real Estate</a></li>
</ul>
</div>
</li>
<li id="menu-item-25490" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.arcadiaweekly.com/category/education/">Education</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/education/arcadia-high-school-seniors-ready-graduation/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/06/FullSizeRender-15-1-350x233.jpg" alt="Arcadia High School Seniors Ready for Graduation" width="350" height="233" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/education/arcadia-high-school-seniors-ready-graduation/">Arcadia High School Seniors Ready for Graduation</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/education/arcadia-unified-teacher-year/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/05/DSC_0073-350x219.jpg" alt="Arcadia Unified Teacher of the Year" width="350" height="219" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/education/arcadia-unified-teacher-year/">Arcadia Unified Teacher of the Year</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/education/rose-city-high-school-wins-rotary-business-plan-competition/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/05/user29746-1495213173-media1-350x230.jpg" alt="Rose City High School Wins Rotary Business Plan Competition" width="350" height="230" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/education/rose-city-high-school-wins-rotary-business-plan-competition/">Rose City High School Wins Rotary Business Plan Competition</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-12348" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.arcadiaweekly.com/category/entertainment/">Arts &#038; Entertainment</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/entertainment/adventures-sherlock-afoot-arboretum/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/06/2-350x525.jpg" alt="The Adventures of Sherlock Afoot at The Arboretum" width="350" height="525" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/entertainment/adventures-sherlock-afoot-arboretum/">The Adventures of Sherlock Afoot at The Arboretum</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/entertainment/foreign-films-arcadia/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/05/popcorn-1085072_960_720-350x263.jpg" alt="Foreign Films in Arcadia" width="350" height="263" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/entertainment/foreign-films-arcadia/">Foreign Films in Arcadia</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/entertainment/freeway-dreams-breezes-rush-hour/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/05/1-6-350x233.jpg" alt="&#8220;Freeway Dreams&#8221; Breezes Through Rush Hour" width="350" height="233" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/entertainment/freeway-dreams-breezes-rush-hour/">&#8220;Freeway Dreams&#8221; Breezes Through Rush Hour</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-31115" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.arcadiaweekly.com/category/sports-entertainment/">Sports</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/sports-entertainment/lucas-oil-pro-motocross-championship-highlights-fmf-glen-helen-national/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/05/DSC_1685-350x232.jpg" alt="Lucas Oil Pro Motocross Championship Highlights: FMF Glen Helen National" width="350" height="232" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/sports-entertainment/lucas-oil-pro-motocross-championship-highlights-fmf-glen-helen-national/">Lucas Oil Pro Motocross Championship Highlights: FMF Glen Helen National</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/sports-entertainment/arcadia-softball-slid-passed-highland-extra-innings/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/05/2-1-350x233.jpg" alt="Arcadia Softball Slid Passed Highland in Extra Innings" width="350" height="233" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/sports-entertainment/arcadia-softball-slid-passed-highland-extra-innings/">Arcadia Softball Slid Passed Highland in Extra Innings</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/sports-entertainment/arcadia-baseball-edged-knight-baseball/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/05/1-2-350x263.jpg" alt="Arcadia Baseball Edged Knight Baseball" width="350" height="263" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/sports-entertainment/arcadia-baseball-edged-knight-baseball/">Arcadia Baseball Edged Knight Baseball</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-36841" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.arcadiaweekly.com/category/calendar/">calendar</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/calendar/calendar-june-1-7/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/05/Prince_at_Coachella-350x263.jpg" alt="Calendar June 1-7" width="350" height="263" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/calendar/calendar-june-1-7/">Calendar June 1-7</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/calendar/may-25-31/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/05/1-350x234.png" alt="May 25 – 31" width="350" height="234" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/calendar/may-25-31/">May 25 – 31</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/calendar/may-18-24/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/05/Living_Colour_1-350x263.jpg" alt="May 18 – 24" width="350" height="263" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/calendar/may-18-24/">May 18 – 24</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-36842" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.arcadiaweekly.com/category/millennial-feed/">Millennial Feed</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/millennial-feed/3-concerns-millennials-are-not-worried-about/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/06/hipstersnewhippies-1024x683-350x233.jpg" alt="3 Concerns Millennials Are Not Worried About" width="350" height="233" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/millennial-feed/3-concerns-millennials-are-not-worried-about/">3 Concerns Millennials Are Not Worried About</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/millennial-feed/are-these-5-grievances-about-millennials-character-strengths/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/05/Millennial-Selfie-350x233.jpg" alt="Are These 5 Grievances About Millennials Character Strengths?" width="350" height="233" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/millennial-feed/are-these-5-grievances-about-millennials-character-strengths/">Are These 5 Grievances About Millennials Character Strengths?</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/millennial-feed/3-aspects-millennial-dream-adopt/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/05/HQIMG_8445-350x233.jpg" alt="3 Aspects Of The Millennial Dream And Why To Adopt Them" width="350" height="233" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/millennial-feed/3-aspects-millennial-dream-adopt/">3 Aspects Of The Millennial Dream And Why To Adopt Them</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-36836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.arcadiaweekly.com/category/lifestyle/">Lifestyle</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/lifestyle/health-fitness/why-yoga-relieves-stress-improves-health-and-balances-your-life/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/06/women-1179435_1920-1024x683-350x233.jpg" alt="Why Yoga Relieves Stress, Improves Health and Balances Your Life" width="350" height="233" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/lifestyle/health-fitness/why-yoga-relieves-stress-improves-health-and-balances-your-life/">Why Yoga Relieves Stress, Improves Health and Balances Your Life</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/lifestyle/travel/relaxing-at-the-inn-at-laguna-beach/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/06/web-laguna-inn-350x219.jpg" alt="Relaxing At The Inn At Laguna Beach" width="350" height="219" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/lifestyle/travel/relaxing-at-the-inn-at-laguna-beach/">Relaxing At The Inn At Laguna Beach</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/lifestyle/travel/mystery-and-romance-aboard-luxury-trains-with-frontiers-international/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/05/Luxury-Africa-Rovos-6-350x233.jpg" alt="Mystery and Romance Aboard Luxury Trains with Frontiers International" width="350" height="233" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/lifestyle/travel/mystery-and-romance-aboard-luxury-trains-with-frontiers-international/">Mystery and Romance Aboard Luxury Trains with Frontiers International</a></h6>
								</li></ul>
<ul class="sub-menu">
	<li id="menu-item-36837" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.arcadiaweekly.com/category/lifestyle/dining-delights/">Dining Delights</a></li>
	<li id="menu-item-36840" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.arcadiaweekly.com/category/lifestyle/travel/">Travel</a></li>
	<li id="menu-item-36838" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.arcadiaweekly.com/category/lifestyle/health-fitness/">Health &#038; Fitness</a></li>
</ul>
</div>
</li>
<li id="menu-item-36843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.arcadiaweekly.com/category/opinion/">Opinion</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/opinion/columns/cats-week-zephyr-zinnia/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/06/Zephyr-Zinnia-2Blank.jpeg" alt="Cats of the Week: Zephyr and Zinnia" width="297" height="240" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/opinion/columns/cats-week-zephyr-zinnia/">Cats of the Week: Zephyr and Zinnia</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/opinion/letters-to-the-editor-community-feeback/reader-supports-5-grievances-about-millennials-that-are-actually-character-strengths-may-25-issue/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/06/Socrates-1024x768-350x263.jpg" alt="Reader Supports &#8220;5 Grievances About Millennials That Are Actually Character Strengths&#8221; (May 25 issue)" width="350" height="263" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/opinion/letters-to-the-editor-community-feeback/reader-supports-5-grievances-about-millennials-that-are-actually-character-strengths-may-25-issue/">Reader Supports &#8220;5 Grievances About Millennials That Are Actually Character Strengths&#8221; (May 25 issue)</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/opinion/letters-to-the-editor-community-feeback/big-thank-arcadia-unified-school-district/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/05/web-arcadia-350x209.jpg" alt="A Big Thank You to Arcadia Unified School District" width="350" height="209" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/opinion/letters-to-the-editor-community-feeback/big-thank-arcadia-unified-school-district/">A Big Thank You to Arcadia Unified School District</a></h6>
								</li></ul>
<ul class="sub-menu">
	<li id="menu-item-36844" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.arcadiaweekly.com/category/opinion/columns/">Columns</a></li>
	<li id="menu-item-36845" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.arcadiaweekly.com/category/opinion/letters-to-the-editor-community-feeback/">Letters to the Editor</a></li>
</ul>
</div>
</li>
<li id="menu-item-36846" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.arcadiaweekly.com/category/community/">Community</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/community/arcadia-fire-dept-methodist-hospital-teach-arcadia-high-school-students-side-walk-cpr/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/06/1-2-350x235.jpg" alt="Arcadia Fire Dept. and Methodist Hospital Teach Arcadia High School Students Side Walk CPR" width="350" height="235" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/community/arcadia-fire-dept-methodist-hospital-teach-arcadia-high-school-students-side-walk-cpr/">Arcadia Fire Dept. and Methodist Hospital Teach Arcadia High School Students Side Walk CPR</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/community/arcadia-senior-seminars/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/05/Sleepin-old-dude-350x263.jpg" alt="Arcadia Senior Seminars" width="350" height="263" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/community/arcadia-senior-seminars/">Arcadia Senior Seminars</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/community/emotional-tribute-arcadia/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/05/DSC_7542-350x234.jpg" alt="Emotional Tribute in Arcadia Thursday Evening" width="350" height="234" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/community/emotional-tribute-arcadia/">Emotional Tribute in Arcadia Thursday Evening</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-31147" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.arcadiaweekly.com/category/obituary-community/">Obituaries</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/obituary-community/celebrating-life-darryl-gustafson/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/05/web-FullSizeRender.jpg" alt="Celebrating the Life of Darryl Gustafson" width="300" height="361" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/obituary-community/celebrating-life-darryl-gustafson/">Celebrating the Life of Darryl Gustafson</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/obituary-community/a-heavenly-departure-for-wessie-mae-dillon-1924-2017/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/04/feature-jesses-mom-350x315.jpg" alt="A Heavenly Departure for Wessie Mae Dillon (1924 – 2017)" width="350" height="315" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/obituary-community/a-heavenly-departure-for-wessie-mae-dillon-1924-2017/">A Heavenly Departure for Wessie Mae Dillon (1924 – 2017)</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/obituary-community/carolyn-dorothy-johnson-rowe/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2016/11/1-4.jpg" alt="Carolyn Dorothy (Johnson) Rowe" width="215" height="323" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/obituary-community/carolyn-dorothy-johnson-rowe/">Carolyn Dorothy (Johnson) Rowe</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-36847" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.arcadiaweekly.com/category/special-sections/">Special Sections</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/special-sections/2017-summer-camps-education-guide/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/03/2017_03_23_SUMMER-CAMPS-ISSUE-cover-350x446.jpg" alt="2017 Summer Camps Education Guide" width="350" height="446" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/special-sections/2017-summer-camps-education-guide/">2017 Summer Camps Education Guide</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/special-sections/spring-arts-entertainment-3917/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/03/2017_03_09_BMI_Spring-Arts-2017-1-350x445.jpg" alt="Spring Arts &#038; Entertainment – 3/9/17" width="350" height="445" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/special-sections/spring-arts-entertainment-3917/">Spring Arts &#038; Entertainment – 3/9/17</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/special-sections/catholic-schools-week/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/01/2017_01_26_BMI_CatholicSchoolsWeekPG1-350x445.jpg" alt="Catholic Schools Week" width="350" height="445" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/special-sections/catholic-schools-week/">Catholic Schools Week</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-36849" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://local.beaconmedianews.com/">Neighborhood Ads</a></li>
<li id="menu-item-37166" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.indeed.com/jobs?q=&amp;l=Arcadia%2C+CA&amp;radius=0">Local Jobs</a></li>
			</ul>
			
	      </nav>
	      
      </header>
      
            
      <!--1200px Grid-->
      <div id="cn_content" class="container row">
      
       <!--Main Content-->         
        <div id="main">
      
	      <!--Standard Posts-->
	      <div class="standard_blog_full thirdty columns alpha omega">
             <div id="breadcrumbs">
	           <div class="navi">
	           <i class="fa fa-home"></i><a href="http://www.arcadiaweekly.com/">Home</a> <span class="sep">&raquo;</span> <span class="current">Board Of Supervisors Proclaims June ‘Refugee Awareness Month’ In L.A. County</span> 
	           </div>
	           	           <div class="share">
		           <a href="https://www.facebook.com/sharer/sharer.php?u=http://www.arcadiaweekly.com/news/board-of-supervisors-proclaims-june-refugee-awareness-month-in-l-a-county/" target="_blank" class="facebook"><i class="fa fa-facebook"></i></a>
		        <a href="http://twitter.com/share?text=Board+Of+Supervisors+Proclaims+June+%E2%80%98Refugee+Awareness+Month%E2%80%99+In+L.A.+County&amp;url=http://www.arcadiaweekly.com/news/board-of-supervisors-proclaims-june-refugee-awareness-month-in-l-a-county/" target="_blank" class="twitter"><i class="fa fa-twitter"></i></a>
		        <a href="https://plus.google.com/share?url=http://www.arcadiaweekly.com/news/board-of-supervisors-proclaims-june-refugee-awareness-month-in-l-a-county/" target="_blank" class="gplus"><i class="fa fa-google-plus"></i></a>
		        <a href="https://pinterest.com/pin/create/button/?media=http://www.arcadiaweekly.com/wp-content/uploads/2017/06/Immigtants-Newspage.jpg&amp;description=Board+Of+Supervisors+Proclaims+June+%E2%80%98Refugee+Awareness+Month%E2%80%99+In+L.A.+County&amp;url=http%3A%2F%2Fwww.arcadiaweekly.com%2Fnews%2Fboard-of-supervisors-proclaims-june-refugee-awareness-month-in-l-a-county%2F" target="_blank" class="pinterest"><i class="fa fa-pinterest"></i></a>
		        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;title=Board+Of+Supervisors+Proclaims+June+%E2%80%98Refugee+Awareness+Month%E2%80%99+In+L.A.+County&amp;source=http%3A%2F%2Fwww.arcadiaweekly.com%2Fnews%2Fboard-of-supervisors-proclaims-june-refugee-awareness-month-in-l-a-county%2F&amp;url=http%3A%2F%2Fwww.arcadiaweekly.com%2Fnews%2Fboard-of-supervisors-proclaims-june-refugee-awareness-month-in-l-a-county%2F" target="_blank" class="linkedin"><i class="fa fa-linkedin"></i></a>
	           </div>
	                        </div>
       
                    
                     
		<!---Posts-->
				<article class="post-37475 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-httpcmscommander-comwp-contentuploadsdigitalbeaconmedianews-com2017immigtants-newspage-jpg">
				
		<div class="entry-body">
				  <span class="category"><a href="http://www.arcadiaweekly.com/category/news/" rel="category tag">News</a></span>
		  		  <h4 class="entry-title">Board Of Supervisors Proclaims June ‘Refugee Awareness Month’ In L.A. County</h4>
		  		  <span class="title-divider"></span>
				  
		  <div class="entry-content">
		    <div class='shareaholic-canvas' data-app-id='22751070' data-app='share_buttons' data-title='Board Of Supervisors Proclaims June ‘Refugee Awareness Month’ In L.A. County' data-link='http://www.arcadiaweekly.com/news/board-of-supervisors-proclaims-june-refugee-awareness-month-in-l-a-county/' data-summary=''></div><div id="attachment_32083" style="width: 281px" class="wp-caption aligncenter"><a href="http://www.arcadiaweekly.com/wp-content/uploads/2017/06/Immigtants-Newspage.jpg"><img class="wp-image-32083 size-full" src="http://www.arcadiaweekly.com/wp-content/uploads/2017/06/Immigtants-Newspage.jpg" alt="" width="271" height="181" /></a><p class="wp-caption-text">The annual observance serves as an opportunity to highlight the collaborative efforts available to assist refugees. – Courtesy photo / Department of Public Social Services, L.A. County</p></div>
<p><strong><em>Highlights services provided to refugees forced to leave their country of origin</em></strong></p>
<p>Home to 10.4 million residents, including refugees, 140 cultures, and as many as 224 languages, Los Angeles County is the most populated and culturally diverse county in America. To celebrate the numerous contributions that refugees have made to enhance the culture in Los Angeles County, the Board of Supervisors has proclaimed June as “Refugee Awareness Month.”</p>
<p>The United States is historically recognized around the world as a nation that welcomes refugees who pursue freedom, opportunity and integration. America offers refugees a chance for a new start and a better future for their families, free of religious and political persecution, war and civil turmoil.</p>
<p>“The decision to leave their country often involves unimaginable risks,” says Sheryl L. Spiller, Director of the Department of Public Social Services (DPSS). “In choosing Los Angeles County as their new-found home, we are afforded the opportunity to serve and assist them in rebuilding their lives – free from the harm, oppression and the violence they left behind.”</p>
<p>The annual observance serves as an opportunity to highlight the collaboration between DPSS’ Greater Avenues for Independence Refugee Employment Program, the Department of Public Health, and community and faith-based partners to help refugee families and individuals begin their new lives in the county. </p>
<p>This partnership provides culturally and linguistically sensitive resettlement assistance, including specialized employment and training services to eligible refugees residing in the United States. The services are provided for up to five years from date of entry in the U.S. or from the date asylum was granted to assist refugees in adapting to the American workplace and ultimately achieving self-sufficiency to end their dependence on public assistance.</p>
<p>The County’s recognition coincides with the State of California’s annual “Refugee Awareness Month” observance and the United Nations High Commission on Refugees declaration of “World Refugee Day” on June 20. DPSS will also join the Los Angeles Refugee Forum to host the organization’s annual World Refugee Day Fair in the City of Glendale. The event will offer a wealth of information and resources regarding family reunification, how to apply for DPSS benefit assistance programs, where to find employment opportunities, and many other services to help refugees with their difficult transitions.</p>
<p>For more information about DPSS Refugee Employment Services, or for a listing of community partners, please visit: <a href="http://dpss.lacounty.gov/dpss/gain/refugee/default.cfm">http://dpss.lacounty.gov/dpss/gain/refugee/default.cfm</a>. </p>
<span class="cp-load-after-post"></span><div class='shareaholic-canvas' data-app-id='22751066' data-app='share_buttons' data-title='Board Of Supervisors Proclaims June ‘Refugee Awareness Month’ In L.A. County' data-link='http://www.arcadiaweekly.com/news/board-of-supervisors-proclaims-june-refugee-awareness-month-in-l-a-county/' data-summary=''></div><div class='shareaholic-canvas' data-app-id='22751074' data-app='recommendations' data-title='Board Of Supervisors Proclaims June ‘Refugee Awareness Month’ In L.A. County' data-link='http://www.arcadiaweekly.com/news/board-of-supervisors-proclaims-june-refugee-awareness-month-in-l-a-county/' data-summary=''></div><span class="et_bloom_bottom_trigger"></span>		    
		                   <div class="taglist">
                  <i class="fa fa-tag"></i> <a href="http://www.arcadiaweekly.com/tag/httpcmscommander-comwp-contentuploadsdigitalbeaconmedianews-com2017immigtants-newspage-jpg/" rel="tag">http://cmscommander.com/wp-content/uploads/digitalbeaconmedianews-com/2017/Immigtants-Newspage.jpg</a>               </div>  
                        <div class="clear"></div>
		  </div>
		  <footer class="entry-tools">
		    <span>June 6, 2017</span>		    
		    
		    		    <div class="share"> <a href="https://www.facebook.com/sharer/sharer.php?u=http://www.arcadiaweekly.com/news/board-of-supervisors-proclaims-june-refugee-awareness-month-in-l-a-county/" target="_blank" class="facebook"><i class="fa fa-facebook"></i></a>
		        <a href="http://twitter.com/share?text=Board+Of+Supervisors+Proclaims+June+%E2%80%98Refugee+Awareness+Month%E2%80%99+In+L.A.+County&amp;url=http://www.arcadiaweekly.com/news/board-of-supervisors-proclaims-june-refugee-awareness-month-in-l-a-county/" target="_blank" class="twitter"><i class="fa fa-twitter"></i></a>
		        <a href="https://plus.google.com/share?url=http://www.arcadiaweekly.com/news/board-of-supervisors-proclaims-june-refugee-awareness-month-in-l-a-county/" target="_blank" class="gplus"><i class="fa fa-google-plus"></i></a>
		        <a href="https://pinterest.com/pin/create/button/?media=http://www.arcadiaweekly.com/wp-content/uploads/2017/06/Immigtants-Newspage.jpg&amp;description=Board+Of+Supervisors+Proclaims+June+%E2%80%98Refugee+Awareness+Month%E2%80%99+In+L.A.+County&amp;url=http%3A%2F%2Fwww.arcadiaweekly.com%2Fnews%2Fboard-of-supervisors-proclaims-june-refugee-awareness-month-in-l-a-county%2F" target="_blank" class="pinterest"><i class="fa fa-pinterest"></i></a>
		        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;title=Board+Of+Supervisors+Proclaims+June+%E2%80%98Refugee+Awareness+Month%E2%80%99+In+L.A.+County&amp;source=http%3A%2F%2Fwww.arcadiaweekly.com%2Fnews%2Fboard-of-supervisors-proclaims-june-refugee-awareness-month-in-l-a-county%2F&amp;url=http%3A%2F%2Fwww.arcadiaweekly.com%2Fnews%2Fboard-of-supervisors-proclaims-june-refugee-awareness-month-in-l-a-county%2F" target="_blank" class="linkedin"><i class="fa fa-linkedin"></i></a>
</div>
		    		  </footer>
		 </div>
		</article> 
	    
				
		<!--Author-->
		<section id="author_vcard">
		<h3 class="author-title section-title">About Author</h3>
		<a class="avatar" href="http://www.arcadiaweekly.com/author/admin/"><img alt='' src='http://2.gravatar.com/avatar/5b85d5558d9fedaed9910bb586f3a569?s=80&#038;r=g' srcset='http://2.gravatar.com/avatar/5b85d5558d9fedaed9910bb586f3a569?s=160&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></a>
		<p><strong>Arcadia Weekly</strong>
		Our team focuses on delivering you the most informative and interesting articles from a variety of sections to keep you well-equipped with everyday knowledge! 
		<p><span class="social_icons"></span></p>
		</p>
		
	
		<br class="clearfix" />
		</section>    
				
		<!--Prev / Next-->
		<div class="post_navi">           
		<div class="alignleft item"><i class="fa fa-angle-left"></i><a href="http://www.arcadiaweekly.com/news/proud-peacock-flies-arcadia-liquor-store/" rel="prev">Proud Peacock Flies into Arcadia Liquor Store</a></div>		 
		</div>
		
				
		<!--Comment-->
		
<!-- You can start editing here. -->

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/board-of-supervisors-proclaims-june-refugee-awareness-month-in-l-a-county/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.arcadiaweekly.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='37475' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3bc3b72b17" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="148"/></p>			</form>
			</div><!-- #respond -->
	      
         </div>
        </div>
      </div>      <div id="bottom_widget">
         <div class="container">
	       <section class="four columns">
	        <div id="text-486459369" class="widget widget_text"><h6 class="widget_title">Local Resources</h6>			<div class="textwidget"><h6 style="font-size:14px; text-align: left;"><a href="https://www.arcadiacachamber.org/">Chamber of Commerce</a></h6>

<h6 style="font-size:14px; text-align: left;"><a href="https://www.arcadiaca.gov/government/city-departments/recreation-and-community-services/senior-services">Citizen Service Center</a></h6>

<h6 style="font-size:14px; text-align: left;"><a href="https://www.arcadiaca.gov/government/city-council/contact-city-hall-arcadia-advocacy-585">City Hall</a></h6>

<h6 style="font-size:14px; text-align: left;"><a href="https://www.arcadiaca.gov/government/city-departments/police-department">Arcadia Police Department</a></h6>

<h6 style="font-size:14px; text-align: left;"><a href="https://www.arcadiaca.gov/government/city-departments/fire-department">Arcadia Fire Department</a></h6> 

<h6 style="font-size:14px; text-align: left;"><a href="https://www.arcadiaca.gov/government/city-council">Your City Council</a></h6> </div>
		</div>	      </section>
	      
	      <section class="four columns">
	          <div id="ninja_forms_widget-2" class="widget widget_ninja_forms_widget"><h6 class="widget_title">Join the Community</h6>	<div id="ninja_forms_form_9_cont" class="ninja-forms-cont">
		<div id="ninja_forms_form_9_wrap" class="ninja-forms-form-wrap">
	<div id="ninja_forms_form_9_response_msg" style="" class="ninja-forms-response-msg "></div>	<form id="ninja_forms_form_9" enctype="multipart/form-data" method="post" name="" action="" class="ninja-forms-form">

	<input type="hidden" id="_wpnonce" name="_wpnonce" value="238edd247d" /><input type="hidden" name="_wp_http_referer" value="/news/board-of-supervisors-proclaims-june-refugee-awareness-month-in-l-a-county/" />	<input type="hidden" name="_ninja_forms_display_submit" value="1">
	<input type="hidden" name="_form_id"  id="_form_id" value="9">
		<div class="hp-wrap">
		<label>If you are a human and are seeing this field, please leave it blank.			<input type="text" value="" name="_gtbXm">
			<input type="hidden" value="_gtbXm" name="_hp_name">
		</label>
	</div>
		<div id="ninja_forms_form_9_all_fields_wrap" class="ninja-forms-all-fields-wrap">
			<div class="ninja-forms-required-items">Fields marked with a * are required.</div>
								<div class="field-wrap text-wrap label-above"  id="ninja_forms_field_30_div_wrap" data-visible="1">
							<input type="hidden" id="ninja_forms_field_30_type" value="text">
		<label for="ninja_forms_field_30" id="ninja_forms_field_30_label" class="">First and Last Name <span class='ninja-forms-req-symbol'>*</span>				</label>
			<input id="ninja_forms_field_30" data-mask="" data-input-limit="" data-input-limit-type="word" data-input-limit-msg="" name="ninja_forms_field_30" type="text" placeholder="" class="ninja-forms-field  ninja-forms-req " value="" rel="30"   />
		<div id="ninja_forms_field_30_error" style="display:none;" class="ninja-forms-field-error">
		</div>
							</div>
												<div class="field-wrap text-wrap label-above"  id="ninja_forms_field_31_div_wrap" data-visible="1">
							<input type="hidden" id="ninja_forms_field_31_type" value="text">
		<label for="ninja_forms_field_31" id="ninja_forms_field_31_label" class="">Email <span class='ninja-forms-req-symbol'>*</span>				</label>
			<input id="ninja_forms_field_31" data-mask="" data-input-limit="" data-input-limit-type="char" data-input-limit-msg="" name="ninja_forms_field_31" type="text" placeholder="" class="ninja-forms-field  ninja-forms-req email " value="" rel="31"   />
		<div id="ninja_forms_field_31_error" style="display:none;" class="ninja-forms-field-error">
		</div>
							</div>
												<div class="field-wrap text-wrap label-above"  id="ninja_forms_field_32_div_wrap" data-visible="1">
							<input type="hidden" id="ninja_forms_field_32_type" value="text">
		<label for="ninja_forms_field_32" id="ninja_forms_field_32_label" class="">City <span class='ninja-forms-req-symbol'>*</span>				</label>
			<input id="ninja_forms_field_32" data-mask="" data-input-limit="" data-input-limit-type="char" data-input-limit-msg="" name="ninja_forms_field_32" type="text" placeholder="" class="ninja-forms-field  ninja-forms-req address city " value="" rel="32"   />
		<div id="ninja_forms_field_32_error" style="display:none;" class="ninja-forms-field-error">
		</div>
							</div>
												<div class="field-wrap submit-wrap label-above"  id="ninja_forms_field_33_div_wrap" data-visible="1">
							<input type="hidden" id="ninja_forms_field_33_type" value="submit">
	<div id="nf_submit_9">
		<input type="submit" name="_ninja_forms_field_33" class="ninja-forms-field " id="ninja_forms_field_33" value="SUBSCRIBE" rel="33" >
	</div>
	<div id="nf_processing_9" style="display:none;">
		<input type="submit" name="_ninja_forms_field_33" class="ninja-forms-field " id="ninja_forms_field_33" value="Processing" rel="33" disabled>
	</div>
		<div id="ninja_forms_field_33_error" style="display:none;" class="ninja-forms-field-error">
		</div>
							</div>
							</div>
		</form>
		</div>
		</div>
	</div>	      </section>
	      
	      <section class="four columns">
	       <div id="text-486459370" class="widget widget_text"><h6 class="widget_title">Arcadia Weekly</h6>			<div class="textwidget"><h6 style="font-size:14px; text-align: left;"><a href="http://www.arcadiaweekly.com/about-us/">Who We Are</a></h6>
<h6 style="font-size:14px; text-align: left;"><a href="http://www.arcadiaweekly.com/meet-the-team/">Meet the Team</a></h6>
<h6 style="font-size:14px; text-align: left;"><a href="http://www.arcadiaweekly.com/contact/">Contact Us</a></h6>
<h6 style="font-size:14px; text-align: left;"><a href="http://www.arcadiaweekly.com/category/print-edition/">E-Edition</a></h6>
<h6 style="font-size:14px; text-align: left;"><a href="http://www.beaconmedianews.com/">Corporate Site</a></h6></div>
		</div>	      </section>
	      	    
	      <section class="four columns omega">
	      <div id="text-486459371" class="widget widget_text"><h6 class="widget_title">Follow Us On Instagram</h6>			<div class="textwidget"><div id="sb_instagram" class="sbi sbi_fixed_height  sbi_col_3 sbi_width_resp" style="width:300px; height:300px; padding-bottom: 10px; " data-id="1641912769" data-num="9" data-res="auto" data-cols="3" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;5&quot;}'><div class="sb_instagram_header" style="padding: 10px; padding-bottom: 0;"></div><div id="sbi_images" style="padding: 5px;"><div class="sbi_loader fa-spin"></div></div><div id="sbi_load"><a class="sbi_load_btn" href="javascript:void(0);" style="background: #6b6b6b; ">Load More...</a><div class="sbi_follow_btn"><a href="http://instagram.com/" style="background: #6b6b6b; " target="_blank"><i class="fa fa-instagram"></i>Follow on Instagram</a></div></div></div></div>
		</div>	      </section>
       </div>
     
    </div> <!--//Bottom widgets-->      
      <!--Footer-->
      <footer id="footer">
        <div class="container">
	     <div class="copyright eight columns">
		                      ©2017 Beacon Media News. All Rights Reserved		      
	     </div>
	     <div class="footer_menu eight columns">
		    <ul id="menu-footer-menu-1" class="footer_menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36814"><a href="http://www.arcadiaweekly.com/wp-admin">Log In</a></li>
</ul>	     
		 </div>
        </div>
      </footer>
      
              
      <!--Popup-->
      <div id="popup_window" class="popup_content">
        <a href="javascript:void(0)" class="close_popup"><i class="fa fa-close"></i></a>
	    
	    	    <div id="popup_search" class="popup_content">
		    <h3>Searching</h3>
		    <div class="content container">
			  <form action="http://www.arcadiaweekly.com/" method="get" name="searchform" class="popup_form">
			      <div class="eight columns alpha">
				    <input type="text" name="s" class="u-full-width" placeholder="Keyword" />
			      </div>
			      <div class="four columns alpha omega">
				  	<input type="submit" name="search_button" class="button-primary" value="Search" />
			      </div>
			  </form>
		    </div>
	     </div>
	     	    
	     
	     	     
      </div>
      <div class="page_mask"></div>        
      </div><!--//body container-->
      
      <a href="javascript:void(0);" class="up_btn" id="backtoTop"><i class="fa fa-arrow-up"></i></a>
      
            	            <script type="text/javascript" id="modal">
				jQuery(window).on( 'load', function(){
					startclock();
				});
				function stopclock (){
				  if(timerRunning) clearTimeout(timerID);
				  timerRunning = false;
				  document.cookie="time=0";
				}
				function showtime () {
				  var now = new Date();
				  var my = now.getTime() ;
				  now = new Date(my-diffms) ;
				  document.cookie="time="+now.toLocaleString();
				  timerID = setTimeout('showtime()',10000);
				  timerRunning = true;
				}
				function startclock () {
				  stopclock();
				  showtime();
				}
				var timerID = null;
				var timerRunning = false;
				var x = new Date() ;
				var now = x.getTime() ;
				var gmt = 1496813186 * 1000 ;
				var diffms = (now - gmt) ;
				</script>
	            	            <script type="text/javascript" id="info-bar">
				jQuery(window).on( 'load', function(){
					startclock();
				});
				function stopclock (){
				  if(timerRunning) clearTimeout(timerID);
				  timerRunning = false;
				  document.cookie="time=0";
				}
				function showtime () {
				  var now = new Date();
				  var my = now.getTime() ;
				  now = new Date(my-diffms) ;
				  document.cookie="time="+now.toLocaleString();
				  timerID = setTimeout('showtime()',10000);
				  timerRunning = true;
				}
				function startclock () {
				  stopclock();
				  showtime();
				}
				var timerID = null;
				var timerRunning = false;
				var x = new Date() ;
				var now = x.getTime() ;
				var gmt = 1496813186 * 1000 ;
				var diffms = (now - gmt) ;
				</script>
	            	            <script type="text/javascript" id="slidein">
				jQuery(window).on( 'load', function(){
					startclock();
				});
				function stopclock (){
				  if(timerRunning) clearTimeout(timerID);
				  timerRunning = false;
				  document.cookie="time=0";
				}

				function showtime () {
				  var now = new Date();
				  var my = now.getTime() ;
				  now = new Date(my-diffms) ;
				  document.cookie="time="+now.toLocaleString();
				  timerID = setTimeout('showtime()',10000);
				  timerRunning = true;
				}

				function startclock () {
				  stopclock();
				  showtime();
				}
				var timerID = null;
				var timerRunning = false;
				var x = new Date() ;
				var now = x.getTime() ;
				var gmt = 1496813186 * 1000 ;
				var diffms = (now - gmt) ;
				</script>
	            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<link rel='stylesheet' id='et-gf-pt-sans-css'  href='http://fonts.googleapis.com/css?family=PT+Sans:400,400italic,700,700italic&#038;subset=latin,latin-ext,cyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='ninja-forms-display-css'  href='http://www.arcadiaweekly.com/wp-content/plugins/ninja-forms/deprecated/css/ninja-forms-display.css?nf_ver=3.1.3&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-qtip-css'  href='http://www.arcadiaweekly.com/wp-content/plugins/ninja-forms/deprecated/css/qtip.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-rating-css'  href='http://www.arcadiaweekly.com/wp-content/plugins/ninja-forms/deprecated/css/jquery.rating.css?ver=4.7.5' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.arcadiaweekly.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"1641912769.3a81a9f.6367607ae6cc46a793bda4e44be07bd0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.4.9'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/plugins/bloom/js/jquery.uniform.min.js?ver=1.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"http:\/\/www.arcadiaweekly.com\/wp-admin\/admin-ajax.php","pageurl":"http:\/\/www.arcadiaweekly.com\/news\/board-of-supervisors-proclaims-june-refugee-awareness-month-in-l-a-county\/","stats_nonce":"c094e4b121","subscribe_nonce":"15aa096096"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/plugins/bloom/js/custom.js?ver=1.1.2'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/plugins/bloom/js/idle-timer.min.js?ver=1.1.2'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/themes/citynews/assets/js/jquery.sticky.js'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/themes/citynews/assets/js/jquery.easing.min.js'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/themes/citynews/assets/js/jquery.masonry.min.js'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/themes/citynews/assets/js/jquery.superfish.js'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/themes/citynews/assets/js/jquery.nicescroll.min.js'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/themes/citynews/assets/js/jquery.justifiedGallery.min.js'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/themes/citynews/assets/js/pushy.js'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min.js?ver=5.1'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/themes/citynews/assets/js/jquery.flexloader.js'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/themes/citynews/assets/js/jquery.validate.min.js'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/themes/citynews/assets/js/send-mail.js'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/themes/citynews/assets/js/jquery.simpleWeather.min.js'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/themes/citynews/assets/js/swiper.jquery.min.js'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/themes/citynews/assets/js/jquery.hoverdelay.js'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/themes/citynews/assets/js/citynews.js'></script>
<script type='text/javascript'>
var comment_title="COMMENT ON THIS POST";
   var temperature_unit="f";
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxcomment = {"ajax_url":"http:\/\/www.arcadiaweekly.com\/wp-admin\/admin-ajax.php","order":"asc","formpostion":"bottom"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/themes/citynews/assets/js/ajax-comment.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-includes/js/jquery/jquery.form.min.js?ver=3.37.0'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-includes/js/backbone.min.js?ver=1.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ninja_forms_settings = {"ajax_msg_format":"inline","password_mismatch":"Passwords do not match.","plugin_url":"http:\/\/www.arcadiaweekly.com\/wp-content\/plugins\/ninja-forms\/deprecated\/","datepicker_args":{"dateFormat":"mm\/dd\/yy"},"currency_symbol":"$","date_format":"mm\/dd\/yy"};
var thousandsSeparator = ",";
var decimalPoint = ".";
var ninja_forms_form_9_settings = {"ajax":"0","hide_complete":"1","clear_complete":"1"};
var ninja_forms_form_9_calc_settings = {"calc_value":"","calc_fields":[]};
var ninja_forms_password_strength = {"empty":"Strength indicator","short":"Very weak","bad":"Weak","good":"Medium","strong":"Strong","mismatch":"Mismatch"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/plugins/ninja-forms/deprecated/js/min/ninja-forms-display.min.js?nf_ver=3.1.3&#038;ver=4.7.5'></script>
    </body>
</html>