<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6 no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7 no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8 no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7524911656295831",
    enable_page_level_ads: true
  });
</script>
	
	<!-- Basic Page Needs
  ================================================== -->
	<meta charset="utf-8">
    
    <meta http-equiv="X-UA-Compatible" content="IE=Edge"/> 
	<!-- Mobile Specific Metas
  ================================================== -->
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0"/> 

	<!--[if lt IE 9]>
    <script src="http://www.arcadiaweekly.com/wp-content/themes/citynews/js/html5shiv.js" type="text/javascript"></script>
    <![endif]-->
    <title>Arcadia Weekly - 11/20/2017 - Arcadia Weekly</title>

<!-- This site is optimized with the Yoast SEO plugin v5.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.arcadiaweekly.com/print-edition/arcadia-weekly-11202017/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Arcadia Weekly - 11/20/2017 - Arcadia Weekly" />
<meta property="og:url" content="http://www.arcadiaweekly.com/print-edition/arcadia-weekly-11202017/" />
<meta property="og:site_name" content="Arcadia Weekly" />
<meta property="article:publisher" content="https://www.facebook.com/TheArcadiaWeekly/" />
<meta property="article:section" content="Print Edition" />
<meta property="article:published_time" content="2017-11-17T17:06:58+00:00" />
<meta property="og:image" content="http://www.arcadiaweekly.com/wp-content/uploads/2017/11/2017_11_20_ARCADIA.jpg" />
<meta property="og:image:width" content="472" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Arcadia Weekly - 11/20/2017 - Arcadia Weekly" />
<meta name="twitter:site" content="@arcadiaweekly" />
<meta name="twitter:image" content="http://www.arcadiaweekly.com/wp-content/uploads/2017/11/2017_11_20_ARCADIA.jpg" />
<meta name="twitter:creator" content="@arcadiaweekly" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.arcadiaweekly.com\/","name":"Arcadia Weekly","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.arcadiaweekly.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.arcadiaweekly.com\/print-edition\/arcadia-weekly-11202017\/","sameAs":["https:\/\/www.facebook.com\/TheArcadiaWeekly\/","https:\/\/twitter.com\/arcadiaweekly"],"@id":"#organization","name":"Beacon Media News, Inc.","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Arcadia Weekly &raquo; Feed" href="http://www.arcadiaweekly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Arcadia Weekly &raquo; Comments Feed" href="http://www.arcadiaweekly.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Arcadia Weekly &raquo; Arcadia Weekly &#8211; 11/20/2017 Comments Feed" href="http://www.arcadiaweekly.com/print-edition/arcadia-weekly-11202017/feed/" />
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/www.arcadiaweekly.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","share_counts_url":"http:\/\/www.arcadiaweekly.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"url_components":{"year":"2017","monthnum":"11","day":"17","post_id":"41082","postname":"arcadia-weekly-11202017","author":"staff"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//apps.shareaholic.com/assets/pub/shareaholic.js'
        data-shr-siteid='f43919ea85e159bee496cb59f7c8faa2' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Arcadia Weekly' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://www.arcadiaweekly.com/print-edition/arcadia-weekly-11202017/' />
<meta name='shareaholic:keywords' content='print edition, post' />
<meta name='shareaholic:article_published_time' content='2017-11-17T17:06:58+00:00' />
<meta name='shareaholic:article_modified_time' content='2017-11-17T17:06:58+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Arcadia Weekly' />
<meta name='shareaholic:site_id' content='f43919ea85e159bee496cb59f7c8faa2' />
<meta name='shareaholic:wp_version' content='8.6.1' />
<meta name='shareaholic:image' content='http://www.arcadiaweekly.com/wp-content/uploads/2017/11/2017_11_20_ARCADIA.jpg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.arcadiaweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.arcadiaweekly.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='http://www.arcadiaweekly.com/wp-content/plugins/ditty-news-ticker/assets/fontastic/styles.css?ver=2.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='http://www.arcadiaweekly.com/wp-content/plugins/ditty-news-ticker/assets/css/style.css?ver=2.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css'  href='http://www.arcadiaweekly.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://www.arcadiaweekly.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.5' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-widget-css'  href='http://www.arcadiaweekly.com/wp-content/plugins/social-media-widget/social_widget.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='tt-easy-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Source+Sans+Pro%3Aregular&#038;subset=latin%2Call&#038;ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.arcadiaweekly.com/wp-content/themes/Arcadia%20Weekly%20Child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='skeleton1200-css'  href='http://www.arcadiaweekly.com/wp-content/themes/citynews/assets/css/skeleton1200.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-reset-css'  href='http://www.arcadiaweekly.com/wp-content/themes/citynews/assets/css/reset.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-main-css'  href='http://www.arcadiaweekly.com/wp-content/themes/citynews/assets/css/main.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-javascript-css'  href='http://www.arcadiaweekly.com/wp-content/themes/citynews/assets/css/javascript.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-responsive-css'  href='http://www.arcadiaweekly.com/wp-content/themes/citynews/assets/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://www.arcadiaweekly.com/wp-content/themes/citynews/assets/css/font-awesome/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-custom-css'  href='http://www.arcadiaweekly.com/wp-content/themes/citynews/custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-default-fonts-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C600%2C700%2C900%2C400italic%2C600italic%2C700italic%2C900italic%7CPT+Serif%3A400%2C700%2C400italic%2C700italic%7CRoboto+Slab%3A400%2C700%2C300%2C100%7CVoltaire&#038;subset=latin%2Clatin-ext%2Cvietnamese%2Ccyrillic-ext%2Ccyrillic%2Cgreek%2Cgreek-ext' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-addon-css'  href='http://www.arcadiaweekly.com/wp-content/plugins/citynews-addon/assets/css/citynews-addon.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://www.arcadiaweekly.com/wp-content/themes/Arcadia%20Weekly%20Child/style.css?ver=4.8.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/themes/citynews/assets/js/modernizr.custom.41385.js'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/themes/citynews/assets/js/jflickrfeed.min.js'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/themes/citynews/assets/js/jquery.colorbox.js'></script>
<link rel='https://api.w.org/' href='http://www.arcadiaweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.arcadiaweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.arcadiaweekly.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.3" />
<link rel='shortlink' href='http://www.arcadiaweekly.com/?p=41082' />
<link rel="alternate" type="application/json+oembed" href="http://www.arcadiaweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.arcadiaweekly.com%2Fprint-edition%2Farcadia-weekly-11202017%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.arcadiaweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.arcadiaweekly.com%2Fprint-edition%2Farcadia-weekly-11202017%2F&#038;format=xml" />
<style></style><style type="text/css">
/*Custom CSS*/
#topbar .social_icons {
    max-width: 500px;
    float: right;
    margin-right: 20px;
    margin-top: 0;
}

.single #top {
    margin-bottom: 45px;
}

@media only screen and (max-width: 767px) {
  .logo a span{
    padding:0;
  }
  .logo a span img{
      width:100%;
     height:120px;
  }
 .post.thumbnail_s .thumbnail{
    height:180px;
 }
 .vc_col-sm-3 .post.thumbnail_s .thumbnail img, 
 .vc_col-sm-4 .post.thumbnail_s .thumbnail img{
    max-width:120%;
 }
}
 @media only screen and (max-width: 959px){
.entry-content img {
    max-width: 35%;
    position: relative;
    z-index: 3;
}
}
.wp-caption-text {
    font-size: 12px;
    font-style: italic;
    line-height: 1;
    margin: 0;
    width: 100%;
    height: auto;
}

@media only screen and (max-width: 959px){
    .wp-caption .wp-caption-text {
    /* padding-right: 10px; */
    width: 296px;
}
}

.vc_general.vc_btn3 {
    line-height: 0;
    font-family: sans-serif;
}

.wpb_content_element {
    /* margin-bottom: 35px; */
    /*height: 230px;*/
}

.entry-content p {
    line-height: 1.5em;
    font-family: sans-serif;
}

p {
    margin-bottom: 1.5em;
}

hr {
    margin-top: 3rem;
    margin-bottom: 3.5rem;
    border-width: 0;
    border-top: 1px solid #3e3944;
}

.shrinked#top .logo{display:none;}
.shrinked #primary_menu ul li{padding:10px 2px;}
.shrinked #primary_menu &gt; ul &gt; li:after{margin-left:5px;}
.shrinked #primary_menu{margin: auto;float: none;width: 93%;
}

.logo a span img {
    width: 400px;
    height: auto;
}

.cn-slider-container .swiper-slide {
    background-position: center top;
}
</style>

<style type="text/css">
a:active,
a:hover,
#primary_menu ul li.current-menu-item a,
#primary_menu ul li a:hover,
#breadcrumbs .goback:hover,
.channel .channel_title a,
.post .entry-title a:hover,
.post .entry-tools a:hover,
.post_list li a.post_title:hover,
#popup_window h3 a,
.entry-content a,
.comment-author a:hover,  
.comment-list .pingback a:hover,  
.comment-list .trackback a:hover,  
.comment-metadata a:hover{
	color:#0667c9;
}
.channel .channel_title a,
.tagcloud a:hover,
#popup_window .language_list li a:hover,
#popup_window .dashboard_items li a:hover,
.alaya_pagenavi span,
.alaya_pagenavi a.page:hover,
.contact-form input[type="submit"],
#topbar #tools a:hover,
.button.button-primary,
button.button-primary,
input[type="submit"].button-primary,
input[type="reset"].button-primary,
input[type="button"].button-primary{
    border-color:#0667c9;
}
.post_slider.flexslider .flex-control-paging li a.flex-active,
.post.sticky .sign,
.alaya_pagenavi span,
.alaya_pagenavi a.page:hover,
#respond input[type="submit"],
.contact-form input[type="submit"],
#topbar #tools a:hover,
.button.button-primary,
button.button-primary,
input[type="submit"].button-primary,
input[type="reset"].button-primary,
input[type="button"].button-primary{
	background-color:#0667c9;
}




</style>

		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.arcadiaweekly.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!-- BEGIN GADWP v5.1.2.2 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-9285716-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
		<style type="text/css" id="wp-custom-css">
			n@media only screen and (min-width: 459px)n  .logo a span img {nwidth: 100%;n    height: 293px;n  }nn@media only screen and (max-width: 959px)n   .logo a {n      width:900px;n   }n  .logo a span img{width:100%;}n		</style>
	<style id="tt-easy-google-font-styles" type="text/css">p { }
h1 { }
h2 { }
h3 { }
h4 { }
h5 { font-family: 'Source Sans Pro'; font-style: normal; font-weight: 400; }
h6 { font-family: 'Source Sans Pro'; font-style: normal; font-weight: 400; }
</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>

</head>
<body class="post-template-default single single-post postid-41082 single-format-standard wpb-js-composer js-comp-ver-5.1 vc_responsive">
 
<!-- Pushy Menu -->
<nav class="pushy pushy-left">
    <ul>
        <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38918"><a href="http://www.arcadiaweekly.com/category/featured/">Featured</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12344"><a href="http://www.arcadiaweekly.com/category/news/">News</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25489"><a href="http://www.arcadiaweekly.com/category/news/crime/">Crime</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31116"><a href="http://www.arcadiaweekly.com/category/news/police-blotters/">Blotters</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25488"><a href="http://www.arcadiaweekly.com/category/business-community/">Business</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31148"><a href="http://www.arcadiaweekly.com/category/business-community/business-spotlight/">Business Spotlight</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27497"><a href="http://www.arcadiaweekly.com/category/business-community/real-estate/">Real Estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25490"><a href="http://www.arcadiaweekly.com/category/education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12348"><a href="http://www.arcadiaweekly.com/category/entertainment/">Arts &#038; Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31115"><a href="http://www.arcadiaweekly.com/category/sports-entertainment/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36841"><a href="http://www.arcadiaweekly.com/category/calendar/">Calendar</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36842"><a href="http://www.arcadiaweekly.com/category/millennial-feed/">Millennial Feed</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36836"><a href="http://www.arcadiaweekly.com/category/lifestyle/">Lifestyle</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36837"><a href="http://www.arcadiaweekly.com/category/lifestyle/dining-delights/">Dining Delights</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36840"><a href="http://www.arcadiaweekly.com/category/lifestyle/travel/">Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36838"><a href="http://www.arcadiaweekly.com/category/lifestyle/health-fitness/">Health &#038; Fitness</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36843"><a href="http://www.arcadiaweekly.com/category/opinion/">Opinion</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36844"><a href="http://www.arcadiaweekly.com/category/opinion/columns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36845"><a href="http://www.arcadiaweekly.com/category/opinion/letters-to-the-editor-community-feeback/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36846"><a href="http://www.arcadiaweekly.com/category/community/">Community</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31147"><a href="http://www.arcadiaweekly.com/category/obituary-community/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36847"><a href="http://www.arcadiaweekly.com/category/special-sections/">Special Sections</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36849"><a href="http://local.beaconmedianews.com/">Neighborhood Ads</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37166"><a href="https://www.indeed.com/jobs?q=&#038;l=Arcadia%2C+CA&#038;radius=0">Local Jobs</a></li>
    </ul>
</nav>

<!-- Site Overlay -->
<div class="site-overlay"></div> 
 <div id="body-container">
      <!--Top Bar-->
      <div id="topbar">
           <!--Social Icons-->
	       <div class="social_icons">
		       <div class="social-icons clearfix">
</div>
		   </div>
		   <!--Menu button-->
           <div class="menu_button hide"><a href="javascript:void(0)"><i class="fa fa-bars"></i></a></div>
           
	       <!--Tools-->
		   <div id="tools">
			 
						   <a href="javascript:void(0);" class="search_btn"><i class="fa fa-search"></i></a>
			 			 
			 		   
		   </div> 
      </div> 
           
	        <header id="top">
	      <!--LOGO-->
	      <div class="logo">
	        <a href="http://www.arcadiaweekly.com/" title="Arcadia Weekly">
	        	          <span><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/10/ArcadiaWeekly_WEBMastHead.jpg" /></span>
	        	        </a>
	        <div class="local_info">
	          <span class="local_date">Saturday, November 18, 2017 </span>
	          	            <span id="weather"></span>
	      	  		   </div>
	      </div>
	      
	      <!--Primary Menu-->
	      <nav id="primary_menu">
		     <ul class="sf-menu">
			   <li id="menu-item-38918" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.arcadiaweekly.com/category/featured/">Featured</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/featured/monrovias-brian-whelan-irish-masters-national-champion/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/10/IMG_8937-1-e1509145418802-500x318.jpg" alt="Monrovia’s Brian Whelan is Irish Masters National Champion" width="500" height="318" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/featured/monrovias-brian-whelan-irish-masters-national-champion/">Monrovia’s Brian Whelan is Irish Masters National Champion</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/featured/matt-dennys-community-hub-caring-owner/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/09/Web-DSC_0972-500x311.jpg" alt="Matt Denny’s: A Community Hub With a Caring Owner" width="500" height="311" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/featured/matt-dennys-community-hub-caring-owner/">Matt Denny’s: A Community Hub With a Caring Owner</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/featured/august-4-august-10/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/08/gomes-350x175.jpg" alt="August 4 – August 10" width="350" height="175" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/featured/august-4-august-10/">August 4 – August 10</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-12344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.arcadiaweekly.com/category/news/">News</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/news/pasadena-tech-firm-sells-autonomous-shuttle-florida/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/11/1-1-e1510787061871-500x216.png" alt="Pasadena Tech Firm Sells Autonomous Shuttle to Florida" width="500" height="216" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/news/pasadena-tech-firm-sells-autonomous-shuttle-florida/">Pasadena Tech Firm Sells Autonomous Shuttle to Florida</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/news/rep-chu-introduces-bill-streamline-access-student-aid/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/11/8863862937_0f9fccb72e_b-e1510871501864-500x222.jpg" alt="Rep. Chu Introduces Bill to Streamline Access to Student Aid" width="500" height="222" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/news/rep-chu-introduces-bill-streamline-access-student-aid/">Rep. Chu Introduces Bill to Streamline Access to Student Aid</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/news/superintendent-torlakson-issues-statement-school-shooting-involving-rancho-tehama-elementary-school/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/11/California_State_Superintendent_of_Public_Instruction_Tom_Torlakson-e1510870581234.jpg" alt="Superintendent Torlakson Issues Statement on School Shooting Involving Rancho Tehama Elementary School" width="168" height="111" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/news/superintendent-torlakson-issues-statement-school-shooting-involving-rancho-tehama-elementary-school/">Superintendent Torlakson Issues Statement on School Shooting Involving Rancho Tehama Elementary School</a></h6>
								</li></ul>
<ul class="sub-menu">
	<li id="menu-item-25489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.arcadiaweekly.com/category/news/crime/">Crime</a>
	<ul class="sub-menu">
		<li id="menu-item-31116" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.arcadiaweekly.com/category/news/police-blotters/">Blotters</a></li>
	</ul>
</li>
</ul>
</div>
</li>
<li id="menu-item-25488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.arcadiaweekly.com/category/business-community/">Business</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/business-community/real-estate/arcadia-association-realtors-wins-award-national-association-realtors/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/11/Presentation1-500x334.jpg" alt="Arcadia Association of Realtors Wins Award by National Association of Realtors" width="500" height="334" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/business-community/real-estate/arcadia-association-realtors-wins-award-national-association-realtors/">Arcadia Association of Realtors Wins Award by National Association of Realtors</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/opinion/columns/career-corner-increasing-your-executive-presence/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/11/photo-2-500x333.jpg" alt="Career Corner: Increasing Your Executive Presence" width="500" height="333" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/opinion/columns/career-corner-increasing-your-executive-presence/">Career Corner: Increasing Your Executive Presence</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/opinion/columns/smart-women-smart-money-an-account-of-ira-beneficiaries-and-their-experiences/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/11/smart-women-500x333.jpeg" alt="Smart Women Smart Money: An Account of IRA Beneficiaries and Their Experiences" width="500" height="333" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/opinion/columns/smart-women-smart-money-an-account-of-ira-beneficiaries-and-their-experiences/">Smart Women Smart Money: An Account of IRA Beneficiaries and Their Experiences</a></h6>
								</li></ul>
<ul class="sub-menu">
	<li id="menu-item-31148" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.arcadiaweekly.com/category/business-community/business-spotlight/">Business Spotlight</a></li>
	<li id="menu-item-27497" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.arcadiaweekly.com/category/business-community/real-estate/">Real Estate</a></li>
</ul>
</div>
</li>
<li id="menu-item-25490" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.arcadiaweekly.com/category/education/">Education</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/education/40904/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/11/fuller-e1510269775279-500x265.jpg" alt="Lauralee Farrer Named Chief Storyteller and VP of Communications" width="500" height="265" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/education/40904/">Lauralee Farrer Named Chief Storyteller and VP of Communications</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/education/fall-kids-camp-2017/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/11/20161123_154729-e1509647817944-500x184.jpg" alt="Fall Kid’s Camp 2017" width="500" height="184" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/education/fall-kids-camp-2017/">Fall Kid’s Camp 2017</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/education/san-gabriel-valley-schools-adopt-anti-bullying-program/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/11/PBISDuarteHS.png" alt="San Gabriel Valley Schools Adopt Anti-Bullying Program" width="480" height="200" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/education/san-gabriel-valley-schools-adopt-anti-bullying-program/">San Gabriel Valley Schools Adopt Anti-Bullying Program</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-12348" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.arcadiaweekly.com/category/entertainment/">Arts &#038; Entertainment</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/entertainment/rust-festival-slated-nov-25-santa-anita-park-arcadia/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/11/BlackSabbitch_preview-500x412.jpeg" alt="RUST Festival Slated Nov. 25 At Santa Anita Park in Arcadia" width="500" height="412" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/entertainment/rust-festival-slated-nov-25-santa-anita-park-arcadia/">RUST Festival Slated Nov. 25 At Santa Anita Park in Arcadia</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/entertainment/king-charles-iii-a-contemporary-future-history-play-on-stage-at-the-pasadena-playhouse/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/11/2017_King_Charles_0119_edited-1-e1510600401293-500x317.jpg" alt="&#8216;King Charles III&#8217;: A Contemporary Future History Play on Stage at the Pasadena Playhouse" width="500" height="317" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/entertainment/king-charles-iii-a-contemporary-future-history-play-on-stage-at-the-pasadena-playhouse/">&#8216;King Charles III&#8217;: A Contemporary Future History Play on Stage at the Pasadena Playhouse</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/entertainment/64th-annual-arcadia-festival-bands/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/10/2016-AFOB-e1508966731851-500x127.jpg" alt="64th Annual Arcadia Festival of Bands" width="500" height="127" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/entertainment/64th-annual-arcadia-festival-bands/">64th Annual Arcadia Festival of Bands</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-31115" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.arcadiaweekly.com/category/sports-entertainment/">Sports</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/sports-entertainment/arcadia-high-counseling-department-holds-de-stress-workshops/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/11/web2-Coloringg-books-500x333.jpg" alt="Arcadia High Counseling Department Holds De-Stress Workshops" width="500" height="333" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/sports-entertainment/arcadia-high-counseling-department-holds-de-stress-workshops/">Arcadia High Counseling Department Holds De-Stress Workshops</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/sports-entertainment/arcadia-football-wins-thriller-advances-playoffs/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/11/Week-8-photo-Arcadia-500x331.jpg" alt="Arcadia Football Wins Thriller, Advances in Playoffs" width="500" height="331" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/sports-entertainment/arcadia-football-wins-thriller-advances-playoffs/">Arcadia Football Wins Thriller, Advances in Playoffs</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/sports-entertainment/fans-witness-drag-racing-history-2017-auto-club-nhra-finals/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/11/Capture-1-500x285.png" alt="Fans Witness Drag Racing History at 2017 Auto Club NHRA Finals" width="500" height="285" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/sports-entertainment/fans-witness-drag-racing-history-2017-auto-club-nhra-finals/">Fans Witness Drag Racing History at 2017 Auto Club NHRA Finals</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-36841" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.arcadiaweekly.com/category/calendar/">Calendar</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/calendar/nov-17-nov-23/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/11/fester-500x332.jpg" alt="Nov. 17 – Nov. 23" width="500" height="332" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/calendar/nov-17-nov-23/">Nov. 17 – Nov. 23</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/calendar/nov-3-nov-9/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/11/1-e1509646252342.jpg" alt="Nov.3-Nov.9" width="300" height="216" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/calendar/nov-3-nov-9/">Nov.3-Nov.9</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/calendar/oct-27-nov-2/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/10/dia-de-los-muertos-500x333.jpg" alt="Oct. 27-Nov. 2" width="500" height="333" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/calendar/oct-27-nov-2/">Oct. 27-Nov. 2</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-36842" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.arcadiaweekly.com/category/millennial-feed/">Millennial Feed</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/millennial-feed/millenial-homebuyers-savvy-know-want/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/11/1-1-e1509650252102.jpg" alt="The Millenial Homebuyers are Savvy and Know What They Want" width="293" height="134" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/millennial-feed/millenial-homebuyers-savvy-know-want/">The Millenial Homebuyers are Savvy and Know What They Want</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/millennial-feed/effects-social-media-teens/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/11/girl-908168_1920-e1509650803641-500x278.jpg" alt="Effects of Social Media on Teens" width="500" height="278" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/millennial-feed/effects-social-media-teens/">Effects of Social Media on Teens</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/millennial-feed/millennials-beat-hassle-flying-commercial/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/10/download-1-e1509055304998-500x234.jpg" alt="Millennials Beat the Hassle of Flying Commercial" width="500" height="234" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/millennial-feed/millennials-beat-hassle-flying-commercial/">Millennials Beat the Hassle of Flying Commercial</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-36836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.arcadiaweekly.com/category/lifestyle/">Lifestyle</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/lifestyle/travel/fall-ranch-laguna-beach/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/11/ranch-pic-e1510865364247-500x227.jpg" alt="Fall into The Ranch at Laguna Beach" width="500" height="227" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/lifestyle/travel/fall-ranch-laguna-beach/">Fall into The Ranch at Laguna Beach</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/lifestyle/dining-delights/masters-taste-announces-2018-date/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/11/2-2-e1510615095999-500x200.jpg" alt="Masters of Taste Announces 2018 Date" width="500" height="200" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/lifestyle/dining-delights/masters-taste-announces-2018-date/">Masters of Taste Announces 2018 Date</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/lifestyle/health-fitness/right-price-workout/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/11/1-3-500x333.jpeg" alt="The Right Price For Your Workout" width="500" height="333" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/lifestyle/health-fitness/right-price-workout/">The Right Price For Your Workout</a></h6>
								</li></ul>
<ul class="sub-menu">
	<li id="menu-item-36837" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.arcadiaweekly.com/category/lifestyle/dining-delights/">Dining Delights</a></li>
	<li id="menu-item-36840" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.arcadiaweekly.com/category/lifestyle/travel/">Travel</a></li>
	<li id="menu-item-36838" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.arcadiaweekly.com/category/lifestyle/health-fitness/">Health &#038; Fitness</a></li>
</ul>
</div>
</li>
<li id="menu-item-36843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.arcadiaweekly.com/category/opinion/">Opinion</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/opinion/columns/career-corner-increasing-your-executive-presence/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/11/photo-2-500x333.jpg" alt="Career Corner: Increasing Your Executive Presence" width="500" height="333" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/opinion/columns/career-corner-increasing-your-executive-presence/">Career Corner: Increasing Your Executive Presence</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/opinion/columns/smart-women-smart-money-an-account-of-ira-beneficiaries-and-their-experiences/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/11/smart-women-500x333.jpeg" alt="Smart Women Smart Money: An Account of IRA Beneficiaries and Their Experiences" width="500" height="333" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/opinion/columns/smart-women-smart-money-an-account-of-ira-beneficiaries-and-their-experiences/">Smart Women Smart Money: An Account of IRA Beneficiaries and Their Experiences</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/opinion/columns/lifeline-pet-of-the-week-musa-the-magnificat/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/11/Musa-1-500x334.jpeg" alt="Lifeline Pet of the Week: Musa the Magnificat" width="500" height="334" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/opinion/columns/lifeline-pet-of-the-week-musa-the-magnificat/">Lifeline Pet of the Week: Musa the Magnificat</a></h6>
								</li></ul>
<ul class="sub-menu">
	<li id="menu-item-36844" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.arcadiaweekly.com/category/opinion/columns/">Columns</a></li>
	<li id="menu-item-36845" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.arcadiaweekly.com/category/opinion/letters-to-the-editor-community-feeback/">Letters to the Editor</a></li>
</ul>
</div>
</li>
<li id="menu-item-36846" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.arcadiaweekly.com/category/community/">Community</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/community/dui-enforcement-operations-planned-weekend-pasadena/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/11/dui-500x333.jpg" alt="DUI Enforcement Operations Planned This Weekend in Pasadena" width="500" height="333" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/community/dui-enforcement-operations-planned-weekend-pasadena/">DUI Enforcement Operations Planned This Weekend in Pasadena</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/community/arcadia-k9-officers-job-24-7/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/11/23621467_1785018321540142_7430065916052336429_n-e1510872186318-500x218.jpg" alt="Arcadia K9 Officers on the Job 24-7" width="500" height="218" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/community/arcadia-k9-officers-job-24-7/">Arcadia K9 Officers on the Job 24-7</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/community/birthday-murder-mystery-dinner-held-arcadia-historical-society/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/11/1-14-e1510864480264-500x258.jpg" alt="Birthday Murder Mystery Dinner Held by Arcadia Historical Society" width="500" height="258" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/community/birthday-murder-mystery-dinner-held-arcadia-historical-society/">Birthday Murder Mystery Dinner Held by Arcadia Historical Society</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-31147" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.arcadiaweekly.com/category/obituary-community/">Obituaries</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/obituary-community/former-upper-san-gabriel-valley-mwd-director-frank-forbes-passes-away/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/11/Frank-Forbes-e1510871012463.jpg" alt="Former Upper San Gabriel Valley MWD Director Frank Forbes Passes Away" width="217" height="164" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/obituary-community/former-upper-san-gabriel-valley-mwd-director-frank-forbes-passes-away/">Former Upper San Gabriel Valley MWD Director Frank Forbes Passes Away</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/obituary-community/celebrating-life-darryl-gustafson/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/05/web-FullSizeRender.jpg" alt="Celebrating the Life of Darryl Gustafson" width="300" height="361" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/obituary-community/celebrating-life-darryl-gustafson/">Celebrating the Life of Darryl Gustafson</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/obituary-community/a-heavenly-departure-for-wessie-mae-dillon-1924-2017/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/04/feature-jesses-mom-350x315.jpg" alt="A Heavenly Departure for Wessie Mae Dillon (1924 – 2017)" width="350" height="315" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/obituary-community/a-heavenly-departure-for-wessie-mae-dillon-1924-2017/">A Heavenly Departure for Wessie Mae Dillon (1924 – 2017)</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-36847" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.arcadiaweekly.com/category/special-sections/">Special Sections</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/special-sections/fall-2017-education-enrichment-guide/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/10/Fall-Education-COVER-500x647.jpg" alt="Fall 2017 Education &#038; Enrichment Guide" width="500" height="647" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/special-sections/fall-2017-education-enrichment-guide/">Fall 2017 Education &#038; Enrichment Guide</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/special-sections/2017-summer-camps-education-guide/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/03/2017_03_23_SUMMER-CAMPS-ISSUE-cover-350x446.jpg" alt="2017 Summer Camps Education Guide" width="350" height="446" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/special-sections/2017-summer-camps-education-guide/">2017 Summer Camps Education Guide</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.arcadiaweekly.com/special-sections/spring-arts-entertainment-3917/"><img src="http://www.arcadiaweekly.com/wp-content/uploads/2017/03/2017_03_09_BMI_Spring-Arts-2017-1-350x445.jpg" alt="Spring Arts &#038; Entertainment – 3/9/17" width="350" height="445" /></a>
									</div>
									<h6><a href="http://www.arcadiaweekly.com/special-sections/spring-arts-entertainment-3917/">Spring Arts &#038; Entertainment – 3/9/17</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-36849" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://local.beaconmedianews.com/">Neighborhood Ads</a></li>
<li id="menu-item-37166" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.indeed.com/jobs?q=&amp;l=Arcadia%2C+CA&amp;radius=0">Local Jobs</a></li>
			</ul>
			
	      </nav>
	      
      </header>
      
            
      <!--1200px Grid-->
      <div id="cn_content" class="container row">
      
       <!--Main Content-->         
        <div id="main">
      
	      <!--Standard Posts-->
	      <div class="standard_blog_full thirdty columns alpha omega">
             <div id="breadcrumbs">
	           <div class="navi">
	           <i class="fa fa-home"></i><a href="http://www.arcadiaweekly.com/">Home</a> <span class="sep">&raquo;</span> <span class="current">Arcadia Weekly &#8211; 11/20/2017</span> 
	           </div>
	                        </div>
       
                    
                     
		<!---Posts-->
				<article class="post-41082 post type-post status-publish format-standard has-post-thumbnail hentry category-print-edition">
				
		<div class="entry-body">
				  <span class="category"><a href="http://www.arcadiaweekly.com/category/print-edition/" rel="category tag">Print Edition</a></span>
		  		  <h4 class="entry-title">Arcadia Weekly &#8211; 11/20/2017</h4>
		  		  <span class="title-divider"></span>
				  
		  <div class="entry-content">
		    <div class='shareaholic-canvas' data-app-id='22751070' data-app-id-name='post_above_content' data-app='share_buttons' data-title='Arcadia Weekly - 11/20/2017' data-link='http://www.arcadiaweekly.com/print-edition/arcadia-weekly-11202017/' data-summary=''></div><div data-configid="1221199/55478609" style="width:100%; height:334px;" class="issuuembed"></div>
<p><script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></p>
<div class='shareaholic-canvas' data-app-id='22751066' data-app-id-name='post_below_content' data-app='share_buttons' data-title='Arcadia Weekly - 11/20/2017' data-link='http://www.arcadiaweekly.com/print-edition/arcadia-weekly-11202017/' data-summary=''></div><div class='shareaholic-canvas' data-app-id='22751074' data-app-id-name='post_below_content' data-app='recommendations' data-title='Arcadia Weekly - 11/20/2017' data-link='http://www.arcadiaweekly.com/print-edition/arcadia-weekly-11202017/' data-summary=''></div>		    
		                <div class="clear"></div>
		  </div>
		  <footer class="entry-tools">
		    <span>November 17, 2017</span>		    
		    
		    		  </footer>
		 </div>
		</article> 
	    
				
		<!--Author-->
		<section id="author_vcard">
		<h3 class="author-title section-title">About Author</h3>
		<a class="avatar" href="http://www.arcadiaweekly.com/author/staff/"><img alt='' src='http://2.gravatar.com/avatar/2fc2d371b7e8b3100fe37f52b0fcc0cd?s=80&#038;r=g' srcset='http://2.gravatar.com/avatar/2fc2d371b7e8b3100fe37f52b0fcc0cd?s=160&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></a>
		<p><strong>Arcadia Weekly</strong>
		 
		<p><span class="social_icons"></span></p>
		</p>
		
	
		<br class="clearfix" />
		</section>    
				
		<!--Prev / Next-->
		<div class="post_navi">           
		<div class="alignleft item"><i class="fa fa-angle-left"></i><a href="http://www.arcadiaweekly.com/news/pasadena-tech-firm-sells-autonomous-shuttle-florida/" rel="prev">Pasadena Tech Firm Sells Autonomous Shuttle to Florida</a></div>		 
		</div>
		
				
		<!--Comment-->
		
<!-- You can start editing here. -->

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/print-edition/arcadia-weekly-11202017/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.arcadiaweekly.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='41082' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="214dd6e116" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="102"/></p>			</form>
			</div><!-- #respond -->
	      
         </div>
        </div>
      </div>      <div id="bottom_widget">
         <div class="container">
	       <section class="four columns">
	        <div id="text-486459369" class="widget widget_text"><h6 class="widget_title">Local Resources</h6>			<div class="textwidget"><h6 style="font-size:14px; text-align: left;"><a href="https://www.arcadiacachamber.org/">Chamber of Commerce</a></h6>

<h6 style="font-size:14px; text-align: left;"><a href="https://www.arcadiaca.gov/government/city-departments/recreation-and-community-services/senior-services">Citizen Service Center</a></h6>

<h6 style="font-size:14px; text-align: left;"><a href="https://www.arcadiaca.gov/government/city-council/contact-city-hall-arcadia-advocacy-585">City Hall</a></h6>

<h6 style="font-size:14px; text-align: left;"><a href="https://www.arcadiaca.gov/government/city-departments/police-department">Arcadia Police Department</a></h6>

<h6 style="font-size:14px; text-align: left;"><a href="https://www.arcadiaca.gov/government/city-departments/fire-department">Arcadia Fire Department</a></h6> 

<h6 style="font-size:14px; text-align: left;"><a href="https://www.arcadiaca.gov/government/city-council">Your City Council</a></h6> </div>
		</div>	      </section>
	      
	      <section class="four columns">
	          <div id="calendar-4" class="widget widget_calendar"><h6 class="widget_title">EDITORIAL CALENDAR</h6><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>November 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://www.arcadiaweekly.com/2017/10/">&laquo; Oct</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="2" class="pad">&nbsp;</td><td><a href="http://www.arcadiaweekly.com/2017/11/01/" aria-label="Posts published on November 1, 2017">1</a></td><td><a href="http://www.arcadiaweekly.com/2017/11/02/" aria-label="Posts published on November 2, 2017">2</a></td><td><a href="http://www.arcadiaweekly.com/2017/11/03/" aria-label="Posts published on November 3, 2017">3</a></td><td><a href="http://www.arcadiaweekly.com/2017/11/04/" aria-label="Posts published on November 4, 2017">4</a></td><td><a href="http://www.arcadiaweekly.com/2017/11/05/" aria-label="Posts published on November 5, 2017">5</a></td>
	</tr>
	<tr>
		<td><a href="http://www.arcadiaweekly.com/2017/11/06/" aria-label="Posts published on November 6, 2017">6</a></td><td><a href="http://www.arcadiaweekly.com/2017/11/07/" aria-label="Posts published on November 7, 2017">7</a></td><td><a href="http://www.arcadiaweekly.com/2017/11/08/" aria-label="Posts published on November 8, 2017">8</a></td><td><a href="http://www.arcadiaweekly.com/2017/11/09/" aria-label="Posts published on November 9, 2017">9</a></td><td><a href="http://www.arcadiaweekly.com/2017/11/10/" aria-label="Posts published on November 10, 2017">10</a></td><td><a href="http://www.arcadiaweekly.com/2017/11/11/" aria-label="Posts published on November 11, 2017">11</a></td><td>12</td>
	</tr>
	<tr>
		<td><a href="http://www.arcadiaweekly.com/2017/11/13/" aria-label="Posts published on November 13, 2017">13</a></td><td><a href="http://www.arcadiaweekly.com/2017/11/14/" aria-label="Posts published on November 14, 2017">14</a></td><td><a href="http://www.arcadiaweekly.com/2017/11/15/" aria-label="Posts published on November 15, 2017">15</a></td><td><a href="http://www.arcadiaweekly.com/2017/11/16/" aria-label="Posts published on November 16, 2017">16</a></td><td id="today"><a href="http://www.arcadiaweekly.com/2017/11/17/" aria-label="Posts published on November 17, 2017">17</a></td><td>18</td><td>19</td>
	</tr>
	<tr>
		<td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td>
	</tr>
	<tr>
		<td>27</td><td>28</td><td>29</td><td>30</td>
		<td class="pad" colspan="3">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div>	      </section>
	      
	      <section class="four columns">
	       <div id="text-486459370" class="widget widget_text"><h6 class="widget_title">Arcadia Weekly</h6>			<div class="textwidget"><h6 style="font-size:14px; text-align: left;"><a href="http://www.arcadiaweekly.com/about-us/">Who We Are</a></h6>
<h6 style="font-size:14px; text-align: left;"><a href="http://www.arcadiaweekly.com/meet-the-team/">Meet the Team</a></h6>
<h6 style="font-size:14px; text-align: left;"><a href="http://beaconmedianews.com/contact/internship-opportunities/">Internship Opportunities</a></h6>
<h6 style="font-size:14px; text-align: left;"><a <h6 style="font-size:14px; text-align: left;"></a><a href="http://www.arcadiaweekly.com/category/print-edition/">E-Edition</a></h6>
<h6 style="font-size:14px; text-align: left;"><a href="http://www.arcadiaweekly.com/contact/">Contact Us</a></h6>
<h6 style="font-size:14px; text-align: left;"><a href="http://www.beaconmedianews.com/">Corporate</a></h6>
<h6 style="font-size:14px; text-align: left;"><a href="http://www.beaconmedianews.com/BMN_2017_Media_Kit-CURRENT.pdf">Advertise With Us</a></h6></div>
		</div>	      </section>
	      	    
	      <section class="four columns omega">
	      <div id="text-486459371" class="widget widget_text"><h6 class="widget_title">Follow Us On Instagram</h6>			<div class="textwidget"><div id="sb_instagram" class="sbi sbi_fixed_height  sbi_col_3 sbi_width_resp" style="width:300px; height:300px; padding-bottom: 10px; " data-id="1641912769" data-num="9" data-res="auto" data-cols="3" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;showbio&quot;: &quot;true&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;5&quot;}'><div class="sb_instagram_header" style="padding: 10px; padding-bottom: 0;"></div><div id="sbi_images" style="padding: 5px;"><div class="sbi_loader fa-spin"></div></div><div id="sbi_load"><a class="sbi_load_btn" href="javascript:void(0);" style="background: #6b6b6b; ">Load More...</a><div class="sbi_follow_btn"><a href="https://instagram.com/" style="background: #6b6b6b; " target="_blank"><i class="fa fa-instagram"></i>Follow on Instagram</a></div></div></div></div>
		</div>	      </section>
       </div>
     
    </div> <!--//Bottom widgets-->      
      <!--Footer-->
      <footer id="footer">
        <div class="container">
	     <div class="copyright eight columns">
		                      ©2017 Beacon Media News. All Rights Reserved		      
	     </div>
	     <div class="footer_menu eight columns">
		    <ul id="menu-footer-menu-1" class="footer_menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36814"><a href="http://www.arcadiaweekly.com/wp-admin">Log In</a></li>
</ul>	     
		 </div>
        </div>
      </footer>
      
              
      <!--Popup-->
      <div id="popup_window" class="popup_content">
        <a href="javascript:void(0)" class="close_popup"><i class="fa fa-close"></i></a>
	    
	    	    <div id="popup_search" class="popup_content">
		    <h3>Searching</h3>
		    <div class="content container">
			  <form action="http://www.arcadiaweekly.com/" method="get" name="searchform" class="popup_form">
			      <div class="eight columns alpha">
				    <input type="text" name="s" class="u-full-width" placeholder="Keyword" />
			      </div>
			      <div class="four columns alpha omega">
				  	<input type="submit" name="search_button" class="button-primary" value="Search" />
			      </div>
			  </form>
		    </div>
	     </div>
	     	    
	     
	     	     
      </div>
      <div class="page_mask"></div>        
      </div><!--//body container-->
      
      <a href="javascript:void(0);" class="up_btn" id="backtoTop"><i class="fa fa-arrow-up"></i></a>
      
            <script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.arcadiaweekly.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"1641912769.3a81a9f.6367607ae6cc46a793bda4e44be07bd0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.5'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/themes/citynews/assets/js/jquery.sticky.js'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/themes/citynews/assets/js/jquery.easing.min.js'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/themes/citynews/assets/js/jquery.masonry.min.js'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/themes/citynews/assets/js/jquery.superfish.js'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/themes/citynews/assets/js/jquery.nicescroll.min.js'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/themes/citynews/assets/js/jquery.justifiedGallery.min.js'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/themes/citynews/assets/js/pushy.js'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min.js?ver=5.1'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/themes/citynews/assets/js/jquery.flexloader.js'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/themes/citynews/assets/js/jquery.validate.min.js'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/themes/citynews/assets/js/send-mail.js'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/themes/citynews/assets/js/jquery.simpleWeather.min.js'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/themes/citynews/assets/js/swiper.jquery.min.js'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/themes/citynews/assets/js/jquery.hoverdelay.js'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/themes/citynews/assets/js/citynews.js'></script>
<script type='text/javascript'>
var comment_title="COMMENT ON THIS POST";
   var temperature_unit="f";
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxcomment = {"ajax_url":"http:\/\/www.arcadiaweekly.com\/wp-admin\/admin-ajax.php","order":"asc","formpostion":"bottom"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/themes/citynews/assets/js/ajax-comment.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-includes/js/wp-embed.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://www.arcadiaweekly.com/wp-includes/js/comment-reply.min.js?ver=4.8.3'></script>
<script async="async" type='text/javascript' src='http://www.arcadiaweekly.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.1'></script>
    </body>
</html>