<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6 no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7 no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8 no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7524911656295831",
    enable_page_level_ads: true
  });
</script>
	
	<!-- Basic Page Needs
  ================================================== -->
	<meta charset="utf-8">
    
    <meta http-equiv="X-UA-Compatible" content="IE=Edge"/> 
	<!-- Mobile Specific Metas
  ================================================== -->
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0"/> 

	<!--[if lt IE 9]>
    <script src="https://www.arcadiaweekly.com/wp-content/themes/citynews/js/html5shiv.js" type="text/javascript"></script>
    <![endif]-->
    <title>Home - Arcadia Weekly</title>

<!-- This site is optimized with the Yoast SEO plugin v9.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.arcadiaweekly.com/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="website" />
<meta property="og:title" content="Home - Arcadia Weekly" />
<meta property="og:url" content="https://www.arcadiaweekly.com/" />
<meta property="og:site_name" content="Arcadia Weekly" />
<meta property="og:image" content="https://www.arcadiaweekly.com/wp-content/uploads/2017/05/1231-San-Carlos-AvePC-Newspaper-Notice-ARC.jpg" />
<meta property="og:image:secure_url" content="https://www.arcadiaweekly.com/wp-content/uploads/2017/05/1231-San-Carlos-AvePC-Newspaper-Notice-ARC.jpg" />
<meta property="og:image:width" content="683" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Home - Arcadia Weekly" />
<meta name="twitter:site" content="@arcadiaweekly" />
<meta name="twitter:image" content="https://www.arcadiaweekly.com/wp-content/uploads/2017/05/1231-San-Carlos-AvePC-Newspaper-Notice-ARC.jpg" />
<meta name="twitter:creator" content="@arcadiaweekly" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"WebSite","@id":"https://www.arcadiaweekly.com/#website","url":"https://www.arcadiaweekly.com/","name":"Arcadia Weekly","potentialAction":{"@type":"SearchAction","target":"https://www.arcadiaweekly.com/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://www.arcadiaweekly.com/","sameAs":["https://www.facebook.com/TheArcadiaWeekly/","https://twitter.com/arcadiaweekly"],"@id":"https://www.arcadiaweekly.com/#organization","name":"Beacon Media News, Inc.","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//dsms0mj1bbhn4.cloudfront.net' />
<link rel='dns-prefetch' href='//apps.shareaholic.com' />
<link rel='dns-prefetch' href='//grace.shareaholic.com' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//go.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<!-- Powered by Shareaholic; Grow your audience faster - https://www.shareaholic.com -->
<link rel='preload' href='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js' as='script' />
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/www.arcadiaweekly.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"https:\/\/www.arcadiaweekly.com\/wp-admin\/admin-ajax.php","share_counts_url":"https:\/\/www.arcadiaweekly.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"url_components":{"year":"2017","monthnum":"05","day":"04","hour":"02","minute":"36","second":"00","post_id":"36713","postname":"home","category":"news"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js'
        data-shr-siteid='f43919ea85e159bee496cb59f7c8faa2' async >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Arcadia Weekly' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:article_visibility' content='private' />
<meta name='shareaholic:site_id' content='f43919ea85e159bee496cb59f7c8faa2' />
<meta name='shareaholic:wp_version' content='8.10.4' />

<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.arcadiaweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=d17bbee7021ddf887539eb0476a3b5f2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.arcadiaweekly.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='SFSImainCss-css'  href='https://www.arcadiaweekly.com/wp-content/plugins/ultimate-social-media-icons/css/sfsi-style.css?ver=d17bbee7021ddf887539eb0476a3b5f2' type='text/css' media='all' />
<link rel='stylesheet' id='SFSIPLUSmainCss-css'  href='https://www.arcadiaweekly.com/wp-content/plugins/ultimate-social-media-plus/css/sfsi-style.css?ver=d17bbee7021ddf887539eb0476a3b5f2' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://www.arcadiaweekly.com/wp-content/themes/Arcadia%20Weekly%20Child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='skeleton1200-css'  href='https://www.arcadiaweekly.com/wp-content/themes/citynews/assets/css/skeleton1200.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-reset-css'  href='https://www.arcadiaweekly.com/wp-content/themes/citynews/assets/css/reset.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-main-css'  href='https://www.arcadiaweekly.com/wp-content/themes/citynews/assets/css/main.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-javascript-css'  href='https://www.arcadiaweekly.com/wp-content/themes/citynews/assets/css/javascript.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-responsive-css'  href='https://www.arcadiaweekly.com/wp-content/themes/citynews/assets/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://www.arcadiaweekly.com/wp-content/themes/citynews/assets/css/font-awesome/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-custom-css'  href='https://www.arcadiaweekly.com/wp-content/themes/citynews/custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-default-fonts-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C600%2C700%2C900%2C400italic%2C600italic%2C700italic%2C900italic%7CPT+Serif%3A400%2C700%2C400italic%2C700italic%7CRoboto+Slab%3A400%2C700%2C300%2C100%7CVoltaire&#038;subset=latin%2Clatin-ext%2Cvietnamese%2Ccyrillic-ext%2Ccyrillic%2Cgreek%2Cgreek-ext' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='https://www.arcadiaweekly.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.arcadiaweekly.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-addon-css'  href='https://www.arcadiaweekly.com/wp-content/plugins/citynews-addon/assets/css/citynews-addon.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.arcadiaweekly.com/wp-content/themes/Arcadia%20Weekly%20Child/style.css?ver=d17bbee7021ddf887539eb0476a3b5f2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.arcadiaweekly.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.arcadiaweekly.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.arcadiaweekly.com/wp-content/themes/citynews/assets/js/modernizr.custom.41385.js'></script>
<script type='text/javascript' src='https://www.arcadiaweekly.com/wp-content/themes/citynews/assets/js/jflickrfeed.min.js'></script>
<script type='text/javascript' src='https://www.arcadiaweekly.com/wp-content/themes/citynews/assets/js/jquery.colorbox.js'></script>
<link rel='https://api.w.org/' href='https://www.arcadiaweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.arcadiaweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.arcadiaweekly.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.arcadiaweekly.com/' />
<link rel="alternate" type="application/json+oembed" href="https://www.arcadiaweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.arcadiaweekly.com%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.arcadiaweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.arcadiaweekly.com%2F&#038;format=xml" />
<meta name="specificfeeds-verification-code-MUNMYUdwMzdvSDJTL2dubmFETGQ1Nzl6V0Q0a0FvMEk5TVM3K200WXRTQUdWa0FhRHFBWXdtVUUrdnFEZzJoUlE0bFNnM1BVUnFQMHdJTmJlL1lSeThkNmxRbG9veDZBck1EME5oMnJBVlEwVG5nbkY4c0tnSTdpVGFCVis1Y2F8SnNCZVJMeGdxb0lhRTBmNFl2aGxRSVNVTlpuS2RxcG5UVm1uS05Zb1huZz0=" content="hzDTldpgQtagA9lBd69g"/>    	<script>
			jQuery(document).ready(function(e) {
                jQuery("body").addClass("sfsi_plus_2.99")
            });
			function sfsi_plus_processfurther(ref) {
				var feed_id = 'dVRMQnBCcUtJUTdKenZod09mMWpPaVhjV3E2WnVyTDdrM29CT1BsWjZoa2YwT2R4ODJ6RkZSL1dTNncyNEdLOE1LdkNKWTBvcHp4cUR2aGw5U1Z5bU51Q3BycFRSL0JEQ09vSjVyT0p5eERrK0V1c2pVNVRkM3hVdzJ4NDh5YTh8bWxWRlVLRWJhWkUxUFA1dlJidTBTMGh0MlFHemo0R21pOWNJdVVlL1NWMD0=';
				var feedtype = 8;
				var email = jQuery(ref).find('input[name="data[Widget][email]"]').val();
				var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
				if ((email != "Enter your email") && (filter.test(email))) {
					if (feedtype == "8") {
						var url = "https://www.specificfeeds.com/widgets/subscribeWidget/"+feed_id+"/"+feedtype;
						window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
						return true;
					}
				} else {
					alert("Please enter email address");
					jQuery(ref).find('input[name="data[Widget][email]"]').focus();
					return false;
				}
			}
		</script>
    	<style type="text/css" aria-selected="true">
			.sfsi_plus_subscribe_Popinner
			{
								width: 100% !important;
				height: auto !important;
												border: 1px solid #b5b5b5 !important;
								padding: 18px 0px !important;
				background-color: #ffffff !important;
			}
			.sfsi_plus_subscribe_Popinner form
			{
				margin: 0 20px !important;
			}
			.sfsi_plus_subscribe_Popinner h5
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				margin: 0 0 10px !important;
    			padding: 0 !important;
			}
			.sfsi_plus_subscription_form_field {
				margin: 5px 0 !important;
				width: 100% !important;
				display: inline-flex;
				display: -webkit-inline-flex;
			}
			.sfsi_plus_subscription_form_field input {
				width: 100% !important;
				padding: 10px 0px !important;
			}
			.sfsi_plus_subscribe_Popinner input[type=email]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_plus_subscribe_Popinner input[type=email]::-webkit-input-placeholder {
			   font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			
			.sfsi_plus_subscribe_Popinner input[type=email]:-moz-placeholder { /* Firefox 18- */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			
			.sfsi_plus_subscribe_Popinner input[type=email]::-moz-placeholder {  /* Firefox 19+ */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			
			.sfsi_plus_subscribe_Popinner input[type=email]:-ms-input-placeholder {  
			  	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_plus_subscribe_Popinner input[type=submit]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				background-color: #dedede !important;
			}
		</style>
	<meta name="specificfeeds-verification-code-dVRMQnBCcUtJUTdKenZod09mMWpPaVhjV3E2WnVyTDdrM29CT1BsWjZoa2YwT2R4ODJ6RkZSL1dTNncyNEdLOE1LdkNKWTBvcHp4cUR2aGw5U1Z5bU51Q3BycFRSL0JEQ09vSjVyT0p5eERrK0V1c2pVNVRkM3hVdzJ4NDh5YTh8bWxWRlVLRWJhWkUxUFA1dlJidTBTMGh0MlFHemo0R21pOWNJdVVlL1NWMD0=" content="hzDTldpgQtagA9lBd69g"/><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.arcadiaweekly.com/?wordfence_lh=1&hid=3A9277CE995C226BF80EA0963F57ACD2');
</script><style type="text/css">
/*Custom CSS*/
#topbar .social_icons {
    max-width: 500px;
    float: right;
    margin-right: 20px;
    margin-top: 0;
}

.single #top {
    margin-bottom: 45px;
}

@media only screen and (max-width: 767px) {
  .logo a span{
    padding:0;
  }
  .logo a span img{
      width:100%;
     height:120px;
  }
 .post.thumbnail_s .thumbnail{
    height:180px;
 }
 .vc_col-sm-3 .post.thumbnail_s .thumbnail img, 
 .vc_col-sm-4 .post.thumbnail_s .thumbnail img{
    max-width:120%;
 }
}
 @media only screen and (max-width: 959px){
.entry-content img {
    /*max-width: 35%;*/
    position: relative;
    z-index: 3;
}
}
.wp-caption-text {
    font-size: 12px;
    font-style: italic;
    line-height: 1;
    margin: 0;
    width: 100%;
    height: auto;
}

@media only screen and (max-width: 959px){
    .wp-caption .wp-caption-text {
    /* padding-right: 10px; */
    width: 296px;
}
}

.vc_general.vc_btn3 {
    line-height: 0;
    font-family: sans-serif;
}

.wpb_content_element {
    /* margin-bottom: 35px; */
    /*height: 230px;*/
}

.entry-content p {
    line-height: 1.5em;
    font-family: sans-serif;
}

p {
    margin-bottom: 1.5em;
}

hr {
    margin-top: 3rem;
    margin-bottom: 3.5rem;
    border-width: 0;
    border-top: 1px solid #3e3944;
}

.shrinked#top .logo{display:none;}
.shrinked #primary_menu ul li{padding:10px 2px;}
.shrinked #primary_menu &gt; ul &gt; li:after{margin-left:5px;}
.shrinked #primary_menu{margin: auto;float: none;width: 93%;
}

.logo a span img {
    width: 400px;
    height: auto;
}

.cn-slider-container .swiper-slide {
    background-position: center top;
}
</style>

<style type="text/css">
a:active,
a:hover,
#primary_menu ul li.current-menu-item a,
#primary_menu ul li a:hover,
#breadcrumbs .goback:hover,
.channel .channel_title a,
.post .entry-title a:hover,
.post .entry-tools a:hover,
.post_list li a.post_title:hover,
#popup_window h3 a,
.entry-content a,
.comment-author a:hover,  
.comment-list .pingback a:hover,  
.comment-list .trackback a:hover,  
.comment-metadata a:hover{
	color:#0667c9;
}
.channel .channel_title a,
.tagcloud a:hover,
#popup_window .language_list li a:hover,
#popup_window .dashboard_items li a:hover,
.alaya_pagenavi span,
.alaya_pagenavi a.page:hover,
.contact-form input[type="submit"],
#topbar #tools a:hover,
.button.button-primary,
button.button-primary,
input[type="submit"].button-primary,
input[type="reset"].button-primary,
input[type="button"].button-primary{
    border-color:#0667c9;
}
.post_slider.flexslider .flex-control-paging li a.flex-active,
.post.sticky .sign,
.alaya_pagenavi span,
.alaya_pagenavi a.page:hover,
#respond input[type="submit"],
.contact-form input[type="submit"],
#topbar #tools a:hover,
.button.button-primary,
button.button-primary,
input[type="submit"].button-primary,
input[type="reset"].button-primary,
input[type="button"].button-primary{
	background-color:#0667c9;
}




</style>

		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.arcadiaweekly.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- BEGIN ExactMetrics v5.3.7 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-9285716-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
		<style type="text/css" id="wp-custom-css">
			n@media only screen and (min-width: 459px)n  .logo a span img {nwidth: 100%;n    height: 293px;n  }nn@media only screen and (max-width: 959px)n   .logo a {n      width:900px;n   }n  .logo a span img{width:100%;}n		</style>
	<style type="text/css" data-type="vc_shortcodes-custom-css">.vc_custom_1479416224454{margin-bottom: 0px !important;padding-top: 50px !important;padding-right: 50px !important;padding-bottom: 0px !important;padding-left: 50px !important;}.vc_custom_1479416224454{margin-bottom: 0px !important;padding-top: 50px !important;padding-right: 50px !important;padding-bottom: 0px !important;padding-left: 50px !important;}.vc_custom_1479416224454{margin-bottom: 0px !important;padding-top: 50px !important;padding-right: 50px !important;padding-bottom: 0px !important;padding-left: 50px !important;}.vc_custom_1521754153373{background-color: #000000 !important;}.vc_custom_1522190159955{background-color: #000000 !important;}</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>

</head>
<body class="home page-template page-template-fullwidth-template page-template-fullwidth-template-php page page-id-36713 wpb-js-composer js-comp-ver-5.1 vc_responsive">
 
<!-- Pushy Menu -->
<nav class="pushy pushy-left">
    <ul>
        <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38918"><a href="https://www.arcadiaweekly.com/category/featured/">Featured</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12344"><a href="https://www.arcadiaweekly.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25489"><a href="https://www.arcadiaweekly.com/category/news/crime/">Crime</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25488"><a href="https://www.arcadiaweekly.com/category/business/">Business</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31148"><a href="https://www.arcadiaweekly.com/category/business/business-spotlight/">Business Spotlight</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27497"><a href="https://www.arcadiaweekly.com/category/business/real-estate/">Real Estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25490"><a href="https://www.arcadiaweekly.com/category/education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12348"><a href="https://www.arcadiaweekly.com/category/arts-and-entertainment/">Arts &#038; Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31115"><a href="https://www.arcadiaweekly.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36841"><a href="https://www.arcadiaweekly.com/category/calendar/">Calendar</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36842"><a href="https://www.arcadiaweekly.com/category/millennial-feed/">Millennial Feed</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36836"><a href="https://www.arcadiaweekly.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36837"><a href="https://www.arcadiaweekly.com/category/lifestyle/dining-delights/">Dining Delights</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36840"><a href="https://www.arcadiaweekly.com/category/lifestyle/travel/">Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36838"><a href="https://www.arcadiaweekly.com/category/lifestyle/health-and-fitness/">Health &#038; Fitness</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36843"><a href="https://www.arcadiaweekly.com/category/opinion/">opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36844"><a href="https://www.arcadiaweekly.com/category/opinion/columns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36845"><a href="https://www.arcadiaweekly.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36846"><a href="https://www.arcadiaweekly.com/category/community/">Community</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31147"><a href="https://www.arcadiaweekly.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36847"><a href="https://www.arcadiaweekly.com/category/special-sections/">Special Sections</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37166"><a href="https://www.indeed.com/jobs?q=&#038;l=Arcadia%2C+CA&#038;radius=0">Local Jobs</a></li>
    </ul>
</nav>

<!-- Site Overlay -->
<div class="site-overlay"></div> 
 <div id="body-container">
      <!--Top Bar-->
      <div id="topbar">
           <!--Social Icons-->
	       <div class="social_icons">
		       <div class="social-icons clearfix">
<a href="https://www.facebook.com/TheArcadiaWeekly/" title="Facebook" class="facebook" target="_blank"><i class="fa fa-facebook"></i></a> 
 <a href="https://twitter.com/arcadiaweekly" title="Twitter" class="twitter" target="_blank"><i class="fa fa-twitter"></i></a> 
<a href="https://www.instagram.com/arcadiaweekly/" title="instagram" class="instagram" target="_blank"><i class="fa fa-instagram"></i></a> 
<a href="https://www.youtube.com/channel/UCQhrM44qwcZK_Ibbuo4Kljw" title="Youtube" class="youtube" target="_blank"><i class="fa fa-youtube"></i></a>
<a href="http://arcadiaweekly.com/feed" title="Feed" class="feed" target="_blank"><i class="fa fa-rss"></i></a> 
</div>
		   </div>
		   <!--Menu button-->
           <div class="menu_button hide"><a href="javascript:void(0)"><i class="fa fa-bars"></i></a></div>
           
	       <!--Tools-->
		   <div id="tools">
			 
						   <a href="javascript:void(0);" class="search_btn"><i class="fa fa-search"></i></a>
			 			 
			 		   
		   </div> 
      </div> 
           
	        <header id="top">
	      <!--LOGO-->
	      <div class="logo">
	        <a href="https://www.arcadiaweekly.com/" title="Arcadia Weekly">
	        	          <span><img src="https://www.arcadiaweekly.com/wp-content/uploads/2017/10/ArcadiaWeekly_WEBMastHead.jpg" /></span>
	        	        </a>
	        <div class="local_info">
	          <span class="local_date">Wednesday, January 23, 2019 </span>
	          	            <span id="weather"></span>
	      	  		   </div>
	      </div>
	      
	      <!--Primary Menu-->
	      <nav id="primary_menu">
		     <ul class="sf-menu">
			   <li id="menu-item-38918" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.arcadiaweekly.com/category/featured/">Featured</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="https://www.arcadiaweekly.com/featured/the-fall-of-the-house-of-baldwin-2/"><img src="https://www.arcadiaweekly.com/wp-content/uploads/2019/01/Anoakia-1915-e1547613386174-500x192.jpg" alt="The Fall of the House of Baldwin" width="500" height="192" /></a>
									</div>
									<h6><a href="https://www.arcadiaweekly.com/featured/the-fall-of-the-house-of-baldwin-2/">The Fall of the House of Baldwin</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="https://www.arcadiaweekly.com/featured/christian-daly-helping-others-be-heard/"><img src="https://www.arcadiaweekly.com/wp-content/uploads/2019/01/daly-1-e1547746172782-500x272.jpg" alt="Christian Daly: Helping Others Be Heard" width="500" height="272" /></a>
									</div>
									<h6><a href="https://www.arcadiaweekly.com/featured/christian-daly-helping-others-be-heard/">Christian Daly: Helping Others Be Heard</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="https://www.arcadiaweekly.com/featured/the-fall-of-the-house-of-baldwin/"><img src="https://www.arcadiaweekly.com/wp-content/uploads/2019/01/anitabaldwin-e1547003440903.jpg" alt="The Fall of the House of Baldwin" width="317" height="135" /></a>
									</div>
									<h6><a href="https://www.arcadiaweekly.com/featured/the-fall-of-the-house-of-baldwin/">The Fall of the House of Baldwin</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-12344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.arcadiaweekly.com/category/news/">News</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="https://www.arcadiaweekly.com/news/arcadia-pd-advises-community-on-new-temporary-license-plates/"><img src="https://www.arcadiaweekly.com/wp-content/uploads/2019/01/Arcadia-PD1-e1548182746996-500x210.jpg" alt="Arcadia PD Advises Community on New Temporary License Plates" width="500" height="210" /></a>
									</div>
									<h6><a href="https://www.arcadiaweekly.com/news/arcadia-pd-advises-community-on-new-temporary-license-plates/">Arcadia PD Advises Community on New Temporary License Plates</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="https://www.arcadiaweekly.com/news/city-of-arcadia-asking-for-volunteers-for-the-2019-homeless-count/"><img src="https://www.arcadiaweekly.com/wp-content/uploads/2019/01/homeless-photo-e1547856750949-500x213.jpg" alt="City of Arcadia Asking for Volunteers for the 2019 Homeless Count" width="500" height="213" /></a>
									</div>
									<h6><a href="https://www.arcadiaweekly.com/news/city-of-arcadia-asking-for-volunteers-for-the-2019-homeless-count/">City of Arcadia Asking for Volunteers for the 2019 Homeless Count</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="https://www.arcadiaweekly.com/news/arcadia-city-council-discusses-financial-future/"><img src="https://www.arcadiaweekly.com/wp-content/uploads/2019/01/chart-500x238.png" alt="Arcadia City Council Discusses Financial Future for the City" width="500" height="238" /></a>
									</div>
									<h6><a href="https://www.arcadiaweekly.com/news/arcadia-city-council-discusses-financial-future/">Arcadia City Council Discusses Financial Future for the City</a></h6>
								</li></ul>
<ul class="sub-menu">
	<li id="menu-item-25489" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.arcadiaweekly.com/category/news/crime/">Crime</a></li>
</ul>
</div>
</li>
<li id="menu-item-25488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.arcadiaweekly.com/category/business/">Business</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="https://www.arcadiaweekly.com/business/arcadia-library-partner-with-other-libraries-to-offer-business-classes/"><img src="https://www.arcadiaweekly.com/wp-content/uploads/2019/01/332796_165923083502405_1693257528_o-e1547767345136-500x242.jpg" alt="Arcadia Library Partner With Other Libraries to Offer Business Classes" width="500" height="242" /></a>
									</div>
									<h6><a href="https://www.arcadiaweekly.com/business/arcadia-library-partner-with-other-libraries-to-offer-business-classes/">Arcadia Library Partner With Other Libraries to Offer Business Classes</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="https://www.arcadiaweekly.com/business/maquina-takes-tacos-and-burritos-to-new-heights/"><img src="https://www.arcadiaweekly.com/wp-content/uploads/2019/01/photo-for-advertorial-for-Maquina-1-e1547771512493-500x305.jpg" alt="Maquina Takes Tacos and Burritos to New Heights" width="500" height="305" /></a>
									</div>
									<h6><a href="https://www.arcadiaweekly.com/business/maquina-takes-tacos-and-burritos-to-new-heights/">Maquina Takes Tacos and Burritos to New Heights</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="https://www.arcadiaweekly.com/business/learn-self-defense-at-kenpo-karate-in-sierra-madre/"><img src="https://www.arcadiaweekly.com/wp-content/uploads/2019/01/40065073_327223111173377_4303020643147841536_o-e1547771895273-500x250.jpg" alt="Learn Self-Defense at Kenpo Karate in Sierra Madre" width="500" height="250" /></a>
									</div>
									<h6><a href="https://www.arcadiaweekly.com/business/learn-self-defense-at-kenpo-karate-in-sierra-madre/">Learn Self-Defense at Kenpo Karate in Sierra Madre</a></h6>
								</li></ul>
<ul class="sub-menu">
	<li id="menu-item-31148" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.arcadiaweekly.com/category/business/business-spotlight/">Business Spotlight</a></li>
	<li id="menu-item-27497" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.arcadiaweekly.com/category/business/real-estate/">Real Estate</a></li>
</ul>
</div>
</li>
<li id="menu-item-25490" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.arcadiaweekly.com/category/education/">Education</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="https://www.arcadiaweekly.com/education/five-arcadia-high-athletes-sign-to-play-in-ncaa-division-i-ii/"><img src="https://www.arcadiaweekly.com/wp-content/uploads/2019/01/web-1-e1548203384224-500x246.jpg" alt="Five Arcadia High Athletes Sign to Play in NCAA Division I &#038; II" width="500" height="246" /></a>
									</div>
									<h6><a href="https://www.arcadiaweekly.com/education/five-arcadia-high-athletes-sign-to-play-in-ncaa-division-i-ii/">Five Arcadia High Athletes Sign to Play in NCAA Division I &#038; II</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="https://www.arcadiaweekly.com/education/arcadia-students-learn-from-holocaust-survivors-courage/"><img src="https://www.arcadiaweekly.com/wp-content/uploads/2019/01/49794524_2427072154034031_6773542778778419200_n-e1547751509543-500x230.jpg" alt="Arcadia Students Learn from Holocaust Survivor’s Courage" width="500" height="230" /></a>
									</div>
									<h6><a href="https://www.arcadiaweekly.com/education/arcadia-students-learn-from-holocaust-survivors-courage/">Arcadia Students Learn from Holocaust Survivor’s Courage</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="https://www.arcadiaweekly.com/education/arcadia-educational-foundation-to-announce-mini-grant-winners/"><img src="https://www.arcadiaweekly.com/wp-content/uploads/2019/01/1-2-e1547158883842-500x280.jpg" alt="Arcadia Educational Foundation to Announce Mini-Grant Winners" width="500" height="280" /></a>
									</div>
									<h6><a href="https://www.arcadiaweekly.com/education/arcadia-educational-foundation-to-announce-mini-grant-winners/">Arcadia Educational Foundation to Announce Mini-Grant Winners</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-12348" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.arcadiaweekly.com/category/arts-and-entertainment/">Arts &#038; Entertainment</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="https://www.arcadiaweekly.com/arts-and-entertainment/dont-miss-global-game-jam-2019-at-mt-sierra-college/"><img src="https://www.arcadiaweekly.com/wp-content/uploads/2019/01/Mt-sierra-e1548095455641-500x302.jpg" alt="Don’t Miss Global Game Jam 2019 at Mt Sierra College" width="500" height="302" /></a>
									</div>
									<h6><a href="https://www.arcadiaweekly.com/arts-and-entertainment/dont-miss-global-game-jam-2019-at-mt-sierra-college/">Don’t Miss Global Game Jam 2019 at Mt Sierra College</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="https://www.arcadiaweekly.com/arts-and-entertainment/arcadia-artist-vies-for-the-grand-prize-in-the-illustrators-of-the-future-competition/"><img src="https://www.arcadiaweekly.com/wp-content/uploads/2019/01/Qianjiao-Ma_ruins-500x261.jpg" alt="Arcadia Artist Vies for the Grand Prize in the &#8216;Illustrators of the Future&#8217; Competition" width="500" height="261" /></a>
									</div>
									<h6><a href="https://www.arcadiaweekly.com/arts-and-entertainment/arcadia-artist-vies-for-the-grand-prize-in-the-illustrators-of-the-future-competition/">Arcadia Artist Vies for the Grand Prize in the &#8216;Illustrators of the Future&#8217; Competition</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="https://www.arcadiaweekly.com/arts-and-entertainment/guitarist-diana-rein-plays-arcadia-blues-club-jan-19/"><img src="https://www.arcadiaweekly.com/wp-content/uploads/2019/01/web-DIANA-REIN-NEWEST-2017-PIC-4-e1547153848221-500x271.jpg" alt="Guitarist Diana Rein Plays Arcadia Blues Club &#8211; Jan. 19" width="500" height="271" /></a>
									</div>
									<h6><a href="https://www.arcadiaweekly.com/arts-and-entertainment/guitarist-diana-rein-plays-arcadia-blues-club-jan-19/">Guitarist Diana Rein Plays Arcadia Blues Club &#8211; Jan. 19</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-31115" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.arcadiaweekly.com/category/sports/">Sports</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="https://www.arcadiaweekly.com/sports/arcadia-blows-past-muir-mustangs-in-heated-league-title-race/"><img src="https://www.arcadiaweekly.com/wp-content/uploads/2019/01/1F568590-B438-40B2-97CF-47E445055A2C-500x343.jpg" alt="Arcadia Blows Past Muir Mustangs in Heated League Title Race" width="500" height="343" /></a>
									</div>
									<h6><a href="https://www.arcadiaweekly.com/sports/arcadia-blows-past-muir-mustangs-in-heated-league-title-race/">Arcadia Blows Past Muir Mustangs in Heated League Title Race</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="https://www.arcadiaweekly.com/sports/arcadia-glides-past-burbank-for-10th-straight-win/"><img src="https://www.arcadiaweekly.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-15-at-11.06.44-PM-500x339.png" alt="Arcadia Glides Past Burbank for 10th Straight Win" width="500" height="339" /></a>
									</div>
									<h6><a href="https://www.arcadiaweekly.com/sports/arcadia-glides-past-burbank-for-10th-straight-win/">Arcadia Glides Past Burbank for 10th Straight Win</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="https://www.arcadiaweekly.com/sports/arcadia-soccer-spiraling-out-of-contention-for-pacific-league-crown/"><img src="https://www.arcadiaweekly.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-09-at-1.57.12-AM-500x339.png" alt="Arcadia Spiraling out of Contention for Pacific League Crown" width="500" height="339" /></a>
									</div>
									<h6><a href="https://www.arcadiaweekly.com/sports/arcadia-soccer-spiraling-out-of-contention-for-pacific-league-crown/">Arcadia Spiraling out of Contention for Pacific League Crown</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-36841" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.arcadiaweekly.com/category/calendar/">Calendar</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="https://www.arcadiaweekly.com/calendar/jan-18-jan-24/"><img src="https://www.arcadiaweekly.com/wp-content/uploads/2019/01/15213207635_18a99d450d_o-500x310.jpg" alt="Jan. 18 – Jan. 24" width="500" height="310" /></a>
									</div>
									<h6><a href="https://www.arcadiaweekly.com/calendar/jan-18-jan-24/">Jan. 18 – Jan. 24</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="https://www.arcadiaweekly.com/calendar/jan-11-jan-17/"><img src="https://www.arcadiaweekly.com/wp-content/uploads/2019/01/Capture-1-e1547152749579-500x292.jpg" alt="Jan. 11 – Jan. 17" width="500" height="292" /></a>
									</div>
									<h6><a href="https://www.arcadiaweekly.com/calendar/jan-11-jan-17/">Jan. 11 – Jan. 17</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="https://www.arcadiaweekly.com/calendar/jan-4-jan-10/"><img src="https://www.arcadiaweekly.com/wp-content/uploads/2019/01/https___cdn.evbuc_.com_images_54209590_243698177036_1_original-500x250.jpg" alt="Jan. 4 – Jan. 10" width="500" height="250" /></a>
									</div>
									<h6><a href="https://www.arcadiaweekly.com/calendar/jan-4-jan-10/">Jan. 4 – Jan. 10</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-36842" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.arcadiaweekly.com/category/millennial-feed/">Millennial Feed</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="https://www.arcadiaweekly.com/millennial-feed/the-real-reasons-why-millenials-are-addicted-to-their-smartphones/"><img src="https://www.arcadiaweekly.com/wp-content/uploads/2018/10/1-500x301.png" alt="The Real Reasons Why Millenials Are Addicted to Their Smartphones" width="500" height="301" /></a>
									</div>
									<h6><a href="https://www.arcadiaweekly.com/millennial-feed/the-real-reasons-why-millenials-are-addicted-to-their-smartphones/">The Real Reasons Why Millenials Are Addicted to Their Smartphones</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="https://www.arcadiaweekly.com/millennial-feed/say-what-the-guide-to-millennial-lingo/"><img src="https://www.arcadiaweekly.com/wp-content/uploads/2018/08/talk-845619_640-500x330.jpg" alt="Say What? The Guide to Millennial Lingo" width="500" height="330" /></a>
									</div>
									<h6><a href="https://www.arcadiaweekly.com/millennial-feed/say-what-the-guide-to-millennial-lingo/">Say What? The Guide to Millennial Lingo</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="https://www.arcadiaweekly.com/millennial-feed/how-millennials-have-helped-spark-social-change-with-social-media/"><img src="https://www.arcadiaweekly.com/wp-content/uploads/2018/07/emmag-e1531424992527-500x336.jpg" alt="How Millennials Have Helped Spark Social Change With Social Media" width="500" height="336" /></a>
									</div>
									<h6><a href="https://www.arcadiaweekly.com/millennial-feed/how-millennials-have-helped-spark-social-change-with-social-media/">How Millennials Have Helped Spark Social Change With Social Media</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-36836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.arcadiaweekly.com/category/lifestyle/">Lifestyle</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="https://www.arcadiaweekly.com/lifestyle/travel/a-day-at-the-california-science-center/"><img src="https://www.arcadiaweekly.com/wp-content/uploads/2019/01/endeavour-500x243.jpg" alt="A Day at the California Science Center" width="500" height="243" /></a>
									</div>
									<h6><a href="https://www.arcadiaweekly.com/lifestyle/travel/a-day-at-the-california-science-center/">A Day at the California Science Center</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="https://www.arcadiaweekly.com/news/skyrocket-your-new-years-resolution/"><img src="https://www.arcadiaweekly.com/wp-content/uploads/2019/01/buildings-celebration-city-1268667-e1547749869445-500x230.jpg" alt="Skyrocket Your New Year&#8217;s Resolution Success Rate" width="500" height="230" /></a>
									</div>
									<h6><a href="https://www.arcadiaweekly.com/news/skyrocket-your-new-years-resolution/">Skyrocket Your New Year&#8217;s Resolution Success Rate</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="https://www.arcadiaweekly.com/lifestyle/dining-delights/bone-kettles-delicious-offerings-continue-to-impress-diners/"><img src="https://www.arcadiaweekly.com/wp-content/uploads/2019/01/Bone-Kettle-1-e1547747943660-500x265.jpg" alt="Bone Kettle&#8217;s Delicious Offerings Continue to Impress Diners" width="500" height="265" /></a>
									</div>
									<h6><a href="https://www.arcadiaweekly.com/lifestyle/dining-delights/bone-kettles-delicious-offerings-continue-to-impress-diners/">Bone Kettle&#8217;s Delicious Offerings Continue to Impress Diners</a></h6>
								</li></ul>
<ul class="sub-menu">
	<li id="menu-item-36837" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.arcadiaweekly.com/category/lifestyle/dining-delights/">Dining Delights</a></li>
	<li id="menu-item-36840" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.arcadiaweekly.com/category/lifestyle/travel/">Travel</a></li>
	<li id="menu-item-36838" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.arcadiaweekly.com/category/lifestyle/health-and-fitness/">Health &#038; Fitness</a></li>
</ul>
</div>
</li>
<li id="menu-item-36843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.arcadiaweekly.com/category/opinion/">opinion</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="https://www.arcadiaweekly.com/opinion/columns/2019-a-new-you-a-new-smile/"><img src="https://www.arcadiaweekly.com/wp-content/uploads/2019/01/DR-KC-pic-e1547768165756-500x252.jpg" alt="2019: A New You, a New Smile" width="500" height="252" /></a>
									</div>
									<h6><a href="https://www.arcadiaweekly.com/opinion/columns/2019-a-new-you-a-new-smile/">2019: A New You, a New Smile</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="https://www.arcadiaweekly.com/opinion/columns/epic-bike-crash-in-rural-peru/"><img src="https://www.arcadiaweekly.com/wp-content/uploads/2019/01/USMC-09611-e1547762842365-500x220.jpg" alt="Epic Bike Crash in Rural Peru" width="500" height="220" /></a>
									</div>
									<h6><a href="https://www.arcadiaweekly.com/opinion/columns/epic-bike-crash-in-rural-peru/">Epic Bike Crash in Rural Peru</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="https://www.arcadiaweekly.com/opinion/columns/career-corner-keep-your-jargon-to-yourself/"><img src="https://www.arcadiaweekly.com/wp-content/uploads/2019/01/achievement-african-american-agreement-arms-business-business-agreement-1447017-pxhere.com_-e1547493129194-500x269.jpg" alt="Career Corner: Keep Your Jargon to Yourself" width="500" height="269" /></a>
									</div>
									<h6><a href="https://www.arcadiaweekly.com/opinion/columns/career-corner-keep-your-jargon-to-yourself/">Career Corner: Keep Your Jargon to Yourself</a></h6>
								</li></ul>
<ul class="sub-menu">
	<li id="menu-item-36844" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.arcadiaweekly.com/category/opinion/columns/">Columns</a></li>
	<li id="menu-item-36845" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.arcadiaweekly.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</div>
</li>
<li id="menu-item-36846" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.arcadiaweekly.com/category/community/">Community</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="https://www.arcadiaweekly.com/community/new-historical-research-to-be-revealed-at-arcadias-gilb-museum/"><img src="https://www.arcadiaweekly.com/wp-content/uploads/2019/01/mus-pic-1-e1548101214826-500x236.jpg" alt="New Historical Research to Be Revealed at Arcadia’s Gilb Museum" width="500" height="236" /></a>
									</div>
									<h6><a href="https://www.arcadiaweekly.com/community/new-historical-research-to-be-revealed-at-arcadias-gilb-museum/">New Historical Research to Be Revealed at Arcadia’s Gilb Museum</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="https://www.arcadiaweekly.com/community/celebrate-the-chinese-new-year-at-arcadia-public-library/"><img src="https://www.arcadiaweekly.com/wp-content/uploads/2019/01/chinese-new-year-and-art-pic-e1547856150817-500x247.jpg" alt="Celebrate the Chinese New Year at Arcadia Public Library" width="500" height="247" /></a>
									</div>
									<h6><a href="https://www.arcadiaweekly.com/community/celebrate-the-chinese-new-year-at-arcadia-public-library/">Celebrate the Chinese New Year at Arcadia Public Library</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="https://www.arcadiaweekly.com/community/arcadia-high-graduate-killed-in-suicide-bombing-in-afghanistan/"><img src="https://www.arcadiaweekly.com/wp-content/uploads/2019/01/1-5-e1547857343470.jpg" alt="Arcadia High Graduate Killed in Suicide Bombing in Afghanistan" width="450" height="304" /></a>
									</div>
									<h6><a href="https://www.arcadiaweekly.com/community/arcadia-high-graduate-killed-in-suicide-bombing-in-afghanistan/">Arcadia High Graduate Killed in Suicide Bombing in Afghanistan</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-31147" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.arcadiaweekly.com/category/obituaries/">Obituaries</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="https://www.arcadiaweekly.com/obituaries/pasadena-fire-department-mourns-passing-of-retired-firefighter-andre-jones-1959-2017/"><img src="https://www.arcadiaweekly.com/wp-content/uploads/2017/11/image002-e1511907887302.jpg" alt="Pasadena Fire Department Mourns Passing of Retired Firefighter Andre Jones 1959 – 2017" width="376" height="259" /></a>
									</div>
									<h6><a href="https://www.arcadiaweekly.com/obituaries/pasadena-fire-department-mourns-passing-of-retired-firefighter-andre-jones-1959-2017/">Pasadena Fire Department Mourns Passing of Retired Firefighter Andre Jones 1959 – 2017</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="https://www.arcadiaweekly.com/obituaries/arcadia-resident-dorothy-heffner-voogd-passses-away/"><img src="https://www.arcadiaweekly.com/wp-content/uploads/2017/11/web-PICT0008a-copy-500x491.jpg" alt="Arcadia Resident Dorothy Heffner Voogd Passses Away" width="500" height="491" /></a>
									</div>
									<h6><a href="https://www.arcadiaweekly.com/obituaries/arcadia-resident-dorothy-heffner-voogd-passses-away/">Arcadia Resident Dorothy Heffner Voogd Passses Away</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="https://www.arcadiaweekly.com/obituaries/former-upper-san-gabriel-valley-mwd-director-frank-forbes-passes-away/"><img src="https://www.arcadiaweekly.com/wp-content/uploads/2017/11/Frank-Forbes-e1510871012463.jpg" alt="Former Upper San Gabriel Valley MWD Director Frank Forbes Passes Away" width="217" height="164" /></a>
									</div>
									<h6><a href="https://www.arcadiaweekly.com/obituaries/former-upper-san-gabriel-valley-mwd-director-frank-forbes-passes-away/">Former Upper San Gabriel Valley MWD Director Frank Forbes Passes Away</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-36847" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.arcadiaweekly.com/category/special-sections/">Special Sections</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="https://www.arcadiaweekly.com/special-sections/voting-brief/"><img src="https://www.arcadiaweekly.com/wp-content/uploads/2018/11/4265614821_aa3d6763f6_o-edit-500x336.jpg" alt="Voting Brief" width="500" height="336" /></a>
									</div>
									<h6><a href="https://www.arcadiaweekly.com/special-sections/voting-brief/">Voting Brief</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="https://www.arcadiaweekly.com/special-sections/fall-2018-education-enrichment-guide/"><img src="https://www.arcadiaweekly.com/wp-content/uploads/2018/10/2018-education-cover-500x307.jpg" alt="Fall 2018 Education &#038; Enrichment Guide" width="500" height="307" /></a>
									</div>
									<h6><a href="https://www.arcadiaweekly.com/special-sections/fall-2018-education-enrichment-guide/">Fall 2018 Education &#038; Enrichment Guide</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="https://www.arcadiaweekly.com/special-sections/more-than-a-shout-of-pride-during-the-month-of-september/"><img src="https://www.arcadiaweekly.com/wp-content/uploads/2018/09/29151171603_6921c12964_z-500x250.jpg" alt="More Than a Shout of Pride During the Month of September" width="500" height="250" /></a>
									</div>
									<h6><a href="https://www.arcadiaweekly.com/special-sections/more-than-a-shout-of-pride-during-the-month-of-september/">More Than a Shout of Pride During the Month of September</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-37166" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.indeed.com/jobs?q=&amp;l=Arcadia%2C+CA&amp;radius=0">Local Jobs</a></li>
			</ul>
			
	      </nav>
	      
      </header>
      
      <meta property="fb:pages" content="155780891128976" />

        

      
      <!--1200px Grid-->
      <div id="cn_content">
          <!--Main Content-->
	      <div id="main">
	         <div class="vc_row wpb_row vc_row-fluid vc_custom_1479416224454"><div class="wpb_column vc_column_container vc_col-sm-8"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<div style="max-width: 728px; margin: 0 auto;" class="ml-slider-3-10-3 metaslider metaslider-flex metaslider-21581 ml-slider nav-hidden">
    
    <div id="metaslider_container_21581">
        <div id="metaslider_21581" class="flexslider">
            <ul class="slides">
                <li style="display: block; width: 100%;" class="slide-48120 ms-image"><a href="https://www.westridge.org/page.cfm?p=2684" target="_blank"><img width="1510" height="188" src="https://www.arcadiaweekly.com/wp-content/uploads/2019/01/2018_01_17_Westridge-School.png" class="slider-21581 slide-48120" alt="" rel="" title="2018_01_17_Westridge School" srcset="https://www.arcadiaweekly.com/wp-content/uploads/2019/01/2018_01_17_Westridge-School.png 1510w, https://www.arcadiaweekly.com/wp-content/uploads/2019/01/2018_01_17_Westridge-School-150x19.png 150w, https://www.arcadiaweekly.com/wp-content/uploads/2019/01/2018_01_17_Westridge-School-500x62.png 500w, https://www.arcadiaweekly.com/wp-content/uploads/2019/01/2018_01_17_Westridge-School-900x112.png 900w, https://www.arcadiaweekly.com/wp-content/uploads/2019/01/2018_01_17_Westridge-School-640x80.png 640w" sizes="(max-width: 1510px) 100vw, 1510px" /></a></li>
                <li style="display: none; width: 100%;" class="slide-47949 ms-image"><a href="https://www.lifeatmoda.com/" target="_blank"><img width="728" height="90" src="https://www.arcadiaweekly.com/wp-content/uploads/2019/01/LEG07-006-MODA-728x90.jpg" class="slider-21581 slide-47949" alt="" rel="" title="LEG07-006 MODA 728x90" srcset="https://www.arcadiaweekly.com/wp-content/uploads/2019/01/LEG07-006-MODA-728x90.jpg 728w, https://www.arcadiaweekly.com/wp-content/uploads/2019/01/LEG07-006-MODA-728x90-150x19.jpg 150w, https://www.arcadiaweekly.com/wp-content/uploads/2019/01/LEG07-006-MODA-728x90-500x62.jpg 500w, https://www.arcadiaweekly.com/wp-content/uploads/2019/01/LEG07-006-MODA-728x90-640x79.jpg 640w" sizes="(max-width: 728px) 100vw, 728px" /></a></li>
                <li style="display: none; width: 100%;" class="slide-47494 ms-image"><a href="https://www.canzoneridentistry.com/" target="_blank"><img width="728" height="90" src="https://www.arcadiaweekly.com/wp-content/uploads/2018/12/2018_12_06_Dr.jpg" class="slider-21581 slide-47494" alt="" rel="" title="2018_12_06_Dr" srcset="https://www.arcadiaweekly.com/wp-content/uploads/2018/12/2018_12_06_Dr.jpg 728w, https://www.arcadiaweekly.com/wp-content/uploads/2018/12/2018_12_06_Dr-150x19.jpg 150w, https://www.arcadiaweekly.com/wp-content/uploads/2018/12/2018_12_06_Dr-500x62.jpg 500w, https://www.arcadiaweekly.com/wp-content/uploads/2018/12/2018_12_06_Dr-640x79.jpg 640w" sizes="(max-width: 728px) 100vw, 728px" /></a></li>
                <li style="display: none; width: 100%;" class="slide-45955 ms-image"><a href="filedba.com" target="_blank"><img width="728" height="90" src="https://www.arcadiaweekly.com/wp-content/uploads/2018/12/FileDBA_Web_Banner.jpg" class="slider-21581 slide-45955" alt="" rel="" title="FileDBA_Web_Banner" srcset="https://www.arcadiaweekly.com/wp-content/uploads/2018/12/FileDBA_Web_Banner.jpg 728w, https://www.arcadiaweekly.com/wp-content/uploads/2018/12/FileDBA_Web_Banner-150x19.jpg 150w, https://www.arcadiaweekly.com/wp-content/uploads/2018/12/FileDBA_Web_Banner-500x62.jpg 500w, https://www.arcadiaweekly.com/wp-content/uploads/2018/12/FileDBA_Web_Banner-640x79.jpg 640w" sizes="(max-width: 728px) 100vw, 728px" /></a></li>
                <li style="display: none; width: 100%;" class="slide-48094 ms-image"><a href="http://www.studywlts.org/" target="_blank"><img width="728" height="90" src="https://www.arcadiaweekly.com/wp-content/uploads/2019/01/WLTS_leaderboard.jpg" class="slider-21581 slide-48094" alt="" rel="" title="WLTS_leaderboard" srcset="https://www.arcadiaweekly.com/wp-content/uploads/2019/01/WLTS_leaderboard.jpg 728w, https://www.arcadiaweekly.com/wp-content/uploads/2019/01/WLTS_leaderboard-150x19.jpg 150w, https://www.arcadiaweekly.com/wp-content/uploads/2019/01/WLTS_leaderboard-500x62.jpg 500w, https://www.arcadiaweekly.com/wp-content/uploads/2019/01/WLTS_leaderboard-640x79.jpg 640w" sizes="(max-width: 728px) 100vw, 728px" /></a></li>
                <li style="display: none; width: 100%;" class="slide-47759 ms-image"><a href="http://beaconmedianews.com/contact/internship-opportunities/" target="_blank"><img width="728" height="90" src="https://www.arcadiaweekly.com/wp-content/uploads/2018/12/2018_12_04_banner.jpg" class="slider-21581 slide-47759" alt="" rel="" title="2018_12_04_banner" srcset="https://www.arcadiaweekly.com/wp-content/uploads/2018/12/2018_12_04_banner.jpg 728w, https://www.arcadiaweekly.com/wp-content/uploads/2018/12/2018_12_04_banner-150x19.jpg 150w, https://www.arcadiaweekly.com/wp-content/uploads/2018/12/2018_12_04_banner-500x62.jpg 500w, https://www.arcadiaweekly.com/wp-content/uploads/2018/12/2018_12_04_banner-640x79.jpg 640w" sizes="(max-width: 728px) 100vw, 728px" /></a></li>
            </ul>
        </div>
        
    </div>
</div>

		</div>
	</div>
<h2 style="font-size: 50px;color: #ffffff;text-align: center;font-family:Vollkorn;font-weight:400;font-style:normal" class="vc_custom_heading vc_custom_1521754153373" ><a href="http://www.arcadiaweekly.com/category/news/">THE LATEST</a></h2>
	<div class="wpb_gallery wpb_posts_slider wpb_content_element" >
		<div class="wpb_wrapper">
			
			<div class="wpb_gallery_slides wpb_flexslider flexslider_slide flexslider" data-interval="5" data-flex_fx="slide"><ul class="slides"><li><a class="link_image" href="https://www.arcadiaweekly.com/sports/arcadia-blows-past-muir-mustangs-in-heated-league-title-race/" title="Permalink to Arcadia Blows Past Muir Mustangs in Heated League Title Race"><img width="1255" height="860" src="https://www.arcadiaweekly.com/wp-content/uploads/2019/01/1F568590-B438-40B2-97CF-47E445055A2C.jpg" class="attachment-full" alt="" srcset="https://www.arcadiaweekly.com/wp-content/uploads/2019/01/1F568590-B438-40B2-97CF-47E445055A2C.jpg 1255w, https://www.arcadiaweekly.com/wp-content/uploads/2019/01/1F568590-B438-40B2-97CF-47E445055A2C-150x103.jpg 150w, https://www.arcadiaweekly.com/wp-content/uploads/2019/01/1F568590-B438-40B2-97CF-47E445055A2C-500x343.jpg 500w, https://www.arcadiaweekly.com/wp-content/uploads/2019/01/1F568590-B438-40B2-97CF-47E445055A2C-900x617.jpg 900w, https://www.arcadiaweekly.com/wp-content/uploads/2019/01/1F568590-B438-40B2-97CF-47E445055A2C-640x439.jpg 640w" sizes="(max-width: 1255px) 100vw, 1255px" /></a><div class="flex-caption"><h2 class="post-title"><a class="link_image" href="https://www.arcadiaweekly.com/sports/arcadia-blows-past-muir-mustangs-in-heated-league-title-race/" title="Permalink to Arcadia Blows Past Muir Mustangs in Heated League Title Race">Arcadia Blows Past Muir Mustangs in Heated League Title Race</a></h2><p>By Aaron Valdez In a super competitive Pacific League, Arcadia girls’ soccer has taken care of business in its last couple games, defeating Burbank 4-0 last week while thrashing Muir 9-0 on Tuesday. Despite a painful 2-1 loss to Crescenta Valley on Jan. 11, the 8-1-1 Apaches are still in great shape to win the&#8230;</p>
</div></li><li><a class="link_image" href="https://www.arcadiaweekly.com/education/five-arcadia-high-athletes-sign-to-play-in-ncaa-division-i-ii/" title="Permalink to Five Arcadia High Athletes Sign to Play in NCAA Division I &#038; II"><img width="900" height="443" src="https://www.arcadiaweekly.com/wp-content/uploads/2019/01/web-1-e1548203384224.jpg" class="attachment-full" alt="" srcset="https://www.arcadiaweekly.com/wp-content/uploads/2019/01/web-1-e1548203384224.jpg 900w, https://www.arcadiaweekly.com/wp-content/uploads/2019/01/web-1-e1548203384224-150x74.jpg 150w, https://www.arcadiaweekly.com/wp-content/uploads/2019/01/web-1-e1548203384224-500x246.jpg 500w, https://www.arcadiaweekly.com/wp-content/uploads/2019/01/web-1-e1548203384224-640x315.jpg 640w" sizes="(max-width: 900px) 100vw, 900px" /></a><div class="flex-caption"><h2 class="post-title"><a class="link_image" href="https://www.arcadiaweekly.com/education/five-arcadia-high-athletes-sign-to-play-in-ncaa-division-i-ii/" title="Permalink to Five Arcadia High Athletes Sign to Play in NCAA Division I &#038; II">Five Arcadia High Athletes Sign to Play in NCAA Division I &#038; II</a></h2><p>By AUSD Digital Communications Intern Jasmine Oang Five Arcadia High student-athletes have signed to play in the National Collegiate Athletic Association (NCAA). Seniors Ayala Plummer, Haley Kennedy, Jeffrey Castillo, Lauren Ko, and Rachelle Yang ended 2018 with commitments to continue their academic and sports careers at top schools in NCAA Divisions 1 and 2. Arcadia&#8230;</p>
</div></li><li><a class="link_image" href="https://www.arcadiaweekly.com/news/arcadia-pd-advises-community-on-new-temporary-license-plates/" title="Permalink to Arcadia PD Advises Community on New Temporary License Plates"><img width="1600" height="672" src="https://www.arcadiaweekly.com/wp-content/uploads/2019/01/Arcadia-PD1-e1548182746996.jpg" class="attachment-full" alt="" srcset="https://www.arcadiaweekly.com/wp-content/uploads/2019/01/Arcadia-PD1-e1548182746996.jpg 1600w, https://www.arcadiaweekly.com/wp-content/uploads/2019/01/Arcadia-PD1-e1548182746996-150x63.jpg 150w, https://www.arcadiaweekly.com/wp-content/uploads/2019/01/Arcadia-PD1-e1548182746996-500x210.jpg 500w, https://www.arcadiaweekly.com/wp-content/uploads/2019/01/Arcadia-PD1-e1548182746996-900x378.jpg 900w, https://www.arcadiaweekly.com/wp-content/uploads/2019/01/Arcadia-PD1-e1548182746996-640x269.jpg 640w" sizes="(max-width: 1600px) 100vw, 1600px" /></a><div class="flex-caption"><h2 class="post-title"><a class="link_image" href="https://www.arcadiaweekly.com/news/arcadia-pd-advises-community-on-new-temporary-license-plates/" title="Permalink to Arcadia PD Advises Community on New Temporary License Plates">Arcadia PD Advises Community on New Temporary License Plates</a></h2><p>You may have noticed a new temporary license plate on vehicles driving in California since the beginning of the year. California dealerships are now required to place a temporary license plate on vehicles sold after Jan. 1, 2019. The new plate will assist law enforcement in identifying vehicles and will assist authorities with toll evasion&#8230;</p>
</div></li><li><a class="link_image" href="https://www.arcadiaweekly.com/community/new-historical-research-to-be-revealed-at-arcadias-gilb-museum/" title="Permalink to New Historical Research to Be Revealed at Arcadia’s Gilb Museum"><img width="960" height="453" src="https://www.arcadiaweekly.com/wp-content/uploads/2019/01/mus-pic-1-e1548101214826.jpg" class="attachment-full" alt="" srcset="https://www.arcadiaweekly.com/wp-content/uploads/2019/01/mus-pic-1-e1548101214826.jpg 960w, https://www.arcadiaweekly.com/wp-content/uploads/2019/01/mus-pic-1-e1548101214826-150x71.jpg 150w, https://www.arcadiaweekly.com/wp-content/uploads/2019/01/mus-pic-1-e1548101214826-500x236.jpg 500w, https://www.arcadiaweekly.com/wp-content/uploads/2019/01/mus-pic-1-e1548101214826-900x425.jpg 900w, https://www.arcadiaweekly.com/wp-content/uploads/2019/01/mus-pic-1-e1548101214826-640x302.jpg 640w" sizes="(max-width: 960px) 100vw, 960px" /></a><div class="flex-caption"><h2 class="post-title"><a class="link_image" href="https://www.arcadiaweekly.com/community/new-historical-research-to-be-revealed-at-arcadias-gilb-museum/" title="Permalink to New Historical Research to Be Revealed at Arcadia’s Gilb Museum">New Historical Research to Be Revealed at Arcadia’s Gilb Museum</a></h2><p>Fascinated by Arcadia history? Stop by the Gilb Museum of Arcadia Heritage for a hot cup of coffee on Saturday, Feb. 2, at 10 a.m. where local historians will share new, original research on the history of Arcadia. Franklin Cheng, vice president of the Taiwanese American Historical Society, will be discussing the history of Taiwan&#8230;</p>
</div></li><li><a class="link_image" href="https://www.arcadiaweekly.com/arts-and-entertainment/dont-miss-global-game-jam-2019-at-mt-sierra-college/" title="Permalink to Don’t Miss Global Game Jam 2019 at Mt Sierra College"><img width="960" height="580" src="https://www.arcadiaweekly.com/wp-content/uploads/2019/01/Mt-sierra-e1548095455641.jpg" class="attachment-full" alt="" srcset="https://www.arcadiaweekly.com/wp-content/uploads/2019/01/Mt-sierra-e1548095455641.jpg 960w, https://www.arcadiaweekly.com/wp-content/uploads/2019/01/Mt-sierra-e1548095455641-150x91.jpg 150w, https://www.arcadiaweekly.com/wp-content/uploads/2019/01/Mt-sierra-e1548095455641-500x302.jpg 500w, https://www.arcadiaweekly.com/wp-content/uploads/2019/01/Mt-sierra-e1548095455641-900x544.jpg 900w, https://www.arcadiaweekly.com/wp-content/uploads/2019/01/Mt-sierra-e1548095455641-640x387.jpg 640w" sizes="(max-width: 960px) 100vw, 960px" /></a><div class="flex-caption"><h2 class="post-title"><a class="link_image" href="https://www.arcadiaweekly.com/arts-and-entertainment/dont-miss-global-game-jam-2019-at-mt-sierra-college/" title="Permalink to Don’t Miss Global Game Jam 2019 at Mt Sierra College">Don’t Miss Global Game Jam 2019 at Mt Sierra College</a></h2><p>Everyone is invited to this free and innovative weekend Mt Sierra College proudly announced recently that they will be hosting the 2019 Global Game Jam (GGJ) for the second year in a row. GGJ starts at 4:30 p.m. on Jan. 25 and ends on Jan. 27 at 5 p.m. What is GGJ? GGJ is a&#8230;</p>
</div></li><li><a class="link_image" href="https://www.arcadiaweekly.com/e-edition/arcadia-weekly-01-21-2019/" title="Permalink to Arcadia Weekly &#8211; 01/21/2019"><img width="1500" height="1200" src="https://www.arcadiaweekly.com/wp-content/uploads/2019/01/2019_01_21_Monday_Regional-Pub_ARC.jpg" class="attachment-full" alt="" srcset="https://www.arcadiaweekly.com/wp-content/uploads/2019/01/2019_01_21_Monday_Regional-Pub_ARC.jpg 1500w, https://www.arcadiaweekly.com/wp-content/uploads/2019/01/2019_01_21_Monday_Regional-Pub_ARC-150x120.jpg 150w, https://www.arcadiaweekly.com/wp-content/uploads/2019/01/2019_01_21_Monday_Regional-Pub_ARC-500x400.jpg 500w, https://www.arcadiaweekly.com/wp-content/uploads/2019/01/2019_01_21_Monday_Regional-Pub_ARC-900x720.jpg 900w, https://www.arcadiaweekly.com/wp-content/uploads/2019/01/2019_01_21_Monday_Regional-Pub_ARC-640x512.jpg 640w" sizes="(max-width: 1500px) 100vw, 1500px" /></a></li></ul></div>
		</div>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-4"><div class="vc_column-inner "><div class="wpb_wrapper"><h2 style="font-size: 36px;text-align: center;font-family:Vollkorn;font-weight:400;font-style:normal" class="vc_custom_heading" ><a href="http://www.arcadiaweekly.com/category/news/">THIS WEEK'S EVENTS</a></h2><section id="scrolling_posts_ME48kz" class="scrolling_posts flexslider">
<header class="horizontal">
	              <h5 class="archive_title"><span>CALENDAR</span></h5>
</header>
<ul class="slides columns1">
<li>
<div class="blog-post post"><div class="thumbnail"><a href="https://www.arcadiaweekly.com/calendar/jan-18-jan-24/" title="Jan. 18 – Jan. 24"><img src="https://www.arcadiaweekly.com/wp-content/uploads/2019/01/15213207635_18a99d450d_o.jpg" class="featured_image" alt="Jan. 18 – Jan. 24" /></a></div><span><a href="https://www.arcadiaweekly.com/category/calendar/" rel="category tag">calendar</a></span><h4><a href="https://www.arcadiaweekly.com/calendar/jan-18-jan-24/" title="Jan. 18 – Jan. 24">Jan. 18 – Jan. 24</a></h4><p>EDITOR’S PICK The Simpsons Trivia at Pacific Plate Brewing Co., Jan. 19 from 6-10 p.m. (1999 S. Myrtle Ave., Monrovia, CA 91016). Do the Bartman on do...</p></div>
</li>
</ul><div class="clearfix"></div><div class="scrolling_posts_ME48kz_alaya_loader alaya_loader" style="top:50%;left:47%;"><i class="fa fa-spinner fa-spin"></i></div>
</section><script type='text/javascript'>
	jQuery(document).ready(function($){
		/*Scrolling Posts*/
		$('#scrolling_posts_ME48kz').imagesLoaded(function(){
			$('#scrolling_posts_ME48kz').flexslider({
			   slideshow:true,
			   video: true,
			   keyboard: true,
			   animation: 'slide',
			   directionNav: false, 
			   controlNav:false,
			   smoothHeight:false,
			   mousewheel: false, 
			   multipleKeyboard: true,    
			   animationLoop: false, 
			   pauseOnHover:true,
			   slideshowSpeed: 20000,
			   prevText:'',
			   nextText:'',
			   start:function(){
				  $('.scrolling_posts_ME48kz_alaya_loader').hide();
				  $('#scrolling_posts_ME48kz .thumbnail').each(function(){
					 var overlay_width,overlay_height,marginTop,marginLeft;
				     var wrapper_width=$(this).width();var wrapper_height=$(this).height(); 
					 if($(this).children('img').height()<wrapper_height){
					   $(window).load(function(){
						wrapper_height=$(this).children('img').height();
					    if(wrapper_height==0){
						    wrapper_height=200;
					    }
						$(this).css('height',wrapper_height);
					   })					   
					 }	 
					 if($(window).width()>800){
				       overlay_width=wrapper_width-20;
					   overlay_height=wrapper_height-20;
					 }else{
					   overlay_width=wrapper_width;
					   overlay_height=wrapper_height;
					 }
					   marginTop=overlay_height/2;
					   marginLeft=overlay_width/2;
				     $(this).children('.overlay').css({
					   width:overlay_width+'px',
					   height:overlay_height+'px',
					   marginTop:'-'+marginTop+'px',
					   marginLeft:'-'+marginLeft+'px'
				     });
					 $(this).children('.overlay').children('i').css({
					   width:'20px',
					   height:'20px',
					   display:'block',
					   left:'50%',
					   top:'50%',
					   position:'absolute',
					   marginTop:'-10px',
					   marginLeft:'-10px'
				     });
				 });
			   }
		     });
		 });
		 $('#prev_scrolling_posts_ME48kz, #next_scrolling_posts_ME48kz').on('click', function(){
		    var action = $(this).attr('class');
		    $('#scrolling_posts_ME48kz').flexslider(action);
		    return false;
	    });
    });
     </script><h2 style="font-size: 20px;color: #ffffff;text-align: center;font-family:Vollkorn;font-weight:400;font-style:normal" class="vc_custom_heading vc_custom_1522190159955" ><a href="http://www.arcadiaweekly.com/category/news/">E-NEWSLETTER SIGN-UP</a></h2>
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p style="text-align: center;"><strong><em>Receive our weekly e-newsletter for the latest local news and upcoming events</em></strong></p>
<p style="text-align: center;"><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.3.2 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-37867 mc4wp-form-basic" method="post" data-id="37867" data-name="Join the Community" ><div class="mc4wp-form-fields"><p>
    <label>First Name</label>
</p>
   <p>
     <input type="text" name="FNAME">
   </p> 
<p>
    <label>Last Name</label>
</p>
	<p>
      <input type="text" name="LNAME">
	</p>
<p>
    <label>Email *</label>
</p>
<p>
  <input type="email" name="EMAIL" required="">
</p>
<p>
</p>
<p>
    <input type="submit" value="Subscribe">
</p>

</div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1548256094" /><input type="hidden" name="_mc4wp_form_id" value="37867" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></p>

		</div>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid vc_custom_1479416224454"><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner "><div class="wpb_wrapper"><h2 style="font-size: 36px;text-align: center;font-family:Vollkorn;font-weight:400;font-style:normal" class="vc_custom_heading" ><a href="http://www.arcadiaweekly.com/category/news/">NEWS &amp; COMMUNITY</a></h2><div class="standard_blog"><article class="post">
				   <div class="thumbnail">
		    <a href="https://www.arcadiaweekly.com/news/arcadia-pd-advises-community-on-new-temporary-license-plates/"><img width="900" height="378" src="https://www.arcadiaweekly.com/wp-content/uploads/2019/01/Arcadia-PD1-e1548182746996-900x378.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="https://www.arcadiaweekly.com/wp-content/uploads/2019/01/Arcadia-PD1-e1548182746996-900x378.jpg 900w, https://www.arcadiaweekly.com/wp-content/uploads/2019/01/Arcadia-PD1-e1548182746996-150x63.jpg 150w, https://www.arcadiaweekly.com/wp-content/uploads/2019/01/Arcadia-PD1-e1548182746996-500x210.jpg 500w, https://www.arcadiaweekly.com/wp-content/uploads/2019/01/Arcadia-PD1-e1548182746996-640x269.jpg 640w, https://www.arcadiaweekly.com/wp-content/uploads/2019/01/Arcadia-PD1-e1548182746996.jpg 1600w" sizes="(max-width: 900px) 100vw, 900px" /></a></div>  
				   <div class="entry-body">
				   	 <span class="category"><a href="https://www.arcadiaweekly.com/category/news/" rel="category tag">News</a></span>
				     <h4 class="entry-title"><a href="https://www.arcadiaweekly.com/news/arcadia-pd-advises-community-on-new-temporary-license-plates/" title="Arcadia PD Advises Community on New Temporary License Plates">Arcadia PD Advises Community on New Temporary License Plates</a></h4>
				     <span class="title-divider"></span>
				     <div class="entry-content">You may have noticed a new temporary license plate on vehicles driving in California since the beginning of the year. California dealerships are now required to place a temporary license plate on vehicles sold after Jan. 1, 2019. The new plate will assist law enforcement in identifying vehicles and will assist authorities with toll evasion...</div>
				   
				   <footer class="entry-tools">
					    <span>January 22, 2019</span>
					    <a class="morelink" href="https://www.arcadiaweekly.com/news/arcadia-pd-advises-community-on-new-temporary-license-plates/">Continue to read <i class="fa fa-long-arrow-right"></i></a>
				   </footer>
				   </div>
				   <div class="clear"></div>
				  </article><article class="post">
				   <div class="thumbnail">
		    <a href="https://www.arcadiaweekly.com/community/new-historical-research-to-be-revealed-at-arcadias-gilb-museum/"><img width="900" height="425" src="https://www.arcadiaweekly.com/wp-content/uploads/2019/01/mus-pic-1-e1548101214826-900x425.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="https://www.arcadiaweekly.com/wp-content/uploads/2019/01/mus-pic-1-e1548101214826-900x425.jpg 900w, https://www.arcadiaweekly.com/wp-content/uploads/2019/01/mus-pic-1-e1548101214826-150x71.jpg 150w, https://www.arcadiaweekly.com/wp-content/uploads/2019/01/mus-pic-1-e1548101214826-500x236.jpg 500w, https://www.arcadiaweekly.com/wp-content/uploads/2019/01/mus-pic-1-e1548101214826-640x302.jpg 640w, https://www.arcadiaweekly.com/wp-content/uploads/2019/01/mus-pic-1-e1548101214826.jpg 960w" sizes="(max-width: 900px) 100vw, 900px" /></a></div>  
				   <div class="entry-body">
				   	 <span class="category"><a href="https://www.arcadiaweekly.com/category/community/" rel="category tag">Community</a></span>
				     <h4 class="entry-title"><a href="https://www.arcadiaweekly.com/community/new-historical-research-to-be-revealed-at-arcadias-gilb-museum/" title="New Historical Research to Be Revealed at Arcadia’s Gilb Museum">New Historical Research to Be Revealed at Arcadia’s Gilb Museum</a></h4>
				     <span class="title-divider"></span>
				     <div class="entry-content">Fascinated by Arcadia history? Stop by the Gilb Museum of Arcadia Heritage for a hot cup of coffee on Saturday, Feb. 2, at 10 a.m. where local historians will share new, original research on the history of Arcadia. Franklin Cheng, vice president of the Taiwanese American Historical Society, will be discussing the history of Taiwan...</div>
				   
				   <footer class="entry-tools">
					    <span>January 21, 2019</span>
					    <a class="morelink" href="https://www.arcadiaweekly.com/community/new-historical-research-to-be-revealed-at-arcadias-gilb-museum/">Continue to read <i class="fa fa-long-arrow-right"></i></a>
				   </footer>
				   </div>
				   <div class="clear"></div>
				  </article><article class="post">
				   <div class="thumbnail">
		    <a href="https://www.arcadiaweekly.com/community/celebrate-the-chinese-new-year-at-arcadia-public-library/"><img width="712" height="352" src="https://www.arcadiaweekly.com/wp-content/uploads/2019/01/chinese-new-year-and-art-pic-e1547856150817.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="https://www.arcadiaweekly.com/wp-content/uploads/2019/01/chinese-new-year-and-art-pic-e1547856150817.jpg 712w, https://www.arcadiaweekly.com/wp-content/uploads/2019/01/chinese-new-year-and-art-pic-e1547856150817-150x74.jpg 150w, https://www.arcadiaweekly.com/wp-content/uploads/2019/01/chinese-new-year-and-art-pic-e1547856150817-500x247.jpg 500w, https://www.arcadiaweekly.com/wp-content/uploads/2019/01/chinese-new-year-and-art-pic-e1547856150817-640x316.jpg 640w" sizes="(max-width: 712px) 100vw, 712px" /></a></div>  
				   <div class="entry-body">
				   	 <span class="category"><a href="https://www.arcadiaweekly.com/category/community/" rel="category tag">Community</a></span>
				     <h4 class="entry-title"><a href="https://www.arcadiaweekly.com/community/celebrate-the-chinese-new-year-at-arcadia-public-library/" title="Celebrate the Chinese New Year at Arcadia Public Library">Celebrate the Chinese New Year at Arcadia Public Library</a></h4>
				     <span class="title-divider"></span>
				     <div class="entry-content">Children and their families are invited to a Chinese New Year celebration at the Arcadia Public Library (APL) on Saturday, Jan. 26, at 2:30 p.m. This year’s celebration will be the Year of the Pig with fun stories, activities, and a festive craft. On Saturday Feb. 2 from 2:30 p.m. to 4 p.m., drop by...</div>
				   
				   <footer class="entry-tools">
					    <span>January 21, 2019</span>
					    <a class="morelink" href="https://www.arcadiaweekly.com/community/celebrate-the-chinese-new-year-at-arcadia-public-library/">Continue to read <i class="fa fa-long-arrow-right"></i></a>
				   </footer>
				   </div>
				   <div class="clear"></div>
				  </article></div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-3"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<div style="max-width: 330px; margin: 0 auto;" class="ml-slider-3-10-3 metaslider metaslider-flex metaslider-21650 ml-slider nav-hidden nav-hidden">
    
    <div id="metaslider_container_21650">
        <div id="metaslider_21650" class="flexslider">
            <ul class="slides">
                <li style="display: block; width: 100%;" class="slide-47913 ms-image"><a href="https://www.calif.aaa.com/travel/aaa-travel.html" target="_blank"><img src="https://www.arcadiaweekly.com/wp-content/uploads/2019/01/2019_01_17_AAA-Box.jpg" height="275" width="330" alt="" class="slider-21650 slide-47913" title="2019_01_17_AAA-Box" /></a></li>
                <li style="display: none; width: 100%;" class="slide-42419 ms-image"><a href="http://www.ameripriseadvisors.com/jean.d.koehler/" target="_blank"><img src="https://www.arcadiaweekly.com/wp-content/uploads/2018/02/3.1.18_Ameriprise-Jean-Koehler-Web-Ad-300x249.jpg" height="275" width="330" alt="" class="slider-21650 slide-42419" /></a></li>
                <li style="display: none; width: 100%;" class="slide-47866 ms-image"><a href="http://circusvargas.com/" target="_blank"><img src="https://www.arcadiaweekly.com/wp-content/uploads/2018/12/2018_12_27_Circus-Vargas.jpg" height="275" width="330" alt="" class="slider-21650 slide-47866" title="2018_12_27_Circus Vargas" /></a></li>
            </ul>
        </div>
        
    </div>
</div>

		</div>
	</div>
<div id="normal_channel" class="masonry_channel">    <div class="alaya_loader"><i class="fa fa-spinner fa-spin"></i></div>
	      <!--category block-->
      <section class="channel one_column">
          <h5 class="channel_title"><a href="https://www.arcadiaweekly.com//?cat=495" class="channel_link"><i class="fa fa-arrow-circle-o-right"></i> Business</a></h5>
                        
		<!---Posts-->
				<article class="post-48176 post type-post status-publish format-standard has-post-thumbnail hentry category-business tag-arcadia-public-library tag-business">
		<div class="thumbnail"><a title="Arcadia Library Partner With Other Libraries to Offer Business Classes" href="https://www.arcadiaweekly.com/business/arcadia-library-partner-with-other-libraries-to-offer-business-classes/"><img width="900" height="436" src="https://www.arcadiaweekly.com/wp-content/uploads/2019/01/332796_165923083502405_1693257528_o-e1547767345136-900x436.jpg" class="featured_image wp-post-image" alt="Arcadia Library Partner With Other Libraries to Offer Business Classes" srcset="https://www.arcadiaweekly.com/wp-content/uploads/2019/01/332796_165923083502405_1693257528_o-e1547767345136-900x436.jpg 900w, https://www.arcadiaweekly.com/wp-content/uploads/2019/01/332796_165923083502405_1693257528_o-e1547767345136-150x73.jpg 150w, https://www.arcadiaweekly.com/wp-content/uploads/2019/01/332796_165923083502405_1693257528_o-e1547767345136-500x242.jpg 500w, https://www.arcadiaweekly.com/wp-content/uploads/2019/01/332796_165923083502405_1693257528_o-e1547767345136-640x310.jpg 640w" sizes="(max-width: 900px) 100vw, 900px" /></a></div>		
		<div class="entry-body">
				  <span class="category"><a href="https://www.arcadiaweekly.com/category/business/" rel="category tag">Business</a></span>
		  		  <h4 class="entry-title"><a href="https://www.arcadiaweekly.com/business/arcadia-library-partner-with-other-libraries-to-offer-business-classes/" title="Arcadia Library Partner With Other Libraries to Offer Business Classes">Arcadia Library Partner With Other Libraries to Offer Business Classes</a></h4>
		  		  <span class="title-divider"></span>
				  
		  <div class="entry-content">
		    <p>Starting or growing your business? Three local libraries are partnering to offer free classes on building your business. The Los Angeles Law Library, Arcadia Public Library, and the West Covina Public Library will be presenting a series of three weekly classes starting Wednesday, Jan. 30, with “How to Form a Corporation or LLC,” followed on&#8230;</p>
		    
		                <div class="clear"></div>
		  </div>
		  <footer class="entry-tools">
		    <span>January 19, 2019</span>		    
		    
		    		    <a href="https://www.arcadiaweekly.com/business/arcadia-library-partner-with-other-libraries-to-offer-business-classes/" class="morelink">Continue to read <i class="fa fa-long-arrow-right"></i></a>
		    		  </footer>
		 </div>
		</article>           
                    <ul class="post_list">
                      <li>
                        <a href="https://www.arcadiaweekly.com/business/maquina-takes-tacos-and-burritos-to-new-heights/" class="thumbnail"><img width="150" height="91" src="https://www.arcadiaweekly.com/wp-content/uploads/2019/01/photo-for-advertorial-for-Maquina-1-e1547771512493-150x91.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.arcadiaweekly.com/wp-content/uploads/2019/01/photo-for-advertorial-for-Maquina-1-e1547771512493-150x91.jpg 150w, https://www.arcadiaweekly.com/wp-content/uploads/2019/01/photo-for-advertorial-for-Maquina-1-e1547771512493-500x305.jpg 500w, https://www.arcadiaweekly.com/wp-content/uploads/2019/01/photo-for-advertorial-for-Maquina-1-e1547771512493-900x548.jpg 900w, https://www.arcadiaweekly.com/wp-content/uploads/2019/01/photo-for-advertorial-for-Maquina-1-e1547771512493-640x390.jpg 640w, https://www.arcadiaweekly.com/wp-content/uploads/2019/01/photo-for-advertorial-for-Maquina-1-e1547771512493.jpg 1080w" sizes="(max-width: 150px) 100vw, 150px" /></a>
                        <a href="https://www.arcadiaweekly.com/business/maquina-takes-tacos-and-burritos-to-new-heights/" class="post_title">Maquina Takes Tacos and Burritos to New Heights</a>
            <p>January 18, 2019</p><div class="clear"></div>
            </li>
                      <li>
                        <a href="https://www.arcadiaweekly.com/business/learn-self-defense-at-kenpo-karate-in-sierra-madre/" class="thumbnail"><img width="150" height="75" src="https://www.arcadiaweekly.com/wp-content/uploads/2019/01/40065073_327223111173377_4303020643147841536_o-e1547771895273-150x75.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.arcadiaweekly.com/wp-content/uploads/2019/01/40065073_327223111173377_4303020643147841536_o-e1547771895273-150x75.jpg 150w, https://www.arcadiaweekly.com/wp-content/uploads/2019/01/40065073_327223111173377_4303020643147841536_o-e1547771895273-500x250.jpg 500w, https://www.arcadiaweekly.com/wp-content/uploads/2019/01/40065073_327223111173377_4303020643147841536_o-e1547771895273-900x450.jpg 900w, https://www.arcadiaweekly.com/wp-content/uploads/2019/01/40065073_327223111173377_4303020643147841536_o-e1547771895273-640x320.jpg 640w" sizes="(max-width: 150px) 100vw, 150px" /></a>
                        <a href="https://www.arcadiaweekly.com/business/learn-self-defense-at-kenpo-karate-in-sierra-madre/" class="post_title">Learn Self-Defense at Kenpo Karate in Sierra Madre</a>
            <p>January 17, 2019</p><div class="clear"></div>
            </li>
                      <li>
                        <a href="https://www.arcadiaweekly.com/business/business-spotlight/keeping-the-peace-at-ambrose-cafe/" class="thumbnail"><img width="150" height="81" src="https://www.arcadiaweekly.com/wp-content/uploads/2019/01/5-1-e1547590288726-150x81.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="ambrose cafe pasadena the ambrosia" srcset="https://www.arcadiaweekly.com/wp-content/uploads/2019/01/5-1-e1547590288726-150x81.jpg 150w, https://www.arcadiaweekly.com/wp-content/uploads/2019/01/5-1-e1547590288726-500x270.jpg 500w, https://www.arcadiaweekly.com/wp-content/uploads/2019/01/5-1-e1547590288726-900x486.jpg 900w, https://www.arcadiaweekly.com/wp-content/uploads/2019/01/5-1-e1547590288726-640x346.jpg 640w" sizes="(max-width: 150px) 100vw, 150px" /></a>
                        <a href="https://www.arcadiaweekly.com/business/business-spotlight/keeping-the-peace-at-ambrose-cafe/" class="post_title">Keeping the Peace at Ambrose Cafe</a>
            <p>January 15, 2019</p><div class="clear"></div>
            </li>
                    </ul>
                </section>
      </div><div id="normal_channel" class="masonry_channel">    <div class="alaya_loader"><i class="fa fa-spinner fa-spin"></i></div>
	      <!--category block-->
      <section class="channel one_column">
          <h5 class="channel_title"><a href="https://www.arcadiaweekly.com//?cat=186" class="channel_link"><i class="fa fa-arrow-circle-o-right"></i> opinion</a></h5>
                        
		<!---Posts-->
				<article class="post-48179 post type-post status-publish format-standard has-post-thumbnail hentry category-columns tag-columns tag-opinion">
		<div class="thumbnail"><a title="2019: A New You, a New Smile" href="https://www.arcadiaweekly.com/opinion/columns/2019-a-new-you-a-new-smile/"><img width="638" height="321" src="https://www.arcadiaweekly.com/wp-content/uploads/2019/01/DR-KC-pic-e1547768165756.jpg" class="featured_image wp-post-image" alt="2019: A New You, a New Smile" srcset="https://www.arcadiaweekly.com/wp-content/uploads/2019/01/DR-KC-pic-e1547768165756.jpg 638w, https://www.arcadiaweekly.com/wp-content/uploads/2019/01/DR-KC-pic-e1547768165756-150x75.jpg 150w, https://www.arcadiaweekly.com/wp-content/uploads/2019/01/DR-KC-pic-e1547768165756-500x252.jpg 500w" sizes="(max-width: 638px) 100vw, 638px" /></a></div>		
		<div class="entry-body">
				  <span class="category"><a href="https://www.arcadiaweekly.com/category/opinion/columns/" rel="category tag">Columns</a></span>
		  		  <h4 class="entry-title"><a href="https://www.arcadiaweekly.com/opinion/columns/2019-a-new-you-a-new-smile/" title="2019: A New You, a New Smile">2019: A New You, a New Smile</a></h4>
		  		  <span class="title-divider"></span>
				  
		  <div class="entry-content">
		    <p>Dear Dr. K.C.:  I am 55-year-old female and am embarrassed whenever I smile.  I had braces when I was a teenager and don’t want braces as an adult.  My teeth are moving more and more and are chipping on the edges.  I used to have a big smile, but now I only sort of smile&#8230;</p>
		    
		                <div class="clear"></div>
		  </div>
		  <footer class="entry-tools">
		    <span>January 20, 2019</span>		    
		    
		    		    <a href="https://www.arcadiaweekly.com/opinion/columns/2019-a-new-you-a-new-smile/" class="morelink">Continue to read <i class="fa fa-long-arrow-right"></i></a>
		    		  </footer>
		 </div>
		</article>           
                    <ul class="post_list">
                      <li>
                        <a href="https://www.arcadiaweekly.com/opinion/columns/epic-bike-crash-in-rural-peru/" class="thumbnail"><img width="150" height="66" src="https://www.arcadiaweekly.com/wp-content/uploads/2019/01/USMC-09611-e1547762842365-150x66.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.arcadiaweekly.com/wp-content/uploads/2019/01/USMC-09611-e1547762842365-150x66.jpg 150w, https://www.arcadiaweekly.com/wp-content/uploads/2019/01/USMC-09611-e1547762842365-500x220.jpg 500w, https://www.arcadiaweekly.com/wp-content/uploads/2019/01/USMC-09611-e1547762842365-900x396.jpg 900w, https://www.arcadiaweekly.com/wp-content/uploads/2019/01/USMC-09611-e1547762842365-640x281.jpg 640w" sizes="(max-width: 150px) 100vw, 150px" /></a>
                        <a href="https://www.arcadiaweekly.com/opinion/columns/epic-bike-crash-in-rural-peru/" class="post_title">Epic Bike Crash in Rural Peru</a>
            <p>January 17, 2019</p><div class="clear"></div>
            </li>
                      <li>
                        <a href="https://www.arcadiaweekly.com/opinion/columns/career-corner-keep-your-jargon-to-yourself/" class="thumbnail"><img width="150" height="81" src="https://www.arcadiaweekly.com/wp-content/uploads/2019/01/achievement-african-american-agreement-arms-business-business-agreement-1447017-pxhere.com_-e1547493129194-150x81.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.arcadiaweekly.com/wp-content/uploads/2019/01/achievement-african-american-agreement-arms-business-business-agreement-1447017-pxhere.com_-e1547493129194-150x81.jpg 150w, https://www.arcadiaweekly.com/wp-content/uploads/2019/01/achievement-african-american-agreement-arms-business-business-agreement-1447017-pxhere.com_-e1547493129194-500x269.jpg 500w, https://www.arcadiaweekly.com/wp-content/uploads/2019/01/achievement-african-american-agreement-arms-business-business-agreement-1447017-pxhere.com_-e1547493129194-900x484.jpg 900w, https://www.arcadiaweekly.com/wp-content/uploads/2019/01/achievement-african-american-agreement-arms-business-business-agreement-1447017-pxhere.com_-e1547493129194-640x344.jpg 640w" sizes="(max-width: 150px) 100vw, 150px" /></a>
                        <a href="https://www.arcadiaweekly.com/opinion/columns/career-corner-keep-your-jargon-to-yourself/" class="post_title">Career Corner: Keep Your Jargon to Yourself</a>
            <p>January 15, 2019</p><div class="clear"></div>
            </li>
                      <li>
                        <a href="https://www.arcadiaweekly.com/opinion/columns/lifeline-for-pets-tortie-love/" class="thumbnail"><img width="150" height="94" src="https://www.arcadiaweekly.com/wp-content/uploads/2019/01/Emery-1-1-e1547498582217-150x94.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.arcadiaweekly.com/wp-content/uploads/2019/01/Emery-1-1-e1547498582217-150x94.jpeg 150w, https://www.arcadiaweekly.com/wp-content/uploads/2019/01/Emery-1-1-e1547498582217.jpeg 480w" sizes="(max-width: 150px) 100vw, 150px" /></a>
                        <a href="https://www.arcadiaweekly.com/opinion/columns/lifeline-for-pets-tortie-love/" class="post_title">Lifeline for Pets: ‘Tortie Love’</a>
            <p>January 14, 2019</p><div class="clear"></div>
            </li>
                    </ul>
                </section>
      </div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-3"><div class="vc_column-inner "><div class="wpb_wrapper"><section id="scrolling_posts_2mO971" class="scrolling_posts flexslider">
<header class="horizontal">
	              <h5 class="archive_title"><span>Arts &amp; Entertainment</span></h5>
<div class="controlNav"><a href="javascript:void(0);" id="prev_scrolling_posts_2mO971" class="prev"><i class="fa fa-chevron-left"></i></a> <a href="javascript:void(0);" class="next" id="next_scrolling_posts_2mO971"><i class="fa fa-chevron-right"></i></a></div></header>
<ul class="slides columns1">
<li>
<div class="blog-post post"><div class="thumbnail"><a href="https://www.arcadiaweekly.com/arts-and-entertainment/dont-miss-global-game-jam-2019-at-mt-sierra-college/" title="Don’t Miss Global Game Jam 2019 at Mt Sierra College"><img src="https://www.arcadiaweekly.com/wp-content/uploads/2019/01/Mt-sierra-e1548095455641-600x400.jpg" class="featured_image" alt="Don’t Miss Global Game Jam 2019 at Mt Sierra College" /></a></div><span><a href="https://www.arcadiaweekly.com/category/arts-and-entertainment/" rel="category tag">Arts &amp; Entertainment</a></span><h4><a href="https://www.arcadiaweekly.com/arts-and-entertainment/dont-miss-global-game-jam-2019-at-mt-sierra-college/" title="Don’t Miss Global Game Jam 2019 at Mt Sierra College">Don’t Miss Global Game Jam 2019 at Mt Sierra College</a></h4><p>Everyone is invited to this free and innovative weekend Mt Sierra College proudly announced recently that they will be hosting the 2019 Global Game Ja...</p></div>
</li>
<li>
<div class="blog-post post"><div class="thumbnail"><a href="https://www.arcadiaweekly.com/arts-and-entertainment/arcadia-artist-vies-for-the-grand-prize-in-the-illustrators-of-the-future-competition/" title="Arcadia Artist Vies for the Grand Prize in the 'Illustrators of the Future' Competition"><img src="https://www.arcadiaweekly.com/wp-content/uploads/2019/01/Qianjiao-Ma_ruins-600x400.jpg" class="featured_image" alt="Arcadia Artist Vies for the Grand Prize in the 'Illustrators of the Future' Competition" /></a></div><span><a href="https://www.arcadiaweekly.com/category/arts-and-entertainment/" rel="category tag">Arts &amp; Entertainment</a></span><h4><a href="https://www.arcadiaweekly.com/arts-and-entertainment/arcadia-artist-vies-for-the-grand-prize-in-the-illustrators-of-the-future-competition/" title="Arcadia Artist Vies for the Grand Prize in the 'Illustrators of the Future' Competition">Arcadia Artist Vies for the Grand Prize in the 'Illustrators of the Future' Competition</a></h4><p>By May S. Ruiz Qianjiao Ma, known to her friends as ‘Q,’ is a long way from her birthplace in Northern China but is very much at home in her adopted c...</p></div>
</li>
<li>
<div class="blog-post post"><div class="thumbnail"><a href="https://www.arcadiaweekly.com/arts-and-entertainment/guitarist-diana-rein-plays-arcadia-blues-club-jan-19/" title="Guitarist Diana Rein Plays Arcadia Blues Club - Jan. 19"><img src="https://www.arcadiaweekly.com/wp-content/uploads/2019/01/web-DIANA-REIN-NEWEST-2017-PIC-4-599x400.jpg" class="featured_image" alt="Guitarist Diana Rein Plays Arcadia Blues Club - Jan. 19" /></a></div><span><a href="https://www.arcadiaweekly.com/category/arts-and-entertainment/" rel="category tag">Arts &amp; Entertainment</a></span><h4><a href="https://www.arcadiaweekly.com/arts-and-entertainment/guitarist-diana-rein-plays-arcadia-blues-club-jan-19/" title="Guitarist Diana Rein Plays Arcadia Blues Club - Jan. 19">Guitarist Diana Rein Plays Arcadia Blues Club - Jan. 19</a></h4><p>Acclaimed SoCal guitarist Diana Rein rocks the blues in concert at Arcadia Blues Club on Jan. 19. Also performing on this great double-guitar bill: Fl...</p></div>
</li>
<li>
<div class="blog-post post"><div class="thumbnail"><a href="https://www.arcadiaweekly.com/arts-and-entertainment/photography-of-grace-immink-at-gilb-museum/" title="Photography of Grace Immink at Gilb Museum"><img src="https://www.arcadiaweekly.com/wp-content/uploads/2019/01/web-636815944647930000-e1546547615493-600x400.jpg" class="featured_image" alt="Photography of Grace Immink at Gilb Museum" /></a></div><span><a href="https://www.arcadiaweekly.com/category/arts-and-entertainment/" rel="category tag">Arts &amp; Entertainment</a></span><h4><a href="https://www.arcadiaweekly.com/arts-and-entertainment/photography-of-grace-immink-at-gilb-museum/" title="Photography of Grace Immink at Gilb Museum">Photography of Grace Immink at Gilb Museum</a></h4><p>Dramatic yet subtle photographs exploring the trials of aging and mental well-being highlight a month-long show of pictures taken by documentary photo...</p></div>
</li>
</ul><div class="clearfix"></div><div class="scrolling_posts_2mO971_alaya_loader alaya_loader" style="top:50%;left:47%;"><i class="fa fa-spinner fa-spin"></i></div>
</section><script type='text/javascript'>
	jQuery(document).ready(function($){
		/*Scrolling Posts*/
		$('#scrolling_posts_2mO971').imagesLoaded(function(){
			$('#scrolling_posts_2mO971').flexslider({
			   slideshow:true,
			   video: true,
			   keyboard: true,
			   animation: 'slide',
			   directionNav: false, 
			   controlNav:false,
			   smoothHeight:false,
			   mousewheel: false, 
			   multipleKeyboard: true,    
			   animationLoop: false, 
			   pauseOnHover:true,
			   slideshowSpeed: 20000,
			   prevText:'',
			   nextText:'',
			   start:function(){
				  $('.scrolling_posts_2mO971_alaya_loader').hide();
				  $('#scrolling_posts_2mO971 .thumbnail').each(function(){
					 var overlay_width,overlay_height,marginTop,marginLeft;
				     var wrapper_width=$(this).width();var wrapper_height=$(this).height(); 
					 if($(this).children('img').height()<wrapper_height){
					   $(window).load(function(){
						wrapper_height=$(this).children('img').height();
					    if(wrapper_height==0){
						    wrapper_height=200;
					    }
						$(this).css('height',wrapper_height);
					   })					   
					 }	 
					 if($(window).width()>800){
				       overlay_width=wrapper_width-20;
					   overlay_height=wrapper_height-20;
					 }else{
					   overlay_width=wrapper_width;
					   overlay_height=wrapper_height;
					 }
					   marginTop=overlay_height/2;
					   marginLeft=overlay_width/2;
				     $(this).children('.overlay').css({
					   width:overlay_width+'px',
					   height:overlay_height+'px',
					   marginTop:'-'+marginTop+'px',
					   marginLeft:'-'+marginLeft+'px'
				     });
					 $(this).children('.overlay').children('i').css({
					   width:'20px',
					   height:'20px',
					   display:'block',
					   left:'50%',
					   top:'50%',
					   position:'absolute',
					   marginTop:'-10px',
					   marginLeft:'-10px'
				     });
				 });
			   }
		     });
		 });
		 $('#prev_scrolling_posts_2mO971, #next_scrolling_posts_2mO971').on('click', function(){
		    var action = $(this).attr('class');
		    $('#scrolling_posts_2mO971').flexslider(action);
		    return false;
	    });
    });
     </script>
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<div style="max-width: 365px; margin: 0 auto;" class="ml-slider-3-10-3 metaslider metaslider-flex metaslider-42749 ml-slider nav-hidden nav-hidden nav-hidden">
    
    <div id="metaslider_container_42749">
        <div id="metaslider_42749" class="flexslider">
            <ul class="slides">
            </ul>
        </div>
        
    </div>
</div>

		</div>
	</div>
<div id="normal_channel" class="masonry_channel">    <div class="alaya_loader"><i class="fa fa-spinner fa-spin"></i></div>
	      <!--category block-->
      <section class="channel one_column">
          <h5 class="channel_title"><a href="https://www.arcadiaweekly.com//?cat=504" class="channel_link"><i class="fa fa-arrow-circle-o-right"></i> Education</a></h5>
                        
		<!---Posts-->
				<article class="post-48241 post type-post status-publish format-standard has-post-thumbnail hentry category-education tag-arcadia-high-school tag-ausd tag-education">
		<div class="thumbnail"><a title="Five Arcadia High Athletes Sign to Play in NCAA Division I &#038; II" href="https://www.arcadiaweekly.com/education/five-arcadia-high-athletes-sign-to-play-in-ncaa-division-i-ii/"><img width="900" height="443" src="https://www.arcadiaweekly.com/wp-content/uploads/2019/01/web-1-e1548203384224-900x443.jpg" class="featured_image wp-post-image" alt="Five Arcadia High Athletes Sign to Play in NCAA Division I &#038; II" srcset="https://www.arcadiaweekly.com/wp-content/uploads/2019/01/web-1-e1548203384224.jpg 900w, https://www.arcadiaweekly.com/wp-content/uploads/2019/01/web-1-e1548203384224-150x74.jpg 150w, https://www.arcadiaweekly.com/wp-content/uploads/2019/01/web-1-e1548203384224-500x246.jpg 500w, https://www.arcadiaweekly.com/wp-content/uploads/2019/01/web-1-e1548203384224-640x315.jpg 640w" sizes="(max-width: 900px) 100vw, 900px" /></a></div>		
		<div class="entry-body">
				  <span class="category"><a href="https://www.arcadiaweekly.com/category/education/" rel="category tag">Education</a></span>
		  		  <h4 class="entry-title"><a href="https://www.arcadiaweekly.com/education/five-arcadia-high-athletes-sign-to-play-in-ncaa-division-i-ii/" title="Five Arcadia High Athletes Sign to Play in NCAA Division I &#038; II">Five Arcadia High Athletes Sign to Play in NCAA Division I &#038; II</a></h4>
		  		  <span class="title-divider"></span>
				  
		  <div class="entry-content">
		    <p>By AUSD Digital Communications Intern Jasmine Oang Five Arcadia High student-athletes have signed to play in the National Collegiate Athletic Association (NCAA). Seniors Ayala Plummer, Haley Kennedy, Jeffrey Castillo, Lauren Ko, and Rachelle Yang ended 2018 with commitments to continue their academic and sports careers at top schools in NCAA Divisions 1 and 2. Arcadia&#8230;</p>
		    
		                <div class="clear"></div>
		  </div>
		  <footer class="entry-tools">
		    <span>January 22, 2019</span>		    
		    
		    		    <a href="https://www.arcadiaweekly.com/education/five-arcadia-high-athletes-sign-to-play-in-ncaa-division-i-ii/" class="morelink">Continue to read <i class="fa fa-long-arrow-right"></i></a>
		    		  </footer>
		 </div>
		</article>           
                    <ul class="post_list">
                      <li>
                        <a href="https://www.arcadiaweekly.com/education/arcadia-students-learn-from-holocaust-survivors-courage/" class="thumbnail"><img width="150" height="69" src="https://www.arcadiaweekly.com/wp-content/uploads/2019/01/49794524_2427072154034031_6773542778778419200_n-e1547751509543-150x69.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.arcadiaweekly.com/wp-content/uploads/2019/01/49794524_2427072154034031_6773542778778419200_n-e1547751509543-150x69.jpg 150w, https://www.arcadiaweekly.com/wp-content/uploads/2019/01/49794524_2427072154034031_6773542778778419200_n-e1547751509543-500x230.jpg 500w, https://www.arcadiaweekly.com/wp-content/uploads/2019/01/49794524_2427072154034031_6773542778778419200_n-e1547751509543-900x413.jpg 900w, https://www.arcadiaweekly.com/wp-content/uploads/2019/01/49794524_2427072154034031_6773542778778419200_n-e1547751509543-640x294.jpg 640w, https://www.arcadiaweekly.com/wp-content/uploads/2019/01/49794524_2427072154034031_6773542778778419200_n-e1547751509543.jpg 960w" sizes="(max-width: 150px) 100vw, 150px" /></a>
                        <a href="https://www.arcadiaweekly.com/education/arcadia-students-learn-from-holocaust-survivors-courage/" class="post_title">Arcadia Students Learn from Holocaust Survivor’s Courage</a>
            <p>January 17, 2019</p><div class="clear"></div>
            </li>
                      <li>
                        <a href="https://www.arcadiaweekly.com/education/arcadia-educational-foundation-to-announce-mini-grant-winners/" class="thumbnail"><img width="150" height="84" src="https://www.arcadiaweekly.com/wp-content/uploads/2019/01/1-2-e1547158883842-150x84.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.arcadiaweekly.com/wp-content/uploads/2019/01/1-2-e1547158883842-150x84.jpg 150w, https://www.arcadiaweekly.com/wp-content/uploads/2019/01/1-2-e1547158883842-500x280.jpg 500w, https://www.arcadiaweekly.com/wp-content/uploads/2019/01/1-2-e1547158883842-640x358.jpg 640w, https://www.arcadiaweekly.com/wp-content/uploads/2019/01/1-2-e1547158883842.jpg 768w" sizes="(max-width: 150px) 100vw, 150px" /></a>
                        <a href="https://www.arcadiaweekly.com/education/arcadia-educational-foundation-to-announce-mini-grant-winners/" class="post_title">Arcadia Educational Foundation to Announce Mini-Grant Winners</a>
            <p>January 10, 2019</p><div class="clear"></div>
            </li>
                      <li>
                        <a href="https://www.arcadiaweekly.com/education/dodgers-visit-arcadias-camino-grove-elementary-school/" class="thumbnail"><img width="150" height="86" src="https://www.arcadiaweekly.com/wp-content/uploads/2019/01/Capture-150x86.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.arcadiaweekly.com/wp-content/uploads/2019/01/Capture-150x86.jpg 150w, https://www.arcadiaweekly.com/wp-content/uploads/2019/01/Capture-500x285.jpg 500w, https://www.arcadiaweekly.com/wp-content/uploads/2019/01/Capture-640x365.jpg 640w, https://www.arcadiaweekly.com/wp-content/uploads/2019/01/Capture.jpg 874w" sizes="(max-width: 150px) 100vw, 150px" /></a>
                        <a href="https://www.arcadiaweekly.com/education/dodgers-visit-arcadias-camino-grove-elementary-school/" class="post_title">Dodgers Visit Arcadia’s Camino Grove Elementary School</a>
            <p>January 3, 2019</p><div class="clear"></div>
            </li>
                    </ul>
                </section>
      </div>
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<div style="max-width: 450px; margin: 0 auto;" class="ml-slider-3-10-3 metaslider metaslider-flex metaslider-21588 ml-slider nav-hidden nav-hidden nav-hidden nav-hidden">
    
    <div id="metaslider_container_21588">
        <div id="metaslider_21588" class="flexslider">
            <ul class="slides">
                <li style="display: block; width: 100%;" class="slide-45228 ms-image"><a href="https://www.protravelinc.com/protravel_sierra_madre/" target="_blank"><img width="450" height="900" src="https://www.arcadiaweekly.com/wp-content/uploads/2019/01/2019_01_03_Protravel-International-Skycraper.jpg" class="slider-21588 slide-45228" alt="" rel="" title="2019_01_03_Protravel-International-Skycraper" srcset="https://www.arcadiaweekly.com/wp-content/uploads/2019/01/2019_01_03_Protravel-International-Skycraper.jpg 450w, https://www.arcadiaweekly.com/wp-content/uploads/2019/01/2019_01_03_Protravel-International-Skycraper-150x300.jpg 150w" sizes="(max-width: 450px) 100vw, 450px" /></a></li>
            </ul>
        </div>
        
    </div>
</div>

		</div>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid vc_custom_1479416224454"><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner "><div class="wpb_wrapper"><h2 style="font-size: 36px;text-align: center;font-family:Vollkorn;font-weight:400;font-style:normal" class="vc_custom_heading" ><a href="http://www.pasadenaindependent.com/millennial-mind/">HEALTH &amp; FITNESS</a></h2><div class="standard_blog"><article class="post">
				   <div class="thumbnail">
		    <a href="https://www.arcadiaweekly.com/news/skyrocket-your-new-years-resolution/"><img width="900" height="414" src="https://www.arcadiaweekly.com/wp-content/uploads/2019/01/buildings-celebration-city-1268667-e1547749869445-900x414.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="https://www.arcadiaweekly.com/wp-content/uploads/2019/01/buildings-celebration-city-1268667-e1547749869445-900x414.jpg 900w, https://www.arcadiaweekly.com/wp-content/uploads/2019/01/buildings-celebration-city-1268667-e1547749869445-150x69.jpg 150w, https://www.arcadiaweekly.com/wp-content/uploads/2019/01/buildings-celebration-city-1268667-e1547749869445-500x230.jpg 500w, https://www.arcadiaweekly.com/wp-content/uploads/2019/01/buildings-celebration-city-1268667-e1547749869445-640x294.jpg 640w" sizes="(max-width: 900px) 100vw, 900px" /></a></div>  
				   <div class="entry-body">
				   	 <span class="category"><a href="https://www.arcadiaweekly.com/category/lifestyle/health-and-fitness/" rel="category tag">Health &amp; Fitness</a>, <a href="https://www.arcadiaweekly.com/category/news/" rel="category tag">News</a></span>
				     <h4 class="entry-title"><a href="https://www.arcadiaweekly.com/news/skyrocket-your-new-years-resolution/" title="Skyrocket Your New Year&#8217;s Resolution Success Rate">Skyrocket Your New Year&#8217;s Resolution Success Rate</a></h4>
				     <span class="title-divider"></span>
				     <div class="entry-content">&nbsp; By Yajen Tan You probably made resolutions to start New Year’s off on the right foot. To start eating better, to show up to the gym, or maybe just to stop waking up late in the mornings. You set those resolution because you wanted to change. Sadly, those resolutions probably won’t take you far....</div>
				   
				   <footer class="entry-tools">
					    <span>January 17, 2019</span>
					    <a class="morelink" href="https://www.arcadiaweekly.com/news/skyrocket-your-new-years-resolution/">Continue to read <i class="fa fa-long-arrow-right"></i></a>
				   </footer>
				   </div>
				   <div class="clear"></div>
				  </article></div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_dotted vc_sep_pos_align_right vc_sep_color_black vc_separator-has-text" ><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><h4>SPORTS</h4><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div><div class="standard_blog"><article class="post thumbnail_s">
				   <div class="thumbnail">
		    <a href="https://www.arcadiaweekly.com/sports/arcadia-blows-past-muir-mustangs-in-heated-league-title-race/"><img width="900" height="617" src="https://www.arcadiaweekly.com/wp-content/uploads/2019/01/1F568590-B438-40B2-97CF-47E445055A2C-900x617.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="https://www.arcadiaweekly.com/wp-content/uploads/2019/01/1F568590-B438-40B2-97CF-47E445055A2C-900x617.jpg 900w, https://www.arcadiaweekly.com/wp-content/uploads/2019/01/1F568590-B438-40B2-97CF-47E445055A2C-150x103.jpg 150w, https://www.arcadiaweekly.com/wp-content/uploads/2019/01/1F568590-B438-40B2-97CF-47E445055A2C-500x343.jpg 500w, https://www.arcadiaweekly.com/wp-content/uploads/2019/01/1F568590-B438-40B2-97CF-47E445055A2C-640x439.jpg 640w, https://www.arcadiaweekly.com/wp-content/uploads/2019/01/1F568590-B438-40B2-97CF-47E445055A2C.jpg 1255w" sizes="(max-width: 900px) 100vw, 900px" /></a></div>  
				   <div class="entry-body">
				   	 <span class="category"><a href="https://www.arcadiaweekly.com/category/sports/" rel="category tag">Sports</a></span>
				     <h4 class="entry-title"><a href="https://www.arcadiaweekly.com/sports/arcadia-blows-past-muir-mustangs-in-heated-league-title-race/" title="Arcadia Blows Past Muir Mustangs in Heated League Title Race">Arcadia Blows Past Muir Mustangs in Heated League Title Race</a></h4>
				     <span class="title-divider"></span>
				     <div class="entry-content">By Aaron Valdez In a super competitive Pacific League, Arcadia girls’ soccer has taken care of business in its last couple games, defeating Burbank 4-...</div>
				   
				   <footer class="entry-tools">
					    <span>January 22, 2019</span>
					    <a class="morelink" href="https://www.arcadiaweekly.com/sports/arcadia-blows-past-muir-mustangs-in-heated-league-title-race/">Continue to read <i class="fa fa-long-arrow-right"></i></a>
				   </footer>
				   </div>
				   <div class="clear"></div>
				  </article><article class="post thumbnail_s">
				   <div class="thumbnail">
		    <a href="https://www.arcadiaweekly.com/sports/arcadia-glides-past-burbank-for-10th-straight-win/"><img width="900" height="609" src="https://www.arcadiaweekly.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-15-at-11.06.44-PM-900x609.png" class="attachment-large size-large wp-post-image" alt="" srcset="https://www.arcadiaweekly.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-15-at-11.06.44-PM-900x609.png 900w, https://www.arcadiaweekly.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-15-at-11.06.44-PM-150x102.png 150w, https://www.arcadiaweekly.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-15-at-11.06.44-PM-500x339.png 500w, https://www.arcadiaweekly.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-15-at-11.06.44-PM-640x433.png 640w, https://www.arcadiaweekly.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-15-at-11.06.44-PM.png 1276w" sizes="(max-width: 900px) 100vw, 900px" /></a></div>  
				   <div class="entry-body">
				   	 <span class="category"><a href="https://www.arcadiaweekly.com/category/sports/" rel="category tag">Sports</a></span>
				     <h4 class="entry-title"><a href="https://www.arcadiaweekly.com/sports/arcadia-glides-past-burbank-for-10th-straight-win/" title="Arcadia Glides Past Burbank for 10th Straight Win">Arcadia Glides Past Burbank for 10th Straight Win</a></h4>
				     <span class="title-divider"></span>
				     <div class="entry-content">By Aaron Valdez It’s no secret that Arcadia girls’ basketball has got something special going on this season as the team enters the final stretch. Wha...</div>
				   
				   <footer class="entry-tools">
					    <span>January 16, 2019</span>
					    <a class="morelink" href="https://www.arcadiaweekly.com/sports/arcadia-glides-past-burbank-for-10th-straight-win/">Continue to read <i class="fa fa-long-arrow-right"></i></a>
				   </footer>
				   </div>
				   <div class="clear"></div>
				  </article><article class="post thumbnail_s">
				   <div class="thumbnail">
		    <a href="https://www.arcadiaweekly.com/sports/arcadia-soccer-spiraling-out-of-contention-for-pacific-league-crown/"><img width="900" height="610" src="https://www.arcadiaweekly.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-09-at-1.57.12-AM-900x610.png" class="attachment-large size-large wp-post-image" alt="" srcset="https://www.arcadiaweekly.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-09-at-1.57.12-AM-900x610.png 900w, https://www.arcadiaweekly.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-09-at-1.57.12-AM-150x102.png 150w, https://www.arcadiaweekly.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-09-at-1.57.12-AM-500x339.png 500w, https://www.arcadiaweekly.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-09-at-1.57.12-AM-640x434.png 640w, https://www.arcadiaweekly.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-09-at-1.57.12-AM.png 1290w" sizes="(max-width: 900px) 100vw, 900px" /></a></div>  
				   <div class="entry-body">
				   	 <span class="category"><a href="https://www.arcadiaweekly.com/category/sports/" rel="category tag">Sports</a></span>
				     <h4 class="entry-title"><a href="https://www.arcadiaweekly.com/sports/arcadia-soccer-spiraling-out-of-contention-for-pacific-league-crown/" title="Arcadia Spiraling out of Contention for Pacific League Crown">Arcadia Spiraling out of Contention for Pacific League Crown</a></h4>
				     <span class="title-divider"></span>
				     <div class="entry-content">By Aaron Valdez Arcadia boys’ soccer has certainly seen better days as its chances to capture the Pacific League title this season appear even bleaker...</div>
				   
				   <footer class="entry-tools">
					    <span>January 9, 2019</span>
					    <a class="morelink" href="https://www.arcadiaweekly.com/sports/arcadia-soccer-spiraling-out-of-contention-for-pacific-league-crown/">Continue to read <i class="fa fa-long-arrow-right"></i></a>
				   </footer>
				   </div>
				   <div class="clear"></div>
				  </article></div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><section id="scrolling_posts_d41P5E" class="scrolling_posts flexslider">
<header class="vertical">
	              <h5 class="archive_title"><span>LIFESTYLE</span></h5>
<div class="controlNav"><a href="javascript:void(0);" id="prev_scrolling_posts_d41P5E" class="prev"><i class="fa fa-chevron-left"></i></a> <a href="javascript:void(0);" class="next" id="next_scrolling_posts_d41P5E"><i class="fa fa-chevron-right"></i></a></div></header>
<ul class="slides columns3">
<li>
<div class="blog-post post"><div class="thumbnail"><a href="https://www.arcadiaweekly.com/lifestyle/travel/a-day-at-the-california-science-center/" title="A Day at the California Science Center"><img src="https://www.arcadiaweekly.com/wp-content/uploads/2019/01/endeavour-600x400.jpg" class="featured_image" alt="A Day at the California Science Center" /></a></div><span><a href="https://www.arcadiaweekly.com/category/lifestyle/travel/" rel="category tag">Travel</a></span><h4><a href="https://www.arcadiaweekly.com/lifestyle/travel/a-day-at-the-california-science-center/" title="A Day at the California Science Center">A Day at the California Science Center</a></h4><p>By Greg Aragon A few months ago, I visited the California Science Center in Los Angeles (LA) to see the world-famous “King Tut: Treasures of the Golde...</p></div>
<div class="blog-post post"><div class="thumbnail"><a href="https://www.arcadiaweekly.com/lifestyle/dining-delights/bone-kettles-delicious-offerings-continue-to-impress-diners/" title="Bone Kettle's Delicious Offerings Continue to Impress Diners"><img src="https://www.arcadiaweekly.com/wp-content/uploads/2019/01/Bone-Kettle-1-e1547747943660-600x400.jpg" class="featured_image" alt="Bone Kettle's Delicious Offerings Continue to Impress Diners" /></a></div><span><a href="https://www.arcadiaweekly.com/category/lifestyle/dining-delights/" rel="category tag">Dining Delights</a></span><h4><a href="https://www.arcadiaweekly.com/lifestyle/dining-delights/bone-kettles-delicious-offerings-continue-to-impress-diners/" title="Bone Kettle's Delicious Offerings Continue to Impress Diners">Bone Kettle's Delicious Offerings Continue to Impress Diners</a></h4><p>By Brianna Chu Last year, May and I were invited to a PR mixer at the Bone Kettle, a Southeast Asian restaurant and bar in Old Pasadena, and the food ...</p></div>
<div class="blog-post post"><div class="thumbnail"><a href="https://www.arcadiaweekly.com/lifestyle/travel/old-orcutt-the-perfect-place-to-wine-about/" title="Old Orcutt - The Perfect Place to Wine-About"><img src="https://www.arcadiaweekly.com/wp-content/uploads/2019/01/Owner-Kurt-and-Dawn-with-guests-e1547503752112-600x337.jpeg" class="featured_image" alt="Old Orcutt - The Perfect Place to Wine-About" /></a></div><span><a href="https://www.arcadiaweekly.com/category/lifestyle/travel/" rel="category tag">Travel</a></span><h4><a href="https://www.arcadiaweekly.com/lifestyle/travel/old-orcutt-the-perfect-place-to-wine-about/" title="Old Orcutt - The Perfect Place to Wine-About">Old Orcutt - The Perfect Place to Wine-About</a></h4><p>Owner&#8217;s Kurt and Dawn make you feel like family at Vino et Amicis Old Orcutt is a place to &#8220;wine-about.&#8221; Step out of the hustle, bus...</p></div>
</li>
<li>
<div class="blog-post post"><div class="thumbnail"><a href="https://www.arcadiaweekly.com/lifestyle/travel/meandering-through-meersburg-germany/" title="Meandering Through Meersburg, Germany"><img src="https://www.arcadiaweekly.com/wp-content/uploads/2019/01/web-meersburgAA-600x400.jpg" class="featured_image" alt="Meandering Through Meersburg, Germany" /></a></div><span><a href="https://www.arcadiaweekly.com/category/lifestyle/travel/" rel="category tag">Travel</a></span><h4><a href="https://www.arcadiaweekly.com/lifestyle/travel/meandering-through-meersburg-germany/" title="Meandering Through Meersburg, Germany">Meandering Through Meersburg, Germany</a></h4><p>By Greg Aragon As the boat glided across Lake Constance, a seventh-century castle appeared through the morning mist, her fortified walls jetting from ...</p></div>
<div class="blog-post post"><div class="thumbnail"><a href="https://www.arcadiaweekly.com/lifestyle/dining-delights/healthy-snacks-to-help-you-keep-your-resolutions/" title="Healthy Snacks to Help You Keep Your Resolutions"><img src="https://www.arcadiaweekly.com/wp-content/uploads/2019/01/web-Honey-Matcha-e1547147650280-600x400.jpg" class="featured_image" alt="Healthy Snacks to Help You Keep Your Resolutions" /></a></div><span><a href="https://www.arcadiaweekly.com/category/lifestyle/dining-delights/" rel="category tag">Dining Delights</a></span><h4><a href="https://www.arcadiaweekly.com/lifestyle/dining-delights/healthy-snacks-to-help-you-keep-your-resolutions/" title="Healthy Snacks to Help You Keep Your Resolutions">Healthy Snacks to Help You Keep Your Resolutions</a></h4><p>The beginning of a new year marks the annual pledge many of us make for healthier eating habits after the long gluttonous run from Halloween thru New ...</p></div>
<div class="blog-post post"><div class="thumbnail"><a href="https://www.arcadiaweekly.com/lifestyle/travel/rainforests-beaches-small-ships-and-adventure-in-2019/" title="Rainforests, Beaches, Small Ships and Adventure in 2019"><img src="https://www.arcadiaweekly.com/wp-content/uploads/2019/01/caribbean-1-e1546546540958-600x400.jpg" class="featured_image" alt="Rainforests, Beaches, Small Ships and Adventure in 2019" /></a></div><span><a href="https://www.arcadiaweekly.com/category/lifestyle/travel/" rel="category tag">Travel</a></span><h4><a href="https://www.arcadiaweekly.com/lifestyle/travel/rainforests-beaches-small-ships-and-adventure-in-2019/" title="Rainforests, Beaches, Small Ships and Adventure in 2019">Rainforests, Beaches, Small Ships and Adventure in 2019</a></h4><p>By Greg Aragon With 2018 in the rear view mirror and a 2019 calendar opened wide on my desk, it is time to look ahead to one of the exciting getaways ...</p></div>
</li>
</ul><div class="clearfix"></div><div class="scrolling_posts_d41P5E_alaya_loader alaya_loader" style="top:50%;left:47%;"><i class="fa fa-spinner fa-spin"></i></div>
</section><script type='text/javascript'>
	jQuery(document).ready(function($){
		/*Scrolling Posts*/
		$('#scrolling_posts_d41P5E').imagesLoaded(function(){
			$('#scrolling_posts_d41P5E').flexslider({
			   slideshow:true,
			   video: true,
			   keyboard: true,
			   animation: 'slide',
			   directionNav: false, 
			   controlNav:false,
			   smoothHeight:false,
			   mousewheel: false, 
			   multipleKeyboard: true,    
			   animationLoop: false, 
			   pauseOnHover:true,
			   slideshowSpeed: 20000,
			   prevText:'',
			   nextText:'',
			   start:function(){
				  $('.scrolling_posts_d41P5E_alaya_loader').hide();
				  $('#scrolling_posts_d41P5E .thumbnail').each(function(){
					 var overlay_width,overlay_height,marginTop,marginLeft;
				     var wrapper_width=$(this).width();var wrapper_height=$(this).height(); 
					 if($(this).children('img').height()<wrapper_height){
					   $(window).load(function(){
						wrapper_height=$(this).children('img').height();
					    if(wrapper_height==0){
						    wrapper_height=200;
					    }
						$(this).css('height',wrapper_height);
					   })					   
					 }	 
					 if($(window).width()>800){
				       overlay_width=wrapper_width-20;
					   overlay_height=wrapper_height-20;
					 }else{
					   overlay_width=wrapper_width;
					   overlay_height=wrapper_height;
					 }
					   marginTop=overlay_height/2;
					   marginLeft=overlay_width/2;
				     $(this).children('.overlay').css({
					   width:overlay_width+'px',
					   height:overlay_height+'px',
					   marginTop:'-'+marginTop+'px',
					   marginLeft:'-'+marginLeft+'px'
				     });
					 $(this).children('.overlay').children('i').css({
					   width:'20px',
					   height:'20px',
					   display:'block',
					   left:'50%',
					   top:'50%',
					   position:'absolute',
					   marginTop:'-10px',
					   marginLeft:'-10px'
				     });
				 });
			   }
		     });
		 });
		 $('#prev_scrolling_posts_d41P5E, #next_scrolling_posts_d41P5E').on('click', function(){
		    var action = $(this).attr('class');
		    $('#scrolling_posts_d41P5E').flexslider(action);
		    return false;
	    });
    });
     </script></div></div></div></div>
          </div>
          
      </div>
      <div id="bottom_widget">
         <div class="container">
	       <section class="four columns">
	        		      <div class="widget">
		          <h6 class="widget_title">RECENT POSTS</h6>
		          <ul class="post_list"><li class="post-list-48245"><a href="https://www.arcadiaweekly.com/sports/arcadia-blows-past-muir-mustangs-in-heated-league-title-race/" class="thumbnail"><img src="https://www.arcadiaweekly.com/wp-content/uploads/2019/01/1F568590-B438-40B2-97CF-47E445055A2C-150x103.jpg" alt="Arcadia Blows Past Muir Mustangs in Heated League Title Race" /></a><a href="https://www.arcadiaweekly.com/sports/arcadia-blows-past-muir-mustangs-in-heated-league-title-race/" class="post_title">Arcadia Blows Past Muir Mustangs in Heated Le...</a><p>January 22, 2019</p><div class="clear"></div></li><li class="post-list-48241"><a href="https://www.arcadiaweekly.com/education/five-arcadia-high-athletes-sign-to-play-in-ncaa-division-i-ii/" class="thumbnail"><img src="https://www.arcadiaweekly.com/wp-content/uploads/2019/01/web-1-e1548203384224-150x74.jpg" alt="Five Arcadia High Athletes Sign to Play in NCAA Division I &amp; II" /></a><a href="https://www.arcadiaweekly.com/education/five-arcadia-high-athletes-sign-to-play-in-ncaa-division-i-ii/" class="post_title">Five Arcadia High Athletes Sign to Play in NC...</a><p>January 22, 2019</p><div class="clear"></div></li><li class="post-list-48235"><a href="https://www.arcadiaweekly.com/news/arcadia-pd-advises-community-on-new-temporary-license-plates/" class="thumbnail"><img src="https://www.arcadiaweekly.com/wp-content/uploads/2019/01/Arcadia-PD1-e1548182746996-150x63.jpg" alt="Arcadia PD Advises Community on New Temporary License Plates" /></a><a href="https://www.arcadiaweekly.com/news/arcadia-pd-advises-community-on-new-temporary-license-plates/" class="post_title">Arcadia PD Advises Community on New Temporary...</a><p>January 22, 2019</p><div class="clear"></div></li><li class="post-list-48225"><a href="https://www.arcadiaweekly.com/community/new-historical-research-to-be-revealed-at-arcadias-gilb-museum/" class="thumbnail"><img src="https://www.arcadiaweekly.com/wp-content/uploads/2019/01/mus-pic-1-e1548101214826-150x71.jpg" alt="New Historical Research to Be Revealed at Arcadia’s Gilb Museum" /></a><a href="https://www.arcadiaweekly.com/community/new-historical-research-to-be-revealed-at-arcadias-gilb-museum/" class="post_title">New Historical Research to Be Revealed at Arc...</a><p>January 21, 2019</p><div class="clear"></div></li><li class="post-list-48221"><a href="https://www.arcadiaweekly.com/arts-and-entertainment/dont-miss-global-game-jam-2019-at-mt-sierra-college/" class="thumbnail"><img src="https://www.arcadiaweekly.com/wp-content/uploads/2019/01/Mt-sierra-e1548095455641-150x91.jpg" alt="Don’t Miss Global Game Jam 2019 at Mt Sierra College" /></a><a href="https://www.arcadiaweekly.com/arts-and-entertainment/dont-miss-global-game-jam-2019-at-mt-sierra-college/" class="post_title">Don’t Miss Global Game Jam 2019 at Mt Sierra ...</a><p>January 21, 2019</p><div class="clear"></div></li></ul>		      </div>
            	      </section>
	      
	      <section class="four columns">
	          <div id="calendar-4" class="widget widget_calendar"><h6 class="widget_title">EDITORIAL CALENDAR</h6><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>January 2019</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://www.arcadiaweekly.com/2018/12/">&laquo; Dec</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="1" class="pad">&nbsp;</td><td><a href="https://www.arcadiaweekly.com/2019/01/01/" aria-label="Posts published on January 1, 2019">1</a></td><td><a href="https://www.arcadiaweekly.com/2019/01/02/" aria-label="Posts published on January 2, 2019">2</a></td><td><a href="https://www.arcadiaweekly.com/2019/01/03/" aria-label="Posts published on January 3, 2019">3</a></td><td><a href="https://www.arcadiaweekly.com/2019/01/04/" aria-label="Posts published on January 4, 2019">4</a></td><td><a href="https://www.arcadiaweekly.com/2019/01/05/" aria-label="Posts published on January 5, 2019">5</a></td><td><a href="https://www.arcadiaweekly.com/2019/01/06/" aria-label="Posts published on January 6, 2019">6</a></td>
	</tr>
	<tr>
		<td><a href="https://www.arcadiaweekly.com/2019/01/07/" aria-label="Posts published on January 7, 2019">7</a></td><td><a href="https://www.arcadiaweekly.com/2019/01/08/" aria-label="Posts published on January 8, 2019">8</a></td><td><a href="https://www.arcadiaweekly.com/2019/01/09/" aria-label="Posts published on January 9, 2019">9</a></td><td><a href="https://www.arcadiaweekly.com/2019/01/10/" aria-label="Posts published on January 10, 2019">10</a></td><td><a href="https://www.arcadiaweekly.com/2019/01/11/" aria-label="Posts published on January 11, 2019">11</a></td><td>12</td><td><a href="https://www.arcadiaweekly.com/2019/01/13/" aria-label="Posts published on January 13, 2019">13</a></td>
	</tr>
	<tr>
		<td><a href="https://www.arcadiaweekly.com/2019/01/14/" aria-label="Posts published on January 14, 2019">14</a></td><td><a href="https://www.arcadiaweekly.com/2019/01/15/" aria-label="Posts published on January 15, 2019">15</a></td><td><a href="https://www.arcadiaweekly.com/2019/01/16/" aria-label="Posts published on January 16, 2019">16</a></td><td><a href="https://www.arcadiaweekly.com/2019/01/17/" aria-label="Posts published on January 17, 2019">17</a></td><td><a href="https://www.arcadiaweekly.com/2019/01/18/" aria-label="Posts published on January 18, 2019">18</a></td><td><a href="https://www.arcadiaweekly.com/2019/01/19/" aria-label="Posts published on January 19, 2019">19</a></td><td><a href="https://www.arcadiaweekly.com/2019/01/20/" aria-label="Posts published on January 20, 2019">20</a></td>
	</tr>
	<tr>
		<td><a href="https://www.arcadiaweekly.com/2019/01/21/" aria-label="Posts published on January 21, 2019">21</a></td><td><a href="https://www.arcadiaweekly.com/2019/01/22/" aria-label="Posts published on January 22, 2019">22</a></td><td id="today">23</td><td>24</td><td>25</td><td>26</td><td>27</td>
	</tr>
	<tr>
		<td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="3">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div>	      </section>
	      
	      <section class="four columns">
	       <div id="text-486459370" class="widget widget_text"><h6 class="widget_title">Arcadia Weekly</h6>			<div class="textwidget"><h6 style="font-size:14px; text-align: left;"><a href="http://www.arcadiaweekly.com/about-us/">Who We Are</a></h6>
<h6 style="font-size:14px; text-align: left;"><a href="http://www.arcadiaweekly.com/meet-the-team/">Meet the Team</a></h6>
<h6 style="font-size:14px; text-align: left;"><a href="http://beaconmedianews.com/contact/internship-opportunities/">Internship Opportunities</a></h6>
<h6 style="font-size:14px; text-align: left;"><a <h6 style="font-size:14px; text-align: left;"></a><a href="http://www.arcadiaweekly.com/category/e-edition/">E-Editions</a></h6>
<h6 style="font-size:14px; text-align: left;"><a href="http://www.arcadiaweekly.com/contact/">Contact Us</a></h6>
<h6 style="font-size:14px; text-align: left;"><a href="http://www.beaconmedianews.com/">Corporate</a></h6>
<h6 style="font-size:14px; text-align: left;"><a href="https://docs.google.com/viewerng/viewer?url=http://beaconmedianews.com/wp-content/uploads/2018/06/BMN_2018_Media_Kit_2018.pdf&hl=en_US">Advertise With Us</a></h6>
<h6 style="font-size:14px; text-align: left;"><a href="http://www.arcadiaweekly.com/classifieds/">Classifieds</a></h6></div>
		</div>	      </section>
	      	    
	      <section class="four columns omega">
	      <div id="text-486459371" class="widget widget_text"><h6 class="widget_title">Follow Us On Instagram</h6>			<div class="textwidget"><div id="sb_instagram" class="sbi sbi_mob_col_auto sbi_fixed_height  sbi_col_3 sbi_width_resp" style="width:300px; height:300px; padding-bottom: 10px; " data-id="1641912769" data-num="9" data-res="auto" data-cols="3" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;showbio&quot;: &quot;false&quot;,&quot;feedID&quot;: &quot;1641912769&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;5&quot;,&quot;mid&quot;: &quot;M2E4MWE5Zg==&quot;, &quot;disablecache&quot;: &quot;false&quot;, &quot;sbiCacheExists&quot;: &quot;false&quot;,&quot;callback&quot;: &quot;NjM2NzYwN2FlNmNj.NDZhNzkzYmRhNGU0NGJlMDdiZDA=&quot;, &quot;sbiHeaderCache&quot;: &quot;false&quot;}'><div class="sb_instagram_header" style="padding: 10px; padding-bottom: 0;"></div><div id="sbi_images" style="padding: 5px;"><div class="sbi_loader"></div></div><div id="sbi_load" class="sbi_hidden"><a class="sbi_load_btn" href="javascript:void(0);" style="display: none; background: #6b6b6b; "><span class="sbi_btn_text">Load More...</span><span class="sbi_loader sbi_hidden"></span></a><span class="sbi_follow_btn sbi_custom"><a href="https://www.instagram.com/" style="background: #6b6b6b; " target="_blank"><i class="fa fab fa-instagram"></i>Follow on Instagram</a></span></div></div></div>
		</div>	      </section>
       </div>
     
    </div> <!--//Bottom widgets-->      
      <!--Footer-->
      <footer id="footer">
        <div class="container">
	     <div class="copyright eight columns">
		                      ©2017 Beacon Media News. All Rights Reserved		      
	     </div>
	     <div class="footer_menu eight columns">
		    <ul id="menu-footer-menu-1" class="footer_menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36814"><a href="http://www.arcadiaweekly.com/wp-admin">Log In</a></li>
</ul>	     
		 </div>
        </div>
      </footer>
      
              
      <!--Popup-->
      <div id="popup_window" class="popup_content">
        <a href="javascript:void(0)" class="close_popup"><i class="fa fa-close"></i></a>
	    
	    	    <div id="popup_search" class="popup_content">
		    <h3>Searching</h3>
		    <div class="content container">
			  <form action="https://www.arcadiaweekly.com/" method="get" name="searchform" class="popup_form">
			      <div class="eight columns alpha">
				    <input type="text" name="s" class="u-full-width" placeholder="Keyword" />
			      </div>
			      <div class="four columns alpha omega">
				  	<input type="submit" name="search_button" class="button-primary" value="Search" />
			      </div>
			  </form>
		    </div>
	     </div>
	     	    
	     
	     	     
      </div>
      <div class="page_mask"></div>        
      </div><!--//body container-->
      
      <a href="javascript:void(0);" class="up_btn" id="backtoTop"><i class="fa fa-arrow-up"></i></a>
      
            <!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.arcadiaweekly.com/wp-admin/admin-ajax.php";
</script>
        <!--facebook like and share js -->
        <div id="fb-root"></div>
		<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
		  	if (d.getElementById(id)) return;
		  	js = d.createElement(s); js.id = id;
		  	js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
		  	fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
		<!--<div id="fb-root"></div>
        <script>
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1425108201100352&version=v2.0";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>-->
 	         <!--google share and  like and e js -->
        <script type="text/javascript">
            window.___gcfg = {
              lang: 'en-US'
            };
            (function() {
                var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                po.src = 'https://apis.google.com/js/plusone.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
            })();
        </script>
		
		<!-- google share -->
        <script type="text/javascript">
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/platform.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        </script>
			<!-- twitter JS End -->
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>	
	             <script>
                jQuery( document ).scroll(function( $ )
                {
                    var y = jQuery(this).scrollTop();
            
                    if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent))
                    {    
                       if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-100)
                       {
                          jQuery('.sfsi_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+"px",position:"absolute"});
                          jQuery('.sfsi_outr_div').fadeIn(200);
                          jQuery('.sfsi_FrntInner_chg').fadeIn(200);
                       }
                       else{
                           jQuery('.sfsi_outr_div').fadeOut();
                           jQuery('.sfsi_FrntInner_chg').fadeOut();
                       }
                  }
                  else
                  {
                       if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-3)
                       {
                            jQuery('.sfsi_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+200+"px",position:"absolute"});
                            jQuery('.sfsi_outr_div').fadeIn(200);
                            jQuery('.sfsi_FrntInner_chg').fadeIn(200);
                       }
                       else
                       {
                         jQuery('.sfsi_outr_div').fadeOut();
                         jQuery('.sfsi_FrntInner_chg').fadeOut();
                       }
                  } 
                });
             </script>
                	<script>
			jQuery(document).ready(function(e) {
                jQuery("body").addClass("sfsi_2.10")
            });
			function sfsi_processfurther(ref) {
				var feed_id = 'MUNMYUdwMzdvSDJTL2dubmFETGQ1Nzl6V0Q0a0FvMEk5TVM3K200WXRTQUdWa0FhRHFBWXdtVUUrdnFEZzJoUlE0bFNnM1BVUnFQMHdJTmJlL1lSeThkNmxRbG9veDZBck1EME5oMnJBVlEwVG5nbkY4c0tnSTdpVGFCVis1Y2F8SnNCZVJMeGdxb0lhRTBmNFl2aGxRSVNVTlpuS2RxcG5UVm1uS05Zb1huZz0=';
				var feedtype = 8;
				var email = jQuery(ref).find('input[name="data[Widget][email]"]').val();
				var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
				if ((email != "Enter your email") && (filter.test(email))) {
					if (feedtype == "8") {
						var url ="https://www.specificfeeds.com/widgets/subscribeWidget/"+feed_id+"/"+feedtype;
						window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
						return true;
					}
				} else {
					alert("Please enter email address");
					jQuery(ref).find('input[name="data[Widget][email]"]').focus();
					return false;
				}
			}
		</script>
        <style type="text/css" aria-selected="true">
			.sfsi_subscribe_Popinner
			{
								width: 100% !important;
				height: auto !important;
												padding: 18px 0px !important;
				background-color: #ffffff !important;
			}
			.sfsi_subscribe_Popinner form
			{
				margin: 0 20px !important;
			}
			.sfsi_subscribe_Popinner h5
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				margin: 0 0 10px !important;
    			padding: 0 !important;
			}
			.sfsi_subscription_form_field {
				margin: 5px 0 !important;
				width: 100% !important;
				display: inline-flex;
				display: -webkit-inline-flex;
			}
			.sfsi_subscription_form_field input {
				width: 100% !important;
				padding: 10px 0px !important;
			}
			.sfsi_subscribe_Popinner input[type=email]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder {
			   	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]:-moz-placeholder { /* Firefox 18- */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]::-moz-placeholder {  /* Firefox 19+ */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder {  
			  	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=submit]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				background-color: #dedede !important;
			}
		</style>
			<!--facebook like and share js -->                   
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
			<!--google share and  like and e js -->
		<script type="text/javascript">
			window.___gcfg = {
			  lang: 'en_US'
			};

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();
		</script>
	
        <!-- google share -->
        <script type="text/javascript">
            (function() {
                var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                po.src = 'https://apis.google.com/js/platform.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
            })();
        </script>
        		<!-- twitter JS End -->
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>	
	     	<script>
	    jQuery( document ).scroll(function( $ )
		{
	    	var y = jQuery(this).scrollTop();
	      	if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent))
			{	 
	       		if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-100)
				{
				  jQuery('.sfsi_plus_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+"px",position:"absolute"});
				  jQuery('.sfsi_plus_outr_div').fadeIn(200);
				  jQuery('.sfsi_plus_FrntInner').fadeIn(200);
	       		}
	       		else
				{
				   jQuery('.sfsi_plus_outr_div').fadeOut();
				   jQuery('.sfsi_plus_FrntInner').fadeOut();
 			    }
	    	}
	  		else
			{
	       		if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-3)
				{
			        jQuery('.sfsi_plus_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+200+"px",position:"absolute"});
	        		jQuery('.sfsi_plus_outr_div').fadeIn(200);
					jQuery('.sfsi_plus_FrntInner').fadeIn(200);
	    		}
	  			else
				{
				    jQuery('.sfsi_plus_outr_div').fadeOut();
	      			jQuery('.sfsi_plus_FrntInner').fadeOut();
	       		}
	 		} 
		});
     </script>
     <script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><link rel='stylesheet' id='metaslider-flex-slider-css'  href='https://www.arcadiaweekly.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/flexslider.css?ver=3.10.3' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-public-css'  href='https://www.arcadiaweekly.com/wp-content/plugins/ml-slider/assets/metaslider/public.css?ver=3.10.3' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='vc_google_fonts_vollkornregularitalic700700italic-css'  href='//fonts.googleapis.com/css?family=Vollkorn%3Aregular%2Citalic%2C700%2C700italic&#038;ver=d17bbee7021ddf887539eb0476a3b5f2' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='https://www.arcadiaweekly.com/wp-content/plugins/js_composer/assets/lib/bower/flexslider/flexslider.min.css?ver=5.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"1641912769.M2E4MWE5Zg==.NjM2NzYwN2FlNmNj.NDZhNzkzYmRhNGU0NGJlMDdiZDA=","font_method":"svg"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.arcadiaweekly.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.10.2'></script>
<script type='text/javascript' src='https://www.arcadiaweekly.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.arcadiaweekly.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/modernizr.custom.min.js?ver=d17bbee7021ddf887539eb0476a3b5f2'></script>
<script type='text/javascript' src='https://www.arcadiaweekly.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/jquery.shuffle.min.js?ver=d17bbee7021ddf887539eb0476a3b5f2'></script>
<script type='text/javascript' src='https://www.arcadiaweekly.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/random-shuffle-min.js?ver=d17bbee7021ddf887539eb0476a3b5f2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/www.arcadiaweekly.com\/wp-admin\/admin-ajax.php"};
var ajax_object = {"ajax_url":"https:\/\/www.arcadiaweekly.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/www.arcadiaweekly.com\/wp-content\/plugins\/ultimate-social-media-icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.arcadiaweekly.com/wp-content/plugins/ultimate-social-media-icons/js/custom.js?ver=d17bbee7021ddf887539eb0476a3b5f2'></script>
<script type='text/javascript' src='https://www.arcadiaweekly.com/wp-content/plugins/ultimate-social-media-plus/js/shuffle/modernizr.custom.min.js?ver=d17bbee7021ddf887539eb0476a3b5f2'></script>
<script type='text/javascript' src='https://www.arcadiaweekly.com/wp-content/plugins/ultimate-social-media-plus/js/shuffle/jquery.shuffle.min.js?ver=d17bbee7021ddf887539eb0476a3b5f2'></script>
<script type='text/javascript' src='https://www.arcadiaweekly.com/wp-content/plugins/ultimate-social-media-plus/js/shuffle/random-shuffle-min.js?ver=d17bbee7021ddf887539eb0476a3b5f2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/www.arcadiaweekly.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/www.arcadiaweekly.com\/wp-content\/plugins\/ultimate-social-media-plus\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.arcadiaweekly.com/wp-content/plugins/ultimate-social-media-plus/js/custom.js?ver=d17bbee7021ddf887539eb0476a3b5f2'></script>
<script type='text/javascript' src='https://www.arcadiaweekly.com/wp-content/themes/citynews/assets/js/jquery.sticky.js'></script>
<script type='text/javascript' src='https://www.arcadiaweekly.com/wp-content/themes/citynews/assets/js/jquery.easing.min.js'></script>
<script type='text/javascript' src='https://www.arcadiaweekly.com/wp-content/themes/citynews/assets/js/jquery.masonry.min.js'></script>
<script type='text/javascript' src='https://www.arcadiaweekly.com/wp-content/themes/citynews/assets/js/jquery.superfish.js'></script>
<script type='text/javascript' src='https://www.arcadiaweekly.com/wp-content/themes/citynews/assets/js/jquery.nicescroll.min.js'></script>
<script type='text/javascript' src='https://www.arcadiaweekly.com/wp-content/themes/citynews/assets/js/jquery.justifiedGallery.min.js'></script>
<script type='text/javascript' src='https://www.arcadiaweekly.com/wp-content/themes/citynews/assets/js/pushy.js'></script>
<script type='text/javascript' src='https://www.arcadiaweekly.com/wp-content/plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min.js?ver=5.1'></script>
<script type='text/javascript' src='https://www.arcadiaweekly.com/wp-content/themes/citynews/assets/js/jquery.flexloader.js'></script>
<script type='text/javascript' src='https://www.arcadiaweekly.com/wp-content/themes/citynews/assets/js/jquery.validate.min.js'></script>
<script type='text/javascript' src='https://www.arcadiaweekly.com/wp-content/themes/citynews/assets/js/send-mail.js'></script>
<script type='text/javascript' src='https://www.arcadiaweekly.com/wp-content/themes/citynews/assets/js/jquery.simpleWeather.min.js'></script>
<script type='text/javascript' src='https://www.arcadiaweekly.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.arcadiaweekly.com/wp-content/themes/citynews/assets/js/swiper.jquery.min.js'></script>
<script type='text/javascript' src='https://www.arcadiaweekly.com/wp-content/themes/citynews/assets/js/jquery.hoverdelay.js'></script>
<script type='text/javascript' src='https://www.arcadiaweekly.com/wp-content/themes/citynews/assets/js/citynews.js'></script>
<script type='text/javascript'>
var comment_title="COMMENT ON THIS POST";
   var temperature_unit="f";
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxcomment = {"ajax_url":"https:\/\/www.arcadiaweekly.com\/wp-admin\/admin-ajax.php","order":"asc","formpostion":"bottom"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.arcadiaweekly.com/wp-content/themes/citynews/assets/js/ajax-comment.js?ver=d17bbee7021ddf887539eb0476a3b5f2'></script>
<script type='text/javascript' src='https://www.arcadiaweekly.com/wp-includes/js/wp-embed.min.js?ver=d17bbee7021ddf887539eb0476a3b5f2'></script>
<script type='text/javascript' src='https://www.arcadiaweekly.com/wp-includes/js/comment-reply.min.js?ver=d17bbee7021ddf887539eb0476a3b5f2'></script>
<script type='text/javascript' src='https://www.arcadiaweekly.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.1'></script>
<script type='text/javascript' src='https://www.arcadiaweekly.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/jquery.flexslider.min.js?ver=3.10.3'></script>
<script type='text/javascript'>
var metaslider_21581 = function($) {
            $('#metaslider_21581').flexslider({ 
                slideshowSpeed:7000,
                animation:"fade",
                controlNav:false,
                directionNav:true,
                pauseOnHover:true,
                direction:"horizontal",
                reverse:false,
                animationSpeed:600,
                prevText:false,
                nextText:false,
                fadeFirstSlide:false,
                slideshow:true
            });
            $(document).trigger('metaslider/initialized', '#metaslider_21581');
        };
        var timer_metaslider_21581 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_21581, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_21581, 1) : metaslider_21581(window.jQuery);
        };
        timer_metaslider_21581();
var metaslider_21650 = function($) {
            $('#metaslider_21650').flexslider({ 
                slideshowSpeed:5000,
                animation:"fade",
                controlNav:false,
                directionNav:true,
                pauseOnHover:true,
                direction:"horizontal",
                reverse:false,
                animationSpeed:500,
                prevText:"none",
                nextText:"none",
                fadeFirstSlide:true,
                slideshow:true
            });
            $(document).trigger('metaslider/initialized', '#metaslider_21650');
        };
        var timer_metaslider_21650 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_21650, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_21650, 1) : metaslider_21650(window.jQuery);
        };
        timer_metaslider_21650();
var metaslider_42749 = function($) {
            $('#metaslider_42749').flexslider({ 
                slideshowSpeed:7000,
                animation:"fade",
                controlNav:false,
                directionNav:true,
                pauseOnHover:true,
                direction:"horizontal",
                reverse:false,
                animationSpeed:600,
                prevText:false,
                nextText:false,
                fadeFirstSlide:1,
                slideshow:true
            });
            $(document).trigger('metaslider/initialized', '#metaslider_42749');
        };
        var timer_metaslider_42749 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_42749, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_42749, 1) : metaslider_42749(window.jQuery);
        };
        timer_metaslider_42749();
var metaslider_21588 = function($) {
            $('#metaslider_21588').flexslider({ 
                slideshowSpeed:7000,
                animation:"fade",
                controlNav:false,
                directionNav:true,
                pauseOnHover:true,
                direction:"horizontal",
                reverse:false,
                animationSpeed:600,
                prevText:false,
                nextText:false,
                fadeFirstSlide:true,
                slideshow:true
            });
            $(document).trigger('metaslider/initialized', '#metaslider_21588');
        };
        var timer_metaslider_21588 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_21588, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_21588, 1) : metaslider_21588(window.jQuery);
        };
        timer_metaslider_21588();
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.arcadiaweekly.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.3.2'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://www.arcadiaweekly.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.3.2'></script>
<![endif]-->
    </body>
</html>